Forum: Analoge Elektronik und Schaltungstechnik Bauteil bestimmen bei Sonos Play 1


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Danyel (danyel_b)


Angehängte Dateien:

Lesenswert?

Hallo zusammen,

ich habe hier eine Sonos Play 1 Box, ohne Funktion. Die bekannten 
Fehlerquellen habe ich bereits geprüft und getauscht aber die LED bzw. 
Box bleibt weiter aus. Jetzt habe ich eigentlich alles anhand meiner 
vorhandenen Möglichkeiten getestet und festgestellt, dass sich das 
Bauteil bei U302 gar nicht messen lässt. Sehe ich das richtig, dass es 
sich um einen Optokoppler handelt und / oder kann es jemand bestimmen, 
damit ich mit Ersatz ordern kann?
Danke für eure Mithilfe.

: Bearbeitet durch User
von Vanye R. (vanye_rijan)


Lesenswert?

PC817

Vanye

von ●DesIntegrator ●. (Firma: FULL PALATINSK) (desinfector) Benutzerseite


Lesenswert?

wurde der Optokoppler ausgelötet zum Messen?

von Thomas W. (goaty)


Lesenswert?


von Michael W. (miks)


Lesenswert?

Mal 'n Lob an Danyel - messerscharfes Bild! Super.

von Danyel (danyel_b)


Lesenswert?

Michael W. schrieb:
> Mal 'n Lob an Danyel - messerscharfes Bild! Super.

Vielen Dank und das trotz Handy. ;-)

●DesIntegrator ●. schrieb:
> wurde der Optokoppler ausgelötet zum Messen?

Da ist dann wohl mein Denkfehler, so schaltet der ja gar nicht und lässt 
sich nicht testen oder? :X
Auf der anderen Seite des Boards sitzt ein Trafo und alles was ich 
messen konnte, war unauffällig oder hatte Durchgang.
Für die Spannungsversorgung ist auch nur ein Teil des Boards zuständig 
und so langsam gehen mir echt die Ideen aus.
Ich bin nicht vom Fach und versuche dann immer zu lesen, um weiter zu 
kommen. Vielleicht stehe ich deshalb auch auf dem Schlauch.
Noch als Anmerkung, wenn ich das Netzteil anschließe, kann ich die 
Spannung bis zum Optokoppler verfolgen und dann ist Feierabend.

von ●DesIntegrator ●. (Firma: FULL PALATINSK) (desinfector) Benutzerseite


Lesenswert?

Danyel schrieb:
> ●DesIntegrator ●. schrieb:
>> wurde der Optokoppler ausgelötet zum Messen?
>
> Da ist dann wohl mein Denkfehler, so schaltet der ja gar nicht und lässt
> sich nicht testen oder?

Du hast am Sender ja schon mal eine Diode.
Die sollte sich per Diodentest checken lassen.

von Danyel (danyel_b)


Lesenswert?

●DesIntegrator ●. schrieb:
> Danyel schrieb:
>> ●DesIntegrator ●. schrieb:
>>> wurde der Optokoppler ausgelötet zum Messen?
>>
>> Da ist dann wohl mein Denkfehler, so schaltet der ja gar nicht und lässt
>> sich nicht testen oder?
>
> Du hast am Sender ja schon mal eine Diode.
> Die sollte sich per Diodentest checken lassen.

Die scheint in Ordnung zu sein, 0,52v im Durchlass und Sperrrichtung 
nichts.

von Danyel (danyel_b)


Angehängte Dateien:

Lesenswert?

Ich habe jetzt auf der anderen Seite noch einmal alles um den Trafo 
herum gecheckt und die Diode aus dem Foto zeigt mir auf beiden Seiten 0 
Volt an.
Kann die zufällig jemand bestimmen?

von Thomas W. (goaty)


Lesenswert?

ON Semi S320 3A 200V Schottky Diode

: Bearbeitet durch User
von Gerald B. (gerald_b)


Lesenswert?

Rechst oben, erstes Foto, der 7 Beiner der RT7781S ist der 
Schaltnetzteilcontroller. Hier das Datenblatt: 
https://www.google.com/url?sa=t&source=web&rct=j&opi=89978449&url=https://www.21dianyuan.com/home/download.php%3Faction%3Ddownload%26id%3D318114&ved=2ahUKEwi28vuKy9aFAxVSYPEDHdO6ChQQFnoECCcQAQ&usg=AOvVaw3apW3TUMSHPm7CDPhMJPr2
Bei der Schottky misst man im eingebauten Zustand fälschlicherweise 
Mist, da man dann die Trafowicklung statt der Sperrichtung misst.
Elkos auslöten und messen, wenn sie nicht gerade schon optisch auffällig 
sind. Optokoppler können altern, ein beliebter Kandidat ist die 
einstellbare Referenzdiode. Laut Datenblatt wird eine RT7205 
vorgeschlagen, in anderen Aufbauten ist es oft ein TL431, oder was 
Generisches. Die gehen ab und zu auch kaputt. Die Schottky auslöten und 
durchmessen, wenn garnichts hilft, dann mußt die eben den 7 Beiner 
wechseln.
Welche Spannungen werden denn vom Netzteil erzeugt?
Für einen Test kann man auch das Netzteil abtrennen und von außen 
einspeisen. Wenn sich dann was tut, weißt du, das du im Netzteil suchen 
mußt.

von Danyel (danyel_b)


Lesenswert?

Gerald B. schrieb:
> Rechst oben, erstes Foto, der 7 Beiner der RT7781S ist der
> Schaltnetzteilcontroller. Hier das Datenblatt:
> 
https://www.google.com/url?sa=t&source=web&rct=j&opi=89978449&url=https://www.21dianyuan.com/home/download.php%3Faction%3Ddownload%26id%3D318114&ved=2ahUKEwi28vuKy9aFAxVSYPEDHdO6ChQQFnoECCcQAQ&usg=AOvVaw3apW3TUMSHPm7CDPhMJPr2
> Bei der Schottky misst man im eingebauten Zustand fälschlicherweise
> Mist, da man dann die Trafowicklung statt der Sperrichtung misst.
> Elkos auslöten und messen, wenn sie nicht gerade schon optisch auffällig
> sind. Optokoppler können altern, ein beliebter Kandidat ist die
> einstellbare Referenzdiode. Laut Datenblatt wird eine RT7205
> vorgeschlagen, in anderen Aufbauten ist es oft ein TL431, oder was
> Generisches. Die gehen ab und zu auch kaputt. Die Schottky auslöten und
> durchmessen, wenn garnichts hilft, dann mußt die eben den 7 Beiner
> wechseln.
> Welche Spannungen werden denn vom Netzteil erzeugt?
> Für einen Test kann man auch das Netzteil abtrennen und von außen
> einspeisen. Wenn sich dann was tut, weißt du, das du im Netzteil suchen
> mußt.

Danke für die ganzen Hinweise. Es sind 24v und ich habe schon Lösungen 
gefunden, wo eine Ladebuchse für Notebooks verbaut wird.
Ansonsten wird meistens darauf hingewiesen, dass Thermistor, Varistor 
und Sicherung defekt sind. Das war bei mir aber nicht der Fall.
Optisch kann ich an den Elkos nichts feststellen. Ich werde morgen einen 
neuen Durchgang starten, die Elkos auslöten und dann weiter suchen.

von ●DesIntegrator ●. (Firma: FULL PALATINSK) (desinfector) Benutzerseite


Lesenswert?

wenn da so schön grosse/breite SMD-Widerstände verbaut sind,
ist das für mich immer das erste was nachgelötet wird.
Kam mir schon in diversen Ladestationen von Telefonen vor.

kürzlich war das dann eine 4TB Festplatte die mir defekt zulief
und einen solchen Widerstand verbaut hatte.
Nur diesen einen nachgelötet und die Platte lief wieder.

Beitrag "Re: Gefunden Oder: Material zum Nulltarif"

von Danyel (danyel_b)


Lesenswert?

Ich werde mich am Wochenende ans Werk machen und einmal alle Elkos, 
sowie die Schottky Diode auslöten. Diese war bei anderen Leuten wohl 
auch schon öfters die Fehlerquelle.
Ersatzteile habe ich mir schon mal über Aliexpress geordert. Mit der 8 
Tage Lieferung und versandkostenfrei ab 10 Euro kann man mittlerweile 
echt gut leben.

von Mark S. (voltwide)


Lesenswert?

Messen der Schottkydiode im eingebauten Zustand ist durchaus möglich.
Zwar ist auf der einen Seite die niederohmige Trafowicklung-
auf der anderen Seite aber vor allem die Elkos,
und die müßten dann auch einen Kurzschluss verursachen.
Was äußerst unwahrscheinlich ist.
Wohingegen Schrottky-Dioden für derartige Ausfälle bekannt sind.
In solchen Fällen ersetze ich die Schottky durch eine einfache Si-Diode.
Die wird zwar etwas heißer - geht aber trotzdem nicht kaputt.

von Danyel (danyel_b)


Lesenswert?

Mark S. schrieb:
> Messen der Schottkydiode im eingebauten Zustand ist durchaus möglich.
> Zwar ist auf der einen Seite die niederohmige Trafowicklung-
> auf der anderen Seite aber vor allem die Elkos,
> und die müßten dann auch einen Kurzschluss verursachen.
> Was äußerst unwahrscheinlich ist.
> Wohingegen Schrottky-Dioden für derartige Ausfälle bekannt sind.
> In solchen Fällen ersetze ich die Schottky durch eine einfache Si-Diode.
> Die wird zwar etwas heißer - geht aber trotzdem nicht kaputt.

Die würde ich so oder so ersetzen, eingebaut bekomme ich auf beiden 
Seiten 0 Volt angezeigt. Die Kondensatoren würde ich aufgrund des Alters 
wechseln und wenn ich dabei bin, dann den Optokoppler auch.
Eine passende Silizium Diode müsste ich mir auch erst besorgen.

von Danyel (danyel_b)


Lesenswert?

Ich habe die Schottky Diode heute schon auslöten können. 0 Volt, 0 
Ohm...da tut sich nichts mehr. Also stehen die Chancen gut, dass ich den 
Übeltäter habe?

: Bearbeitet durch User
von Jens G. (jensig)


Lesenswert?

Danyel schrieb:
> Ich habe die Schottky Diode heute schon auslöten können. O Volt, 0
> Ohm...da tut sich nichts mehr. Also stehen die Chancen gut, dass ich den
> Übeltäter habe?

Wenn Du Glück hast, dann isses der einzige Übeltäter. Es kann aber auch 
sein, daß die eigentliche Ursache der Elko danach mit (Fast-)Kurzschluß 
ist. Die würde ich also auch mal mit einigen 10 Volt beobachten am 
Labornetzteil, bzw. auf deutlich erhöhtem Reststrom (naja - eher 
Kurzschluß) bei höherer Spannung. Denn am Meßgerät zeigen die gerne noch 
normales Verhalten, erst bei höherer Spannung (5-10V) werden die gern 
zur Z-Diode, wenn die eine Macke haben ... ;-)

: Bearbeitet durch User
von Danyel (danyel_b)


Lesenswert?

Die Elkos werde ich aufgrund des Alters sowieso wechseln. Die werden am 
Wochenende dann direkt entfernt. Nächste Woche dürfte die Lieferung aus 
China mit den Ersatzteilen kommen.

von Mark S. (voltwide)


Lesenswert?

Danyel schrieb:
> Ich habe die Schottky Diode heute schon auslöten können. 0 Volt, 0
> Ohm...da tut sich nichts mehr. Also stehen die Chancen gut, dass ich den
> Übeltäter habe?

Ja!

von Danyel (danyel_b)


Angehängte Dateien:

Lesenswert?

Hallo zusammen,

meine Ersatzteile sind eingetroffen und es war die Schottky Diode.
Ausgetauscht und die Box hat direkt gestartet.
Danke für die helfenden Beiträge.

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail? Keine Anmeldung erforderlich!
Mit Google-Account einloggen
Noch kein Account? Hier anmelden.