www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Ipod Classic 5.gen kein ton mehr


Autor: Komposti (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen

erstmal voraus, ich weiss das hier viele Apfel gegner weilen, hoffe aber 
trotzdem, dass mir jemand weiterhelfen kann.

Mein Ipod classic Video 5. generation hat das problem, dass kein ton 
mehr heraus kommt. egal welche kopfhörer, egal welche lautstärke. gerät 
habe ich mehrmals neu gestartet (reset). am kopfhörerstecker rütteln 
bringt auch nichts, zudem glaube ich nicht, das es die buchse ist, weil 
bei maximaler lautstärke ein rauschen hörbar ist. Ansonten sind alle 
funktionen in Ordnung videos laufen, bedienung ist ok, aber einfach 
nirgens ein ton. ??  kennt jemand dieses Problem?

Danke und gruss.

Autor: Lupin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kondensator C35 ist hinüber, einfach mal wechseln.

Autor: Komposti (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
du bisch dän än en lässige du!!!

Autor: Komposti (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
und ernsthaft?

Autor: Lupin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ernsthaft gesehen kann man in so einem Fall nur a) einschicken zur 
Reperatur (wer weiss wieviel das kostet...) oder b) auf machen und 
messen.

Da müsste irgendwo ein DAC sitzen, wenn der keinen internen verstärker 
hat kann man vielleicht dessen ausgangssignal messen und schauen ob es 
der Verstärker ist.

Autor: Peter Dannegger (peda)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es gibt bestimmt viele Möglichkeiten, ihn per Software stumm zu machen, 
z.B.

- Mute-Funktion ein?
- Line out ausgewählt?
- unbekanntes Tonformat?

Hat er irgendein nerviges Jingle, was man immer hören müßte.
Vielleicht mal auf Werkseinstellungen rücksetzen.


Peter

Autor: Komposti (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
auf werkseinstellungen setzen habe ich probiert, leider erfolglos.

versuche nun mal eine neue firmware/ software zu laden und ihn komplett 
zu löschen.

um den kopfhörereingang zu prüfen könnte man doch den audio ausgang 
testen an dem "kombisteckerausgang", also dort wo man ihn auch auflädt 
und an den pc anschliesst.

aber wie komme ich an die richtigen leitungen? gibt es da villeicht 
adapter?

Autor: Komposti (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
also der line out ist auch tod.... dann wird das problem tiefer liegen 
als nur an der buchse oder am verstärker...

villeicht softwaremässig?

ich will aber nicht zur reperatur einsenden. das ist abzocke!!!

Autor: hellfire (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi!
also ich habe seid kurzem das selbe prob. das mein ipod kein ton mehr 
von sich gibt.
alle versuche mit zurücksetzen usw. sind ergebnislos...
bist du(Komposti)inzwischen schlauer geworden?
habe auch noch das prob. das die garantie abgelaufen is was bei dir wohl 
auch der fall sein dürfte

Autor: Tobias Plüss (hubertus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Einige Leute haben ihren  Ipod auch in den Kühlschrank gelegt, um ihn 
wieder zum Laufen zu bringen...

Autor: gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: Tobias Plüss (hubertus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Gast:
Genau den meine ich ;)

Autor: hellfire (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
dann müsste ich meinen kühlschrank also mit ins auto nehmen oder wie 
soll ich das verstehen?
ne mal im ernst kennt jemand das problem und weis woran es liegt?

Autor: Tobias Plüss (hubertus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> dann müsste ich meinen kühlschrank also mit ins auto nehmen

Ja. Oder aber du drehst die Klimaanlage voll auf (Wenn es Eisblumen an 
den Fenstern hat war es zu viel).

Autor: hellfire (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
klingt doch gar nich so übel wollte schon immer mit snowboardklamotten 
im sommer auto fahren und dabei "Musik" hören ;-)

Autor: *.* (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bisschen Google-Suche:

"Put your headphones on and play a song. While the song is playing, 
press really hard with your thumb at the bottom of the ipod just to the 
right of the play/pause part of the click wheel. Don't press on the 
click wheel, just outside of it. If you can manage to squeeze some sound 
out of it by doing this, it usually is an indication of a problem with 
the logic board; thus needing replacement."

Autor: hellfire (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wow hat funtioniert und läuft sogar schon seid ner weile.
malsehn wie lange es gut geht.danke fürn tip

Autor: hellfire (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
...auch ohne kühlschrank  lol

Autor: :)) --> :(( (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe das gleiche Problem, dass ich gar kein Ton höre.
Ab und zu kommt so ein ungewöhnliches knirschen was darauf hindeutet 
dass das Gerät nicht ganz dicht ist.

Ich finde es nur merkwürdig wieso das genau nach 14 Monaten passiert 
ist, und nicht in der Garantiezeit noch.
Ich kann mir vorstellen das die Geräte absichtlich so programmiert bzw 
mit Bauteilen ausgestattet wurden, indem sie nach 12 Monaten automatisch 
ihrer Funktion erliegen.

Meiner Meinung nach ist es eine Reine Abzocke von APPLE, um den Verkauf 
von Ihren Geräten anzukurbeln bzw. um diese Zusatzversicherung auf 24 
Monate Garantie an den Mann zu bringen.
Ist doch ein Super Nebengeschäft bei den Millionen Umsätzen.

Mein Resümee   -->   Apple Qualität = 0

Autor: Martin P....... (billx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
meiner übrigends auch

Autor: Mano Wee (Firma: ---) (manow)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Meiner geht auch schon lange nicht mehr, aber da ist die Festplatte 
daran schuld. Fiel einmal zuviel auf den Boden und jetzt hängt sie immer 
wieder... Wie ich noch Garantie auf das Gerät hatte, ging er auch einmal 
kaputt.

Wer sich selber an die Reperatur traut, findet Guides (und Ersatzteile) 
unter http://www.ifixit.com/Guide/iPod/

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Mein Resümee   -->   Apple Qualität = 0

Das schließt Du aus Erfahrungen mit exakt einem Gerät.
Hut ab, Du bist der geborene Statistiker.

Autor: Mike (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>ich will aber nicht zur reperatur einsenden. das ist abzocke!!!
der Ipod ist allein schon Abzocke ... just my 2 cents

Autor: Simon K. (simon) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Rufus t. Firefly wrote:
>> Mein Resümee   -->   Apple Qualität = 0
>
> Das schließt Du aus Erfahrungen mit exakt einem Gerät.
> Hut ab, Du bist der geborene Statistiker.

Wahrlich keine gute Idee, das zu machen. Aber ganz ehrlich: Ich kenne 
bestimmt 5 Leute deren iSchrott nach einem Jahr kaputt gegangen ist (und 
das, nicht unbedingt mutwillig). Der eine stürzt ständig ab, bei dem 
anderen kommt kein Ton mehr heraus.
Zugegebenerweise sind das aber alles iPods aus den älteren Baureihen 
gewesen. Die neuen sind sicher qualitativ hochwertiger (so meine 
Vermutung).

Autor: Klaus R. (klaus2)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
...das erinnert an die Backofenzeiten der Nokias, wo irgendwelche BGAs 
in Mutter Reflowofen wieder gerettet wurden :)

Klaus.

Autor: Switch (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo Leute,

hatte das selbe Problem nach dem ich bei Aldi durch statische Aufladung 
an einem Metalkäfig hängengeblieben war.. kein Ton mehr.. das Klicken 
beim bedienen des Pody war noch da aber Musik war tod.. hardreset und 
Systemwiederherstellen über iTunes und er spuckt wieder töne..

good luck.. Stefan

Autor: Josef Lorenz (jayel)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leidensgenossen
ich habe bei einem neuwertigen Gerät das selbe Problem und da es sich 
wie beschrieben beim Druck rechts des click wheels wieder aktivieren 
liess deutet das klar auf einen Platinen- Bestückungsfehler hin. Leider 
wird eine kostenlose Reparatur auch innerhalb der zweijährigen 
Gewährleistungszeit des Verkäufers T-Online abgelehnt. Voranschlag 165 € 
für einen offensichtlichen Systemfehler.
Frage 1: Hat jemand mit einer Reklamation Efolg gehabt?
Frage 2: Hat jemand eine Postanschrift der Fa. Apple Geschäftsführung 
Deutschland
Ich würde mit dem Hinweis auf Rechtsschutz versuchen Apple zur Kulanz zu 
bewegen
Danke Josef

Autor: ozzy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wie kann man den den C35 wechseln und liegt des wirklich daran...ist des 
dein ernst?gefunden hab ich ihn soweit schon mal....

Autor: Martin P....... (billx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wenns nur die Klinkenbuchse fürn kopfhörer ist die kaputt war ... wies 
bei mir der Fall war => 2,79 bei ebay tauschen dann tut der ipod es 
wieder

Autor: superfreak (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Könnt ihr mal die Position des C35 Kondensators durchgeben.
Ich wäre sehr dankbar.

Gruß

Autor: Omega G. (omega) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
In der Regel ist der Endverstärker auf einem Folienleiter in der Nähe 
der Kopfhörerbuchse defekt oder lose. Ist ein QFN IC.

Autor: superfreak (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
In meinem Fall nicht. Ich habe das Rückteil mit Buchse und die Front 
ausgebaut betrieben. Bei druck auf das Frontgehäuse rechts des 
Clickwheels,
habe ich wieder Sound. Somit kann ich die Kopfhörerebuchse bzw. alle 
Bauteile im Rückteil ausschließen.
Oder kann das Board gebrochen seine?

Autor: Omega G. (omega) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das klingt verdächtig nach einer Apfel typischen kalten Lötstelle...

Autor: superfreak (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Aber eine kalte Lötstelle heraus zu finden ist ja fast unmöglich!

Autor: Omega G. (omega) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Naja, wenn du drückst und es geht, kann es nur eine gerissene Platine 
oder kalte Lötstelle sein. Da würde ich dann versuchen nachzulöten 
(Heißluft). Man kann Erfolg haben, dann war's 'ne kalte Lötstelle...

Autor: superfreak (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kann man mir Heißluft viel kaputt machen?

Autor: FRITZ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ja man viele kleinteile auch durch das erhitzen auslöten oder auflockern

Autor: FRITZ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
kann mir jemand sagen ob es bei irgendjemanden ein gerissenes BOARD 
WAR??

Autor: David (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hab mir vor 2 wochen nen ipod gekauft, und bin von dem gerät vollkommen 
begeistert... nur das mal jemand was positive gesagt hat :-)

Autor: Timmy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute ic hnutze meinen ipod über eine docking station und auf 
einmal war der ton weg selbst über die kopfhörerbuchse kommt nix mehr 
nur wenn ich das gehäuse links und rechts neben dem bedienpad fest 
zusammen drücke kommt ton raus lasse ich bae rwieder los kommt nichts 
mehr raus, kann mir jemand sagen woran es liegen könnt, ich habe schon 
zurückgesetzt und resetet aber das hat nix gebracht. ich bin ratlos.


ps. ich habe ein ipod classic mit 30 GB Speicher

Autor: Omega G. (omega) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kalte Lötstelle, typischer Fehler bei Apple Produkten.

Autor: dan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ist ja schon ne weile her, aber hier noch eni kommentar von mir

ich habe einen ipod classic video der 5.generation. der muss jetzt schon 
nahe zu 8 jahre alt sein.

bisher hatte ich noch nie probleme. heute habe ich ihn an die 
dockingstation meiner hifi anlage gestöpselt und hörte nichts, obwohl 
das lied spielte. kopfhörer dran, auch nichts. also mal factory reset 
gemacht und siehe da.
wieder musik... leider nur etwa 20 sekunden. das schiens also nicht 
gewesen zu sein, also habe ich mal gegoogled und bin sofort hierhin 
gekommen.
und der tipp mit dem drücken unten rechts war gold wert.

da aber der erfolg dieses druckes nur von kurzer dauer war, habe ich den 
ipod ein paar mal gegen die tischkante geknallt.

seither läuft er wieder.

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
dan schrieb:
> da aber der erfolg dieses druckes nur von kurzer dauer war, habe ich den
> ipod ein paar mal gegen die tischkante geknallt.

Abgesehen davon, daß das Ausbuddeln alter Threadleichen hier nicht gerne 
gesehen wird, war das gar keine gute Idee. In Deinem iPod ist eine 
Festplatte drin, die wird durch solche Aktionen nicht besser.

Autor: tubi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Ich hatte das gleiche Problem. Wenn ich den ipod G5 an genannter Stelle 
drücke geht der Ton wieder an. Nun lasse ich reparieren.
PodMod.de schrieb :

"...Auf der Hauptplatine ist das Audiomodul instabil. Um eine 
langfristige, stabile Funktionalität des Gerätes zu gewährleisten, muss 
leider die gesamte Hauptplatine getauscht werden..."

"...Wir tauschen Ihre defekte Komponente (Hauptplatine) aus und bauen 
Ihnen ein neues Ersatzteil für 99- Euro inklusive MwSt. zzgl 6,90.- Euro 
für
Porto und Verpackung ein (1 Jahr Garantie).
(Gesamtkosten: 105,90.- Euro)..."

Autor: Lars (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So meine Lieben, ich finde es ist an der Zeit das hir abzuschließen, 
also ich habe meinen Ipod der das gleiche Problem hat mal aufgemacht und 
3min mit dem Föhn ans LogicBoard gepustet^^. Ja läuft seit 3Wochen 
wieder. Wenn euch das zu riskant ist dann schlage ich vor ihr probiert 
das mit dem 4mm neben dem Weiter Knofp kräftig drücken. Hat bei mir auch 
immer so 4-5 std. funktioniert, bis ich ihn dann mit dem Föhn geröstet 
habe^^. So meiner ist nun wieder top. Ich hoffe ich konnte euch helfen.

PS: Nehme keine verantwortung für den Föhn und den Ipod ^.^ xD.

Liebe Grüße,



LARS [o] <--- Ipod Classic FTW!!!!!!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.