www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Wechselspannung und Pulsierende Gleichspannung mit einem Osziloskop messen


Autor: Maverick (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo alles zusammen......

Ich hab da mal eine frage wegen Wechselspannung und Gleichspannung mit 
einem Osziloskop messen.....

Ich habe mir ein Brückengleichrichter gebaut um aus einer 
Wechselspannung
eine Gleichspannung zu erzeugen und an einem Osziloskop es Grafisch 
darstellen zu lassen. Und Zwar habe ich trennstelltrafo die jeweilige 
Spannung erzeugt die ich brauche so zusgaen 12 V wechselspannung mit 
denen ich zu den Eingängen meines Brückengleichrichters gehe soooooo. 
jetzt wird im Osziloskop eien Wechselspannung von 12 V grafisch 
dargestellt. das osziloskop zeigt mir aber keine sinusförmige Kurve da 
sondern eher wie so ein dach wo die spitze spitze stelle ist si ist 
nicht kurvig sondern eher grade.... ??? kann mir irgendjemand 
helfen??????

ach ja hab noch eine frage und zwar wenn icht mit den Messspitzen vom 
osziloskop messe und er mir die posierende Gleichspannung darstellt (die 
nicht kurvig ist ) wird mir dann nur die hälfte des efektivwerts auf dem 
messgerät angezeigt wieso ist das ???

Autor: Falk Brunner (falk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Maverick (Gast)

>sondern eher wie so ein dach wo die spitze spitze stelle ist si ist
>nicht kurvig sondern eher grade.... ??? kann mir irgendjemand
>helfen??????

Mach mal einen Screenshot, notfalls mit Digicam. UNd poste den hier 
unter Beachtung der Bildformate.

EIn Schaltplan mit deinen Messpunkten wäre auch nciht faslch.

>nicht kurvig ist ) wird mir dann nur die hälfte des efektivwerts auf dem
>messgerät angezeigt wieso ist das ???

Du misst also mit Oszi und DVM parallel? Wahrscheinlich hast du die 
falsche Masse am Oszi angeklemmt.

MFG
Falk

Autor: Maverick (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
links ist der brückengleichrichter und die messspitzen rot und schwarz 
sind am eingang angeschlossen und das oszi am ausgang man kann die 
grafik nicht so gut erkennen weil sie die ganze zeit immer flackert

Autor: Falk Brunner (falk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Maverick (Gast)

>links ist der brückengleichrichter und die messspitzen rot und schwarz
>sind am eingang angeschlossen und das oszi am ausgang man kann die
>grafik nicht so gut erkennen weil sie die ganze zeit immer flackert

Und was gefällt dir an dem Signal jetzt nicht? Das ist ein 
gleichgerichteter Sinus, wobei kein luipenreiner Sinus aus der Steckdose 
kommt. Dreh mal die Vertikalverstärkung höher, damit der Bildschirm voll 
ausgenutzt wird.

MfG
Falk

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
"weil sie die ganze zeit immer flackert"

Trigger richtig eingestellt?

Autor: Maverick (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ja weisst du ich bin azubi und mein cheff hat mich vorhin ausgefragt zu 
diesem bereich :/ ermeinte die muss richtig sinusförmig sein.
ich hab auch ein technicker gefragt wieso das wohl so ist und der meinte 
das könnte am trennstelltrafo liegen.

Autor: Johannes M. (johnny-m)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Sinus aus der Steckdose ist praktisch nie wirklich sinusförmig, weil 
er durch viele Faktoren "verschmutzt" wird. Die Faktoren sind v.a. 
Schaltnetzteile, speziell solche mit direkter Gleichrichtung der 
Netzspannung ohne Leistungsfaktorkorrektur und elektronische 
Vorschaltgeräte von Leuchtstofflampen (Energiesparlampen), eigentlich 
alle Verbraucher, die nicht-sinusförmige Ströme aus dem Netz ziehen. All 
das saut das Netz mit Oberwellen voll (hauptsächlich ungerade 
harmonische), die dazu führen, dass der Sinus im Bereich des 
Scheitelwertes abgeflacht ist.

Autor: Johannes M. (johnny-m)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Maverick wrote:
> ja weisst du ich bin azubi und mein cheff hat mich vorhin ausgefragt zu
> diesem bereich :/ ermeinte die muss richtig sinusförmig sein.
Ach, der geht wohl auch ins Geschäft und kauft ne ideale 
Spannungsquelle...

> ich hab auch ein technicker gefragt wieso das wohl so ist und der meinte
> das könnte am trennstelltrafo liegen.
Nö. Ohne Last sicher nicht. Lass den "Herrn Techniker" (der sich 
übrigens mit nur einem "c" schreibt) mal die Netzspannung direkt messen 
(nicht selber machen!). Der wird nix mehr über den Trenntrafo sagen.

Autor: NurEinGast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> ermeinte die muss richtig sinusförmig sein.

Dann miss doch mal die Wechselspannung vor dem Gleichrichter.
Dann zeigt Dir Dein Oszi ja ob die Eingangsspannung wirklich richtig 
Sinusförmig ist.

Wenn ja - dann "verbiegt" Deine Schaltung was.
Wenn nein - dann hast Du den Beweis für den Chef.

Autor: NurEinGast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>ach ja hab noch eine frage und zwar wenn icht mit den Messspitzen vom
>osziloskop messe und er mir die posierende Gleichspannung darstellt (die
>nicht kurvig ist ) wird mir dann nur die hälfte des efektivwerts auf dem
>messgerät angezeigt wieso ist das ???

( Großschreibung - macht es uns einfacher Deine Texte zu lesen )


Schau mal auf die Messspitzen. Steht da was drauf ? ( z.B.  2:1   ) ?

Autor: yalu (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Nochmals zum Verständnis: Die rote Kurve ist die Wechselspannung am
Eingang des Gleichrichters, die grüne die gleichgerichtete Spannung am
Ausgang. Sie entsteht dadurch, dass die negativen Abschnitte der
Eingangsspannung einfach nach oben geklappt werden.

Die Kurve auf dem Oszi sieht doch fast so aus wie die grüne Kurve im
Diagramm. Kleine Abweichungen davon haben ihre Ursache

- in der krummen Kennlinie der Dioden,
- in Ungenauigkeiten der Netzspannung und
- in der Nichtlinearität des Trafos.

Autor: Maverick (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ích hab noch eine Frage
das DMG zeigt mir am Ausgang das da jetzt 10 v rauskommen aber am 
osziloskop wird sie ja sozusagen hochgeklapt dann zeigt er mir nur noch 
an das da die hälfte der spannung rauskommt wie kann ich das am besten 
erklären??????

Autor: Falk Brunner (falk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ Maverick (Gast)

>das DMG zeigt mir am Ausgang das da jetzt 10 v rauskommen aber am

Das ist der Effektivwert. Also Null bis +MAx oder Null bis -Max.

>osziloskop wird sie ja sozusagen hochgeklapt dann zeigt er mir nur noch
>an das da die hälfte der spannung rauskommt wie kann ich das am besten
>erklären??????

Du verwechselst den Spitzenwert mit dem Spitze-Spitze Wert.

MFG
Falk

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.