www.mikrocontroller.net

Forum: PC Hard- und Software Einfrierproblem vom Gericom 1stSupersonic M6T, bzw. baugl. Medion MD 9703 gelöst


Autor: Johann D. (khs)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Einfrierproblem beim Gericom 1stSupersonic M6T, bzw. dem baugleichen
Medion MD 9703 kommt davon, daß auf dem A380-Motherboard der Kondensator
C466 zu klein ausgeführt ist.
Die Kapazität dieses SMD-Tantal-ElKo's war hier ca. 330 µf, und wurde 
von
mir um 150 µF erweitert, indem ich einen zweiten seitlich parallel dazu-
gelötet habe.
Zu der erfordelichen Spannungsfestigkeit kann ich keine genauen Angaben
machen, da ich den zusätzlichen aus einer Schrottplatine ausgelötet habe
und den Aufdruck 150 nicht erklären kann. (Außer 150 für 150 µF)
                 g0D
16 V müssten meiner Meinung nach sicher reichen, wahrscheilich auch 10
oder 6,3 V.
Da bei solchen Bauteilen der Toleranzwert oft bei +- 10 bis 20 % liegt,
und es auch solche Laptop's geben soll, die immer problemlos liefen,
kann es durchaus sein, daß schon zusätzliche 50 µF oder noch weniger
das Gerät stabil machen, für den Fall, daß man gerade keinen passenden
150 µF ElKo auftreibt.

Jedenfalls führte diese Modifikation hier zu einer absuluten Behebung 
des
Problem's und widerspricht allen Gerüchten von defekten Grafikchip's,
falschen Treibern usw., die im Internet herumschwirren.
Für eventuelle Zweifler sei noch angemerkt, daß eigentlich nicht ich
diesen Fehler aufdecken konnte, sondern der oder die Hersteller der
Mainboard's selbst daraufgekommen sind.
Durch Zufall bekam ich nämlich das Nachfolgeboard des A380, das A386
zu sehen. Dieses unterscheidet sich lediglich dadurch, daß kein
Diskettenlaufwerk mehr verwendet werden kann und stattdesssen ein
Mobiltelefon zum Eisatz kommt. Ansonsten gleichen sie sich wie ein
Ei dem anderen, bis auf den besagten C466, der ist eben deutlich
größer ausgeführt.

Nun zum praktischen Teil:
Da sich der "C466" auf der Unterseite des Motherboard's befindet muß
man das Gerät komplett zerlegen. Die genaue Anleitung dazu findet man im
Servic-Manual, welches man unter der Adresse

http://ftp.acomp.hu/pub/gericom/Notebook/Manuals/S...

findet. Das Auseinanderbauen ist eigentlich nicht schwierig, außer ganz
zum Schluß beim entnehmen des Board's aus dem Gehäuse.
Da ist schon ein gewisses Geschick erforderlich, damit man den 
Lautstärke-
regler nicht beschädigt. Wichtig ist auch, sich die Positionen der ver-
schiedenen kleinen Schrauben gut zu merken, bzw. zu notieren, damit
beim Zusammenbau nichts übrig bleibt.

Diese "genaue" Skizze soll das Finden des Kondensators erleichtern.
Die Punkte bedeuten die Pins des CPU-Sockels.

.............................................
..............................................
...............................................
...............................................
...............................................
.........                             .........
.........                             .........
.........                             .........
.........                             .........
.........                             .........
.........                             .........
.........                             .........
.........                             .........
.........                             .........
.........                             .........
.........                             .........
.........                             .........
.........                             .........
.........                             .........
...............................................
...............................................
...............................................
..............................................
............................................

     __       ___       ___      __
    |___|     |___|     |___|    |___|
      _       __         __       _
     |__|     |__|       |__|     |__|

                   __
               D55|____|

               _____
              |      ||     []
              |______||     []
              XXXX C466     C483
              XXXXXXXX
              XXXXXXXX

An der mit "XXX" markierten Stelle habe ich den zusätzlichen ElKo
platziert. Zwischen Platine und Gehäuse ist nur ca. 5 mm Platz,
deshalb kann man ihn nicht einfach darüberlöten.
Der hier verwendete hat auch nur eine Höhe von 2 mm, sonst würde er
über den darunterliegenden Bauteilen wieder zu hoch.
Zur Sicherheit habe ich vor dem Löten die CPU und RAM's ausgebaut.
Also, was ich vor dem Finden des Fehlers auf dem MB schon rumgelötet
und ausgetauscht habe, es verträgt schon einiges. Trotzdem sollte man
schon etwas Löterfahrung haben und auf keinen Fall einen 220 Volt
-Lötkolben verwenden.
Natürlich kann ich für eventuelle Schäden keine Garantie übernehmen.

Unabhängig davon können die genannten Laptop's auch noch mit einem
Thermoproblem belastet sein, das bei längerem Betrieb automatisch zum 
vollständigen Ausschalten des Gerätes führt.
Wenn man die Tastatur leicht anhebt kann man feststellen, daß die
Flachbandleitung, die die Tastatur mit dem MB verbindet, oberhalb des
Lüfters vorbeiführt und dadurch von diesem angesaugt wird und mehr als
die Hälfte der oberen Lufteintrittsöffnug verschlossen wird. Der Abstand
zwischen Lüfter und Tastaturunterseite ist zwar sowieso nicht sehr groß, 
doch eine Anbringung von Abstandshaltern, die die Leitung fernhalten und
die Tastatur leicht heben (ca. ein halber Millimeter mehr) bringt schon
sehr viel. Die kleinen aufgeklebten Kontaktkissen (oder wie man die 
nennt?)
kann man auch noch so verlegen, daß von den kleinen 
Lufteintrittsöffnungen
auf der rechten Seite der Abdeckleiste zwischen Tastatur und Display ein
Luftkorridor entsteht, der zur Oberseite des Lüfters führt.

Wenn auch die Pentium III-Laptop's nicht mehr der letzte Schrei sind, 
hoffe
ich doch, daß durch meinen Beitrag noch vielen geholfen werden kann.

Gruß
Hans

P. S.: Hiermit erlaube ich, mit einem Hinweis auf diesen Beitrag, die
Übersetzung in andere Sprachen und Verbreitung in anderssprachige Foren.

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sehr schöne, detaillierte und löbliche Beschreibung.
Wirklich gut.

<pedanterie>

Wenn Du jetzt noch alle Apostrophen aus dem Artikel entfernen würdest, 
wäre er perfekt. In keiner mitteleuropäischen Sprache wird der Plural 
durch Anhängen von Apostroph-S gebildet.

</pedanterie>

Autor: Johann D. (khs)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für die Belehrung, suche schon nach der Editierfunktion.

Autor: Johann D. (khs)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe aber die "Bearbeiten"-Funktion nur für die letzte Antwort gefunden.
Wie geht das in diesem Forum?

Gruß
Hans

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jetzt leider nicht mehr, das nachträgliche Bearbeiten von Beiträgen ist 
nur solange möglich, wie nicht darauf geantwortet wurde.
Das soll "Geschichtsklitterung" in Diskussionen vermeiden helfen, und 
wurde hier mit erstaunlicher Heftigkeit diskutiert, als Andreas (der 
Foren-Admin) das Feature Artikel-Bearbeiten eingeführt hat.

Nimm bitte mein Genörgele von vorhin nicht zu ernst, nur sehe ich für 
meinen Geschmack zu viele derartige "Ausrutscher" ... manchmal wird es 
mir halt zu viel.
Das schmälert nicht Dein Verdienst, einen erstklassigen und wirklich 
hilfreichen Artikel geschrieben zu haben -- ich habe zwar das Glück, 
kein Gericom-Notebook zu haben, aber in meinem Bekanntenkreis gibt es 
mindestens ein "Supersonic", und wer weiß, vielleicht macht das ja 
nächste Woche Probleme.

Autor: Johann D. (khs)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So kann ich es dann anderen wohl nicht ersparen, dass es ihnen 
vielleicht
auch so geht wie Dir.
Das soll mich aber nicht davon abhalten, weiter Beiträge in dieses Forum
zu stellen.
Da ich nur über ein Modem ins Internet komme, hatte ich den Beitrag 
natürlich
vorgeschrieben, und schon angedacht, ihn durch ein 
Rechtschreibprüfprogramm
zu schicken, mich aber etwas überschätzt.
Nachdem ich das nun nachgeholt habe, war ich ganz schön überrascht, was 
mir
da außer den "nicht wissen"-Fehlern und den Zeilenumbrüchen durch zu 
lange
Zeilen alles durchgeflutscht ist, obwohl ich alles noch mal schnell
überflogen hatte.
Dass mir die neue Rechtschreibung auch noch etwas Überwindung abverlangt
ist wahrscheinlich auch leicht ersichtlich.

Gruß
Hans

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Rufus t. Firefly wrote:
> Jetzt leider nicht mehr, das nachträgliche Bearbeiten von Beiträgen ist
> nur solange möglich, wie nicht darauf geantwortet wurde.

Das stimmt nicht.
Man kann eine bestimmte Zeit (ca. 10 Minuten) lang bearbeiten, egal ob 
jemand geantwortet hat oder nicht.

Wieso klärt Andreas eigentlich nichtmal die Moderatoren über die 
Funktionen des Forums auf?

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Dass mir die neue Rechtschreibung auch noch etwas Überwindung abverlangt
> ist wahrscheinlich auch leicht ersichtlich.

Mir fordert sie noch mehr als Überwindung ab -- von exakt einer Regel* 
abgesehen, die ich für sinnvoll halte, ignoriere ich sie schlichtweg. 
Die Sache mit den Apostrophen hat nichts mit der Reform zu tun, das war 
auch mit der richtigen Rechtschreibung nicht anders.




> Wieso klärt Andreas eigentlich nichtmal die Moderatoren über die
> Funktionen des Forums auf?

Das wäre vermutlich zu einfach oder aber ich habe es schlichtweg nicht 
mitbekommen. Will ich nicht ausschließen.



*) Verwendung von ss nach kurz ausgesprochenen und von ß nach lang 
ausgesprochenen Vokalen, was Masse und Maße unterscheiden hilft. Und 
auch den Unterschied zwischen Fuß und Fluss klar macht.

Autor: Uwe B. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Hans,
vielen Dank für Deinen Beitrag! Ich habe am 20.12.08 ein Medion-Notebook 
nach Deiner Anleitung repariert und alles funktioniert nun einwandfrei. 
Bei mir war ein 100uF SMD/16V ausreichend - der Toleranzbereich ist 
demnach recht großzügig zu bewerten.

Viele Grüße und ein frohes Weihnachtsfest,
Uwe

Autor: Johann D. (khs)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Servus Uwe,
danke für die Bestätigung, die erste die ich bisher erhalten habe.
Hoffe, dass noch vielen damit ein Weihnachtsgeschenk bereitet werden
kann.

Gruß
Hans

Autor: Marius ......... (Firma: privat) (tremur)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo (insbesondere an Uwe und Hans),

habe mich soeben hier angemeldet, da google mir diesen Beitrag geliefert 
hat der hoffentlich auch meine Probleme löst.

Auch mein M6T A380 friert ein....drum liegt das Mainboard nun offen vor 
mir und ein befreundeter Elektroniker soll in den nächsten Tagen den 
Kondensator einlöten.

Ich versuche vorher nur schonmal alles zu "verstehen", drum meine 
Nachfrage (Bild im Anhang) ob das so wie im unteren Bildteil skizziert 
richtig ist?!

Außerdem noch eine Nachfrage: mein M6t friert ein UND es reagiert auf 
Erschütterungen! Durch Ausprobieren habe ich eine RAM-Bank als den 
"Schuldigen" identifiziert - nehme ich betreffenden RAM raus ist das 
Problem beseitigt! Hattet ihr sowas auch schonmal? Kontaktprobleme 
schließe ich eigentlich aus - gereinigt, sauber montiert,.......

Grüße und einen guten Rutsch,
Marius

Autor: Johann D. (khs)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Servus Marius,
das mit deiner Zeichnung könnte schon hingehen.
Bei mir ist der Kondensator nur ca. 2 mm hoch, darum konnte ich ihn
direkt neben dem C466 = über dem C746 und C470 anlöten.
Falls Deiner höher ist, würde er dann wahrscheinlich am Abschirmblech 
des
Gehäusebodens anstehen, die Verbindungen sollen halt nirgends anecken.
Bevor Du Dir einen kleineren besorgst, würde ich es nach Deinem Plan
probieren.
Da habe ich übrigends zur Sicherheit noch einen Klebestreifen auf das
Blech geklebt, damit da kein Kurzschluss entstehen kann.

Vom Erschütterungsproblem lese ich hier das erste mal, dazu kann ich 
keine
Angaben machen.

Für Nachbauer ist Dein Bild im Anhang sicher ein Vorteil, selber habe 
ich
weder Fotohandy, noch Digitalkamera und das ganze Laptop nochmal 
zerlegen,
um ein Foto machen zu lassen, war mir dann doch zu aufwändig.

Gruß
Hans

Autor: Johann D. (khs)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Folgende Frage wurde mir gestellt:

Könnte man den originalen Kondensator auch tauschen gegen einen
leistungsstärkeren? Das würde die Montage doch erleichtern,oder?

Grundsätzlich muss ich hier mal los werden, dass ich kein
Profi bin, sondern nur meine Erfahrungen mit meiner Elektronik-
bastelei einbringe.

Ein Laie tut sich eventuell schwerer beim auslöten,
als beim parallel dazu löten, wenn er nicht gleich zwei geeignete
Lötkolben besitzt.

Wenn man mit einem Profi darüber spricht kann man schon mal
hören: wie schaut den das aus (wenn es auch keiner sehen
kann). Da kann es schon sein, dass er einen speziellen
Widerstand beim Gerätehersteller bestellt weil er in keiner
E-Reihe zu finden ist, bevor er 2 parallel lötet.

Der Kondensator in dem A386, der mir auffiel, weil er ca. 30 %
höher war als im A380, war schon so hoch, dass ich mir dachte,
dass da wahrscheinlich im Gehäuseboden eine Vertiefung einge-
arbeitet werden müsste, damit es rein passen würde.
Soweit ich heraus messen konnte, sind zwischen Platine und
Abschirmblech des Gehäusebodens knappe 6 mm Luft.

Bei der Anordnung des Kondensators habe ich auch versucht die
Verbindung so nah wie möglich zu machen, wenn auch nicht
anzunehmen ist, dass bei einer so großen Kapazität das so
wichtig ist. Vielleicht kann Marius das dann bestätigen.

Gruß
Hans

P. S.: An Marius, wenn das Erschütterungsproblem auch zum einfrieren
führt, vielleicht ist es dann auch der Kondensator, aber das kommt
dann schon auf...

Autor: Marius ......... (Firma: privat) (tremur)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Hans,

also: nachdem mich mein Elektroniker übers Wochenende versetzt hat habe 
ich den Kondensator selbst eingelötet!
Ich habe ihn mit möglichst kurzen Kabelstücken parallel an den 
Originalkondensator gelötet, im Prinzip exakt wie in meiner Skizze 
eingezeichnet (siehe Beitrag weiter oben).

Das Einfrieren ist seitdem nicht mehr aufgetreten. Zuvor ist mein M6T 
immer eingefroren, wenn ich die Funktion "write combining" aktiviert 
hatte. Mit dem zusätzlichen Kondensator läuft es absolut problemlos!

Aber: die Erschütterungsempfindlichkeit ist geblieben!
Es betrifft nur die eine RAM-Bank. Ich habe schon verschiedene (zuvor 
getestete) RAM-Modeule versucht, es ist immer das Gleiche......sobald 
ich in der hinteren RAM-Bank ein Modul einsetze ist der M6T 
erschütterungsempfindlich!
Ich habe alles penibel gereinigt, alles mit der Lupe abgesucht.....das 
Modul geht auch schön stramm in den Sockel - ich kann nix finden! Ich 
vermute, das irgendwo irgendeine Lötstelle kalt ist oder irgendwo ein 
feiner Riss auf dem Board eine Leiterbahn killt.
Was solls, die Möhre läuft nun eben mit nur einem RAM-Modul - 512 statt 
256 MB wären schöner aber ich werde es überleben.

Weil ich bei der ganzen Aktion das Board eh am Tisch hatte habe ich auch 
gleich noch versucht die beiden USB-Buchsen auszutauschen - bei der 
horizontalen ist es mir auch gelungen - die vertikale habe ich scheinbar 
dauerhaft getötet. ;)

Hat einer von euch vielleicht einen Tipp, wie ich das Flachbandkabel der 
Tastatur reparieren kann? Ein Vorbesitzer (NEIN - nicht ich) hat das an 
einer Stelle so dämmlich geknickt, dass der Kunststoff eingerissen ist 
und ein oder zwei Leiter immer wieder unter Kontaktproblemen leiden.

Gruß und Dank
Marius

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Marius:

-RAM-Wako könnte auch Lötstelle oder Durchkontaktierung sein
-Es gab auch schon Leute, die Flachbandkabel versucht haben zu löten. Da 
habe ich aber weniger Hoffnung auf ein gutes Ende.
-Aus 2 Schrottgeräten entsteht manchmal auch ein brauchbares ?

Autor: Marius ......... (Firma: privat) (tremur)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Guten Abend,

Schrott hab ich ja genug hier rumliegen.....aber leider keine 2te 
Tastatur!
Aber da mein M6T jetzt so schön läuft (okay, mit nur einem RAM, defektem 
Lautstärkeregler, geflickter Strombuchse, eingelötetem Kondensator, 
erneuerten USB-Buchsen,......) mal ganz direkt die Frage:

Hat jemnd eine M6T-Tastatur rumliegen?

Grüße
Marius

Autor: khs (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Servus,

bei ebay habe ich laufend eine angeboten gesehen, einfach suchen mit
gericom m6t...
Löten würde ich da auch nicht, vielleicht wäre eine Möglichkeit an der
Knickstelle ein Kontaktkissen (weiß nicht genau wie ich es benennen 
soll,
so Dinger findet man manchmal an LCD-Displays als Verbindung zur 
Platine.
Falls dir mal ein Schrotttelefon oder ähnliches unterkommt einfach mal 
ausschlachten.) anzubringen.

Irgendwann habe ich auch ein einzelnes RAM-Modul mit 512 MB angeboten
gesehen.

Gruß
Hans

Autor: Johann D. (khs)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Unter der Adresse:
http://www.pcfreunde.de/forum/t41453/einfrierprobl...
gibt es ausführlich Informationen zu den Tantalkondensatoren und
ein Bild, das die Anleitung noch verbessert.

Gruß
Hans

Autor: jonny (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi!
Hab zwei Fragen zur Anleitung:
Auf dem zuletzt verlinkten Bild (im Eintag von yummiweb) sieht man unter 
dem angebrachten Elko ein weißes Irgendwas.
Ist das doppelseitiges Klebeband?
Dient es dazu den Elko auf der Platine zu befestigen und ihn von ihr zu 
isolieren ?
Oder wie muss ich mir das vorstellen?
Soll ja elektrisch keine Probleme geben und fest sitzen soll er auch.
2. Frage:
Hans betont, dass man auf keinen Fall einen 220V Lötkolben benutzen 
soll.
Ich nehme mal an, dass er damit die einfachen Standard-Dinger meint, die 
direkt an die Steckdose kommen.
Da ich aber leider keinen hab, wüßte ich gerne was dagegen spricht, und 
ob ich mir jetzt noch einen anderen kaufen muss.

Btw. hab auch schon gelesen, dass Leute das Aus-sowie das Einlöten 
verschiedener Bauteile erfolgreich mit einem Heißluftgebläse gemacht 
haben :).

Gruß
Jonny

Autor: jonny (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi!
Hätte da noch eine Frage.
Woher bekommt man denn passende SMD Tantal-Kondensatoren, und das zu nem 
vernünftigen Preis?
Würde gern den alten austauschen und einen mit mindestens 470uF , besser 
600+, draufmachen, wenn die dann noch 10V haben sollen, wirds richtig 
teuer.
Dachte halt an austauschen, weil es mir sicherer erscheint, wer weiß ob 
der originale Kondensator überhaupt noch läuft, bzw. falls ja wie lange 
noch.
Da würd dann ja einer mit 150uF als Zusatz auch nicht viel bringen.
Und ich hab keine Lust das Mainboard noch ein 2.Mal auszubauen, ist ganz 
schön zeitaufwendig.
War wohl nicht dafür gedacht repariert zu werden :).


gruß
Jonny

Autor: khs (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Servus,
habe mir das Bild nochmal angesehen und vermute, daß das weiße Etwas aus
einem normalen Isolierband ist. Das müßte auch reichen, wenn man auf dem
Abschirmblech unterhalb des MB, die entsprechende Stelle auch damit 
beklebt.
Wenn man für die kurzen Verbindungsleitungen einen steifen Draht 
hernimmt, müßte der Kondensator genug fixiert sein. Ev. reicht auch eine 
Litze bei
den kurzen Verbindungen, das Laptop wird wohl kaum regelmäßig auf den 
Boden
fallen.
Zur zweiten Frage, die einfachen, direkt an 220 V betriebenen Lötkolben
bergen die Gefahr, daß durch Überspannungen empfindliche ICs zerstört
werden können. Das gilt auch für andere statische Aufladungen, die durch
ungünstige Teppichböden, Kunstfaserstoffe oder ähnliches entstehen
können.
Man muß sich deshalb nicht gleich eine teuere Lötstation anschaffen,
es gibt auch für wenig Geld 12 V oder 24 V - Lötkolben, die man dann an
einem Netzteil betreiben kann, so wie ich hier auch.
Eine Heißluftpistole ist hier für diese Aufgabe nicht geeignet.
Ich empfehle hier noch einmal den vorhandenen Kondensator zu belassen.
Erstens ist es für Ungeübte gar nicht so einfach einen SMD-Kondensator
auszulöten.
Zweitens wird ein größerer, der groß genug ist, wahrscheinlich zu hoch
werden.
Außerdem, was auch gleich die nächste Frage betrifft, ist ein kleinerer
leichter zu beschaffen, da finde ich hier zum Beispiel im Reichelt-
Katalog von 2006 als größten einen mit 100 µF und 6,3 V für 87 Cent
(SMD TAN.100/6,3) (www.reichelt.de).
Falls es da heute oder anderswo keinen größeren gibt, würde ich sagen,
daß auch 100 zusätzliche µF reichen. Auf dem freien Platz des MBs
müßten auch zwei 100er nebeneinander noch Platz haben, wenn man ganz
sicher gehen will.
Wenn der Orginalkondensator, wie von yummiweb beschrieben, nur 6,3 V 
hat,
reichen für den zusätzlichen auch die 6,3 V-Versionen.
Als ich die 10 V empfohlen hatte, hatte ich die Informationen von
yummiweb noch nicht.
Daß der Orginalkonsator kaputt ist, ist nicht anzunehmen, sondern eher,
daß er im Neuzustand vielleicht noch 340 µF hatte und durch die Alterung
auf 320 bis 330 gesunken ist, und der Hersteller das Bauteil einfach
zu knapp bemessen hat.

Hoffe, daß die Antworten für eine erfolgreiche Reparatur ausreichen,
Gruß
Hans

Autor: jonny (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Hans!
Vielen Dank für die ausführliche Antwort, macht alles Sinn :).
Hab im Conrad Online-Shop auch nur welche bis 100µF gefunden.
SMD-Tantal mit mehr als 100µF scheinen geradezu Exoten zu sein.
Gäbe noch die Möglichkeit über ebay oder eingige wenige Online-Shops an 
welche mit mehr Kapazität(470 o.680)zu kommen, die auch von der Größe 
passen würden, aber das wäre dann nicht ganz so günstig, bzw. die 
Qualität des Bauteils ließe sich nicht wirklich beurteilen.
Bei ebay bspw. gibt es einen, den ich ins Auge gefaßt hatte, von der 
Größe her sollte der passen (der originale ist ca. 8,5x4,5x3,5).
Ist gleich der Oberste in der Tabelle mit 10V und 470uF:
Ebay-Artikel Nr. 170318888381

Mal so als Zwischenfrage, gibt es "zuviel" Kapazität?
Oder wird der Freie Speicher einfach nicht genutzt?

Zum Auslöten.
Finde das am besten, weil man dann einen einzelnen Kondensator 
draufmachen kann, der optimal montiert ist.
Hab mir ein paar Videos angesehen und dachte, dass es auch für einen 
Laien möglich sein könnte, den SMD-Tantal auszulöten.
Sofern da keine unerwarteteten Schwierigkeiten an der Lötstelle 
auftreten, ginge das ja recht fix, sind ja nur zwei winzige Stellen.
Hatte da als beste Variante, an den Einsatz von Lötlitze gedacht.
Bin mir aber jetzt nicht mehr sicher, ob ich mir das zutraue, weil ich 
nicht einschätzen kann, wie groß die Gefahr ist, das Board oder andere 
Bauteile dabei endgültig zu schrotten, wenn man bspw. zu lang oder zu 
nah mit dem Kolben rangeht, oder die Lötlitze evtl zu heiß wird etc.
Außerdem habe ich überhaupt keine Ahnung wie ich die den Kondensator 
auslöten kann, aber Lötstellen/Anschlüsse für den neuen erhalten 
bleiben.
Falls ich also nicht noch jemanden finde, der darin geübt ist, wird es 
darauf hinauslaufen, dass ich tatsächlich "einfach" einen schwächeren 
Kondensator zusätzlich montiere.
Löten geht dann leichter und ich kann hier vor Ort auf die Schnelle nen 
Kondesator besorgen, und muss nicht online was bestellen und dann warten 
bis es ankommt.
Werde das wahrscheinlich nächste Woche machen, kann zu nem Kumpel in die 
Firma fahren, da haben sie auch geeignete Lötkolben.
Mich stört halt nur ein bisl, dass ich noch nicht genau weiß wie ich den 
Kondensator zuverlässig montieren kann.
Finde die Lösung mit doppelseitigem Klebe-/Isolierband nicht sooo toll, 
aber eine Alternative sehe ich auch nicht, wenn man den Kondensator 
zusätzlich montiert.

Also nochmal vielen Dank!
Gruß
Jonny

Autor: jonny (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich nochmal :)
Hab auf farnell.de einige Kondensatoren gefunden, zum Austausch:
zb. den hier:
http://de.farnell.com/kemet/t495x477k006ate065/kon...
Schade ist nur, dass der Versand recht teuer ist.
Spielt eigentlich so Eigenschaften wie Widerstand, Leckstrom,Frequenz, 
Anwendung (z.B. niedriger Reihenwiderstand) eine Rolle bei der Auswahl 
des Kondensators?

Gruß
Jonny

Autor: khs (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Servus, falls der angepeilte 470er wirklich nicht zu hoch ist, ist 
dagegen
nichts einzuwenden.
Das Auslöten ist natürlich am einfachsten, wenn man 2 Lötkolben zur
Verfügung hat, um das mal zu erwähnen.
Zur Fixierung nochmal der Hinweis auf meine Version, wo der zusätzliche
Elko direkt seitlich an den ursprünglichen angelötet ist (Siehe Skizze 
im
Anfangsbeitrag). Die 5 mm sollten aber nicht überschritten werden.
Überkapazitäten dürften sicher keinen Nachteil hervorrufen.
Sonstige Anforderungen an bestimmte Eigenschaften dürften hier ebenso 
keine
Rolle spielen, vorausgesetzt, daß man überhaupt die Wahl hat.
Einfach mal hernehmen was aufzutreiben ist und ran an den Lötkolben.

Gruß
Hans

Autor: Rohweder (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich danke für die gute Beschreibung.
150µ reichten bei mir aber nicht; mit 220µ läuft bislang aber alles 
bestens. Habe mit einem Kabel den Elko zwischen die Speicherbänke 
platziert. So konnte ich verschiedene Kapazitäten leicht ausprobieren, 
ohne alles wieder auseinandernehmen zu müssen.
Kann mir vorstellen, das der orig. Elko im Laufe der Zeit immer 
schwächer wird, und am Ende das Orig. raus und am Kabel ein 470µ ran 
muss oder so.
Würde mich mal intesessieren, was der C466 eigentlich für eine Aufgabe 
hat...

Autor: khs (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das hoffe ich nicht, denn ich hatte das Gerät schon x-mal zerlegt
bis ich es stabil hatte, und weiß, wieviel Zeit da jedesmal nötig ist.
Bei mir hat es seit den zusätzlichen 150µF keinen Aussetzter mehr 
gegeben.
Die genaue Funktion ist mir aber auch nicht bekannt, aber bei der 
Kapazität
dürfte es nur ein Puffer sein.
Freut mich wieder eine positive Rückmeldung erhalten zu haben.

Gruß
Hans

Autor: amateur (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
super.Danke.Danke.
> ... mit 220µ läuft bislang aber alles bestens.
> Habe mit einem Kabel den Elko zwischen die Speicherbänke platziert.

me too!

Nach 3 Jahren im Keller und trotz eines teuren gebrauchten CPU-Lüfters 
läuft das MD9703 erst jetzt endlich wieder:

Ein alter elko (single-sided) aus einem kaputten Netzteil (220 µF,6.3V) 
mit 7cm Kabel paralell an den gealterten SMD Kondensator gelötet.
(zwischen den RAMs ist grade Platz genug für das Tönnchen, passt super)

Wichtiger Tip aus dem o.g. Forum für Amateure wie mich:
beim SMD-Elko ist die silberne Markierung der Pluspol, beim runden 
(single-sided) Elko ist die silberne Markierung das Minus-Beinchen!

Autor: Andreas Berger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Besten Dank für die Anleitung!

Habe einen 100µF Kondensator aus nem alten Board wie beschrieben dabei 
gelötet.  meinen verlorengeglaubter Laptop läuft nun wieder einwandfrei.
Schöne Grüße aus dem Sauerland

Autor: Johann D. (khs)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Freut mich jedesmal, wenn ich von einem erfolgreichen Nachbau lese,
bei mir erfüllt dieses Laptop auch nach wie vor einwandfrei seine
Dienste.

Gruß
Hans

Autor: WartenAufDaten (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
@Hans:

Vielen DANK für die Anleitung!
Auf den Kondensator wäre ich im Leben nicht gekommen.

Habe den original vorhandenen (Lt Datenbuch 330uF/6,3v)
gegen 470uF/10V ausgetauscht (im Bild gelb) und.. es funktioniert!!



Nochmals DANKE für den Tip mit C466!!!

Autor: anton (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

mein Problem - das "Einfrierproblem"!(Gericom 1st Sup. M6T )

meine Lösung - ausgeführt und es funkt :-)  !

 1)Hacken von "write combining" entfernen
(Eigensch.-Einstellg.-Erweit.-Problembeh.)

 2)Hardwarebeschleung.auf "KEINE"

mfg. Anton

   na ja...3D und Spiele vergessen :-(

Autor: khs (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Diese Lösung dürfte vermutlich diejenigen freuen, die keinen Lötkolben
haben oder sich nicht an das zerlegen des Gerätes heranwagen.
Wäre vielleicht dann hilfreich, das ganze etwas detaillierter zu
beschreiben (welches BS, wo "write combining" liegt), so auf die
schnelle habe ich den Pfad nicht erkannt.

Gruß
Hans

Autor: Leif (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi, ich habe mich heute auch mal daran gewagt einen zusätzlichen Elko 
anzulöten.
Die Beschreibung hier ist echt super und auch für Leihen umzusetzen, 
daher erstmal ein großes Lob an euch.

Ich habe den Elko jedoch über einen dünnen draht an das board gelötet 
und das teil in einer Ecke versteckt, wo etwas mehr platz war.
Leider hat sich die ganze Arbeit für mich nicht gelohnt, da mir der 
Rechner immernoch fest friert, sobald ich 2-3 bilder öffnen will.

Habt ihr eventuell noch eine Idee, was ich tun kann, oder was ich falsch 
gemacht haben könnte?

mfg: Leif

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Leif schrieb:
> oder was ich falsch
> gemacht haben könnte?

Leif schrieb:
> Ich habe den Elko jedoch über einen dünnen draht an das board gelötet
> und das teil in einer Ecke versteckt, wo etwas mehr platz war.

Wäre eine Fehlermöglichkeit.

Dein Gerät kann aber auch andere Bauchschmerzen haben.

Autor: Heinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, danke für die Anleitung. :top:

Leider ist mir beim zerlegen des NB der Drehknopf des Lautstärkereglers 
abgefallen. Obwohl ich versucht hatte, den Warnhinweis zu befolgen. ;)

Ich bekam das Board erst nicht raus, weil es am hinteren Teil aus mir 
nicht ersichtlichen Gründen verklemmt war. Als es dann doch nachgab, war 
der Regler leider ab.

Gibt es eine Möglichkeit, den Drehknopf wieder auf der Achse des Potis 
zu fixieren?

Ich hoffe, dass noch ein paar Leute hier mitlesen, die die Reparatur 
schon ausgeführt haben.

Danke, Heinz

Autor: Alexander (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen.

Ganz großes Dankeschön an Hans, super wie Du den Fehler gefunden und die 
Anleitung geschrieben hast! Mein NB ist auch erfolgreich wiederbelebt, 
und ich waere vermutlich nie auf C466 gekommen.

Hier noch zwei kleine Ergänzungen:
1. C466 ist offenbar ein Glaettungskondensator für eine der 
CPU-Versorgungsspannungen. Das Einfrieren tritt auf, wenn die CPU zu 
grosse transiente Spannungsschwankungen sieht. Ausgelöst werden diese 
v.a. durch den Grafikchip, der besonders wenn die Hardwarebeschleunigung 
komplett an ist bei manchen Operationen viel Strom ziehen kann. Daher 
hilft das Runterschalten der HW-Beschleunigung, was zur o.g. 
Fehldiagnose "Treiberproblem" führt. Ich hab ein jpg-Bild, dass bei 
voller HW-Beschleunigung (incl. write combining) in der WinXP Bild- und 
Faxanzeige geöffnet reproduzierbar zum Einfrieren geführt hat 
(praktisch, um den Erfolg der Reparatur zu kontrollieren).
2. Es kann sein, dass nicht die Kapazität des alten Kondensators das 
Problem ist, sondern der eff. Serienwiederstand (ESR). Verbaut ist ein 
low-ESR (siehe Datenblatt). Beim Ersatz also ein wenig darauf achten 
(ich hab Digikey 399-4085-1-ND parallel zum alten genommen, macht 
besonders kleine ESR). Bei hohen Frequenzen liefern die parallelen 
Keramikkondensatoren kleine ESR, bei niederen Frequenzen muss der Tantal 
das machen. Bauform Kemet-V passt übrigens prima auf den dicken 
Keramikkondensator drauf, was das Löten sehr erleichtert und auch 
ordentlich aussieht.

Nochmals Danke und Grüße
Alexander

Autor: Heinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Alexander,
wo bekommt man den von dir verwendeten Kondensator her?
Bei Dig-Key muss man 18,- Porto bezahlen, was sich ja für einen 
Kondensator eher nicht lohnt. ;)

Ist genügend Platz für einen "Huckepack" Einbau?

Bin übrigens  mit meiner Reparatur noch nicht weiter. :(


Grüße, Heinz

Autor: Michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe einen 120µ 6,3V 2,1 mm von einer Platine ausgelötet.
Er darf nicht höher als 2,5 mm sein.
Sonst drückt er auf das Gehäuseblech.

Autor: Alexander (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Heinz,

da musst Du vermutlich bei einem der Grossen Laeden einkaufen (sonst hat 
niemand gute Elkos). Ich arbeite derzeit in den USA, da liefert Digikey 
fuer 3 USD frei Haus. Unter 
www.nec-tokin.com/english/guide/cap/pdf/psl_e.pdf kannst Du auf der 
letzten Seite nachlesen, dass der Originale Elko 18 bis 45 mOhm hat, 
mehr geht aus dem Gehaeusecode leider nicht hervor. Frequenzgang der ESR 
ist sicher aehnlich wie in 
www.nec-tokin.com/english/product...ors_db.pdf zu finden. Kauf doch bei 
Farnell oder so, der Rechner ist das wert. Ich hab die Dazuloeterei 
statt des Ersetzens uebrigens nur gemacht, weil ich vorher nicht sicher 
war, dass die Reparatur was bringt und mir gesagt habe, dass da eh nie 
wieder jemand draufguckt. Nimm einfach was mit <= 15 mOhm und insgesamt 
>= 470 uF. Ausgeloetete Exemplare wie bei Michael koennen auch gut sein, 
muessen aber nicht :-)

Zur Einbauvariante: Ich hab den flachen Elko direkt parallel zum C466 
auf den querstehenden dicken Keramikkondensator geloetet, dann brauchte 
es nur noch wenige mm Draht auf der Plusseite zum C466. Das passt von 
der Hoehe her super, ist aber auch nicht ganz huckepack weil eine Seite 
natuerlich nicht den Kondensator darunter oder gar dessen anderen Pol 
beruehren darf.

Zu Deinem Drehknopf kann ich nur empfehlen, den Regler entweder zu 
ersetzen (keine Ahnung wo man den bekommt), oder dich irgendwie mit 
Epoxy, Proxon und ein wenig Geduld durchzumogeln. War bei mir auch der 
unangenehmste Teil beim Zerlegen, um so groesser ist aber im Anschluss 
die Freude, wenn der Rechner wieder mit voller Grafikbeschleunigung 
funktioniert :-) Nochmal danke, Hans!

@Leif: Lange duenne Draehte haben einen grossen Serienwiederstand, hohe 
Induktivitaet, und beguenstigen Fremdeinstreuungen in die 
CPU-Versorgungsspannung. Wundert mich ueberhaupt nicht, dass das nicht 
funktioniert hat, und ich glaub nicht dass Dein Rechner noch andere 
Bauchschmerzen hat. Besorg Dir nen vernuenftigen Kondensator und loet 
ihn niederohmig so nah wie moeglich dran. Beim Loeten bitte an 
ESR-Massnahmen denken, und erst die Minusseite dran und dann Plus. Ich 
hatte die CPU dabei nicht ausgebaut.

Gruesse
Alexander

Autor: Alexander (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
... sorry, der zweite Link ist 
www.nec-tokin.com/english/product/pdf_dl/capacitors_db.pdf und ich 
wollte nicht an ESR-, sondern an ESD-Massnahmen erinnern :-)

Autor: Heinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für die Ausführungen. Ich werde mir dann mal den Kondensator 
besorgen.

Ich nehme an, du meinst den C746, der quer unter dem 466 sitzt, oder?

Aber wenn ich den Kondensator habe, wird sich mir das schon erschließen. 
;)

Den Knopf des Poti wollte ich mit einer kleinen Schraube und 
Sekundenkleber fixieren. Wenn es nicht hält, ist es wohl auch nicht soo 
schlimm, denke ich. Man kann doch m.E. über Windows die Lautstärke 
regeln.

Das NB soll für meine 12 jährige Enkelin erstmal zum Einstieg sein.

Schön, dass sich wieder etwas tut an der Einfriefront. :)

Grüße, Heinz

Autor: Alexander (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich meine den Kondensator unmittelbar am naechsten ueber C466 auf dem 
Bild von wartenaufdaten, aber das erschliesst sich wirklich von selbst. 
Nummer erkenn ich nicht und kann nach dem Einbau auch nicht mehr mehr 
nachschauen. Den Lautstaerkeregler brauchst Du schon, weil der direkt an 
der Audiohardware ist. Wenn der komplett aus ist, kannst Du das in 
Windows auf noch so bruellend laut stellen, der Rechner macht trotzdem 
keinen Mucks. Schraube und Kleber klingt gut, Kleber alleine haelt 
vermutlich nicht weil das sicher so ein Nylon, Teflon oder PE-Zeug ist. 
Viel Erfolg bei der Reparatur, noch dazu wo sie einem guten Zweck dient.

Alexander

Autor: Heinz (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Alexander, danke noch mal. :)

Die Reparatur wird noch ein bischen dauern. Ich werde es dann bei Erfolg 
hier melden.
Hatte mal ein Foto gemacht. Vielleicht kann mans ja erkennen.

Schönen Abend, Heinz

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.