www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik LM317 Spannungsabfall unter last?


Autor: kurvenjaeger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen

habe mir gerade eine Schaltung nach dem datenblatt für den LM 317 
zusammengebaut. Nun hab ich da ein Problem und zwar fällt die Spannung 
des LM 317 unt Last ab. In der Praxis sieht das so aus ohne Verbraucher 
mit voll aufgedrehtem Poti liegt eine Spannung von 28 V an. Wenn ich nun 
meinen Verbraucher zb Lüfter anschliesse der 12 V und 0,15A hat bekomme 
ich nurnoch eine Spannung von 7,..V und wenn ich nen Lüfter mit 5 V und 
5 Watt anschliessen bekomme ich eine max Spannug von 3,..V woran liegt 
es ? am Netzteil kann es nicht liegen da dieses Problem an meinem 
Schaltnetzteil und an dem dafür gedachtem Netzteil auftritt.

Vielen dank im Vorraus für eure Antworten

Gruß Patric

Autor: holger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
28V Eingang, 12V Ausgang bei 0.15A ergibt
2.4W Verlustleistung. Der wird einfach zu heiss.

Autor: M. Köhler (sylaina)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Eben und bei 5V/5W...da fließen also 1A...Dropspannung von 22V macht mal 
eben 22W Verlustleistung. Dass der dabei noch abschaltet und net 
abraucht ist ein kleines Wunder.

Autor: kurvenjaeger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hmmm kann ich irgendwie nicht so bestätigen ! da der kühler gad mal lau 
warm wird ! woran kann es denn noch liegen ?

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was für eine Spannung misst Du den vor dem Spannungsregler, wenn die 
Ausgangsspannung zusammenbricht?

Autor: A. K. (prx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der LM317 kann bei realistischer Kühlung aus 30V rein keine 5V raus bei 
1A machen. Egal was dein Finger dazu sagt. Und schlimmer noch: er weiss 
das!

Autor: PIC Nico (eigo) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mehrere Vregs hintereinander..

Autor: Torsten S. (tse)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der LM317 mag es außerdem nicht ohne Last. RTFM!

Autor: PIC Nico (eigo) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Btw, wenn du einen normalen 317 hast, kannste dem höchstens 1A entlocken 
und somit kannste dir ja ausrechnen wie weit du bei einem x-Verbraucher 
deine 28V höchstens runter bekommst.

Autor: Klaus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vermutlich wird der so schnell heiss und schaltet ab, dass der 
Kuehlkoerper von der Waerme gar nichts mitbekommt.

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der LM317 hat eine SOA Begrenzung: Bei 30V Differenz reduziert er den 
Strom auf ein paar 100mA. Der LM317 schützt sich bei einer zu hohen 
Verlustleistung somit selbst.

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
also üblicherweise hat der LM317 und artverwandte etwa 5k/W 
Junction/Case.
Bei 22W würde er intern also schon mit 110K über Umgebungstemp. liegen. 
Also schon fast 150°C im innern. Und das nur, wenn Du dessen Kühlfahne 
auf nicht mehr als 40°C hochgehen lassen würdest - geht aber kaum mit 
vertretbarem Aufwand.
Auch wenn der eine interne SOA-Schaltung hat, sollte man dies nicht 
auskosten, denn so zuverläßig ist dieser Schutz nun auch wieder nicht 
(zumindest nicht auf Dauer).

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ihr habt jetzt alle fein geschrieben über die SOA Begrenzung.

Den 12 Volt-Lüfter mit 0,15 A hätte der 317 mit seinem Kühlkörper aber 
schaffen müssen ohne Probleme. Also ist noch ein anderer Wurm drin.

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
tja - vielleicht schwingt das Ding (keine Kondies?)
Vielleicht hat er auch eine Konstantstromquelle gebaut (Verbraucher 
hängt am adj-Pin?). Oder sonstwie den LM317 falsch kontaktiert.
Die Antwort zur Eingangsspannung bei Last fehlt noch. Schließlich 
erinnere ich mich noch an einen Thread her, wo ein 1k Widerstand davor 
in Reihe geschaltet war.
Es gibt da viel Möglichkeiten ...
Vielleicht mal ein Foto vom Aufbau machen.

Autor: M. Köhler (sylaina)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Den 12 Volt-Lüfter mit 0,15 A hätte der 317 mit seinem Kühlkörper aber
>schaffen müssen ohne Probleme. Also ist noch ein anderer Wurm drin.

Sicher? Immerhin entstehen 2.4W Verluste. So hab ich einen LM317 noch 
nie ohne KK betrieben. Bedenke, ein LM317 im TO220 Gehäuse hat so gute 
60K/W Wärmewiderstand. d.h. der LM317 wird bei dieser Konfiguration über 
140°C wärmer als die Umgebung. Da macht er sicherlich nicht mit.

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ Michael Köhler (sylaina)

Mal den Beitrag vom 03.07.2009 18:57 gelesen?
Damit erübrigt sich Deine Aussage irgendwie.


Im Moment habe ich eher das Gefühl, daß ein niedlicher 2*12V/2Watt 
Printtrafo benutzt wird. Wir werden es wohl nie erfahren.  :)

Autor: kurvenjaeger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es wird erstens nicht ein kleiner 2*12 V Print benutzt und wenn du 
richtig gelesen hättest wär dir aufgefallen das dieses  Problem an 
meinem Labornetzteil auch auftritt . Achso Kondensatoren sind drin.Werde 
den LM317 heute abend mal gegen nen anderen Tauschen evtl stimmt mit dem 
ja was nicht achso diese Problem treten auch auf wenn ich dem LM nur 
eine Eingangsspannung von zb 14 V oderso gebe.

Aber schonmal vielen Dank für eure Beiträge

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Labornetzteil?  Du hast was von einem nicht näher beschriebenen 
Schaltnetzteil geschrieben.

Vllt. ist der 317 tatsächlich im Eimer. Viel Erfolg.

Autor: kurvenjaeger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ok mein Fehler Labornetzteil mit 2*40V+4A geh nun erstmal schwimmen und 
gucke dann mal ;-)

Gruss Patric

Autor: kurvenjaeger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So der LM317 war kaputt... hab nen neuen eingelötet und alles 
fuktioniert auch mit kleinem lüfter und so weiter nix mit überhitzen 
oder so .
Trotzdem vielen dank an euch !

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.