www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Oszilloskop Tektronix 2445B - Reparatur


Autor: Christoph Kukulies (chriskuku)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hat jemand einen Tip, wie man die Reparatur eines Tektronix 2445B 
angehen könnte? Ich habe ein defektes aus dem Elektronikschrott 
gerettet.
Die Logik - es ist Micropocessor gesteuert (6800 oder sowas) - scheint 
zu funktionieren - es ist nur kein Strahl da. Könnte HV-Netzteil sein.

Habe mir den Schaltplan besorgt, suche allerdings auf diesem Wege erst 
mal Kontakt zu möglicherweise ehemaligen Tektronix-Technikern, die diese 
Gerätegeneration noch kannten und vielleicht sogar den 
wahrscheinlichsten Fehler nennen könnten.

--
Christoph

Autor: G4st (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Als erstes IMMER ALLE Versorgungsspannungen überprüfen.

Autor: Christoph Kukulies (chriskuku)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
G4st schrieb:
> Als erstes IMMER ALLE Versorgungsspannungen überprüfen.

Vor allem die 7KV mit dem nassen Finger :)

Meine erste Vermutung geht nämlich in Richtung HV oder Röhre, Heizung.

Oder kann man den HV Kopf mal abziehen und gucken, ob's knistert? :)


--
Christoph

Autor: G4st (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Heizung lässt sich von allem Noch am einfachsten testen. :)
Du musst ja nich die vollen 7kV messen, mess doch einfach mal an der 
Primärseite des HV-Trafos.

Autor: G4st (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Christoph Kukulies schrieb:
> Die Logik - es ist Micropocessor gesteuert (6800 oder sowas) - scheint
> zu funktionieren

Woher weißt du das?

Autor: Christoph Kukulies (chriskuku)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
G4st schrieb:
> Christoph Kukulies schrieb:
>> Die Logik - es ist Micropocessor gesteuert (6800 oder sowas) - scheint
>> zu funktionieren
>
> Woher weißt du das?

Woher ich das weiß? Zumindest ist es mal eine Annahme.

Im Handbuch steht, daß bei einem Fehler entweder auf dem Display eine 
Fehlermeldung steht oder das Trig'd LED blinken sollte, was es nicht 
tut.

Ich hatte das Gerät ja schon aufgehabt und nachdem am Anfang überhaupt 
nichts lief (es war ein Verbindungsstecker zwischen Powersupply und 
Controller board lose - da war eine Verriegelungsklammer ab) scheint es 
jetzt so zu sein, daß der Powerup-Selbsttest läuft und das Gerät in 
einen
scheinbar bedienbaren Zustand geht, nur eben kein CRT-Bild.

Das Gerät ist eines der dritten Generation (1. Generation Röhren, 2. 
Generation Transistoren, 3. Generation LSI Logik und weitgehend digitale 
Steuerung, 4. Generation... usw., wenn ich das mal so definieren darf)


--
Christoph

Autor: Christoph Kukulies (chriskuku)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
G4st schrieb:
> Heizung lässt sich von allem Noch am einfachsten testen. :)
> Du musst ja nich die vollen 7kV messen, mess doch einfach mal an der
> Primärseite des HV-Trafos.

Ja, das werde ich. Da gibt's auch Testpoints und ein 50µs Sinus von +/- 
150V.
Jetzt bin ich schon mitten drin, das Manual zu studieren.

Dachte eben, man könnte übers Internet auch an Tektronix-Spezialisten 
herankommen. Aber die hängen wahrscheinlich nicht hier rum sondern sind 
im Ruhestand :)

--
Christoph

Autor: G4st (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
http://amplifier.cd/
Derhier erweckt einen sehr kompetenten Eindruck.

Autor: Christoph Kukulies (chriskuku)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
G4st schrieb:
> http://amplifier.cd/
> Derhier erweckt einen sehr kompetenten Eindruck.

Danke. Nur war der letzte Beitrag in einem Tek 2445 Thread dort vom Mai 
2009. Gut, will nicht unbedingt was heißen. Ich bin auch schon auf 
tek.com, habe mich da angemeldet.

--
Christoph

Autor: G4st (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Denkste, dass Tek noch was von nem >10Jahre(?) alten Oszi hören will?

Autor: mitleser (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Christoph,

bei ebay stellt ein alter Techniker von Tektronix immer wieder Oszis 
rein.
Ich bin vor 2 Jahren auf ihn gestossen, bei der Suche nach einem Oszi.

Langer Rede kurzer Sinn, dieser Herr kauft unter anderen alte 
US-(Army)Bestände auf und verkauft sie nach Reparatur und Instandhaltung 
wieder. Er hat Unmengen an Ersatzteilen dazu und die Schaltpläne der 
einzelnen Geräte sowieso.
Solltest du sonst niemanden finden kann ich dir diesen Herrn empfehlen, 
ist sehr nett und wohnt in der Nähe von Wien.

Ich werde mal sehen wo ich seine e-mail.

lg

Autor: Christoph Kukulies (chriskuku)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
G4st schrieb:
> Denkste, dass Tek noch was von nem >10Jahre(?) alten Oszi hören will?

Also, über 2465 wird da im Moment sehr aktiv geplaudert.

--
Christoph

Autor: Christoph Kukulies (chriskuku)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
mitleser schrieb:
> Hallo Christoph,
>
> bei ebay stellt ein alter Techniker von Tektronix immer wieder Oszis
> rein.
> Ich bin vor 2 Jahren auf ihn gestossen, bei der Suche nach einem Oszi.
>
> Langer Rede kurzer Sinn, dieser Herr kauft unter anderen alte
> US-(Army)Bestände auf und verkauft sie nach Reparatur und Instandhaltung
> wieder. Er hat Unmengen an Ersatzteilen dazu und die Schaltpläne der
> einzelnen Geräte sowieso.
> Solltest du sonst niemanden finden kann ich dir diesen Herrn empfehlen,
> ist sehr nett und wohnt in der Nähe von Wien.
>
> Ich werde mal sehen wo ich seine e-mail.
>
> lg

Danke, das ist ein guter Tip. Da ist im Moment ein 2445 auf Ebay 
gelistet mit Standort W., Ösiland.

--
Christoph

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Christoph Kukulies schrieb:
> Hat jemand einen Tip, wie man die Reparatur eines Tektronix 2445B
> angehen könnte? Ich habe ein defektes aus dem Elektronikschrott
> gerettet.
> Die Logik - es ist Micropocessor gesteuert (6800 oder sowas) - scheint
> zu funktionieren - es ist nur kein Strahl da. Könnte HV-Netzteil sein.
>

Das HV-Netzteil ist eine Baugruppe. Ein Tausch derselben ist möglich.

Es ist aber sinnfrei dies zu tun, wenn ein anderer beliebter Fehler im 
2445B vorliegt. Z.B U800 defekt, Oder Röhre defekt. das sollte man 
vorher abklären.

Ist das Dein erstes Tektronix aus der 24xx Reihe?

Du kannst mich gerne via PN kontaktieren, für das weitere Vorgehen.

Autor: Christoph Kukulies (chriskuku)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Andrew Taylor schrieb:
> Christoph Kukulies schrieb:
>> Hat jemand einen Tip, wie man die Reparatur eines Tektronix 2445B
>> angehen könnte? Ich habe ein defektes aus dem Elektronikschrott
>> gerettet.
>> Die Logik - es ist Micropocessor gesteuert (6800 oder sowas) - scheint
>> zu funktionieren - es ist nur kein Strahl da. Könnte HV-Netzteil sein.
>>
>
> Das HV-Netzteil ist eine Baugruppe. Ein Tausch derselben ist möglich.
>
> Es ist aber sinnfrei dies zu tun, wenn ein anderer beliebter Fehler im
> 2445B vorliegt. Z.B U800 defekt, Oder Röhre defekt. das sollte man
> vorher abklären.
>
> Ist das Dein erstes Tektronix aus der 24xx Reihe?

Ja. Habe noch ein 465 zum messen am Objekt.

>
> Du kannst mich gerne via PN kontaktieren, für das weitere Vorgehen.

Melde mich gleich per PN.

Danke
--

Christoph

Autor: mitleser (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ Christoph

Ja das ist der Herr, ist schon ein älteres Semester ;-), der freut sich 
immer wenn man seine Hilfe braucht und hat wahrscheinlich auch die 
entsprechenden Ersatzteil für den Fall der Fälle.

Du kannst ihm ruhig schreiben daß ihn ein ehemaliger Kunde empfohlen 
hat, falls du ihn anschreibst.

Viel Glück

Autor: Roland (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Guten Tag !!

Auf der Suche nach einem gebrauchten Tektronix bin ich über diese Seite 
gestolpert.

Der Herr welcher diese Geräte rep. + Kalibrieren sollte, bietet dieser 
noch bei Ebay Geräte an ?????

Leider konnte ich kein Tektr. nähe Wien ausfindig machen.



Könnte mir jemand helfen, wie ich ihn kontaktieren könnte ??


Danke schon mal an dieser Stelle

P.S. Meines hat leider den GEIST aufgegeben

Autor: Christoph Kukulies (chriskuku)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Roland (Gast), schick mir mal eine PN im Forum.
Es scheint verschiedene Anbieter in der eBucht zu geben (einer aus M, 
der immer wieder auftaucht und das fast gewerbsmäßig zu betreiben 
scheint) und wohl auch einer aus Österreich. Ich habe hier im Forum 
durch persönliche Nachrichten schon eine ganze Menge Hilfe bekommen.

Im Moment warte ich auf ein Ersatzteil (horiz. Amp). Es geht voran.

--
Christoph

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Christoph Kukulies schrieb:

> Im Moment warte ich auf ein Ersatzteil (horiz. Amp). Es geht voran.

Korrigiere: Du wartest auf den VERTICAL Amp.
Glaub mir, den horizontal Verstärker möchtestet Du nicht austauschen 
wollen.


@Roland (Gast):

> Danke schon mal an dieser Stelle
> P.S. Meines hat leider den GEIST aufgegeben

Bitte.
Aber verrat uns doch noch, welchen Geräte Typ Du hattest (der nun defekt 
ist).
Meist kann man Dir helfen.

Autor: Günther (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe auch ein Problem mit einem TEK bei dem ich nicht so richtig 
weieterkomme, allerdings ist es ein 2224.

Das Teil funzt noch gut, allerdings "verschwinden" des öfteren die 
eingeblendeten Parameter. Das ist recht störend. Schaltpläne habe ich zu 
dem Teil leider im Netz auch noch nicht finden können.


Kann mir da jemand helfen?


Ciao Günther

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Günther schrieb:
> TEK 2224.
>
> Kann mir da jemand helfen?
>

Da das 2224 gänzlich anders als ein 2445 aufgebaut ist: Ja.

Du Dir.

In dem Du einen eigenen Thread zum Thema aufmachst.

Anmeldung im Forum erleichtert ggfs. Kontaktaufnahme, habe ich mal 
gerüchteweise gehört.

Autor: Christoph Kukulies (chriskuku)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke Andy, hatte mich verschrieben. Oder anders gesagt, das Scope lag 
auf meinem Meßtisch um 90° gedreht, deshalb habe ich horizontal mit 
vertikal verwechselt :) (bestellt habe ich aber das richtige)

--
Christoph

Autor: mitleser (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
bitte um Verzeihung falls es stört, daß ich hier Roland antworte.

@Roland

der ebay-anbieter von dem ich schrieb nennt sich kro1938.

lg

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
mitleser schrieb:
> bitte um Verzeihung falls es stört, daß ich hier Roland antworte.
>
> @Roland
>
> der ebay-anbieter von dem ich schrieb nennt sich kro1938.
>
> lg

Der Kro1938, der bereits in der einschlägigen Szene durch einen recht 
umstrittenen Ruf bekannt ist.

Autor: Christoph Kessler (db1uq) (christoph_kessler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Im Servicehandbuch der Tek-Scopes ist ein schönes Flußdiagramm zu 
finden, nach dem man den Fehler schrittweise eingrenzen kann. Ich habe 
so zwei durchgeschlagene FET im Netzteil gefunden und es für ein paar 
Euro wieder zum Laufen gebracht. Man muß dazu allerdings alles 
auseinandernehmen, und gelegentlich abgetrennte Baugruppen durch 
Leistungswiderstände ersetzen, das ist im Text alles beschrieben.

Autor: Udo R. (ur63)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe ein TEK2465B mit ähnlichen Symptomen wie chriskuku.

Bei mir ist es so, dass direkt nach dem Einschalten kurz (ca. 1s) ein 
Strahl zu sehen ist und dann wieder verschwindet. Das TEK führt den 
Selbsttest durch (LEDs werden nacheinander angesteuert) und lässt sich 
auch in verschiedene Modi schalten. Bei der Wahl der Kopplung hört man 
auch die Relais umschalten.

Wer hat Tip oder kann konkret helfen?

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Im Service Manual steht die Bedeutung des Blinkcodes. du hast ein 
solches Manual oder magst es downloaden, z.B. www.ebaman.com?

Wenn Du ganz und garnicht nicht weiterkommst, nicht verzweifeln: 
kontaktiere mich per PN.

Autor: Denis Köllner (denis_tbg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo.
Ich habe auch ein Tektronix 2445B in die Hände bekommen. Da war auch 
kein CRT Bild zu sehn. Nachdem ich den Regler "GRID BIAS" auf der 
HV-Platine bewegte, erschien was... Nach einiger Justage an einigen 
Potis, hatte ich ein Bild, das man sogar verstehen/lesen konnte. Es 
erscheint dann die Fehlermeldung "TEST 05 FAIL 44".
Dies soll ein Fehler der Versorgungsspannung des Mainboard, ein Fehler 
an U500, U2634A oder an U2235 sein.
Wenn ich U500 abnehme, bekomme ich "TEST 05 FAIL 42".
Die Versorgung ist an den Anschlüssen auf der Platine scheinbar in 
Ordnung.
Kann mir jemand weiterhelfen?

MfG Denis Köllner

Autor: Denis Köllner (denis_tbg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So...
Nachdem ich dann sicherstellen wollte, dass alles ordentlich 
Spannung/Strom bekommt, habe ich festgestellt, dass sich bei dem Bauteil 
U700 die Fehlermeldung nicht verändert, aber stattdessen die Bildpunkte 
und das Flackern auf der CRT verschwinden. Wo bekomme ich einen Sweep A 
her (U700)?

MfG Denis

Autor: Christoph Kukulies (chriskuku)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Denis Köllner schrieb:
> So...
> Nachdem ich dann sicherstellen wollte, dass alles ordentlich
> Spannung/Strom bekommt, habe ich festgestellt, dass sich bei dem Bauteil
> U700 die Fehlermeldung nicht verändert, aber stattdessen die Bildpunkte
> und das Flackern auf der CRT verschwinden. Wo bekomme ich einen Sweep A
> her (U700)?
>
> MfG Denis

Denis,

ich habe damals auf der Bucht einen (zwar nicht den, aber einen anderen) 
Baustein gefunden. Ich wollte es damals auch selber machen, habe das 
Gerät aber dann in die kundigen Hände von Andrew Taylor (kontaktiere ihn 
am besten privat), gegeben, der es mir letztlich repariert hat. Und den 
Baustein, den ich gekauft hatte, habe ich gar nicht gebraucht, weil die 
Ursache woanders lag.

Viele Grüße
Christoph

Autor: ML (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Thread ist zwar 4 Jahre als, aber falls jemand ein ähnliches Problem 
mit einem Tex 24xx hat poste ich es trotzdem mal:

Wenn beim Einschalten das Oszilloskop ganz normal startet und die LEDs 
die man erwarte aufleuchten, der CRT aber nichts anzeigt oder das Bild 
nach Links oder Rechts rausläuft ist der U600 Hybridchip im Eimer.

Der stirbt gerne mal, da er scheinbar etwas unterdimensioniert ist. Den 
Chip kann man für ein paar Dollar bei EBay finden (Versand kostet meist 
mehr als der Chip)

Der Austausch ist einfach da der Chip gesockelt ist (4 Schrauben lösen).

In den allermeisten Fällen fixt der Austausch nicht funktionierende oder 
matschige CRT.

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ML schrieb:
> Der Thread ist zwar 4 Jahre als, aber falls jemand ein ähnliches Problem
> mit einem Tex 24xx hat poste ich es trotzdem mal:
>
> Wenn beim Einschalten das Oszilloskop ganz normal startet und die LEDs
> die man erwarte aufleuchten, der CRT aber nichts anzeigt oder das Bild
> nach Links oder Rechts rausläuft ist der U600 Hybridchip im Eimer.

Ich kann aus Praxiserfahrung Deine Feststellung leider nicht bestätigen.
Und halte sie auch aus folgenden Grund für wenig glaubwürdig:

Der U600 ist ders VERTICAL Endstufenhybrid. Deshalb:
Wenn das Bild nach rechts oder links rausläuft ist es ein Horizontal- 
Endstufen-Problem. Das IC für diese Anwendung ist das U800.
Das geht auch mal kaputt (je nach Internetreferenz mehr oder weniger),
ist fest eingelötet und wird gebraucht SEHR teuer gehandelt.


>
> Der stirbt gerne mal, da er scheinbar etwas unterdimensioniert ist. Den
> Chip kann man für ein paar Dollar bei EBay finden (Versand kostet meist
> mehr als der Chip)

Hier liegts Du richtig, der VERTICAL U600 ist relativ günstig.

>
> Der Austausch ist einfach da der Chip gesockelt ist (4 Schrauben lösen).

Das stimmt, die 4 Schraubmuttern mit Zollgewinde sind schnell gelöst, 
und der Tausch ist einfach.

Nur nutzt das nix für ein Scope mit Horizontalverschiebungsproblem oder 
"kein Bild auf dem CRT".

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.