www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Netzteil Brummt HZ wieso ?


Autor: Dave (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen
Kann mir evtl mal jemand sagen warum dieses Netzteil ein Starkes 50 Hz 
Brummen hat ?
Die 50 Hz sind gemessen....
Wenn ich dieses an meine Verstärkerschaltung anschließe Brummt es schön 
aus den Lautsprechern ! Wenn ich mein Labornetzteil anschließe ist das 
Brummen weg !
Was ist falsch ? hab mal die kleinen Kondensatoren 0,01 uF weggelassen 
und das Brummen ist trotzdem da....

Vielen Dank schonml für eure Hilfe.

Autor: hokuskrokus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
WO klemmst du die Wechselspannung an ? ;-) ?

Autor: Gerd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ohne Angabe von Spannung und dem Strom ist diese Frage ziemlich 
sinnfrei. Bitte mehr Details!

Autor: Dave (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Spannung vom Trafo 30 V 2 A ich benötige es für nen verstärker der ca 36 
V braucht und 1,6 A strom zieht

Autor: Dave (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wo klemm ich wohl die Wechselspannung an.... jewals in der mitter der 2 
Dioden paaren...

Autor: hokuskrokus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Deine 2200uF sind trockene leere Buechsen...!?!? und der Trafo hat
vielleicht optimistische Daten aufgedruckt. Wirkungsgrad ? 1 Diode KO ?
Darfst raten.

Autor: Jens (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielleicht zieht der Verstärker zu viel Strom, vieleicht ist die 
Spannung zu niedrig (30V-Trafo vs. 36V für Verstärker), vielleicht ist 
irgendwo eine Brummschleife, vielleicht arbeitet die Regelung nicht, 
vielleicht hast du sie gar vergessen.

Du siehst, eine Menge Unbekannte. Zu viel, um dir sinnvoll helfen zu 
können...

Autor: Dave (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
elkos und dioden sind alle neu und selbst wenn die daten des trafos 
falsch wären, habe ich das 50 Hz brumm auch im leerlauf wenn kein 
verbrauch angeschlossen ist.

Autor: Brummi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Seit wann brummt es nach einem Brückengleichrichter mit 50Hz?

Autor: elektriker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
regelung fehlt...

Autor: Brummi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich dachte immer, es wären 100Hz.........?

Autor: Dave (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
was für ne regelung ? für ne einfache verstärkerschaltung benötige ich 
doch ken geregeltes netzteil.... werde die dioden erstmal alle tauschen 
! ja es sind definitiv 50 Hz

Autor: Brummi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dann ist dein NT offensichtlich ok, nicht wahr?
-> http://www.frihu.com/content/diy/netzteil/netzteil.html

Autor: Hans_Dampf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zeig doch mal bitte dein (komplettes!) Layout.
Netzteil und Endstufe auf einer Platine?

Autor: HildeK (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dave schrieb:
> was für ne regelung ? für ne einfache verstärkerschaltung benötige ich
> doch ken geregeltes netzteil....

Für eine einfache Verstärkerschaltung kann es sehr wohl sein, dass du 
ein geregeltes Netzteil benötigst. Da hier niemand diese Schaltung 
kennt, werden die Tipps auch nur vielleicht nützlich sein!
Eine Verstärkerstufe á la Transistorverstärker in Emitterschaltung wird 
auch bei kleinen Brummanteilen auf der Versorgung diesen Brumm 
weitergeben. Eine Stufe nach dem Prinzip des Operationsverstärkers hat 
üblicherweise eine sehr gute Brummunterdrückung.
Außerdem besteht noch die Möglichkeit, dass über Schutzerde und andere 
mehrfache GND-Verbindungen Masseschleifen entstehen.
Und, wie betreibst du den Verstärker bei den Tests? Mit Vorverstärker, 
intern oder extern, mit kurzgeschlossenem oder offenem Eingang oder ...?

Wo speist du in die Verstärkerschaltung die Spannungsversorgung ein? Auf 
der Seite der Vorstufe oder von 'hinten', auf der Seite der Endstufe?

All das (und wahrscheinlich noch mehr), was ich genannt habe, wird 
Unterschiede zeigen im Vergleich beim Betrieb mit geregeltem oder 
ungeregelten (brummbehafteten) Netzteil.

Hans_Dampf schrieb:
> Zeig doch mal bitte dein (komplettes!) Layout.
... einschließlich Schaltplan und Leitungsführung zwischen NT, V und VV.

Autor: Jojo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Dave schrieb:
"elkos und dioden sind alle neu und selbst wenn die daten des trafos
falsch wären, habe ich das 50 Hz brumm auch im leerlauf wenn kein
verbrauch angeschlossen ist."
Wozu dann die ganze Fragerei um das Drumherum.
Ich komme mir hier manchmal vor als wenn die ET nicht gelesen werden und 
hier munter darauf losgeraten wird um den Fragenden zu zeigen wie dumm 
er doch ist.
So nun könnt Ihr euch munter über mich auslassen, aber das mußte mal 
gesagt werden.

Jojo

Autor: Michael U. (amiga)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Jojo schrieb:
> Hallo,
>
> Dave schrieb:
> "elkos und dioden sind alle neu und selbst wenn die daten des trafos
> falsch wären, habe ich das 50 Hz brumm auch im leerlauf wenn kein
> verbrauch angeschlossen ist."
> Wozu dann die ganze Fragerei um das Drumherum.
> Ich komme mir hier manchmal vor als wenn die ET nicht gelesen werden und
> hier munter darauf losgeraten wird um den Fragenden zu zeigen wie dumm
> er doch ist.
> So nun könnt Ihr euch munter über mich auslassen, aber das mußte mal
> gesagt werden.
>
> Jojo

Wenn ich 4 Dioden zur Brücke verschalte, einen dicken Elko ranhänge und 
einen Trafo und am Ausgang messe ich ein 50Hz Brummen (wieviel 
Brummspannung, welche Gleichspannung bei welcher Trafospannung????) dann 
habe ich
a) faksch gemessen
b) eine kaputte Diode erwischt
c) die Brücke falsch zusammenglötet
d) den Trafo an die falschen Beine gelötet

Das kann man aber in 5 Minuten selber klären.
Ohne Forum
Ohne seltsame Rückfragen.

Ich frage mich da öfter, wer alles was zusammenlötet und in solche einer 
Schaltung den Fehler nicht findet. Da reicht ein 
Billig-Baumarktmultimeter und die Grundlagen der 
Elektrotechnik/Elektronik.

Ansonsten ist meine Antwort: diese Schaltung kann richtig 
zusammengelötet im Leerlauf nicht mit 50Hz brummen. Auch nicht mit 
100Hz.
Auch mit 1A Last nicht merklich.

Alles meine Meinung...

Gruß aus Berlin
Michael

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn Du einen Verstärker mit einer Betriebsspannung versorgst, wirst Du 
sicherlich über 2 Widerstände die Mittenspannung erzeugt haben. Wenn das 
nicht über einen Elko gepuffert wird - brummen. Die Verstärkerschaltung 
zu zeigen ist sinnvoller als das Netzteil im Moment.

Autor: Иван S. (ivan)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Brummi schrieb:
> Ich dachte immer, es wären 100Hz.........?

Trafobrummen ist auch 100Hz. Der OP hat einen Brückengleychrichter.

Autor: Dave (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe eine Klassa A Schaltung aufgebaut.
und wenn ich die mit meinem Labornetzteil betreibe habe ich überjaupt 
keine Problem und die Schaltung ist Still.....
Hab alle bauteil am Netzteil mal getauscht und das Brummen ist trotzdem 
vorhanden !
Da es wohl nicht möglich ist dies Verstärkerschaltung mit nem einfachen 
Netzteil zu betreiben interresiert mich was für ein Netzteil kein 
Brummen verursacht.

Autor: elektriker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ein geregeltes...
Das brummen muss "weggeregelt" werden.

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Class A bedeutet sicherlich Lautsprecher gegen + Anschluss 
Betriebsspannung. Dann ist das Brummen nur mit einer (analogen) 
Stabilisierungsschaltung wegzubekommen. Also je nach Strombedarf vom 
LM317 bis zur aufwendigen Diskretlösung alles möglich. Stabilisiere auf 
mindestens 5 V niedriger als die Rohgleichspannung des Netzteiles. Wenn 
es immer noch etwas brummt halt noch niedriger.

Autor: hokuskrokus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
die Vorstufen muessen stabilisiert versorgt werden
Endstufe ...wie du willst

Autor: Max M. (xxl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ Dave

Schmeiß mal die Kondesatoren die du parallel
zu den Gleichrichterdioden eingebaut hast, raus,
dann ist auch das brummen weg. So eine Beschaltung
findet man gewöhnlich nur in Fernsehern mit geregelten
Schaltnetzteil aber nicht in Netzteilschaltungen
ohne Regelung für Audio-Verstärker. Da wird dann
nämlich unnütz Wechselspannung eingekoppelt.

Autor: Dave (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der LM317 geht leider nicht da ich pro kanal ne Stromaufnahme von 1,8 A 
bei 36 V habe....
Es gibt keine Vorstufe der Verstärker kann direkt an einem CD-Player 
angeschlossen werden.

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dave schrieb:
> Der LM317 geht leider nicht da ich pro kanal ne Stromaufnahme von 1,8 A
> bei 36 V habe....

Bei den Daten als einfache Lösung einen dicken Darlington 
Leistungstransistor auf einem dicken Kühlkörper, 28 V Z-Diode, Elko und 
einen passenden Widerstand.


+E --------------C   E---- +A
         |         B
         R         |
         |---------|
         |         |
      Z-Diode     470µF
         |         |
         |         |
 ------------------------- GND

Autor: Dave (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ok Danke schonmal werd mal gucken was fürn Darlington ich nehmen kann !

Autor: Dave (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hab noch ein paar BDX 53c u. 54c hier die müssten ja locker reichen !

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
BDX53 und Kühlkörper ausreichend überdimensionieren.
Z-Diode so wählen, daß nicht mehr als 25 Watt im Extremfall an Wärme 
entsteht.

Autor: Иван S. (ivan)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Max M. schrieb:

> So eine Beschaltung findet man gewöhnlich nur in Fernsehern mit geregelten
> Schaltnetzteil aber nicht in Netzteilschaltungen ohne Regelung...

Wozu dienen die Kapazitäten dort? Der Sinn von Kondensatoren über 
Gleichrichterdioden erschließt sich mir nämlich gerade nicht.

Iwan

Autor: Axel R. (axelr) Flattr this
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Beitrag "Re: Gleichrichter bei Audioverstärkern"

edit:

achso, Zitat vergessen

>Wozu dienen die Kapazitäten dort? Der Sinn von Kondensatoren über
>Gleichrichterdioden erschließt sich mir nämlich gerade nicht.

Autor: Max M. (xxl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Иван
>Wozu dienen die Kapazitäten dort? Der Sinn von Kondensatoren über
>Gleichrichterdioden erschließt sich mir nämlich gerade nicht.


Im Bereich des Spannungsverlaufes einer einfachen 
Brücken-Gleichrichterschaltung kann es zu steilflankigen 
Spannungsspitzen kommen. Diese Spannungsspitzen sind besonders bei 
langsamen Dioden zu beobachten (Messung mit Oszilloskop) vor allem im 
Bereich des Nulldurchgangs bis 0,7V.
Nachteilig macht sich dies bemerkbar, wenn Geräte im Umkreis (Empfänger) 
gestört werden. Abhilfe schaffen 4 Keramik-Kondensatoren mit ca. 100 nF 
parallel zu den Gleichrichterdioden. Die Spannungsspitzen werden dadurch 
kurzgeschlossen. Allerdings wird auch eine geringe Wechselspannung
eingekoppelt die dann wieder ausgeregelt werden muss. Ohne Regelung
kann man sich den Effekt vorstellen.

Autor: Dave (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ok wenn ich deinen Text richtig verstehe hab ich die Störungen wegen den 
Kondensatoren ! Da ich die MUR860 Dioden verwende die als Ultrafast 
beschrieben werden kann ich die Kondensatoren die dazu parallel 
geschaltet sind generell weglassen !
Bezüglich des Vorschlages mit dem Darlington Transistor und der 
Zenerdiode.
Wenn ich diese Netzteil Stbilisierung aufbaue kann ich dann die ganze 
sache so wie hier berechnen 
http://www.elektronik-kompendium.de/sites/slt/1012151.htm
oder wird das anders berechnet wegen dem Transistor ?

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dave schrieb:
> Ok wenn ich deinen Text richtig verstehe hab ich die Störungen wegen den
> Kondensatoren ! Da ich die MUR860 Dioden verwende die als Ultrafast
> beschrieben werden kann ich die Kondensatoren die dazu parallel
> geschaltet sind generell weglassen !

Nein. Du solltest diese Kondensatoren tunlichst einbauen.

Autor: Dave (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
so ich werde mich wohl für diese Lösung hier entscheiden! 
http://www.elektronik-kompendium.de/public/schaere...
wenn ich den Text richtig verstanden habe kann man diese Brummsiebung 
bix 40 V benutzen !
da ich ja nur eine unsymetrische Spannung benötige reicht es ja die 
ganze Geschichte nur einmal für den Positiven zweig aufzubauen !

Alles so richtig ?

Autor: Helmut Lenzen (helmi1)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Normalerweise legt man eine Endstufe so aus das sie selber schon den 
eventuelle noch vorhandenen Brumm auf der Versorgungsspannug 
unterdrueckt.
Bei einer vernueftig ausgelegten Endstufe sollten die 10000uF im 
Netzteil den Brumm eigentlich vollstaendig unterdruecken. Bei 
Operationsverstaerker ist dieser Faktor im Datenblatt als "Supply 
Voltage Rejection Ratio" angegeben. Um diesen Faktor weniger erscheint 
die Brummspannung der Versorgungsanschluesse am Ausgang. Du muesstes 
also deine Endstufe so abaendern das Versorgungspannungsaenderungen 
nicht auf den Ausgang durchschlagen. Das erreicht man durch symmetrische 
Auslegung und durch interne Stabilisierungsmassnahmen in der Endstufe. 
Da brauchst normerweise keine stablisierte Versorgungsspannung. Aber 
zeig uns mal deine Endstufenschaltung.

Gruss Helmi

Autor: Dave (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Das ist die Schaltung.... ja ich weiss ist nicht die beste usw aber vom 
Klag her gefällt sie mir wirklich sehr gut deswegen möchte ich sie auch 
endlich normal inbetrieb nehmen können . auf dieser schaltung fehlt aber 
noch ein Spannungsteiler der vor dem 22k zur basis des 2n3094 geht.  und 
die beiden Transen zum Schluss sind TIP3055

Autor: Michael U. (amiga)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

er hat oben geschrieben, daß er eine Class A dranhängen will.
Das heißt dann 1,6A Dauerlast, unabhängig von der Aussteuerung.
Damit ist auch die Brummspannung störend, die bei einem Class B nicht zu 
hören wäre, weil die Musik so laut ist. Da wäre dann bei leisen Stellen 
die Last und damit die Brummspannung auch kleiner, bei Class A leider 
nicht.

Nette Heizung sowas...

Eigentlich wäre eine mehrstufige CLC Siebung hier angesagt oder eben 
Längsregler. Vielleicht geht auch ein passend dimensionierter Gyrator,
ist hier zwar für Röhrenbedingungen gedacht, ist aber einen Versuch 
wert.
http://www.frihu.com/content/diy/netzteil/gyrator_...

PS: gerade die Schaltung gesehen: ich bin raus, nichts gegen subjektives 
gut klingen, da dann lieber gleich Röhre. :-)

Gruß aus Berlin
Michael

Autor: Helmut Lenzen (helmi1)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Schaltung hatest du schon in einem anderen Thread gezeigt. Dort habe 
ich dir schon mal gesagt das die Murks ist. Allein schon die Beschaltung 
des unteren Transistor mit einem 470K Poti an Plus ist sowas von 
unstabil.
Der Strom durch den unteren Transistor haengt von Exemplarstreuerungen, 
Temperatur und Versorgungsspannung ab. Warum baust du nicht eine 
klassische Gegentakt Endstufe auf ?

Autor: Dave (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das poti ist mittlerweile durch einen Festwiderstand ersetzt und ich bau 
die auf da ich alle teile davon habe und sie schon am laufen habe und 
ich den Klang einfach toll finde deswegen.
Wenn du ne andere Variante für die Tip3055 in Klasse A hast her damit ;) 
will aufjeden fall Klasse A haben und möglichst einfach beschaltet.

Autor: Helmut Lenzen (helmi1)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dave schrieb:
> Das poti ist mittlerweile durch einen Festwiderstand ersetzt

Meinst du das wird dann stabiler ?

Die Stromverstaerkung aendert sich doch mit der Temperatur und damit 
dein Arbeitspunkt.

Aber wie Michael auch schon sagte  Ich bin damit auch raus.

Autor: Dave (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich kapier nicht warum ihr zawr alle auf dieser Schaltung rumhackt aber 
keiner wirklich mal sagt wie man änderungen vernünftig umsetzt es tut 
mir leid das mein Wissensstand in der Beziehung noch nicht so hoch ist 
wie euer deswegen Frag ich hier auch nett und bedanke mich für jeden 
verständliche Antwort !
Mir geht es doch einfach nur darum mal nen Klasse A verstärker zu bauen 
der aus möglichst wenig Teilen besteht und ohne Vorverstärker 
auskommt....

Oder ist das Forum für einige nur dafür dar sich selbst zu bestätigen 
und sich zu zeigen wie unwissend andere sind ?

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Empfehlung: Du bist in www.diyaudio.com   besser aufgehoben, da sind die 
A-Verstärkerleute


> Oder ist das Forum für einige nur dafür dar sich selbst zu bestätigen
> und sich zu zeigen wie unwissend andere sind ?

YMMD

Autor: jl (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dave schrieb:
> Spannung vom Trafo 30 V 2 A ich benötige es für nen verstärker der ca 36
>
> V braucht und 1,6 A strom zieht

30V Wechselspannung auf 36V Gleichspannung bei dem Stromverhältniss 
(Trafo zu Last), das wird nichts. Da muss Restbrummen drauf bleiben.

Autor: Jojo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
@Dave:
Du bekommst hier keine Antwort auf deine Frage.
Du schreibst der 50 Hz-Brumm ist auch ohne Last vorhanden, deswegen wird 
dir hier gesagt wie schlecht Deine Schaltung ist und Dir ein anderes 
Forum empfohlen. Tolle Hilfe wie immer hier. Am besten man fragt nicht 
und läßt die "Spezialisten" der Theorie unter sich.
Wie hast du denn die 50 Herz im Leerlaf gemessen? Mit dem Oszi und wie 
hoch ist der Wechselanteil?
Da Du alles schon getauscht hast, würde ich erst mal die C's über den 
Dioden entfernen und nur einen Elko anschließen. Dann solltest Du auf 
jeden Fall einen 100 Hz Wechselanteil haben. Wenn nicht ist ein Fehler 
in deinem Aufbau.

Jojo

Autor: Dave (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gemessen habe ich das Netzteil einmal angeschlossen an dem 
Verstärker,ohne Verstärker mit Lastwiderstand und einmal ganz für sich 
ohne das ich irgendetwas angeschlossen habe. Gemessen habe ich das ganze 
mit einem Frequenzmesser der in meinem Multimeter eigebaut ist. Mein 
Oskar habe ich immo leider an einen Freund verliehen der das für sein 
E-technikstudium braucht. Den Oskar bekomme ich erst nächste Woche 
wieder.

Autor: Jojo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
auch ohne Oszi würde ich mal versuchen die C's wegzulassen.
Du darfst dann keine 50 Hz mehr haben. Deine Dioden sind auch 100% i.O.?

Autor: Dave (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja Dioden sind i.O habs sie ach mal ausgetauscht alle neu ok ich lass 
die mal alle raus und guck mal wie ich gucke ;)

Autor: Dave (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Wen es interresiert... ich habe mich nun für eine neue Schaltung 
entschieden.
aber gehe davon aus das ich bei dieser Schaltung ähnliche Probleme mit 
meinem Netzteil bekomme die ich lösen muss...

Autor: Helmut Lenzen (helmi1)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Warum simulierst du das ganze nicht erstmal mit LTSpice ?
Dann siehst du doch direkt die Schwachstellen des Designs.

LTSpice kannst du dir umsonst runterladen von linear.com

Autor: Dave (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stimmt ;) hatte bis jetzt die Testversion von Multisim die vor kurzem 
abgelaufen ist....

Autor: Helmut Lenzen (helmi1)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe gerade die Schaltung mal duchsimuliert fuer dich. Die sieht 
schon etwas besser aus fuer die Brummunterdrueckung.

Blau deine Netzbrumm
gruen dein Signal fast ohne Netzbrumm.

Autor: Dave (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
WOW ja super Dankeschön !!!!
Ok dann werde ich diese Schaltung mal in den nächsten 2 Tagen aufbauen ! 
und sehen wie es sich in der Realität verhält !

Nochmals Danke :)

Autor: Max M. (xxl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Dave

>Stimmt ;) hatte bis jetzt die Testversion von Multisim die vor kurzem
>abgelaufen ist....

Tipp: C-Partion formatieren und wieder alles neu installieren,
      dann müsste es wieder gehen. Alles andere macht man mit
      der D,E,F...oder wer weiß welche Partion man für seine
      Software nutzt. Von der Festplatte etwas zu kopieren
      geht meist immer noch am schnellsten.

Zu deiner neuen Schaltung, wo immer du die her hast,
(sollteste mal verraten woher die ist damit man sich
mal selbst schlau lesen kann) hab ich Bedenken das es
da zu Ruhestromproblemen wegen Exemplarstreuungen kommen
kann, d.h. das beide 2N3055 nicht ganz sperren und so
sich selbst killen. Kann nämlich unter Umständen bei der
Simulation nicht zu erkennen sein.

>Oder ist das Forum für einige nur dafür dar sich selbst zu bestätigen
>und sich zu zeigen wie unwissend andere sind ?

Ich lass mal hier zum wiederholten Male folgenden philosophischen
Spruch ab: Viele vollen helfen weil es aus Tradition besser ist
das Feuer weiterzugeben als die Asche zu bewahren.
(Ich fahre da drauf immer wieder ab).

Allerdings musst du an diesem Ziel kräftig mitwirken, in dem du
auch selbst relevante Informationen abgibst. (z.B. über deine
Kenntnisse, Erfahrungen und dein Equipment und über deine nächsten 
Arbeitsschritte). Wenn das bekannt ist müsste der Informationsaustausch
auch besser funzen.

Autor: Dave (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
In der Regel Helfe ich immer jedem dem ich helfen kann ! nur bei Themen 
die ich selber noch nicht so bewandert bin (leider) halte ich mich 
lieber immer ein wenig zurück da Falsche informationen oft zu verwirrung 
führen und das ziel nur weiter hinausschieben anstatt schnell und 
produktiv zu lösen.

Die Schaltung ist übrigens von hier 
http://sound.westhost.com/project36.htm

Autor: hokuskrokus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schaltung in Bild 5 ist deutlich besser und sicher ohne Brumm.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.