www.mikrocontroller.net

Forum: PC Hard- und Software Mindest RAM größe bei 500GB int. HDD


Autor: mo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Forum

Ich hab ein problem mit meinem Laptop und bitte um eure Hilfe...

Der Laptop hat diese Ausstattung:

Typ: Esprimo Mobile V5535
-2.0Ghz Celeron
-80GB Sata
-1Gb Ram
-Vista Home

Da ich zahlreiche Programme auf dem Laptop installiert habe und die 
Festplatte immer weniger platz hat, hab ich mir eine 500gb interne HDD 
zugelegt, Vista installiert und von anfang an probleme gehabt mit:
-der Erkennung der HDD
-unruhiger lauf (schleif geräuche)
-langsames hochfahren und aufbau
-sporadischem absturtz(blauer Bildschirm)

Habe die HDD reklamiert und gleich ein neues zugeschickt bekommen aber 
nun das gleiche in grün.
-schleif geräuche (diesmal ETWAS leiser)
-abstürze(ebenfals blauer Bildschirm diesmal sogar beim hochfahren)
-kann Vista nicht Updaten(laptop bleibt einfach hängen und reagiert 
nicht mehr, nicht mal auf die Maus Bewegung)

Bin jetzt ein wenig Frustriert und frage mich was das Problem ist
-ist es der kleine RAM?
-liegt es an Vista?
-oder doch eher Hardware fehler?


Gruß mo

Autor: Ggaassdd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Lad dir doch mal die Ultimate Boot CD runter und guck damit...

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Problem ist "Vista". Nimm entweder XP oder Windows 7 (wenn es denn 
Windows sein muss).

Ein Hardwaredefekt ist natürlich nicht auszuschließen, aber Vista ist 
als Testgrundlage dafür komplett ungeeignet.


Du könntest natürlich auch einfach die vorhandene 80GB-Festplatte auf 
die neue kopieren, dann musst Du nichts neu installieren. Denn 
anscheinend funktioniert diese Installation ja irgendwie.

Das Kopieren geht natürlich nicht mit Windows-Bordmitteln, aber mit 
Boot-CDs à la Knoppix, BartPE und kommerziellen Programmen wie Ghost, 
Acronis etc.

Autor: mo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für die antworten...

Habe parallel nach lösungen gesucht und bemerkt/gesehen 
Youtube-Video "#76 - Question/Answer: SATA I vs. SATA II"
 das ich einen jumper setzen muss, da die alte HDD eine SATA und die 
neue eine SATA2 ist.

Stimmt das oder geht es auch ohne??

hmmm.. zum Thema Vista <-> XP hab mich sehr an Vista gewöhnt....

Gruß mo

Autor: mo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sorry für den doppel pst

Wie soll ich dass den anstellen mit dem Kopieren der 80gb festplatte, 
wenn ich nur eine anstecken kann?

Sorry nochmal mo

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Günstig ist, wenn die neue HD 1x gründlich durchformatiert wurde, bevor 
man sie ernsthaft benutzt. Dann weiß man ob sie gesund ist.

> anstellen mit dem Kopieren
Mach es wie mit Deiner Datensicherung. Erstelle ein Image und spiele das 
auf die neue HD.

Autor: AbbaZappa (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vista ist zwar nicht wirklich der große Wurf geworden, aber hier bei mir 
läuft es ohne Probleme.

Mir machen eher die Schleifgeräusche Gedanken, es kann ja auch sein, das 
mal 2 Festplatten kaputt sind.

Das Kopieren von 1 Festplatte auf die andere, obwohl du nur eine 
anstecken kannst, würde ich entweder per USB-Festplatte oder per 
Netzwerkspeicher lösen.

Autor: mo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>läuft es ohne Probleme.
>
>mal 2 Festplatten kaputt sind.

Bei mir läuft Vista auch gut ..zu gut würd ich sagen ;)
Damit meinte ich auf der alten Platte.

Zum schleifen..ja mir auch aber 2 mal?

Wenn ich bedenke das meine alte HDD von Data: xx.xx.2008(glaub ich) ist 
und die neue Date: 08.Apr.2010 ist...schon komisch :(

Beim Booten, wenn der Laptop noch "kalt" und der Lüfter noch steht, 
könnte man behaupten ich hätte eine SSD drin so leise ist die alte 
Platte...

Ich lade mir grad das Hersteller eigene (WD) Image Tool (Acronis True 
Image WD Edition) zum erstellen des Images mal sehen was leuft...

Wer es Genau wissen will: Die neue HDD ist das hier:
http://www.reichelt.de/?ACTION=3;ARTICLE=98823;GRO...

gruß mo

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
mo schrieb:
> Habe parallel nach lösungen gesucht und bemerkt/gesehen
> Youtube-Video "#76 - Question/Answer: SATA I vs. SATA II"
>  das ich einen jumper setzen muss, da die alte HDD eine SATA und die
> neue eine SATA2 ist.
>
> Stimmt das oder geht es auch ohne??

Das hängt vom verbauten Controller im Laptop ab.
Und ja, das von Dir geschilderte Fehlerbild deutet darauf hin.

Wenn es keinen Jumper dafür gibt (ist nur bei 3,5" vorhanden), bieten 
manche Festplattenhersteller auch Software zum Umstellen auf SATA I an. 
WD sagt selber, daß man den Support kontaktieren soll.


"Second Generation Serial ATA (SATA II) hard drives are not detected 
when connected to a VIA or SIS Serial ATA controller. These First 
Generation Serial ATA (SATA I) controllers include the following 
chipsets:

    * VT8237
    * VT8237R
    * VT6420
    * VT6421L
    * SIS760
    * SIS964
Cause:
Our SATA II hard drives use autospeed negotiation. This enables our SATA 
II drives to automatically detect the motherboard data transfer rate, 
making it backward compatible with SATA I data transfer rates. However, 
some older SATA I controllers are unable to support autospeed 
negotiation and cannot recognize the drive. This “drive not detected” 
condition occurs when a chipset is incapable of correctly negotiating 
the data transfer speed with a SATA II hard drive.

Resolution:

    * You can purchase and install a third party PCI or PCI-Express 
Second Generation Serial ATA controller card for your Serial ATA hard 
drive(s).


    * To lock the drive at 150 MB/s data transfer rate install a jumper 
shunt on pins 5-6 (OPT1), shown in the picture below. (Only available on 
3.5 inch (Desktop) size drives)


    * If the OPT1 jumper setting does not resolve the issue, please 
contact Western Digital Support for further troubleshooting. See Answer 
ID 1048: How to contact Western Digital for support (email or phone). "

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das SATA-Geschwindigkeitsproblem liegt hier also offensichtlich nicht 
vor, da die Festplatte ja erkannt wird (sonst würde der Versuch, Vista 
darauf zu installieren, sehr viel früher fehlschlagen).


Umkopieren der Festplatten: Eine der beiden per USB anschließen, 
Kopierprogramm von Boot-CD aufrufen, warten ... warten ... fertig.

Autor: mo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Rufus t. Firefly

aber wieso brauch er denn eine Ewigkeit um hochzufahren (wenn er das mal 
schafft ohne mir ein blauen Bildschirm zu zeigen), woher kommen die 
Abstürze und dann das mit den updates und dem ewigen laden von 
Programmen?

Was ich noch bemerkt hab ist, dass das Hintergrundbild nicht mehr 
galaden wird nur noch schwarz.

Drei Tage sitze ich hier rum und werkel dran das hatte ich vorher nie :(

Gruß mo

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Rufus t. Firefly schrieb:
> Das SATA-Geschwindigkeitsproblem liegt hier also offensichtlich nicht
> vor, da die Festplatte ja erkannt wird (sonst würde der Versuch, Vista
> darauf zu installieren, sehr viel früher fehlschlagen).

Ich denke schon, daß es daran liegt. Vista wurde zwar startbar, aber 
nicht fehlerfrei installiert.


> mo (Gast)

Wenn Du die Möglichkeit hast, die S.m.a.r.t. Werte auszulesen, dann 
schau mal nach: Ultra ATA CRC Error Rate

Wenn die nicht bei 0 steht, dann kontaktiere den WD-Support. Die helfen 
dann weiter.

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> However, some older SATA I controllers are unable
> to support autospeed negotiation and cannot recognize the drive.

Das bedeutet, daß die Festplatte gar nicht erkannt wird. Auf eine 
nicht erkannte Festplatte kann kein OS installiert werden. Da hier ein 
OS installiert wurde, und es so etwas ähnliches macht, wie 
funktionieren, ist das offensichtlich nicht Ursache des Problemes.

Das Problem wird vielmehr in irgendwelchen fehlenden oder unpassenden 
Devicetreibern liegen.

Um das ausschließen zu können, empfahl ich ja auch die Kopie der alten 
80G-Platte auf die neue, denn die auf der 80G-Platte befindliche 
Installation scheint ja zu funktionieren.

Autor: user (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Eine größere Festplatte braucht nicht mehr RAM als eine kleine. Das sind 
zwei paar Schuhe. Deine Schleifgeräusche deuten auf eine defekte 
Festplatte, defektes DVD-Laufwerk oder defekten Lüfter hin. Vista mag 
sehr schlecht sein, Schleifgeräusche produziert es aber nicht. 1GB ist 
für Vista aber etwas wenig. Überprüfe, ob du beim Umbau eine Lüfter oder 
das DVD-Laufwerk beschädigt hast oder ob irgendwas schief sitzt.

Autor: jppw (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin,

schau mal in dein BIOS ... ich weiss leider nicht mehr genau wie die 
Option heißt.

Aber dort muss man öfters eine Option ändern in Verbindung mit SATA

Von : ACPI

Auf : Compatibility ( Kompatibel )

Ich würde nachschauen, aber mein Laptop an dem ich sitze hat kein SATA.

Probier es mal vllt hilft es.

mfg

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nein, auch damit hat das nichts zu tun.
Vista kann SATA-Laufwerke mit AHCI ansteuern, XP benötigt dafür einen 
Treiber (und lässt sich ohne diesen nicht auf einem Rechner mit 
aktiviertem AHCI installieren).

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hatte schonmal das Problem, daß eine Platte zwar erkannt wurde, aber 
beim Formatieren irgendwann in der Mitte abbrach, oder Fehler 
produzierte, nicht mehr weiterkamm, ...
Ursache war das SATA-Kabel, ein anderes brachte dann stabile 
Verhältnisse. Ok, war ein normaler Rechner, und im Laptop gibt's wohl 
keine Kabel in der Form, aber ich vermute, daß es auch bei deinem Läppi 
irgendein Problem mit der elektrischen Kommunikation auf SATA-Ebene 
geben könnte, wenn es zu solch unzuverlässigen Fehlersymptomen kommt.

Mit Vista oder Nicht-Vista hat das aber nicht direkt zu tun.

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es verbietet ihn ja keiner die Platte in einem anderen PC oder anderem 
System zu testen  oder eine Diagnose durchzuführen.
z.B. Sandra http://www.heise.de/software/download/sandra_lite/945

Autor: Johnny B. (johnnyb)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielleicht musst Du noch Chipsatztreiber oder sowas installieren.
Ich würde jedenfalls mal auf ein Treiberproblem tippen, aber ist 
schwierig herauszufinden, wer genau der Übeltäter ist.
Auf jeden Fall wäre es schon das einfachste, das Zeug der alten Platte 
auf die neue zu kriegen und das ganze lauffähig zu machen. Aber ob das 
mit Vista und unterschiedlich grossen Platten / Partitionen geht weiss 
ich nicht.

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Johnny B. schrieb:
> Aber ob das
> mit Vista und unterschiedlich grossen Platten / Partitionen geht weiss
> ich nicht.

Tut es. Mit den von mir bereits vor etlicher Zeit genannten Tools wie 
Acronis TrueImage, Norton/Symantec Ghost etc.

Autor: mo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Abend alle zusammen

Danke für eure antworten.

Hab es jetzt auch mit XP versucht und wie vermutet XP sagt die 
Festplatte hat einen Schaden:(

Acronis TrueImage WD Edition hab ich installiert und es ging nicht.

Ich gebs nach 4 Tagen auf und schick es zurück, alleine schon wegen der 
Tatsache das die HDD lauter ist als meine alte und das ist denke ich mal 
für eine neuere HDD für ein NB inakzeptabel.

Danke euch für eure zahlreichen antworten und hoffe ihr habt mehr Glück 
;)

Einen wunderschönen abend und Grüße mo

Autor: naja (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
mo schrieb:
> Hab es jetzt auch mit XP versucht und wie vermutet XP sagt die
> Festplatte hat einen Schaden:(

Die Platte hat keinen Schaden. Bei Unverträglichkeit einer Sata 2 Platte 
mit dem Sata 1 Controller hast du genau diese Auswirkungen. Die Platte 
wird nicht 100%ig richtig angesprochen. Das ist kein Treiberproblem.

Glaubst du ernsthaft, 2 defekte Platten nacheinander zu bekommen?

Autor: mo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nee glaub ich nicht ich weiß es...

Erklähre mir mal bitte warum meine 2jahre alte HDD 10 mal leiser ist als 
die neue die nicht mal 1/2 es jahr alt ist? :o

Wenn was von neuer Technik die rede ist

zitat:
"In einem Notebook-Laufwerk ist Stille Gold wert. Western Digitals 
exklusiver WhisperDrive kombiniert Suchalgorithmen auf dem modernen 
Stand der Technik, =>um eines der leisesten 
2,5-Zoll-Festplattenlaufwerke auf dem Markt anbieten zu können.<= Diese 
Algorithmen optimieren außerdem das Abrufen der Daten, so dass enorme 
Einsparungen im Stromverbrauch erzielt werden. Geräuscharm und ein guter 
Akku sind echtes Gold wert."

und das nicht erfüllt wird, ist das für mich ein defekt

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn die Geräusche tatsächlich auf die Festplatte zurückzuführen sind 
(und nicht z.b. ein wegen fehlender Powermanagementspezialtreibern 
dauerlaufender Gehäuselüfter), dann scheint mit der Platte was im Argen 
zu sein. Wo hast Du die gekauft? Laden, Versandhändler, Gebrauchtmarkt 
(eBay)?

Autor: mo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Rufus t. Firefly

Online durch Reichelt...(aus vertrauensgründen gewählt:))

Das es an einem Lüfter liegt schliese ich aus da er jetzt leise ist (der 
Laptop) mit der alten HDD.

LG

Autor: naja (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hatte vor ein paar Jahren genau das selbe Problem mit einem So. 939 
Board und einer 3,5" Sata 2 HDD. Langsam, seltsame Geräuche und 
Bluescreens. Dort gibt es einen Jumper im Gegensatz zu den 2,5" HDDs.

Deshalb: USB-Sata Adapter (wie empfohlen) nehmen, Platte an einen 
anderen Rechner und S.M.A.R.T auslesen (wie empfohlen). Und mit 
Testprogramm mal auf Fehler untersuchen lassen.

Ich hatte aufgrund der Geräuche auch gedacht, daß die Platte im Eimer 
ist. War sie aber nicht. Es nützt dir nichts, die Platte eingebaut in 
dem Notebok ständig mit einer Systeminstallation zu stressen. Du musst 
die Randbedingungen ändern. Alles andere ist vergeudete Zeit.

Autor: Rolf Magnus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Rufus t. Firefly schrieb:
> Nein, auch damit hat das nichts zu tun.
> Vista kann SATA-Laufwerke mit AHCI ansteuern, XP benötigt dafür einen
> Treiber (und lässt sich ohne diesen nicht auf einem Rechner mit
> aktiviertem AHCI installieren).

Und man braucht ihn auf Diskette...

mo schrieb:
> Hallo Rufus t. Firefly
>
> Online durch Reichelt...(aus vertrauensgründen gewählt:))
>
> Das es an einem Lüfter liegt schliese ich aus da er jetzt leise ist (der
> Laptop) mit der alten HDD.

Merkst du diesen Unterschied sofort beim Einschalten oder erst nach 
Starten des Systems? Bei der neuen geht das System ja nicht. Vielleicht 
wird die Lüfterregelung erst dann aktiviert.

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
naja schrieb:
> Deshalb: USB-Sata Adapter (wie empfohlen) nehmen, Platte an einen
> anderen Rechner und S.M.A.R.T auslesen (wie empfohlen).

Welcher USB-SATA-Adapter lässt einen Zugriff auf SMART-Daten zu?

Autor: mo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo Rolf Magnus

Situation 1 alte HDD :
(Die Platte ist auch von WD Typ: WD800BEVS)
Laptop ist kalt...

Startknopf wird gedrückt,
alle LEDs blinken 2-3 mal auf,
HDD startet,
CD-Laufwerk rattert kurz auf, merkt keine CD drin und stoppt dan wieder,
JETZT STILLE für einige zeit bis gebootet ist, dann startet der Lüfter.



Situation 2 neue HDD :
(Die Platte ist von WD Typ: WD5000BEVT)
Laptop ist kalt...

Startknopf wird gedrückt,
alle LEDs blinken 2-3 mal auf,
HDD startet und schon hört man ein schleifendes/rauschendes geräuch,
CD-Laufwerk rattert kurz auf,stoppt dann
einige Zeit später startet der Lüfter.


Jedes mal wenn auf die HDD zugegriffen wird, wird es lauter.

mo

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> WD5000BEVT

Wenn die deutlich wahrnehmbare Geräu_s_che produziert, dann ist sie 
eindeutig defekt. Ich benutze exakt dieses Modell, und meine ist 
wirklich sehr leise.

Autor: naja (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Rufus t. Firefly schrieb:
> Welcher USB-SATA-Adapter lässt einen Zugriff auf SMART-Daten zu?

Ca. 50% der kaufbaren NoName Adapter (die mit irgendwas gelabelt sind, 
oder auch nicht).

Sehr entscheidend ist auch die Versionsnummer der Auslesesoftware (je 
höher, um so besser).

Autor: naja (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast du die Möglichkeit, nur die Stromversorgung an die Platte 
anzuschließen? Sind die Schleif-/ Kratzgeräusche dann weg?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.