www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Problem mit NE555 Beschaltung


Autor: khi (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hey,
ich hab en Problem mit einer ziehmlich einfachen Schaltung, aber 
irgendwie find ich den Fehler nicht. Also ich hab folgende Led-Blitzer 
Schaltung aufgebaut (siehe Anhang). Aber irgendwie wie die Schaltung net 
so wirklich, denn mein angeschlossener Strahler leutet dauer und blink 
nur ab und zu mal. Ich wollte aber das der Strahler an und aus geht zb. 
im Sekunden Takt. Hat jemand ne Lösung für mein Problem? Hängt es 
vielleicht am MOSFET, welchen ich verbaut hab?

Bin für alle Vorschläge offen.

: Verschoben durch Admin
Autor: Falk Brunner (falk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@  khi (Gast)

>Schaltung aufgebaut (siehe Anhang). Aber irgendwie wie die Schaltung net
>so wirklich, denn mein angeschlossener Strahler leutet dauer und blink
>nur ab und zu mal.

Was soll die Diode am Ausgang? Weg damit.

> Ich wollte aber das der Strahler an und aus geht zb.
>im Sekunden Takt. Hat jemand ne Lösung für mein Problem? Hängt es
>vielleicht am MOSFET, welchen ich verbaut hab?

Kann es ein, dass du den falsch eingebaut hast. Ein beliebter Fehler.

MFG
Falk

Autor: khi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Falk Brunner
> Was soll die Diode am Ausgang? Weg damit.

Das ist kein Ausgang sondern ein eingang wo ich den Strahler auf 
dauerleuchten schalten kann.

> Kann es ein, dass du den falsch eingebaut hast. Ein beliebter Fehler.

Nein der ist richtig eingebaut. Aber ich hab da was im Datenblatt 
gelesen: Vgs= +/- 20V. Hats vielleicht damit was zutun?
Ich hab am NE555 an Pin 3 (Output) eine Spannung von 11,96V und die 
Schankt nur im mV Bereich.

Autor: khi (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hier sind ma Bilder meiner aufgebauten Schaltung

Autor: khi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Weiß den keiner ne lösung für mein Problem?

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schon mal mit kleinerem R1 probiert?
Das Entladen des C mit den 10K geht ja wesentlich schneller als das 
laden.
Ansonsten Ausgangssignal invertieren, um An- und Ausphase zu tauschen.

Autor: Falk Brunner (falk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@  khi (Gast)

>Das ist kein Ausgang sondern ein eingang wo ich den Strahler auf
>dauerleuchten schalten kann.

Nicht sehr clever. Die Diode sowie der Schalter davor müssen zusätzlich 
den vollen Strom des Ausgangs schalten. Besser ist es, die Diode an Pin 
6 anzuschalten, um den Pin auf 12V zu ziehen. Damit bleibt der Ausgang 
vom NE555 dauerhaft auf LOW, was den MOSFET dauerhaft durchsteuert. Dann 
tut es eine kleine 1N4148.

>Nein der ist richtig eingebaut.

Das sagen Viele ;-)

> Aber ich hab da was im Datenblatt
>gelesen: Vgs= +/- 20V. Hats vielleicht damit was zutun?

Eigentlich nicht. Es sei denn, du hast einen Acrylpulli an und hast mit 
aufgeladener Hand den MOSFET angefasst. Damit kann man ihn killen.

>Ich hab am NE555 an Pin 3 (Output) eine Spannung von 11,96V und die
>Schankt nur im mV Bereich.

Wie willst du das ohne Oszilloskop messen? Deine LOW Phase dauert nur ~ 
5ms, das kann kein Multimeter erfassen. Dein Ausgang ist die meiste Zeit 
HIGH. Das kann man aber testweise ändern, R2=680k. Jetzt ist dein Blitz 
deutlich langsamer und somit messbar.

>      001.JPG
>      1,8 MB, 44 Downloads
>      002.JPG
>      1,4 MB, 32 Downloads
>      003.JPG
>      1,3 MB, 31 Downloads

>Hier sind ma Bilder meiner aufgebauten Schaltung

Patsch Und hier die Ohrfeige, für das Missachten der 
Bildformate!!!

Der MOSFET scheint richtig angeschlossen zu sein. Aber was soll die 
schwarze Leitung unter dem MOSFET, welche an Pin 2 und 6 geht?
Ausserdem habe ich das Gefühl, dass die Lötstellen mit dem 
Kupferlackdraht nicht sauber sind und Wackelkontakte haben.

MfG
Falk

Autor: Uwe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi!
Dein Mosfet schaltet ein wenn der 555 Out(3) L hat. Das laden des C's 
über 680K+10K dauert deutlich länger als das Entladen über 10K.
Die Ausschaltimp. sind also sehr kurz.
Vermutlich solltest du die beiden mal tauschen, dann sollte auch das 
Tastverh. bessert aussehen.
>blink nur ab und zu mal.
Das sollte allerdings so nicht aussehen, es sei denn deine 
Ausdrucksweise ist etwas irreführend. Gezeichnet ist jedenfalls alles 
richtig, ob auch so gebaut musst du selber prüfen.

Viel Erfolg, Uwe

Autor: khi (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
hab endlich zeit zum antworten. Hab nun r1 und r2 getausch un nun 
erkennt man das "Blitzen" viel besser. aber ich hab immer noch ein 
problem. der strahler geht nicht ganz aus sonder bekommt nur weniger 
spannung. die spannung ändert sich von 11,34 auf 11,98. also kein 
großer unterschied. anwas könnte das liegen?

Autor: khi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Fehler Gefunden!!

Anscheinend stimmt was mit meinem mosfet nicht bzw. mit der verdrahtung 
des mosfets. denn ich hab die verbindung zw. ne555 und mosfet getrennt 
und eine 12v neonröhre angeschlossen und siehe da, es blink ( an und aus 
im 2 sek.takt). mosfet falsch angeschlossen? nee! mosfet defekt? kann 
ich mir net vorstellen. wiss ihr an was es noch liegen könnte? es ist 
definitiv der mosfet.

Autor: Kai Klaas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>mosfet falsch angeschlossen? nee! mosfet defekt? kann ich mir net >vorstellen.

Denkst du MOSFETs sind unverwüstlich?? Ganz im Gegenteil: Das Gate ist 
hochisolierend von Source und Drain getrennt und recht empfindlich gegen 
ESD.

Kai Klaas

Autor: khi (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
richtig angeschlossen??

Autor: khi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
brauch ich nicht einen N-Kanal anstatt einem P-Kanal?

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
P-Kanal ist bei der Schaltung in Ordnung, aber hast du Drain und Source 
richtig angeschlossen, Source an +12V, Drain an den Ausgang ?

Autor: khi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für eure Hilfe
Fehler gefunden Widerstände waren falsch gewählt

-> Closed <-

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.