www.mikrocontroller.net

Forum: Platinen Polygonflächenproblem in Eagle


Autor: Stratege993 (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe da mal ein Problem: Beim erstellen einer Massenfläche mit Eagle 
tut er bei den Bauteilen nur kleinere Verbindungen zu den Pads führen 
und verbindet sie nicht komplett rundherum, aber bei selbst erstellten 
Pads macht es Eagle bei mir nicht, warum?

Im Anhang ist ein Bild zur Veranschaulichung meines Problems.

Was mache ich falsch?

P.s. Die roten Bahnen werden Brücken und keine Leiterbahnen

Autor: Falk Brunner (falk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Stratege993 (Gast)

>und verbindet sie nicht komplett rundherum, aber bei selbst erstellten
>Pads macht es Eagle bei mir nicht, warum?

weil du das Handbuch nicht gelesen hast, sonst würdest du den Paramter 
THERMAL im Polygon auf OFF stellen

CHANGE -> THERMALS -> OFF, Polygon aclicken.

MfG
Falk

Autor: gerd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Falk Brunner schrieb:
> CHANGE -> THERMALS -> OFF, Polygon aclicken.

Hmm.. ich verstehe seinen Text und das Bild genau anders herum:
Er möchte gerne Thermals haben und weiss nicht, warum seine selbst 
erstellten Pads keine bekommen.

Kann aber sein, dass ich aus seiner Fragestellung das auch falsch 
interpretiere. ;)

- gerd

Autor: Simon K. (simon) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Falk, manchmal übertreibst du. Sprichst du im echten Leben auch jeden 
sofort so an? ;)

Die Option befindet sich unter

Bearbeiten->Design Regeln->Reiter "Supply"->"Generate Thermals for VIAs"

Autor: slowslow (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Eine Durchkontaktierung (im Bild als FALSCH bezeichnet) ist kein 
Bauteil-Pad. Daher gibts keinen Anschluß über Thermals.

Mit anderen Worten: Willst Du Thermals haben, so mußt Du ein Bauteil-Pad 
verwenden.

Autor: Simon K. (simon) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei mehrfachem Lesen des Eröffnungsposts wird mir immer unklarer, was 
der OP eigentlich will, ist mir gerade aufgefallen :-)

Autor: Klaus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
slowslow schrieb:
> Mit anderen Worten: Willst Du Thermals haben, so mußt Du ein Bauteil-Pad
> verwenden.

Bullshit! Bauteil-Pad verwendet man nur als Bauteil-Pad, und Vias zum 
Layer wechseln. So ist es, so war es und so wird es immer bleiben.

Die richtige Anwort hat Simon ja schon gegeben:

Simon K. schrieb:
> Bearbeiten->Design Regeln->Reiter "Supply"->"Generate Thermals for VIAs"

Autor: Stratege993 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke, die Einstellung habe ich gesucht. Jetzt funktioniert es wie 
gewollt.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.