www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Laptop-Netzteil liefert AC statt DC


Autor: Oliver Heinrichs (Firma: OliverHeinrichs.de) (dobson)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo@all

Sooo. Nachdem jetzt die WM vorbei ist, habe ich mich wieder anderen 
Aufgaben gewidmet.
So z.B. Das Netzteil des Laptops meiner Mutter. Dieses liefert nach 
neuesten Messungen aufeinmal 19,8V AC. Sollten aber 19V DC sein.
Also, was tun, aufmachen "un ma guggn". Aber leider kann ich da auch nix 
großartig erkennen. Auch die Hoffnung auf kaputte Dioden auf der 
Sekundärseite wurde leider nicht erfüllt.
Wär ja auch zu einfach, oder?
Hat jemand von euch so was schon mal gehabt?
Ich habe leider nicht die Ahnung von Schaltnetzteilen.
Im Moment hab ich ihr das Netzteil von meinem Beamer gegeben. (beides 
acer, und austauschbar, is nur der kleine K10 Beamer, falls Fragen 
kommen sollten)
Möchte jetzt aber auch bald wieder zocken. Was soll ich tun? Was ist 
kaputt? Für Hilfe und Anregungen bin ich sehr dankbar.


Oli

: Verschoben durch Admin
Autor: User (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Elkos

Autor: Oliver Heinrichs (Firma: OliverHeinrichs.de) (dobson)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
OK.
Und welche? Die auf der Ausgangsseite (2x1000µF/25V) oder den Dicken in 
der Mitte (150µF/450V)
Wofür sind die gut? Die beiden sekundären würde ich jetzt mal annehmen 
zur Glättung der Ausgangsspannung. Aber der Dicke???
Ausgebeult sind die nicht. Zumindest nicht sichtbar, aber das heißt ja 
auch nix. Hab gerade auch nochmal mit nem "vernünftigen" Multimeter 
gemessen. Hier die Messergebnisse:

Gossen Metrawatt - MetraHit 16s
DC -> -0,4V also nix aber dennoch 49,9 Hz
AC/DC -> ~19,5V 49,9Hz
AC -> wie AC/DC

Zum vergleich:
Funktionierendes Netzteil vom Beamer: 19,2VDC 0VAC ohne Last

Kapazität der Elkos konnte ich leider auch mit dem "guten" Mume nicht 
messen. Da geht der Bereich nicht so hoch...


Ich brauch unbedingt einen Oscar.

EDIT: Riecht auch ein wenig nach Ampere. Nicht so stark, wie frischer 
Kurzschluss, aber ein bisschen,

Autor: Carsten Sch. (dg3ycs)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
User schrieb:
> Elkos

Auch wenn GEFÜHLT >90% aller Defekte in Elektronikgeräten mindestens 
mittelbar, meist sogar unmittelbar auf Elkos zurückzuführen sind, aber 
so kommt mir das doch bei einer solchen Fehlerbeschreibung etwas 
merkwürdig vor. Wir reden hier ha nicht von einer gewissen (zu hohen) 
Restwelligkeit, sondern von satten 100%, ja anscheinend von einem 
völligen Versagen der Gleichrichtung, selbst unbelastet. Da würde ich 
auf größere Probleme als nur einen tauben Elko tippen.

Wobei ich Fairerweise zugeben muss das ich auch nicht der SNT experte 
bin, und dann noch ohne Oszi-Bild und Kentniss der Schaltung...

@TE
Hatte letztens beim Lappi eines Bekannten ebenfalls ein SNT Problem. 
Gelöst habe ich es durch Komplettaustausch des SNT nach 5min 
Fehlersuche.
Ein Universal - SNT mit entsprechenden Leistungsdaten habe ich für 11,50 
Eur. Netto noch am selben Tag bekommen. Alleine die beim ersten groben 
drüberschauen defekten elektronischen Bauteile hätten bereits 6,50 
gekostet und hätten auch erst teilweise bestellt werden werden müssen. 
(drei Tage).

Kommt natürlich drauf an was für daten das SNT hat. Aber vergleiche mal 
die Preise. Oft lohnt sich eine Rep. bei ernsthaften Fehlern nicht 
einmal wenn man Porto/Sprit zur Bauteilbeschaffung und Arbeitszeit 
überhaupt nicht rechnen würde. Zumindest wenn es kein "richtig Dicker 
Brummer" sein sollte würde ich wetten damit fährst du besser. Zumal ja 
nicht bekannt ist ob noch weitere Bauteile defekt sind oder nun durch 
die "wechselspannung" noch beschädigt wurden. SNT rep. ich daher fast 
nur noch wenn die "Intern" sind oder offensichtliche Fehler (kalte 
Lötstelle, Sicherung) haben.

Gruß
Carsten

P.S. Willkürlich gesucht habe ich z.B. für 19V dieses gefunden:
http://www.yatego.com/byte-computer/p,4a8d18a14eb0...
Weiß natürlich nicht ob die Leistung mit knapp über 3A ausreichend ist. 
Aber ACER ist angegeben. Gibt sicher noch unzählige weitere Treffer in 
ähnlicher Preislage, ggf. mit mehr "Dampf".

Autor: User (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sieht etwas nach Mess- bzw. Interpretationsfehler aus, wenn da wirklich 
19V AC anlägen kämen ihm die Glättungselkos relativ zügig entgegen.

Autor: Oliver Heinrichs (Firma: OliverHeinrichs.de) (dobson)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Genau das habe ich mir auch gedacht. Und jetzt habe ich nocheinmal 
gemessen. Diesesmal aber nicht am Stecker, sondern an den Lötaugen, wo 
die Sekundärseite Leitung angeschlossen wird.
Und jetzt ratet mal...
Alles normal. Also so wie es sein soll.
Ich verstehe es auch nicht ganz.
Aber so wie User meinte schiebe ich mir den Fehler mal selber in die 
Schuhe. Ist ja auch schon spät und ich bin ein wenig müde. Da sollte man 
sowie so nicht mit Netzspannung herumexperimentieren. Bevor also was 
passiert hau ich mich erst mal ins Bett. Morgen tausche ich die Leitung 
aus, vorausgesetzt ich finde eine mit passendem Stecker...
Der scheint auch ein wenig lose zu sein. Zumindest wackelig.
Ist aber leider so ein verschweißtes Ding.

Danke an alle für die Hilfe. hoffe mal, dass es dann auch das war.

Gute Nacht.

Autor: Ohforf Sake (ohforf)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sehr merkwürdig, die Leitung macht aus DC AC ?
Tip : Schaltnetzteil mit Last messen, im Leerlauf spinnen die Dinger 
oft.

Autor: Michael H. (michael_h45)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oder vielleicht ein gebrochenes Kabel oder Wackler am Stecker?
AC misst man gern bei Schaltnetzteilen mit hochohmigen Multimetern.

Autor: Mine Fields (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oliver Heinrichs schrieb:
> Und welche? Die auf der Ausgangsseite (2x1000µF/25V) oder den Dicken in
> der Mitte (150µF/450V)
> Wofür sind die gut? Die beiden sekundären würde ich jetzt mal annehmen
> zur Glättung der Ausgangsspannung. Aber der Dicke???

Der 450V-Elko ist der für den Gleichspannungskreis vor dem Übertrager. 
Die Netzspannung wird gleichgerichtet und muss dann eben gepuffert 
werden. Der Elko wird wesentlich stärker belastet als die Ausgangselkos 
und der wird wahrscheinlich auch der Grund für deine Probleme sein. 
Trotzdem würde ich die anderen gleich mittauschen.

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du hast logischerweise einen Kabelbruch (oder eine Sicherung am Ausgang 
ist durch). Deswegen mist man Mist.
Einfach mal Meßgerät-Krokoklemmen mit einer zarten Nadel bestücken, und 
dann durch die Kabelisolierung am Stecker die Seele kontakten. So 
kannste rausbekommen, wo der Bruch sein wird (ich vermute mal im 
Stecker).

Autor: Michael H. (michael_h45)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stefan L. schrieb:
> Der 450V-Elko ist der für den Gleichspannungskreis vor dem Übertrager.
> Die Netzspannung wird gleichgerichtet und muss dann eben gepuffert
> werden. Der Elko wird wesentlich stärker belastet als die Ausgangselkos
Was, wie? Falsch. Die höheren Belastungen verbucht der Ausgangspuffer.
> und der wird wahrscheinlich auch der Grund für deine Probleme sein.
Ganz im Gegenteil - genau andersrum.
An ESR oder Temperaturklasse hapert es und darum gehen die meistens 
drauf.

Autor: Mine Fields (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jein. Klar, die Ausgangselkos sehen möglicherweise einen hochfrequenten 
Strom. Das kommt ein bisschen auf den ESR und evtl. parallel liegende 
Kerkos an. Aber der Pufferelko bekommt auch den hochfrequenten Strom 
voll ab und muss dazu noch den niederfrequenten Ripplestrom abkönnen.

Autor: Marcus Müller (marcus67)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Selbst wenn ein Ausgangselko kaputt wäre - woher kommen dann 50 Hz ???

Schaltneztteile mit 50Hz gibt es nicht - würde auch keinen Sinn machen, 
da dann der Übertrager dann so groß wäre wie ein normaler Trafo ...

Gruß, Marcus

Autor: Mine Fields (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Man müsste erst einmal wissen, wie die Messung unter Last aussieht.

Es könnte schon dadurch kommen, dass der Pufferelko auf 
Hochspannungsseite defekt ist. Da hätte ich aber eher auf 100 Hz 
getippt.

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kommen die 50Hz ev. über die Primärentstörkondis, die gegen 
Ausgangsmasse liegen, mit rein? Beim Anschluss einer passenden Last 
sollten sie verschwinden.

Autor: Oliver Heinrichs (Firma: OliverHeinrichs.de) (dobson)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der erste Preis geht an: Jens G.
War tatsächlich ein Bruch in der Lötstelle am Stecker.
Hab meine Mama gerade zu meinem Händler des Vertrauens geschickt. Der 
hat noch ein altes Netzteil dagehabt, welches Sie für 50 Cent in die 
Kaffeetasse vor seinem Tod als Elektro-Schrott gerettet hat.
Zumindest die Anschlussleitung sekundär lebt weiter.
Nochmal viiielen dank an euch für die tatkräftige Hilfe. Und für den 
Anreiz mich doch endlich mal mit SNT zu beschäftigen...

In diesem Sinne,

Olli

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Oliver: Den Stecker kannst DU evtl. reparieren.
Wenn für den Rest das Wissen nicht da ist, wirds meist gefährlich. 
Lieber gleich komplett neu (wie oben schon vorgeschlagen)!

Autor: Oliver Heinrichs (Firma: OliverHeinrichs.de) (dobson)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
oszi40 schrieb:
> @Oliver: Den Stecker kannst DU evtl. reparieren.

Hab nicht vor den Stecker zu reparieren. Wird gleich die ganze Leitung 
getauscht. Hab ich so in der Lehre als Elektroniker für Betriebstechnik 
gelernt. Niemals verschweißte Stecker / Buchsen versuchen zu flicken. 
Entweder geht das direkt in die Hose oder ein paar Wochen später hat man 
das selbe Problem.

> Wenn für den Rest das Wissen nicht da ist, wirds meist gefährlich.
Oliver Heinrichs schrieb:
> Aber so wie User meinte schiebe ich mir den Fehler mal selber in die
> Schuhe. Ist ja auch schon spät und ich bin ein wenig müde. Da sollte man
> sowie so nicht mit Netzspannung herumexperimentieren. Bevor also was
> passiert hau ich mich erst mal ins Bett.
Ich glaube ich weiß was ich tue nicht nur weil ich das halt auch mal 
gelernt habe, sondern auch ziemlichen Respekt (keine angst) vor 
Elektrizität habe und deshalb mit allen möglichen 
Sicherheitsvorkehrungen arbeite.
Durfte auch schon am eigenen Leib erfahren, wie heftig so ein kleiner 
47µF/600V Elko voll aufgeladen mit dem humanoiden Körper und 
ungeeigneter Isolation zur Erde reagiert. Das muss ich nicht nochmal 
haben.

> Lieber gleich komplett neu (wie oben schon vorgeschlagen)!
Hätte ich auch getan, wenn es im Netzteil an und für sich einen Fehler 
gegeben hätte. Aber nicht aus dem Grund weil ich das (noch nicht) kann, 
sondern weil mir im Moment die Zeit fehlt mir das Wissen anzueignen um 
mit so etwas "sicher" arbeiten zu können.

Autor: Michael H. (michael_h45)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oliver Heinrichs schrieb:
> Der erste Preis geht an: Jens G.
SCHIEBUNG! Mein Tipp auf Bruch war vorher da =)

Aber schön, dass alles geklappt hat, freut mich für dich.

Autor: Oliver Heinrichs (Firma: OliverHeinrichs.de) (dobson)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Michael H. schrieb:
> Oliver Heinrichs schrieb:
>> Der erste Preis geht an: Jens G.
> SCHIEBUNG! Mein Tipp auf Bruch war vorher da =)
>
> Aber schön, dass alles geklappt hat, freut mich für dich.

Uuuups, Sorry... Also Revision:
1. Platz --> Michael H.
2. Platz --> Jens G.

g Vielen Dank an alle...

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.