www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Samsung 19" PC Monitor


Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tja...mein Monitor funzt leider plötzlich nicht mehr.

Auf einmal ist der Bildschirm dunkel geworden ( Strom hat er noch LED im 
Einschalter an )

Weder über VGA noch über Digital Eingang lässt sich nicht mehr zum leben 
erwecken.

Garantie ist leider abgelaufen, bevor ich die Kiste aufmache, hat jemand 
Idee was es sein könnte ? hat jemand Erfahrung mit dem Innenleben ?

Autor: Dunkelseher (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Meine 2 Goldstar hatten auch Mängel die zu Ausfall führten ....
Wie wärs mit Angabe des Modells, Herstelljahr...usw.
ohne ganaue Angaben geht hier nichts.

Autor: Thomas Klima (rlyeh_drifter) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
such nach aufgeblähten Elkos, zu heiß gewordenen Bauteilen (schwarze 
Flecken rund um den Bauteil) und prüfe alle Sicherungen, damit solltest 
80% aller Ausfälle abdecken.

Autor: Alexander Schmidt (esko) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thomas schrieb:
> Auf einmal ist der Bildschirm dunkel geworden ( Strom hat er noch LED im
> Einschalter an )

Bei LCD-Monitoren ist es fast immer ein interne Netzteil für die 
Betriebsspannungen oder die Hintergrundbeleuchtung.
Meistens sind es dort defekte Elkos.


Also aufschrauben und nach dem Netzteil suchen. Manchmal sind ein paar 
Schaltregler auch mit auf der Hauptplatine.

Wenn du dort nichts gefunden hast suche beim Hochspannungsnetzteil 
(Inverter) für die Hintergrundbeleuchtung weiter.

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank für Eure Tipps, werde gleich Nachmittag nachschauen und 
posten welcher Typ der Monitor ist....wäre noch spannend zu wissen, 
woher man einen Schaltplan besorgen kann...

Autor: Stefan B. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sowas hatte ich auch mal mit meinem Samsung 193P.

Leuchte mal mit einer starken Taschenlampe aufs Display und schau nach, 
ob du das Bild noch schwach erkennen kannst.
Monitor dabei natürlich eingeschaltet und angesteckt ;)
Wenn ja -> Inverter defekt.

Bei mir lags an einer defekten SMD-Sicherung ("F201") auf der 
Inverter-Platine, direkt an der Buchse vom Eingangs-Steckverbinder.
Miss die mal auf Durchgang, und im Betrieb auf Spannung vor/nach der 
Sicherung.

Elkos und alles andere war in Ordnung, seit dem Sicherungswechsel vor 
einem Jahr funktioniert er immer noch wie ne Eins.

MfG Stefan

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.