www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Dämmerungsschalter Modifikation


Autor: Basti (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Forum,

ich habe mir den Dämmerungsschalter von Pollin gekauft. Diesen möchte 
ich für eine kleine LED-Außenbeleuchtung nutzen. Funktioniert auch 
soweit ganz gut. Einiziges Manko: Das Relais schaltet sofort ohne 
Verzögerung. Wenn jetzt z.B. jemand mit dem Auto vorbeifährt und durch 
Reklektionen oder direkt Licht auf die Diode fällt schaltet diese sofort 
ein.

Gibt es eine Möglichkeit mit ein paar Bauteilen eine kleine Verzögerung 
einzubauen?

Sebastian

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
R3 halbieren und von dem "Mittelanschluss" großer C nach Masse als 
Versuch. Wenn R3 aber im Wert nicht sehr hoch sein sollte, dann geht das 
nicht so einfach.

Autor: Basti (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Danke erstmal. R3 hat 825 Ohm laut Plan. So was ähnliches wie mit 
dem ELKO hatte ich auch schon im Kopf. Ich versuchs einfach mal.

Autor: Basti (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hier zur Vollständigkeit die Materialliste

P - Trimmpoti 25k
R1 - 150 Ohm
R2, R3, R5 - 825 Ohm
R4 - 68 Ohm
T1 - Fototransistor BPV11
T2, T3 - BC309
RE - Relais 12V, 6A

Autor: Basti (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hab jetzt nen 470uF 25V Elko angeschlossen. Widerstände habe ich alle so 
gelassen. Hab jetzt ne kleine Verzögerung drin. Das Relais klackt jetzt 
zweimal kurz aber schaltet dann richtig. Wenn ich nen 1000uF 25 V Elko 
anschließe wird die Zeit kürzer, ist das ein normales Verhalten?

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast Du aber R3 geteilt? Wenn ja, den linken Teil auf 1 kOhm erhöhen.
Eventuell könnte auch eine Vergrößerung der Hysterese helfen. 220 Ohm 
parallel zum Relais oder R1, R2 und R5 mal ca. 1,5 im Wert nehmen.


Basti schrieb:
> Wenn ich nen 1000uF 25 V Elko
> anschließe wird die Zeit kürzer, ist das ein normales Verhalten?

Nur wenn der Reststrom des Elkos zu hoch ist.

Autor: Basti (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Erstmal danke für die Hilfe :-)

Habe jetzt die Schaltung so wie auf dem Bild modifiziert.

Habe jetzt eine Einschaltverzögerung von etwa 2-3 Sekunden. Allerdings 
schaltet das Relais bei spontaner Helligkeit sofort wieder aus. Da würde 
ich auch gerne eine Verzögerung drin haben.

Jemand einen Tip für mich?

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Den Kondensator von R3.1/ 3.2 nach + schalten. denn + ist hier Masse.

Dann versuche es nochmal.

Autor: celtic (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Würde dann die Schaltung so aussehen???

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.