www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik 12V statt 5V an Digitus Router


Autor: tomtom (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Habe aus Versehen das falsche Netzteil an den Router angeschlossen, 
jetzt tut sich da gar nix mehr. Könnte man da noch was retten? Habe ihn 
mal aufgeschraubt und versucht, was zu messen, aber weiß ja auch nicht, 
was die richtigen Werte wären. Ist ein alter Digitus DN-11005.

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn Du das 2. Bild scharf hinbekommen würdest...

Autor: tomtom (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
So ich hoffe das hilft weiter.

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast Du mal die Sicherung überprüft?
Das ist das mit F1 beschriftete Bauteil zwischen Netzstecker und 
Druckerport.

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Unter Stromversorgungsbuchse L13 und F1 auf Unterbrechung, D3 auf 
Kurzschluss prüfen.

Autor: tomtom (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
So hab ich gechekt, und es piept eigentlich immer.

Autor: Dan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei der Diode piept es also in beide Richtungen? Dann wäre die nämlich 
durch!

Autor: tomtom (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jo piept in beide. Hatte ich auch schon wo anders gelesen, is wohl ne 
C6V2 Zener-Diode oder?

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn es bei D3 piept, dann ersetze sie (Z-Diode wie es ausschaut). 
Eigentlich sollte sie bei Überspannung F1 abschmelzen lassen. Das 
Netzteil liefert(e?) nicht genug Strom. Funktioniert das Netzteil noch?

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
mhh schrieb:
> Funktioniert das Netzteil noch?

Stecke es aber nicht wieder an das Gerät! Es ist ja das Falsche.

Autor: holger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Jo piept in beide. Hatte ich auch schon wo anders gelesen, is wohl ne
>C6V2 Zener-Diode oder?

Eher 5V6. Sonst würde ja ne 2 vor dem V stehen.
Nimm die mal raus und häng das Originalnetzteil dran.
Vieleicht läuft er dann schon wieder.

Autor: Dan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Aber nicht vergessen mittelfristig neue reinzumachen =) Sonst ist bei 
der nächsten Verwechslung Endstation.

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn 6V2 draufsteht, ist auch 6,2V drin. Nicht 5V6.

Autor: tomtom (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das falsche Netzteil war von einer externen Festplatte, 12V 2A. Das 
Router-NT hat 5V 2A. Das sollte noch gehen denk ich mal. Kann ich so 
nicht weiter testen, außer, dass es immer noch 5V liefert.

Autor: tomtom (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also einfach Diode rauslöten und dann könnt es wieder laufen? Gut danke 
erstmal, werd ich später mal testen.

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich meinte das NT, ob es noch geht:

tomtom schrieb:
> Das falsche Netzteil war von einer externen Festplatte, 12V 2A.

Autor: tomtom (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Netzteile gehen beide noch.

So hab jetzt die Diode rausgelötet und siehe da: Läuft wieder.

Ist die Diode jetzt quasi durchgebrannt, so dass das Nezteil am Stecker 
kurzgeschlossen wurde?

Autor: Dieter Werner (dds5)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
tomtom schrieb:
>
> Ist die Diode jetzt quasi durchgebrannt, so dass das Nezteil am Stecker
> kurzgeschlossen wurde?

Genau so ist es.

Bei einem Halbleiter sagt man dazu auch "die Sperrschicht ist 
durchlegiert", das besagt es herrscht Durchgang in beide Richtungen.

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
tomtom schrieb:
> Ist die Diode jetzt quasi durchgebrannt, so dass das Nezteil am Stecker
> kurzgeschlossen wurde?

Genau das ist passiert. Ihr Tod verhinderte größeren Schaden im
Router - Zweck erfüllt.

Autor: peter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Und warum wird der Strom bei der Schaltung mit der Z-Diode nicht so 
stark begrenzt, dass ihre Funktion auch nach fälschlichem 12V Betrieb 
erhalten bleibt?

Autor: BigWumpus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
zu teuer

Autor: Sven (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da kann man froh sein, dass die Schutzdiode drin war, und nicht 
wegrationalisiert wurde.

Mir ist mal so was ähnliches passiert. Da hat eine vorhandene 
Schutzdiode auch schlimmeres verhindert. Die war anschließend auch 
hinüber.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.