www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Ratestunde wie kommt dieser "Netzsinus" zustande ?


Autor: Patric (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,
ich haben ein kleines Problem mit meinem Stromnetz.....
und zwar brummen seid ca. 3 Monaten meine Verstärker. Um der sache mal 
auf den Grund zu gehen hab ich einfach mal mit nem Trenntrafo an der 
Steckdose mir den Netzsinus angeschaut der wie mann oben erkennen kann 
nicht so aussieht wie er soll....
Erste idee war der Kühlschrank und das Aquarium. Beide vom Netz getrennt 
und keine Änderung.
Wie kommt das zustande ? liegt es evtl am Versorger ?

Schonmal  vielen Dank im Vorraus.

Gruß

Autor: Matthias Lipinsky (lippy)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die abgeflachten "Spitzen" der Sinusform deuten eigentlich auf Ströme 
mit kurzen Stromflusswinkeln hin. Diese kurzen Ströme während dem 
Scheitelwert des Sinus haben hohe ANstiegsgeschwindigkeiten und hohe 
Werte. Beides flacht den SPannungsverlauf ab. Einmal am induktiven Teil 
der Leitung, das andere am Ohmschen.

Das könnt von Netzteilen ohne aktiver PFC.

http://www.mikrocontroller.net/attachment/25275/Le...

Autor: Patric (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
OK aber zumindest bei  mir sind in den lezten Monaten keine neuen Geräte 
installiert worden. Und in dem Steinmetzbetrie sind auch keine neuen 
Maschienen rein gekommen. wies bei meinem NAchbarn aussieht kann ich 
nicht sagen. Die Kurvebfor  ist übrigens immer rund um die Uhr .

Autor: Simon K. (simon) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Kurvenform ist auch völlig normal und wird sich in den letzten 
Monaten mit Sicherheit nicht geändert haben.

Dein Verstärker ist einfach nur kaputt gegangen (ELKOs im Netzteil 
trockengelaufen o.ä.).

Die Ursache liegt nicht in der Kurvenform.

Autor: A. R. (redegle)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Viel kannst du da nich machen.

Wenn es ungebedingt sein muss würde ich folgendes Vorschlagen:

Das gesammte Haus stromlos schalten und die Spannung am Einspeißepunkt 
des Netzversorgers messen.

Wenn das Problem weiterhin besteht ggf. mal eine E-Mail an den 
Netzversorger mit dem Verweis an die DIN EN 50160.
http://www.evu-messtechnik.de/EVU-DIN_EN_50160-i.pdf

Optimal währe es, wenn du dir ein Messgerät zum messen der Oberwellen 
ausleihen könntest.

Wenn die Werte nicht überschritten werden ist das als "normal" zu 
betrachten

Autor: Ulrich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der "Sinus" sieht doch eigentlich noch relativ gut aus, damit muß der 
Verstärker klarkommen. Wenn nicht ist es Fehler des Verstärkers. Die 
Verurscher dieser Kurvenform sind vermutlich Netzteile ohne PFC, z.B. 
alte PCs, oder auch Audioverstärker. Für alte Geräte gibt es da noch 
Bestandsschutz da kann der Versorger nicht viel zu.

Das Brummen wird halt wie schon gesagt ein Fehler bei der Anlage sein, 
das muß kein defekter Elko sein, das kann auch eine lockere Abschrimung, 
eine Erdschleife oder ähnliches sein.

Autor: Johannes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> hab ich einfach mal mit nem Trenntrafo an der Steckdose mir den Netzsinus
> angeschaut

Hast Du dir die Netzspannung auch mal ohne Trenntrafo angeschaut? Es 
kann durchaus sein, dass der Trenntrafo die Sinusform verändert, 
speziell bei einem Trafo im Leerlauf. Du könntest auch mal den Trafo mit 
einer ohmschen Last am Ausgang betreiben und schauen, ob sich der 
Spannungsverlauf dadurch ändert.


> und zwar brummen seid ca. 3 Monaten meine Verstärker

Was sind denn das für Verstärker? Und wo brummen die? Sind das 
Audio-Verstärker und das brummen kommt aus den Boxen oder kommt das 
Brummen direkt aus dem Verstärker-Gehäuse? Haben die Verstärker einen 
Netz-Trafo eingebaut?

Meiner Meinung nach ist es eher unwarscheinlich, dass die Sinus-Form die 
Ursache für das Brummen ist, aber um das zu beurteilen, solltest Du mehr 
Details erzählen.

Autor: Andreas K. (derandi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn er die Oberwellen hören würde wär das aber nicht der übliche 
50Hz-Brumm.
Da is der Verstärker kaputt, das Netz sieht fast immer so aus, erst 
recht durch einen Trenntrafo.

Autor: Patric (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Fehler liegt definitiv nicht an der Anlage !
Gemessen wurde der Sinus ohne Anlage am Netz.
Das Brummen ist auch nicht nur bei einem Verstärker sonder mit jedem 
egal ob alt oder neu ausser bei Verstärkern mit SNT..... und es ist erst 
seid ca. 3 Monaten ! Die Idee mit dem Messen am Hauseingangspunkt werde 
ich mal in betracht ziehen ! Danke für den Link

Gruß

Autor: Tom Ekman (tkon)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kann es vielleicht sein, dass dein Messgerät nur mit 300 Hz abtastet ??

Autor: Magnus M. (magnetus) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Patric schrieb:
> Das Brummen ist auch nicht nur bei einem Verstärker sonder mit jedem
> egal ob alt oder neu ausser bei Verstärkern mit SNT..... und es ist erst
> seid ca. 3 Monaten !

Lass mich mal raten:

Du willst uns vermutlich sagen, dass du an der selben Stelle mehrere 
Verstärker ausprobiert hast und diese aber jeweils von ein und der 
selben Audioquelle gespeist wurden.

Stimmts oder habe ich recht?

Gruß,
Magnetus

Autor: Patric (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gemessen wure 3 mal einmal direkt an der Dose ohne Trafo einmal mit 
Trafo im leerlauf und einmal an einem Verstärkertrafo welcher in betrieb 
wahr. Wie schonmal gesagt die Kurvenform ist immer. Egal ob VVerstärker 
am Netz oder nicht. Bei den Verstärkern Handelt es sich einmal um nen 
neuen sau teuren PWM Verstärker mit Ringkern und 100.000 uf Siebung und 
um einen Klasse A Verstärker ebenfalls mit ringkern. Beide sind immer 
still gewesen und ab dem Zeitpunkt vor 3 Monaten sind beide am brummen. 
Der PWM übrigens viel leiser als der Klasse A.
Nen handelsüblicher AB verstärker Brummt auch. Achso das Brummen ist 
kein Typisches Netzbrumm. Sonder irgendwie feiner und schneller.
Es ist übrigends auch egal ob direkt an der Steckdose oder an der 
Steckleiste ausserdem hab ich auch schon andere Dosen in anderen Räumen 
ausprobiert.

Autor: Patric (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nein wurden sie nicht ! das Brummen ist auch ohne Angeschlossene 
Signalquelle

Autor: Johannes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hat der Verstärker einen Kopfhörerausgang? Brummt es da auch?

Wenn ja, kannst Du mal alle Leitungen ausstecken, auch die 
Boxen-Leitungen, so dass nur das Netzkabel und der Kopfhörer eingesteckt 
ist und dann mit Kopfhörer testen, ob dann das "Brummen" immer noch da 
ist.

Autor: Patric (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nein haben sie nicht. Aber ist kein Problem zu besorgen.

Autor: eProfi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Bei den Verstärkern Handelt es sich einmal um nen
> neuen sau teuren PWM Verstärker mit Ringkern und
> 100.000 uf Siebung und um einen Klasse A Verstärker
> ebenfalls mit ringkern.


Aha, da haben wir schon die Übeltäter.
Genau durch solche Geräte wird nämlich das Netz dermaßen verunstaltet.
Große Cs --> kleiner Stromflusswinkel --> große Ströme im Sinusscheitel
--> riesige Probleme beim Energieversorger und anderen Verbrauchern.

Ganz klar, Du hörst die Oberwellen aus Deinem Trafo, die durch die 
Verzerrungsblindleistung erzeugt werden.

Autor: Patric (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie oft muss ich denn noch schreiben das dieses Problem auch da ist wenn 
die Geräte garnicht angeschlossen sind ! Sprich Stecker raus ;)

Autor: Magnus M. (magnetus) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Patric schrieb:
> Wie oft muss ich denn noch schreiben das dieses Problem auch da ist wenn
> die Geräte garnicht angeschlossen sind ! Sprich Stecker raus ;)

Hmmm.... selbst im stromlosen Zustand brummts?  =)

Scherz beiseite.

Brummen die AMPs / Lautsprecher auch wenn keine Kabel an den Eingängen 
(ausgenommen Netzkabel) angeschlossen sind?

Autor: Patric (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja hab ich ja ober schon geschrieben es ist egal ob CD-Player Laptop 
oder garnichts sprich Buchsen frei Kabel raus

Autor: Ulli (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mach doch mal eine Aufnahme des Verstärkerausganges mit dem Oszi. Wenn 
es kein typischer Netzbrumm ist, wäre es vielleicht aufschlussreich dort 
mal genauer zu schauen.

Brummt es eigentlich auch im Dunkeln (also bei ausgeschaltetem Licht im 
Haus)? Ich habe schon die übelsten Geschichten über Energiesparlampen 
gehört, jedoch selbst so etwas noch nicht beobachten können. Daher bin 
ich da auch etwas skeptisch :-)

Autor: Michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Um der sache mal
>auf den Grund zu gehen hab ich einfach mal mit nem Trenntrafo an der
>Steckdose mir den Netzsinus angeschaut der wie mann oben erkennen kann
>nicht so aussieht wie er soll....
Ich lege jetzt mal hier fest, du hast in deinem Konzept einen Meßfehler!
Denn jeder Trafo will aus einer Nicht-Sinus-Kurvenform einen Sinus 
machen.
Bedingung ist, das er nicht in die Sättigung kommt.
Du mußt schon direkt am Netz messen.
Aber dabei VORSICHT, VORSICHT .... !

Autor: Sven (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Lernt man das nicht mehr im Physikunterricht? In jedes Protokoll gehört: 
"Mit welchem Meßgerät wurde gemessen?"

Also, was ist das für ein Oszi?

Autor: Patric (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So Ja Licht hab ich ausgemacht da ich die Leuchtsoffröhren in verdacht 
hatte.
Und Ja ich habe auch direkt an der Dose Gemessen wie oben schon 
geschrieben Ergebniss das selbe !
Der Oskar ist ein GW instek gds-1022 DSO.

Autor: Michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Bei den Verstärkern Handelt es sich einmal um nen
>neuen sau teuren PWM Verstärker mit Ringkern und 100.000 uf Siebung und
>um einen Klasse A Verstärker ebenfalls mit ringkern.
Reklamieren!
Solche teuren Geräte müssen auch funktionieren, wenn nebenan ein 
Metallbaubetrieb ist, der massig Elektroschweißarbeiten macht.

Autor: monnemer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ratestunde ist gut.

Zur Lösung deines Problems kann ich leider nichts grossartig beitragen.
Aber das Netz sieht - auf den ersten Blick - nicht ungewöhnlich aus.

Ist zwar schon eine Weile her,

http://www.elektronik-kompendium.de/forum/board_en...

würde aber annehmen das sich heute das gleiche Bild böte.

(Im Arbeitzimmer steht ein rotel RC990 u. RB980BX an Canton Karat SC, da 
brummt nichts, ausser dem Summen der 30Jahre alten Leuchtstoffröhren)

wollte es nur mal zeigen.

Autor: Anselm 68 (anselm68)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Einen Netzanalysator zu besorgen wird dir sicherlich helfen, und 
gegebenenfalls beim Netzbetreiber argumentativ helfen ;)
Die Dinger sind dafür gebaut zu zeigen was so im Netz los ist...
Dein Oszi kann sonstwas messen, grad mit den digitalen hab ich am Netz 
schon Problemchen gehabt.

Gruß Anselm

Autor: Kevin K. (nemon) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Patric schrieb:
> So Ja Licht hab ich ausgemacht da ich die Leuchtsoffröhren in verdacht
> hatte.
> Und Ja ich habe auch direkt an der Dose Gemessen wie oben schon
> geschrieben Ergebniss das selbe !
> Der Oskar ist ein GW instek gds-1022 DSO.

wie hoch ist die Abtastrate vom DSO?

Autor: Mitrater (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Speist ein Nachbar seit kurzem Solarstrom ein ? Blockheizkraftwerk ?

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Patric schrieb:
> Nen handelsüblicher AB verstärker Brummt auch. Achso das Brummen ist
> kein Typisches Netzbrumm. Sonder irgendwie feiner und schneller.
Was ist feiner und (insbesondere) schneller?
Miss doch mal am Lautsprecherausgang: kann man da was erkennen?

Autor: Andreas B. (loopy83)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast du die brummenden Geräte mal woanders ausprobiert?
Also in einem anderen Netz bei einem Freund oder so?
Da könnte man auch mal eine Messung vorher / nachher machen...

So könnte man herausfinden, ob der Sinusverlauf durch eines deiner 
Geräte verursacht wird, oder es wirklich an deinem Netz liegt :)

Oder versuche eine kleine USV aufzutreiben und schalte die mal 
dazwischen...

Grüße

Autor: Ralph Berres (rberres)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Patrik

Wenn in den Lautsprechern ein Brummen zu hören ist, dann kommt das mit 
Sichererheit nicht vom Netz. Allgemein üblich ist es das in NF 
Verstärker die Endstufen direkt aus dem Brückengleichrichter nit 
Ladeelco versorgt werden, die Vorstufen über eine im Verstärker 
befindliche Spannungsstabilisierung. Die Verstärkerstufen selbst 
unterdrücken  ein Brummen auf der Betriebsspannung schon um mehrere 10 
dB.

Du hast geschrieben das du mehrere Verstärker ausprobiert hast und alle 
Verstärker ist auser dem Lautsprecher nichts angeschlossen?

Frage 1. Hat Verstärker und eventuell weitere Komponenten Schutzleiter?

Frage 2. Hat der Verstärker eventuell über Gehäuse metallische 
Verbindung zu anderen Geräten? ( Eventuell in Rack mit anderen Geräten 
montiert? ).

Frage 3. Hast du mal die Antennen von Tuner etc rausgezogen?

Frage 4. Hat die Netzspannung die richtige Größe ( 230V ? oder wenigsten 
210V ? ).

Wenn es wirklich so ist das mehrere Verstärker völlig autark ( also ohne 
Anschluss von anderen Geräte und ohne Masseverbindung der Gehäuse zu 
anderen Geräten ) brummt kann ja eigentlich keine Erdschleife mehr in 
Betracht kommen, sondern eventuell ein magnetisches Störfeld 
hervorgerufen  beispielsweise durch einen Transformator Drossel etc 
eines in unmittelbarer Nähe befindliches Gerätes. Das sollte zu 
entlarven sein, indem man den im Betrieb befindlichen Verstärker mal hin 
und her bewegt, dreht , oder sonst den Ort verändert.

Sollte das auch nicht die Ursache sein, gibt es nur noch zwei 
Möglichkeiten. Entweder sind alle deine Verstärker schadhaft ( 
ausgetrocknete Netzelcos z.B. lose Masseschrauben von irgendwelche Kabel 
oder Platinen im Gerät ) oder du machst hier uns was vor.

Eine verzerrte Netzform wie oben dargestellt, darf einen Verstärker 
nichts ausmachen.


Ralph  Berres

Autor: Daniel R. (daniel_r)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Ich lege jetzt mal hier fest, du hast in deinem Konzept einen Meßfehler!
>Denn jeder Trafo will aus einer Nicht-Sinus-Kurvenform einen Sinus
>machen.
>Bedingung ist, das er nicht in die Sättigung kommt.

Leider geht im Leerlauf so gut wie jeder Trafo in den Beginn der 
Sättigung. So werden sie heutzutage gebaut.

Unter Belastung wird der Fluss kleiner, da sich ein Teil nicht mehr über 
den Kern schliesst (Streufluss). Dann kommt der Trafo wieder aus der 
Sättigung heraus.

Autor: Mike Hammer (-scotty-)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Partic

Überprüf erst mal dein Scope ob der überhaupt einen Sinus korrekt
anzeigt. Dann würde ich mal einen anderen Tastkopf nehmen oder den
kalibrieren. Durchaus möglich das du nur Mist mist. Sollte das oben
schon mal jemand thematisiert haben hab ich es beim überfliegen der
Posts wohl überlesen.

Autor: Klaus2m5 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Auch starke HF Quellen in Deiner Nachbarschaft können das Brummen der NF 
Verstärker verursachen. Das muss gar nicht aus dem Netz kommen.

Autor: Entwickler (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich würde das so probieren, wie früher im Übungsraum: Masse des 
Verstärkers mit einem Wasserhahn verbinden.
Vielleicht brummt es dann nicht mehr, oder es knallt :-)

Autor: Patric (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So ok hab ja nun ne Menge Tipps bekommen erstmal Danke dafür !
Also das DSO misst bei mir auf der Arbeit am Netz nen normal Sinus wie 
er übrigens früher auch bei mir wahr....

Einer der Verstärker ist nen halbes Jahr alt der andere 2.

An anderen Dosen im Haus Brummt es auch.

Solar oder BHKW in der Nachbarschaft kann sein muss mich mal umhören.

HF Strahlung kann sein aber woher ?

Vom Rack kanns nicht kommen.

Ich versuch mal mir son Netzanalysator zu besorgen und guck dann mal 
weiter.

Achso zumindest der PWM Verstärker brummt bei nem Bekannten nicht....
Den anderen hab ich nicht ausprobiert.

Gruß

Autor: Simon K. (simon) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Patric schrieb:
> Wie oft muss ich denn noch schreiben das dieses Problem auch da ist wenn
> die Geräte garnicht angeschlossen sind ! Sprich Stecker raus ;)

Du hast das Brummproblem auch, wenn kein Verstärker angeschlossen ist? 
WOW! Vielleicht liegt es ja an dir.

Natürlich wird der Sinus nicht (nur) durch den Verstärker so 
verunstaltet, sondern auch durch deine Hunderten Nachbaren, die alle an 
einer Einspeisung hängen.
Der "Sinus" sieht völlig in Ordnung aus. Der sieht bei jedem so (oder so 
ähnlich) aus. Das löst aber kein Brummen aus.
Der Fehler liegt wo anders.
Probier den Verstärker wo anders aus, bzw. probier andere Verstärker bei 
dir Zuhause aus.

Autor: Andreas K. (derandi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Unter feiner, schneller brumm findet meine Glaskugel nix. Komisch.
Mach doch erst mal ein Bild des Verstärkerausgangs wenn nur der 
dranhängt und auch läuft, ich will was sehen.

Solarstrom kann man ausschließen wenn man nach Sonnenuntergang misst.

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So richtig normal sieht der Sinus eigentlich nicht aus. Denn 
normalerweise werden solche Abflachungen durch Netzteile mit dickem Elko 
verursachte. Allerdings sollte dann das "Dach" genau andersherum sein 
(also von links nach rechts ansteigend).
Trotzdem sollte ein "Verkehrtherum-Dach" keine anderen Störungen 
verursachen als ein normales Dach. Daran dürfte es also nicht liegen.
Was durchschlagen könnte, sind permanente, höherfrequente 
Spannungsspitzen auf dem Sinus - davon sehe ich aber im Oszibild nix 
(wobei diese Kurve mir ohnehin etwas zu glatt, aber auch zu eckig 
aussieht, als ob hier wirklich nur wenige Meßwerte gesampled werden pro 
Periode).
Ein Trenntrafo wirkt hier auch schon filternd. Haste mal versucht, die 
Anlage nach dem Trenntrafo anzuschließen?
Was ich hier reproduzierbar habe, ist ein elektronischer Trafo für einen 
Halogener der Schrankwand, der einen halben Meter über der Anlage 
schwebt - der kracht wirklich voll rein (nicht via Radioteil, sondern 
scheinbar direkt in Endstufe/Vorverstärker). Großartig untersucht habe 
ich das ganze nicht - der Halogener wird sowieso nicht weiter benutzt.

Autor: Michael Roek (mexman) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Patric,


ich glaube, Du hast noch was wichtiges vergessen:

1. Anstatt die Netzspannung, solltest Du mal die 
Verstaerkerausgangsspannung oszillografieren, damit wir mal 'ne Idee 
haben, wieviel Brumm denn da steht und ob es 50 Hz oder 100Hz sind.

2. Anstelle die Einganege alle abzustoepseln, solltest Du die Eingaenge 
besser nach Masse (also direkt am Eingangsstecker) kurzschliessen.
Alle Eingaenge. Und berichten, ob es dann mehr oder weniger brummt.

3. Dass Dein Verstaerker bei einem Bekannten nicht brummt, bedeutet noch 
nicht, dass dort die Netzspannung anders ist.

4. Ich finde keine ANtwort auf die Frage, was passiert, wenn Du 
Netzstecker umdrehst bzw. ob Du SchuKo angeschlossen hast.

5. Was passiert denn in den ersten zwei Sekunden nachdem Du den 
Netzstecker ziehst  bevor die Betriebsspannung weg ist? Ist dann der 
Brumm weg?



Ich stimme mit fast allen im Forum ueberein: Egal, ob das Netz so 
aussieht, wie es Dein Oszi zeigt oder nicht, das darf kein Brummen 
verursachen.



Gruss


Michael

Autor: Abdul K. (ehydra) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ersetze mal den Trenntrafo durch ne 12V Halogenlampe mit herkömmlichen 
Trafo, die du einschaltest. Dort mißt du an der Birne die Spannung. Das 
sollte dann ein guter Sinus sein. Sowas hat man ja fast immer irgendwo 
rumliegen.

Autor: Fralla (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Unter Belastung wird der Fluss kleiner, da sich ein Teil nicht mehr über
>den Kern schliesst (Streufluss).
Das ist eine falsche Erklärung, uter Last ändert sich nicht die 
Streuung.

Autor: Dennis (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!

Ich bin kein großer Elektroniker, bin da eher noch am lernen, mache aber 
gerade ausbildung zum Elektromeister.

Ob die Sinusform nun toll ist, oder nicht, kann ich nicht beurteilen, 
mein Verlangen diese bei mir zuhause mal zu messen, war bis jetz sehr 
klein.

Eine idee, die ich gerade hatte, vielleicht hast du, oder einer deiner 
Nachbarn so eine Lampe bei Ikea gekauft, die auf anfassen reagieren.

Die funktionieren über nen Schwingkreis, und ich weis zumindest, das es 
Amateurfunker übelst stört, wenn einer in der Nachbarschaft so ein Teil 
hat, vielleicht stört das bei dir auch, aber keine Ahnung, wie man das 
rausfindet, wäre aber eine Möglichkeit.


Dennis

Autor: Ballongsaidänpänna (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Fralla schrieb:

>> Unter Belastung wird der Fluss kleiner, da sich ein Teil nicht mehr über
>> den Kern schliesst (Streufluss).
> Das ist eine falsche Erklärung, uter Last ändert sich nicht die
> Streuung.


Unter Last tritt auch sekundärseitig ein Stromfluß auf, der eine 
Durchflutung
erzeugt, deren magnetischer Fluß dem magnetischen Fluß der Primärseite 
entgegengesetzt ist.

Das reduziert den Gesamtfluß, hat aber auch Auswirkungen auf die primäre 
Durchflutung, die nun steigen will, um das auszugleichen, aber wegen der 
primärseitigen Streuinduktivität nicht komplett schafft.

GLEICHZEITIG stehen dadurch Primär und Sekundärfeld gegeneinander, was 
zu einem erhöten Streufluß führt. Sonst würden die Streujoche von 
Schweisstransformatoren nicht funktionieren, oder Transduktoren z.B. :-)


EINES TAGES WERDEN ALLE MENSCHEN WIXXER SEIN!

Autor: Ulrich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Eine mögliche Ströquelle für HF-Signale mit einer brummähnlichen 
Modulation sind Mobiltelefone und DECT Telefone. Hat vielleicht ein 
Nachbar gerade ein Mobiltelefon bekommen, oder ist es gar das eigene. Da 
sollte man mal den Test machen, wie empfindlich der Verstärker reagiert 
wenn ein Handy in der Nähe ist.

Die Wellenform sieht noch nicht so schlecht aus, da kommen schlimmere 
Verzerrungen vor, und damit muß eine brauchbarer (CE Zeichen zu recht 
drauf) Verstärker auch klar kommen.  Die leichte Verzerrung der 
Wellenform im Netz ist also ziehmlich sicher nicht die Ursache.

Autor: bitte löschen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielleicht liegst Du auch auf einer jüngst eingerichteten 
Richtfunkstrecke, Als Kind hatte ich oft in diversen Schaltungen, die in 
einem Lautsprecher endeten, ein Summen und Pfeifen, was ich mir nicht 
erklären konnte, bis mir mal ein Radiofernsehmensch als Begründung für 
unbrauchbare schlechten Sat-Empfang erzählte, dass unser Haus auf einer 
Richtfunkstrecke liegt, die so einiges stört.

Autor: Michael L. (michaelx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo an die Experten.

kann ja sein, dass ich mich irre, und sooo gut kenne ich mich jetzt mit 
einem DSO auch nicht aus:

Aber das Signal sieht so "eckig" aus, als würde es nur 4 Mal abgetastet, 
und die Punkte vom DSO einfach mit Linien verbunden.

Und dann steht noch im Screenshot unten mittig "M 5ms", was ganz 
zufällig auch zu 4 Samples * 50 Hz = 200Hz Abtastrate bzw. 1 Sample alle 
5ms passen würde.


Vlt. ist da wer auskunftsfähig (am besten der OP).

Gruß.


PS: Der oft vom Laien "gehörte" 50-Hz-Netzbrumm ist dann meist doch 
100-Hz.

Autor: Abdul K. (ehydra) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die üblichen Interpolationen verschieben aber nicht die Stützstellen, 
und diese sind normalerweise äquidistant. Das paßt nicht zum Diagramm. 
Sieht eher nach Slew-Rate Limit aus.

Autor: Michael L. (michaelx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Abdul K. schrieb:
> Die üblichen Interpolationen verschieben aber nicht die Stützstellen,
> und diese sind normalerweise äquidistant. Das paßt nicht zum Diagramm.
> Sieht eher nach Slew-Rate Limit aus.

Wie meinst du das jetzt? Hast du dir das Bild (ganz oben) mal angesehen?
50 Hz und Slew-Rate Limit - da steh ich grad auf der Leitung. Könntest 
du mir  das mal näher erklären?

Danke.

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Aber das Signal sieht so "eckig" aus, als würde es nur 4 Mal abgetastet,
>und die Punkte vom DSO einfach mit Linien verbunden.

dann hat wohl das DSO scheinbar eine sehr schwankende Samplefrequenz. 
Jedenfalls scheinen mir die Samples (Ecken) nicht wirklich gleichmäßig 
über die Zeit verteilt zu sein.

>Sieht eher nach Slew-Rate Limit aus.
SR-Limit bei 50Hz? Soll das jetzt eine Einstellung im DSO sein? Oder 
soll das jetzt ein echtes Limit darstellen?

Autor: Michael L. (michaelx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jens G. schrieb:
>>Aber das Signal sieht so "eckig" aus, als würde es nur 4 Mal abgetastet,
>>und die Punkte vom DSO einfach mit Linien verbunden.
>
> dann hat wohl das DSO scheinbar eine sehr schwankende Samplefrequenz.
> Jedenfalls scheinen mir die Samples (Ecken) nicht wirklich gleichmäßig
> über die Zeit verteilt zu sein.

Stimmt, sind wohl eher 6 Punkte pro Sinusschwingung. Die 2 nahe dem 
Nulldurchgang sind schlecht zu erkennen. Das wären dann 300 Hz 
Abtastfrequenz.

Wegen der "M 5ms" im Display hab ich noch mal gegrübelt, das keine 
Unterlagen vorhanden. - Könnte das vlt. auch der Maßstab der X-Achse 
sein?

Autor: Abdul K. (ehydra) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wurde der genaue Gerätetyp schon gepostet? Alles andere ist Quark! Wäre 
nett, wenn Fragesteller auch den Thread bei keinem weiteren Bedarf 
offiziell schließen.

Autor: Matze (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, schon schade dass hier so vieles ungeklärt im Sande verläuft...

Autor: Leo ... (-headtrick-)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn der TO angemeldet wäre könnte man ihn per PN fragen, aber so?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.