www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Ist der Gleichrichter defekt?


Autor: Felix Sturm (fest)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe einen B80D Gleichrichter. Da meine Schaltung nicht 
funktioniert, habe ich an ihm (engelötet) gemessen(Masse immer an WS, 
Rot an + bzw. -). Wechselspannung1 = WS1.

WS1 <-> + => R = 35 MOhm
WS1 <-> - => R = 5,5 MOhm
WS2 <-> + => R = 36 MOhm
WS2 <-> - => R = 5,45 MOhm

Dagegen an Ersatz B80D:

WS1 <-> + => R -> Unendlich
WS1 <-> - => R = 8,3 MOhm
WS2 <-> + => R -> Unendlich
WS2 <-> - => R = 8,3 MOhm

Ist der GR defekt?

: Verschoben durch Admin
Autor: Hubert G. (hubertg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die meisten Multimeter haben die Möglichkeit zum Durchgang und 
Halbleiter messen. Das ist aussagekräftiger als mit einer 
Widerstandsmessung.

Autor: U. B. (pasewalker)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kommt hinter dem Gleichrichter Gleichspannung heraus, wegen des 
Ladeelkos ca. der 1,4-fache Wert der eingangsseitigem Wechselspannung ?

Oder liegt ein Kurzschluss vor ?

Autor: Felix Sturm (fest)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
U. B. schrieb:
> Oder liegt ein Kurzschluss vor ?

Der GR wird sehr heiß, also vermutlich. Ich weiß aber nicht wo. Zwischen 
+ & - sind 28KOhm(eingelötet), 1,1kOhm zwischen WS1 und WS2.

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Messe doch mal von + nach - am Gleichrichter mit dem Durchgangsprüfer. 
Ist da Kurzschluss?

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Felix Sturm schrieb:
> Der GR wird sehr heiß,

Das spricht nämlich für Kurzschluss NACH dem Gleichrichter, also in 
Deiner Schaltung.

Autor: Felix Sturm (fest)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
mhh schrieb:
> Messe doch mal von + nach - am Gleichrichter mit dem Durchgangsprüfer.
> Ist da Kurzschluss?

Nochmal neu gemessen:

Trafo(230->9VAC) = WS1 und WS2: 10 Ohm
Ausgang GR = + & -: Ca. 430 kOhm

Autor: Felix Sturm (fest)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hubert G. schrieb:
> Die meisten Multimeter haben die Möglichkeit zum Durchgang und
> Halbleiter messen.
Der zeigt die gleichen Werte bei meinen Ersatz-GR und dem Eingelöteten.

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da bleibt eigentlich nur noch ein Schaltungsfehler in Deinem Aufbau 
übrig. Wird ein Gleichrichter warm, ist er i.A. noch nicht kaputt (es 
fällt Spannung ab, es fließt Strom - ergibt mehr oder weniger spürbare 
Erwärmung).

Also überprüfe alles noch mal.

Felix Sturm schrieb:
> Trafo(230->9VAC) = WS1 und WS2: 10 Ohm

Das klingt nach kleinem Trafo. Reicht dessen Leistung auch für Deine 
Schaltung? Nicht das einfach die Spannung zusammenbricht wegen Überlast.

Autor: Felix Sturm (fest)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
mhh schrieb:
> Das klingt nach kleinem Trafo. Reicht dessen Leistung auch für Deine
> Schaltung? Nicht das einfach die Spannung zusammenbricht wegen Überlast.

Ja.

Autor: Felix Sturm (fest)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Momentaner Status(alle Bauteile eingelötet):

- Der GR wird nach wie vor heiß
- Am Ausgang des Trafos liegen 6VAC laut Multimeter an.
- Am 7805 Ausgang, der nach dem GR und einem 470uF-Kondensator folgt, 
liegen seltsamerweise 3,88V statt 5,03V an.

Autor: Christian Erker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
7805 auslöten, schauen was am Ladekondensator anliegt.

Wenn das ~10-15V sind (15V da so kleine Trafos meist sehr hochohmig sind 
und die Nennspannung bei Nennlast gilt), hast du einen Kurzschluss in 
der Schaltung hinter dem 7805, darauf deutet alles hin.

Gruß,
Christian

Autor: Felix Sturm (fest)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe die Verbindung Trafo, GR gekappt und siehe da - 12VAC am 
Trafoausgang, wie es sein soll.

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Felix Sturm schrieb:
> - Am Ausgang des Trafos liegen 6VAC laut Multimeter an.

Zuviel Laststrom, deshalb:

Felix Sturm schrieb:
> - Am 7805 Ausgang, der nach dem GR und einem 470uF-Kondensator folgt,
> liegen seltsamerweise 3,88V statt 5,03V an.

Denke daran, daß Du aus einem z.B. 9V/100mA Trafo nach der 
Gleichrichtung keine 100mA entnehmen kannst. Die stehen dort nur noch 
ca. 65mA zur Verfügung. Also bleiben noch Denk-, Schaltungs- oder 
Aufbaufehler als Lösung übrig.

Autor: Simon K. (simon) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Leider bringt dir die Erkenntnis nicht viel...

Autor: Peter R. (pnu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was liegt denn am Eingang des 7805 an?
Wenn der Elko zwischen Gleichrichter und Regler defekt oder zu klein 
ist, steht möglicherweise keine ausreichende Spannung für den 7805 zur 
Verfügung. (So 470 uF sollte der Elko schon haben)

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Ist der GR defekt?

Vermutlich

Deine Messungen sagen zwar nichts aus weil du ihn eingelötet gemessen 
hast und im Widerstandsmessbereich (200mA) statt im Diodenmessbereich 
(2V), aber deine sonstigen Hinweise (nur 6V es sei denn man klemmt ihn 
ab, wird heiss, auch nach dem Regler zu wenig) sprechen dafür.

Tausch ihn doch einfach aus, ey, es sind nur 100mA und 12V, selbst 
1N4148 täten es als Ersatz.

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Peter R. schrieb:
> (So 470 uF sollte der Elko schon haben)

Felix Sturm schrieb:
> - Am 7805 Ausgang, der nach dem GR und einem 470uF-Kondensator folgt,

Hat er schon beantwortet.

Autor: Felix Sturm (fest)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Problem ist gelöst. Bei Interesse, was die Ursache war, kann ich sie 
gerne darlegen.

Autor: minifloat (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Felix Sturm schrieb:
> was die Ursache war, kann ich sie
> gerne darlegen.

Dann tu das bitte :D

Autor: Felix Sturm (fest)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe von der Spannungsquelle aus jeden Stromzweig abgelötet und 
gemessen. So konnte ich den Fehler eingrenzen. Offensichtlich waren lose 
Kontakte und defekte Dioden die Ursache.

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
das ist aber jetzt wirklich eine sehr exakte Ursachenbeschreibung ...

Autor: Felix Sturm (fest)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jens G. schrieb:
> das ist aber jetzt wirklich eine sehr exakte Ursachenbeschreibung ...

Willst du mir etwas unterstellen? Dann sag es deutlich.

Autor: Mitleser (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Felix Sturm schrieb:
> Willst du mir etwas unterstellen? Dann sag es deutlich.

Na wenn du sagst "ich kann die Ursache offenlegen" ist er halt gespannt 
was des Rätsels lösung war, und dann so ein "offensichtlich war..." 
(lies: ich habs nicht rausgefunden)

Autor: Felix Sturm (fest)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mitleser schrieb:
> Felix Sturm schrieb:
>> Willst du mir etwas unterstellen? Dann sag es deutlich.
>
> Na wenn du sagst "ich kann die Ursache offenlegen" ist er halt gespannt
> was des Rätsels lösung war, und dann so ein "offensichtlich war..."
> (lies: ich habs nicht rausgefunden)

Doch. Die Dioden waren defekt. Oder anders: der GR ist nicht kaputt. Der 
7805 auch nicht.

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Welche Dioden auch immer wenn nicht die Dioden im GR Gleichrichter.
Schön wenn die Antwort noch Raumm für blühende Phantasie lässt.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.