www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Planlose Steuerelektronik für Drehstrommotor


Autor: Carsten (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Forum!

Ich sitze hier vor einem Rätsel.

Das Bild ist die Schaltung eines Kompressorsystems für eine Tauchbasis 
in Afrika.

Leider ist die Herstellerfirma schon lange in Konkurs und hat es nie 
geschafft, einen Schaltplan zu liefern.

Normalerweise würde über eine 3-Phasen-Leitung das gesamte System 
gesteuert und gestartet werden. Das System besteht aus einem 
2-phasen-Kompressor, einem 3-Phasen-Kompressor mit 
Stern-Dreieck-Schaltung, einem elektronisch überwachtem Filter und einem 
Luftkühler, sowie elektronisch gesteuerter Entlüftung des Kondensats.

Auf den Modulen liegen immer alle 3 Phasen an, während das 
Phasenüberwachungsrelais die Schaltspannung steuert (zumindest soweit 
ich das System verstehe), in dem es den Nulleiter schaltet.

Aus irgendeinem Grund funktioniert das aber nicht mehr.

Ich hoffe, daß hier jemand zumindest die Bauelemente kennt und mir 
möglicherweise sagen kann, wie sie funktionieren sollen, da ich vor 
einem Rätsel stehe.

Danke im Voraus :)

Carsten

Autor: ... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Carsten schrieb:
> Aus irgendeinem Grund funktioniert das aber nicht mehr.

Dann prüf doch mal die kurze rote Brücke links an den 
Motorschutzschaltern. Der rechte Anschluss sieht aus als wenn er nicht 
richtig untergeklemmt ist.

Autor: Loonix (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Carsten schrieb:
> Normalerweise würde über eine 3-Phasen-Leitung das gesamte System
> gesteuert und gestartet werden. Das System besteht aus einem
> 2-phasen-Kompressor,

Eine "3-Phasen-Leitung" gibt es nicht wirklich. Eine Leitung pro Phase 
muss es schon sein. 2-Phasen Kompressor kommt mir auch komisch vor. Ich 
denke, der ist schlicht mit Phase und N angeschlossen, oder?

Carsten schrieb:
> Leider ist die Herstellerfirma schon lange in Konkurs und hat es nie
> geschafft, einen Schaltplan zu liefern.

Dann zeichne die Schaltung, so wie sie ist, ab. Dann ist erstmal ein 
Plan vorhanden, an dem wir aus der Ferne eventuelle Fehler suchen 
können. Ich zumindest kann mit dem Foto nicht viel anfangen, weil ich 
bei sowas an Drähten wackeln können muss um sie nachzuverfolgen.

Autor: Carsten (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Loonix schrieb:
> Eine "3-Phasen-Leitung" gibt es nicht wirklich. Eine Leitung pro Phase
> muss es schon sein. 2-Phasen Kompressor kommt mir auch komisch vor. Ich
> denke, der ist schlicht mit Phase und N angeschlossen, oder?

Sorry, ich habe mich in meiner morgenmüdigkeit falsch ausgedrückt.

Klar, er ist nicht mit einer 3-phasen-leitung angesteuert, sondern 
3-phasig.
und 2 Phasen ist natürlich auch blödsinn, sondern das sollte heißen 
"einphasig" also null und phase (220V)

Am zeichnen bin ich gerade, aber das Kabelwirrwarr, das der 
installierende Elektriker hinterlassen hat ist ... verwirrend :)

trotzdem schon mal danke

Carsten

Autor: Loonix (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Carsten schrieb:
> Am zeichnen bin ich gerade, aber das Kabelwirrwarr, das der
> installierende Elektriker hinterlassen hat ist ... verwirrend :)

So schlimm ist das gar nicht, bis auf die Leitungen auf der linken Seite 
ist das alles noch im Rahmen. (Gebündelte Drähte im Leistungsteil machen 
mich zwar schon auch traurig...)

>
> trotzdem schon mal danke

Ich schau mir das Foto morgen nochmal genauer an, auf meinem Notebook 
macht das gerade keinen Spaß.

Bis dann!

Autor: Andreas K. (derandi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Carsten schrieb:
> Auf den Modulen liegen immer alle 3 Phasen an, während das
> Phasenüberwachungsrelais die Schaltspannung steuert (zumindest soweit
> ich das System verstehe), in dem es den Nulleiter schaltet.
>
> Aus irgendeinem Grund funktioniert das aber nicht mehr.

Was genau macht denn die Schaltung nicht mehr? Passiert garnix mehr beim 
Einschalten?

Autor: Tim (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Ich hoffe, daß hier jemand zumindest die Bauelemente kennt und mir
>möglicherweise sagen kann, wie sie funktionieren sollen, da ich vor
>einem Rätsel stehe.

Ich weiss nicht wie gut du dich damit auskennst...
Also mal ins Blaue geraten:
Oben 1. Schütz: einphasiger Kompressor
Schütz 2, 3 & 4: Stern Dreieck.
Jeweils mit Bi-Metall als Überlastschutz.
Die 2 Zeitrelais schalten wohl alle 3 Minuten die
Kondensatventile für 0,5 sek ein.
Die Phasenüberwachung schaltet Steuerspannung und Nulleiter.
Wäre mal zu klären wo, ob und wie die drähte auf 22 und 24
auf den roten steuerstromkreis geschaltet sind....
Wofür die Schütze unten rechts sind kann ich mir nicht erkären.
Zumal die L und N schalten.... Was hängt dran?

Zur fehlersuche: Messgerät vorhanden?
Du must eigentlich nur rauskriegen wie die Spannung vom
Stecker(?) auf die Roten Strippen an den Bi-Metallen auf 95 kommt.
Vorrausgesetzt die Nulleiter verkabelung ist ok, wird in dem
Strompfad irgendwo der Fehler sein.
Sicherung unten links hast du ja vermutlich schon ausgeschlossen.

Eine Genauere Fehlerbeschreibung währe sehr hilfreich.
Leuchten irgendwelche Leds?

Vor den 230/400V brauche ich dich ja hoffentlich nicht zu warnen.

Autor: Leo ... (-headtrick-)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Auf die Schnelle kann man, sofern die Anlage stromfrei ist, alle
Kontakte der Schütze durch klingeln ob die in Ordnung sind. Entweder
schließt/öffnet da einer nicht bzw. er ist weg-/festgebrannt.
Die Module die Huckepack auf den Schützen montiert sind, müssten
entweder Kontaktblöcke oder Zeitmodule sein.
Wenn eine Stromangabe(die man auch einstellen kann)auf einem
der Module vorhanden ist würde ich die dem Motorschutz (Bi-Metall?)
zuordnen. Über deren Hilfskontakte läuft gewöhnlich die Steuerung
bzw. Teile davon. (Vor allem wenn nichts mehr geht).
Bei manchen Motorschutz-Modulen kann es sein(bin nicht sicher)
das man die erst wieder zurücksetzen muss wenn die mal reagiert haben.
Die Motoren sollte man auch mal in den Fokus nehmen. Könnte
nämlich sein das da einer defekt ist. Defekte Kugellager und damit
Schweranlauf sind gar nicht so selten.
Hoffentlich hat an der Steuerung nicht einer dran rumgepfuscht.
Ein paar nicht sorgfältig verlegte Drähte deuten darauf hin,
das an der Anlage Änderungen vorgenommen wurden.
Na, viel Glück bei der Suche.

Autor: Uwe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi!
Deine Anlage ist leider nicht sauber durchbeschriftet(KM1/KM3 sind 2x 
vorhanden) deswegen nur Positionsangaben.
Schütz links oben(KM1) scheinbar nicht verwendet, weil am Th(10A)kein 
Kabel
abgeht. Hat aber noch belegten Hilfskontakt(Schliesser 53/54)
2.Schütz links oben sollte zum 3Pasenmotor gehören(Netzschütz)
3.+ 4.Schütz oben sind/ist ein mechanisch verriegeltes Doppelschütz->
Dreieckschütz ist der linke, Sternschütz der rechte. Angesteuert werden 
sie über das Zeitrelais (LA2KT2U)was auf dem Netzschütz sitzt.
15 sollte Zuleitung(Phase) sein. 16/18 sind die Wechslerkontakte für 
Stern/Dreieckansteuerung Zusätzlich sind sie vermutlich noch über Öffner 
gegeneinander verriegelt(2x 21/22)
Die 2 grünen Zeitrelais könnten tatsächlich für die Entwässerung 
verantwortlich sein (jedes für einen Kompressor?) auf jedenfall wird 
aller
0,5h für 6s irendwas eingeschaltet. Die Verkabelung ist etwas komisch.
Oben auf der 15 geht ein rotes Kabel(Phase?) rein und unten auf der 18 
ein blaues ab. In Deutschland unüblich, aber naja.
Ganz rechts ist das 3Phasen Kontrollrelais was irgendwie mit dem 
Doppelschütz darunter verschaltet ist. Das komische ist da sind an 
21/22=Öffner schwarzen Adern beschaltet die auf den linken unteren 
Schütz gehen. An 11/12 könnten noch blaue Adern gehen, deren Verlauf 
aber nicht mehr zu deuten ist. Kann es sein das je nach Netzversorgung 
230V/400V
jeweils nur ein Kompressor läuft? Das Ganze wird da unten jedenfalls 
recht unübersichtlich. Mal so als Suchhilfe an den Doppelschützen, von 
ganz links bis A1/A2(=Spulenanschlüsse) ist der linke Schütz, der Rest 
gehört zum rechten. Die Thermorelais lassen sich umschalen von (H)and 
auf
(A)utomatische Rückstellung. Wenn ich es richtig deute ist Auto 
angewählt.
>Aus irgendeinem Grund funktioniert das aber nicht mehr.
Das ist deutlich zu wenig. Geht denn absolut garnichts mehr oder macht 
wenigstens irgendwas klick/klack oder leuchtet.
>Auf den Modulen liegen immer alle 3 Phasen an, während das
>Phasenüberwachungsrelais die Schaltspannung steuert (zumindest soweit
>ich das System verstehe), in dem es den Nulleiter schaltet.
Das klingt mir nicht so recht schlüssig. Übrigens,
>Auf den Modulen liegen immer alle 3 Phasen an
Hast du das mit einem 2-poligen Spannungsprüfer Phase gegen Phase 
geprüft?
Nicht das dich rückgespeiste Spannungen veralbern.

Viel Erfolg, Uwe

Autor: Hans_Dampf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da ja im linken unteren Eck eine Packung Sicherungen liegt, frag ich 
ganz frech:

Sicherungen geprüft?

Im Großen und Ganzen ein schlampiger Aufbau. Links liegen sogar noch 
Späne im Schaltschrank!

Autor: Jürgen Franz (unterstrom)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
links und rechts liegt eine Packung Feinsicherungen im Schrank. Die 
liegen wahrscheilich deshalb da, weil schon vorher mal einer eine 
gebraucht hat.
Findest Du Geräte mit Feinsicherungen (Zeitrelais, Phasenüberwachung, 
Steuertrafo, ...)?
Weiss jemand für was man die Spritze gebrauchen könnte?
Auch wäre ein Blick auf die Bedieneinheit (Vorder und Rückseite) 
sinnvoll.

Jürgen

Autor: Düsendieb (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die erste Klemme in der Klemmleiste könnte ein Modell mit Sicherung 
sein. Kamm man da was aufklappen, rausziehen?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.