www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Probleme mit Mikrofon-Verstärkerschaltung


Autor: horst (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe ein Problem mit meiner Verstärkerschaltung. Ich stehen 
irgendwie auf dem Schlauch und komme nicht weiter.

Die Schaltung funtioniert eigentlich für alle Frequenzen einwandfrei. 
Ich habe an t2_aus eine Spannungsverstärkung von ca 100.
Schließe ich nun aber meine "Box" an so kann ich an aus_box kein Signal 
mehr messen. Wenn ich Cl = 1n wähle so habe ich immernoch an t2_aus die 
100-fache Eingangsspannung. Wähle ich z.B. Cl = 150u wird das Signal an 
t2_aus total verzerrt, aber in beiden Fällen habe ich kein Signal an 
aus_box.

Die einzige Möglichkeit an aus_box ein Signal zu messen besteht, wenn 
ich R3 = 4 Ohm wähle. Allerdings habe ich dann nur noch eine 
Signalverstärkung von 10. Ich hätte aber gerne eine Verstärkung von 
mind. 100.

Kann mir mal bitte jemand mit Erfahrung in der Analogtechnik sagen, ob 
meine Schaltung generell falsch ist oder ob das nur ein 
Dimensionierungsfehler in der Schaltung ist den ich nicht sehe.

Ich komme irgendwie nicht weiter. Egal wie auch immer ich die "Box" und 
R3 dimensioniere ich bekomme nicht mehr als V = 10 an die "Box".

Ich benutze PSpice zur Simulation.

Vielen Dank im Voraus

Grüße

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
horst schrieb:
> Cl = 150u

...geht in die richtige Richtung, der Eingangswiderstand des 
angeschlossenen Gerätes (Ri=4 Ohm, stimmt das?) wird zu gering sein. Da 
brauchst Du noch eine Leistungsstufe, damit die Ausgangsspannung noch 
Strom an die Seite gestellt bekommt.

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei 4 Ohm Last und 330 Ohm Quellimpedanz wirst du auch kein 
nennenswertes Signal bekommen, schon gar nicht über schlappe 1nF.

4 Ohm ist eher was für einen Leistungsverstärker, eine Audioendstufe mit 
entsprechend dicken Transistoren und nicht für einen 
Mikrophonvorverstärker.

Mach mal aus den 4 Ohm 4 Megaohm, und es klappt (sogar mit 1nF).

Normale Eingänge haben natürlich eher 10-50 k Ohm.

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ein schneller Blick sagt mir Transistor Q2 Emitterschaltung
und Q3=Kollektorschaltung somit findet nur bei Q2 die eigentliche 
Verstärkung statt, Q3 ist nur zur Anpassung.

http://de.wikipedia.org/wiki/Transistorgrundschaltungen
http://www.elektronik-kompendium.de/sites/slt/index.htm#5

Autor: horst (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

also diese 4 Ohm soll eigentlich einen Lautsprecher darstellen der 
normal 4 oder 8 Ohm besitzt.

Ich wollte eigentlich nichts anderes machen als in mein Mikro 
reinsprechen und mir das gesprochene anhören. Das ganz ist nur als Übung 
gedacht. Es soll später mal ,wenn ich mehr Ahnung davon habe wie der 
Kram funktioniert, eine Wanze werden mit Modulation/Demodulation und so 
weiter.

Die 150u meiner Meinung nach auch richtig -> Hochpass mit dem 4 Ohm 
Lautsprecher.

Mit 4 Megohm klappt das daß ist mir schon klar ,aber mein Lautsprecher 
hat halt nur 4 Ohm ;)

Die Emitter-Kollektorschaltung ist mir auch klar,denn ich muß den hohen 
Ausgangswiderstand von Q2 auf ca.4 Ohm reduzieren(falls machbar), 
deswegen der Emitterfolger mit V <= 1.
Wenn ich nämlich richtig gerechnet habe, dann sollte der 
Ausgangswiderstand des Emitterfolgers bei ca. 4 Ohm liegen.

Ich werde mal versuchen wie das ganze aussieht wenn ich noch eine 
Leistungsstufe dazwischen setze.

Grüße

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du kannst mit einem Vorverstärker keinen Lautsprecher treiben. Du 
brauchst also noch eine kleine Endstufe.

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Eine A-Endstufe ist ein Stromfresser.
http://de.wikipedia.org/wiki/Endstufe_%28Elektrotechnik%29

Autor: horst (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
mhh schrieb:
> Du kannst mit einem Vorverstärker keinen Lautsprecher treiben. Du
> brauchst also noch eine kleine Endstufe.

Alles klar genau das wußte ich nicht. Liegt das nur am zu geringen 
Strom?

Grüße

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
horst schrieb:
> Liegt das nur am zu geringen
> Strom?

Ja, so kann man es sagen.

Autor: horst (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe jetzt eine funktionierende Schaltung hinbekommen. Ich habe da 
aber noch 2 Frage.

1.

Mein Rc ist ja für die Verstärkung maßgebend. Wenn ich denn bei 1k lasse 
funktioniert die Schaltung einwandfrei. Wenn ich denn allerdins auf 1.5k 
setze kann ich keinen Sinus mehr an der Box messen.
Liegt das an dem schlechten Transitor? Weil der einfach nicht besser 
verstärken kann? Oder woran liegt das genau?

2.

An meinem Q3 werden ca. 3.5 Watt verbraten. Brauche ich dafür schon 
einen Kühlkörper? Oder ab wenn ist der nötig? Gibt es da soetwas wie 
eine Faustformel / Regel?

Ich habe zar noch ein Paar von den Transistoren, aber ich möchte die 
nicht unnötig zerstören.

Vielen Dank und Grüße

p.s. aaarg ich habe ausversehen das Bild zweimal angehängt und weiß 
nicht so ganz wie ich das Zweite wieder entfernen kann. 
...Entschuldigung

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
horst schrieb:
> An meinem Q3 werden ca. 3.5 Watt verbraten. Brauche ich dafür schon
> einen Kühlkörper?

Ja natürlich.

Besser ist es allerdings, den Vorverstärker als Vorverstärker zu lassen 
und eine kleine Endstufe nachzusetzen.

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Liegt das an dem schlechten Transitor?

Nein, am ausgereizten Spannungsbereich.
Verstärkungsbestimmender ist eigentlich Re,
also der Widerstand der Emitterbahn im Transistor,
und den kann man nicht verringern (um die Verstärkung
zu erhöhen), sondern sollte ihn lieber durch einen
externen Emitterwiderstand (nicht durch einen Elko
wechselspannungsmässig überbrückt) vergrössern für
bessere Übertragungseigenschaftn (weniger THD / Klirr)

> Mein Rc ist ja für die Verstärkung maßgebend.

Und für das Rauschen. Für minimales Rauschen (und das will
man bei Audio) sollte der Kollektorstrom zum Transistor passen.

> Brauche ich dafür schon einen Kühlkörper?

Nicht nur das, sondern einen viel leistungsfähigeren Transistor.

Der Weg zu guten Audioleistungsverstärkern ist aber noch weit.
Vielleicht mal ein Buch kaufen ?
Oder wenigstens bei sound.westhost.com reinschauen ?

Autor: holger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>ich habe jetzt eine funktionierende Schaltung hinbekommen. Ich habe da
>aber noch 2 Frage.

Mit einem BC546 am Ausgang? Ich glaub eher nicht.

>Liegt das an dem schlechten Transitor? Weil der einfach nicht besser
>verstärken kann? Oder woran liegt das genau?

Der Transistor ist nicht schlecht.

>An meinem Q3 werden ca. 3.5 Watt verbraten. Brauche ich dafür schon
>einen Kühlkörper? Oder ab wenn ist der nötig? Gibt es da soetwas wie
>eine Faustformel / Regel?

Ein BC546 verträgt keine 3.5 Watt. Der verträgt auch nicht 1 Watt.

Deine Schaltung ist Gurkenkram.

Kauf dir nen TDA2003.

Autor: werwer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
nebenbei: ein ECM benötigt eine Spannuungversorgung, meist irgendwas um 
5V...
(sehe auf dem schaltplan keine)

und ein 1nF-C vor einem 4-Ohm-Lautsprecher wäre auch vieeeeeeeeeel zu 
klein...

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
werwer schrieb:
> und ein 1nF-C vor einem 4-Ohm-Lautsprecher wäre auch vieeeeeeeeeel zu
> klein...

@horst
Gerüchten zu Folge gibt es Elektronik-Versender (C) die so viele 
funktionierende NF-Bausätze haben, daß sie die verkaufen müssen.

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Gerüchten zu Folge gibt es Elektronik-Versender (C) die so viele
> funktionierende NF-Bausätze haben, daß sie die verkaufen müssen.

Man wäre aber blöd, bei Conrad einen NF-Bausatz zu kaufen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.