www.mikrocontroller.net

Forum: FPGA, VHDL & Co. ISE-WebPack: iSim stoppt ungewollt die Simulation


Autor: Echo (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Moin,

momentan habe ich probleme mit dem iSim-Simulator. Simuliere ich den 
Code im Anhang stoppt der Simulator an einer gewissen Position 
(Zeitunabhängig, kann den simulierten Takt verändern, trotzdem bleibt er 
an einer gewissen Stelle stehen). Das Problem hierbei: ich finde keine 
möglichkeit den problematischen Code-Punkt zu finden. Der Simulator 
reagiert nicht auf die Buttons "Run All" "Run for specified time" oder 
"Step", er arbeitet nicht dauerhaft an einer Schleife, denn "Break" kann 
nicht betätigt werden.

Wäre sehr nett wenn mir jemand bei dem problem helfen könnte.

MfG Echo

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [vhdl]VHDL-Code[/vhdl]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.