www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik avrisp mkii - clone oder nicht?


Autor: Raphael F. (erdbewohner)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!
Ich habe seit neuestem windows 7 64 bit und möchte damit mit meinem 
avrisp mkII programmieren. Leider erkennt das avrstudio 4.18 sp3 den 
programmer einfach nicht. Ich habe hier schon sehr viel durchgelesen. Da 
ich gelesen habe, dass es mit dem clon des avrisp nicht geht, wollte ich 
fragen, ob es sein kann, das mein gerät ein Clon ist, obwohl es in 
dieser plastik-hülle ist, die auch auf der atmel-homepage abgebildet 
ist. Der einzig erkennbare unterschied ist, dass nicht "AVR" 
daraufsteht.
Gibt es sonst eine möglichtkeit, zu überprüfen ob das ein originaler 
ist?

Vielen Dank!
Erdbewohner

Autor: Thomas Eckmann (Firma: Thomas Eckmann Informationst.) (thomase)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn da nicht "AVR" draufsteht, ist da wahrscheinlich auch kein "AVR" 
drin.

Kann mir keinen Grund vorstellen, warum Atmel bei einem Teil seiner 
Geräte auf sein Branding verzichten sollte. Auf der Unterseite auf der 
Platine steht übrigends auch noch mal "AVR" drauf.

Sieht schon sehr nach Fake aus.

Aber ist der Jungo-Treiber überhaupt für 64 Bit?

mfg.

Autor: Alex (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

also bei mir gibt es mit AVR STudio 4.18 unter Win7 64 keinerlei 
Probleme.
Kannst du mal ein Bild von der Platine des ISP machen?

Autor: Raphael F. (erdbewohner)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
hier
Danke für die Hilfe!

Autor: Raphael F. (erdbewohner)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thomas Eckmann schrieb:
> Auf der Unterseite auf der
> Platine steht übrigends auch noch mal "AVR" drauf.
Ja, dort ist der stirchcode und es steht AVRISP

Autor: Thomas Eckmann (Firma: Thomas Eckmann Informationst.) (thomase)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Raphael F. schrieb:
> Ja, dort ist der stirchcode und es steht AVRISP

Ist das noch ein alter AVRISP, also ein MK I ?

Bei meinem steht auf dem Aufkleber AVRISP MK II und der Strichcode.
Was ich aber meinte ist die Platinenunterseite da steht dick und fett 
"AVR" drauf.
Die ganze Platine ist bei meinem aber eine andere.
Links vom Flachbadkabel "guckt" auch eine Led aus dem Gehäuse.

mfg.

Autor: Thomas Eckmann (Firma: Thomas Eckmann Informationst.) (thomase)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
MK I hat glaube ich RS232. Scheidet also aus.
Also Clone. Wo hast du den denn gekauft?

mfg.

Autor: Raphael F. (erdbewohner)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
also bei mir steht nur avrisp drauf, aber weil auf der atmel-homepage 
der mkI ein anderes Gehäuse (weiss) hat, bin ich davon ausgegangen, dass 
es ein mkII ist.

Autor: Atmel Fan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Platine des "echten" AVRisp mkII ist wesentlich üppiger
bestückt.
Kannst es ja mal mit dem avrdude versuchen. Das Programm ist
etwas gutmütiger.

Taucht das Teil denn im Gerätemanager auf?

Autor: Raphael F. (erdbewohner)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hm, den hab ich irgendwo auf ebay gekauft glaube er kam sogar aus 
hongkong.... also wohl tatsächlich ein Klon...
Ich hätte nicht gedacht, dass die einen clon in ein so proffesionelles 
gehäuse packen!
aber läuft er denn auf windows 7 32 bit?

Danke für die Antworten!

Autor: Thomas Eckmann (Firma: Thomas Eckmann Informationst.) (thomase)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Raphael F. schrieb:
> hm, den hab ich irgendwo auf ebay gekauft glaube er kam sogar aus
>
> hongkong.... also wohl tatsächlich ein Klon...

Daß sich sowas lohnt...

mfg.

Autor: Raphael F. (erdbewohner)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
tja, hat sich nicht geloht...

Ich werde es morgen mal noch mit avrdude versuchen und sonst werde ich 
mir wohl einen neuen programmer zulegen müssen!

Danke an alle und viele Grüsse
Erdbewohner

Autor: J. A. (j_a)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin zusammen!

Ich weiß, dies ist nicht ganz das Thema, aber sei es drum.

Clones und Clones sind offenbar nicht dasselbe. Ich hab nämlich heute, 
nur etwas über 30 Stunden nach der letzten Mail aus China, den 
inzwischen wohl bekannten Klon des AVRJTAGICE mkII von AVRVI in Händen 
gehabt, den ich einfach nur updaten musste (problemlos mit AVRstudio SP3 
unter XP). Ich hab für das Teil ca. 100 Euro bezahlt inklusive Versand, 
und dabei hab ich noch ca. 20 Euro verschenkt, weil ich bei ebay auf 
Sofortkauf geklickt habe, ohne noch direkt beim Versender nachzusehen. 
(Werd ich bestimmt nicht wieder tun :-))

Wenn ich jetzt überlege, dass ich letztes Jahr für meinen echt-Atmel 
AVRISP mkII noch 40 Euro bezahlt habe, denke ich darüber nicht mehr 
weiter nach...

In dem Sinn beste Grüße aus Norddeutschland
j_a

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.