www.mikrocontroller.net

Forum: Platinen Platinenherstellung - Problem


Autor: Sascha (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!

Ich habe eine beschichtete Platine im Belicher 5 min. belichtet. Dann in 
die Entwicklerflüssigkeit (200ml Wasser mit 4g Natriumhydroxid) 
entwickelt, oder besser gesagt: versucht zu entwickeln, denn:

Zuerst sah alles ganz gut aus. Eine schwarze Flüssigkeit löste sich beim 
leichten schwenken von der Platine ab.
Es zeichnete sich auch deutlich das Layout dar.
Aber kurz darauf war es nicht mehr zu sehen.
Das alles in ca. 30-40 sek.!

Was kann das sein?

Autor: Lukas K. (carrotindustries)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sascha schrieb:
> Aber kurz darauf war es nicht mehr zu sehen.
> Das alles in ca. 30-40 sek.

Ist bei mir auch so. Dann musst du mit einem mit Entwickler getränkten 
Zellstoffpapier aka Taschentuch/Kleenex mit Druck über die Platine 
reiben. Dann erst kommt das blanke Kupfer zum Vorschein.

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Was kann das sein?

Du gehst ohne jeden Plan und ohne Anleitungen gelesen und verstanden zu 
haben ganz blauköpfig an die Arbeit.

http://www.dse-faq.elektronik-kompendium.de/dse-faq.htm#F.6

Wichtigster Punkt:

Du MUSST eine Belichtungsreihe machen, denn man SIEHT die optimale 
Belichtung und Entwicklung nicht, ERST beim Ätztest weisst du, ob die 
Arbeit vorher gestimmt hatte. Gib die Hoffnung auf Glückstreffer auf.

Und das ärgerliche: Beim nächsten Mal, im wärmem Sommer, mit neuem 
Platinenmaterial, und neu angesetztem Entwickler, musst du das ganze 
nochmal machen, denn es handelt sich um chemische Prozesse, die von 
Temperatur, Konzentration und Alterung abhängig sind.

Autor: ... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sascha schrieb:
> Dann in
> die Entwicklerflüssigkeit (200ml Wasser mit 4g Natriumhydroxid)

Die Konzentration ist zu hoch.
siehe : 
http://www.mikrocontroller.net/articles/Platinenhe...

Autor: Oliver Döring (odbs)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nächste Möglichkeit: Kontrast der Vorlage zu gering.

Erstmal müssen die Grundvoraussetzungen stimmen, d.h. 
Entwicklerkonzentration nach Herstellerangaben, lichtdichtes 
Leiterbahnbild auf der Vorlage. Das funktioniert anständig eigentlich 
nur mit Aufreibesymbolen, einem guten Tintenstrahldrucker und 
Spezialfolien oder einem professionellen Reprofilm. Laserdrucker kannst 
du gleich vergessen, außer du legst zwei Folien übereinander. Aber 
selbst das wird nicht toll.

Erst wenn das alles stimmt, machst du die Belichtungsreihe, denn dabei 
geht es ausschließlich um die Festlegung einer Belichtungszeit für deine 
Ausrüstung. Die Variationen bei den verwendeten Belichtungsmethoden 
(LED, Belichtungsgerät mit UV-Röhren, Gesichtsbräuner etc.) sind groß.

Autor: Lukas K. (carrotindustries)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
... schrieb:
> Die Konzentration ist zu hoch.

Mein Entwickler hat ist ebenfalls mit ca 2g/100mL angesetzt, ich bekomme 
vorzügliche Ergebnisse (0.1mm Leiterbahnen ohne Unterbrechung)

Autor: ... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Luk4s K. schrieb:
> Mein Entwickler hat ist ebenfalls mit ca 2g/100mL angesetzt,

ja nee, is klar, aber nur wenn du die Leiterplatte mit einem Taschentuch 
entschichten willst...

Autor: Lukas K. (carrotindustries)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
... schrieb:
> Luk4s K. schrieb:
>> Mein Entwickler hat ist ebenfalls mit ca 2g/100mL angesetzt,
>
> ja nee, is klar, aber nur wenn du die Leiterplatte mit einem Taschentuch
> entschichten willst...

Nein, Entschichten mach ich mit 10g/100mL ;)
Wie gesagt, das Ergebnis stimmt.
Und nein, ich belichte nicht zu kurz.

Autor: Sascha (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe es nochmal versucht. Es kann sein , dass mein erstes 
Entwicklerbad zu warm war. Als ich das Natriumhydroxid reingab hat es 
ordentlich gezicht und es kamen viele Dampfwolken...

Zweitens denke ich dass ich a) auch Billige Patinen verwendet habe und 
b) die schon (sehr) alt sind.

Habe es nochmal mit Bungard - Platinen gemacht (die haben ein 
Haltbarkeitsdatumsstempel!?), aber auch da gehen die Leiterbahnen immer 
mehr weg, wenn ich die nicht rechtzeitig (<1min.) raushole. NAch 10 min. 
ätzen bin ich mit dem Ergebnis zu frieden.

Autor: Lukas K. (carrotindustries)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sascha schrieb:
> Als ich das Natriumhydroxid reingab hat es
> ordentlich gezicht und es kamen viele Dampfwolken...

Huch? Bei mir wurde das immer nur mäßig warm.

Autor: Zwölf Mal Acht (hacky)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Entschichten ? Mit Aceton ...
Das NaOH (fest und in Loesung) zieht uebrigens mit den Tagen das CO2 aus 
der Luft. Daher in Tupperware luftabgeschlossen lagern

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.