www.mikrocontroller.net

Forum: PC Hard- und Software PC geht plötzlich nicht mehr an


Autor: Theskull (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich habe folgendes Problem. Noch vor einer Woche ging mein PC wunderbar 
(seit 2 jahren) doch jetzt geht mein pc nicht mehr an. Wenn ich den 
Startknopf drücke, schaltet sich nicht mal das Netzteil ein. Wenn ich 
mein Netzteil ausbaue und nur den Kaltgerätestecker einstecke und dann 
den Schalter auf 1 stelle wird mein Netzteil nach ca 5 Minuten an einer 
Spule sehr warm (ca 50 °C). Ich kann mir nicht vorstellen, dass ein 
Netzteil, das eigentlich im Standy ist, so dermaßen warm wird. Kann mir 
vll jemand helfen, was da kaputt sein könnte?

Ich besitze ein OCZ GameXstream 700 Watt Netzteil

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Wenn ich den Startknopf drücke, schaltet sich nicht mal das Netzteil ein.

> Kann mir vll jemand helfen, was da kaputt sein könnte?

das Netzteil?

Hast du denn mal das Netzteil aus der Bereitschaft aktiviert, und 
springt es an?

Vielleicht sind ja (auch) auf dem Mutterbrett alle Elkos vertrocknet. 
Hast du mal ein anderes NT an das Mutterbrett geklemmt?

Autor: amxx (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mit einem Ersatznetzteil könnest du nun herausfinden, ob das Netzteil 
schuld ist. Doch so wird eine Ferndiagnose schwierig.

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kannst Du messen, ob die 5V Stby auch da sind?

Wenn dort im Netzteil ein Kurzschluss vorliegt, wird es warm und der 
Rechner kann nicht angehen, weil er diese 5V nicht hat. Denn Elektronik 
ohne Spannungsversorgung ist nicht handlungsfähig.

Autor: Theskull (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wenn ich das Netzteil herausnehme und einfach so anschalte, indem ich 
pin 14 mit Masse verbinde schaltet sich das NT ebenfalls nicht ein. 
Leider habe ich kein 2. NT aber ich werde die Spannungen noch prüfen. 
Ich finds halt komisch, weil das von einem Tag auf den andren nicht mehr 
geht. Der Einschaltknopf vom Rechner ist ja direkt mit dem Netzteil 
verbunden, oder sind da noch Bauelemente dazwischengeschalten?

Autor: Nico S. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Theskull schrieb:
> Ich finds halt komisch, weil das von einem Tag auf den andren nicht mehr
> geht.

Tja, so ist das mit Defekten.


Theskull schrieb:
> Der Einschaltknopf vom Rechner ist ja direkt mit dem Netzteil
> verbunden, oder sind da noch Bauelemente dazwischengeschalten?

Schon lange ist der nicht mehr direkt verbunden.

Autor: Theskull (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was für Bauteile sind da noch dazwischengeschalten?

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Theskull schrieb:
> Was für Bauteile sind da noch dazwischengeschalten?

Einige, was für Deinen Fall aber ohne Interesse ist.

Theskull schrieb:
> wenn ich das Netzteil herausnehme und einfach so anschalte, indem ich
> pin 14 mit Masse verbinde schaltet sich das NT ebenfalls nicht ein.

Hänge bei dem Versuch wenigstens mal ein CD/DVD Laufwerk als Last mit an 
das Netzteil.

Das Mainboard kann für das Verhalten vorerst nichts.

Autor: Theskull (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich hab 2 hdds 2 dvdlauferke und meine graka drangehängt. läuft nach wie 
vor nicht. muss wohl n kurzschluss im netzteil sein, dadurch, dass sich 
die spule auch so stark erwärmt

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dann werden die 5V Stby im Netzteil kurzgeschlossen sein. Du brauchst 
nun ein Messgerät.

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Theskull schrieb:
> und meine graka drangehängt

Die Idee war nicht gut...

Autor: Theskull (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
naja dran is dran, aber auf jeden fall starten das netzteil nicht, egal 
was ich mache, kann ich davon ausgehn, dass da nt kaputt ist?

Autor: Gamer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Geht wenigstens die coole LED Beleuchtung des Acryl Lüfters noch. Hast 
du vielleicht das Netzteil "overclocked"? In Zukunft würde ich Netzteile 
von Firmen empfehlen die darauf spezialisiert sind, auch wenn es für 
einen Gamer ziemlich uncool ist.

Autor: Bernd S. (wird_schon)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Theskull schrieb:
> indem ich
> pin 14 mit Masse verbinde schaltet sich das NT ebenfalls nicht ein

Falscher Pin. Schau mal genau nach. Pin 14 sind -12Volt.

Autor: Theskull (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wie gesagt noch vor ner woche ging es noch, dann hab ich es heute wieder 
eingeschaltet und von ex auf hop gehts nicht mehr.Selbst die beleuchtung 
hat ihren geist aufgegeben. Und das einfach so.

@Bernd.S ich hab die grüne leitung auf masse gelegt, sprich obs pin 14 
oder 16 war hab ich nich nachgezähle, sorry für die falsche angabe

Autor: Thomas S. (thomas_s74)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es könnte vieles sein aber es deutet dann doch stark aufs Netzteil. Ich 
denke, du solltest mal bei nem PC techniker fragen, ob du dir mal ein NT 
zum Testen leien kannst. Ansonsten ist das NT nur noch zum Ausschlachten 
geeignet. Aber villeicht sind es ja nur ein Paar Elkos im NT oder eine 
defekte Diode, die den Kurzschluss verursacht.

Autor: Ben ___ (burning_silicon)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hast du das netzteil aufgeschraubt oder woher weißt du, daß eine spule 
50 grad warm wird? ich würde diesen wert noch als normal einstufen, das 
standby netzteil macht das gehäuse oft wärmer als im normalbetrieb wenn 
genug USB-geräte dranhängen.

falls du das netzteil nicht reparieren kannst und wegschmeißen möchtest 
würde ich es nehmen. OCZ ist in meinen augen schon eine firma wo sich 
ein reparaturversuch lohnt.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.