www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Ansteuerung Kfz-Gebläselüfter


Autor: Sebastian (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

da ich mich noch nicht so lange mit Elektrotechnik beschäftige und bei 
Google nichts passendes gefunden habe, hätte ich gerne von euch ein paar 
Ratschläge.

Zum Thema: Ich habe von einem Freund günstig eine Standheizung für mein 
Auto bekommen. Jetzt stellt sich das Problem der Ansteuerung des 
Lüfters. Als Bildanhang das Schaltbild der Einbauanleitung. Der dort 
dargestellte Spannungsteiler zum Einstellen der Lüfterstufe kostet gut 
80 Euro. Diese wollte ich mir sparen, da die gesamte Standheizung nur 
soviel gekostet hat.

Ich habe also testeshalber einen L7805CV mit 5V montiert und das Gebläse 
springt wie erwartet an wenn die Heizung auf Temperatur ist. Da damit 
das Gebläse auf höchster Stufe läuft ist das natürlich für die Batterie 
problematisch.

Meiner zweite Platine mit Relais zum Umschalten zwischen 
Standheizungs-Betrieb und Fahrbetrieb habe ich deshalb einen 2.5V 
Festspannungsregler verpasst. Dabei springt das Gebläse jedoch überhaupt 
nicht an.

Bei weiterer Recherche habe ich gelesen dass die Klimautomatik den 
Lüfterverstärker wohl über ein PWM-Signal ansteuert. Dazu würde ich dann 
einen Atmega verwenden, den ich später sowieso für den Fernstart per 
Handy benötige.

Zur konkreten Frage: Würde es genügen das PWM-Signal des Atmegas über 
einen 100mA NPN-Transistor an den Lüfterverstärker anzuschließen oder 
meint ihr es wird mehr Strom benötigt um den Verstärker zu schalten? 
Oder irgendwelche anderen Vorschläge wie ich den Lüfter auf relativ 
niedriger Stufe laufen lassen kann?

Schonmal vielen dank fürs Lesen :)

P.S. Die Artikel über Mikrocontroller im Auto etc. kenne ich, die 
passenden Schutzschaltungen sind vorhanden.

: Verschoben durch Admin
Autor: Heinz (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Hab jetzt nicht gesehen welche Marke das Fahrzeug ist.
Bei VW/Audi/seat/skoda mit climatronic, gibt es am 
Steuergerät(Bedienteil) einen extra pin für die Standheizung der das 
Gebläse auf Stufe 1 schaltet. Vielleicht mal lieber in die Richtung 
recherchieren, spart Ärger und Zeit.

Autor: Sebastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi und danke für den Hinweis. Es handelt sich um einen Nissan X-Trail 
T30.

In der Einbauanleitung für die Standheizung würde dieser Pin doch 
sicherlich erwähnt, wenn er den Einbau dieses "Spannungsteilers" 
überflüssig machen würde?

Ich werde aber mal in die Richtung recherchieren.

Tipps und Ratschläge zu meinem Vorhaben sind dennoch weiterhin 
willkommen, da ich dies am Wochenende so testen werde, wenn ich nichts 
anderweitiges entdecke.

Autor: Sebastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zur Info: Einen solchen Pin zur Gebläseansteuerung gibt es nicht.

Ich habe jetzt jedoch einen 3.3V Spannungsregler verbaut und über drei 
Spannungsteiler die Spannungen 2.8V, 2.9V, 3V auf eine Klemme 
herausgeführt. Dann habe ich getestet ob der Lüfter anläuft. Bei 2.9V 
läuft er auf der gewünschten, relativ niedrigen Stufe. Ich werde jetzt 
noch den Strom messen und wenn dieser nicht exorbitant hoch ist baue ich 
meine Relais-Platine entsprechend um. Die Verlustleistung durch den 
Spannungsteiler kann man wohl vernachlässigen, gegenüber dem was der 
Gebläsemotor verheizt.

Der "Gebläseverstärker" ist übrigens ein 60A NEC 2SK2500 Power MOSFET. 
Ergeben sich irgendwelche großen Nachteile wenn man einen MOSFET nicht 
voll durchsteuert?

Autor: Karl (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, der muss den Rest der Leistung verbraten und das ist bei einem 
größeren Lüfter schon ordentlich.

Einer von uns beiden kennt die Bedeutung von Spannungsteiler nicht! Wo 
soll der sein?

Autor: Sebastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Na dann ist die Variante vielleicht doch nicht die beste. Aber deine 
Frage zum Spannungsteiler verstehe ich nicht? Meinst du auf dem Bild im 
ersten Beitrag? Das ist aus dem Anschlussplan für die Heizung. 
Spannungsteiler bezeichnet hierbei das komplette Gerät von Eberspächer. 
Ist natürlich nicht vollständig aufgedröselt.

Oder meintest du meine selbstgebaute Variante? Wieso fällt die nicht 
unter den Begriff Spannungsteiler?

Ich werde dann jetzt am Wochenende testen via PWM den MOSFET 
anzusteuern. Das dürfte ja die sichere Variante sein.

Autor: Karl (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ach, die bezeichnen das als Spannungsteiler? Ist ja lustig :) Hab in der 
Tat in dem Bild nach einem Spannungsteiler gesucht...

Versuchs lieber mit PWM. Zur Ansteuerung von MOSFETs gibt's hier 
Artikel, Mit der PWM-Frequenz nicht übertreiben, damit die 
Schaltverluste erträglich bleiben.

Autor: Sebastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Yep, genauso bezeichnen die das. Webasto bietet für solche Zwecke ein 
"IPCU" genanntes Gerät an, das ein PWM Signal ausgibt. Eventuell ist der 
Eberspächer "Spannungsteiler" ja auch sowas.

Ich melde mich wenn ich Erfolg oder Misserfolg zu berichten habe. 
Schonmal danke für die Hilfe!

Autor: Sebastian (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ich kann Erfolg vermelden :)

Ich habe die im Anhang befindliche Schaltung jetzt auf Lochraster 
zusammengelötet und nach ein wenig herumspielen mit der PWM-Frequenz 
(sind jetzt ca. 4kHz) funktioniert die Gebläseansteuerung wunderbar.

Drei Minuten nach Anspringen der Heizung setzt das Gebläse auf niedriger 
Stufe ein. Nach insgesamt zehn Minuten geht das Gebläse für drei Minuten 
auf mittlere Stufe und den Rest der Zeit läuft es wieder langsam weiter. 
Als nächstes steht die Handy-Steuerung an, die nötigen Teile liegen 
schon hier. Aber bis jetzt bin ich schonmal sehr zufrieden.

Wäre dennoch schön wenn jemand sich meinen Plan anschauen würde, da ich 
die Platine dieses Wochenende ätzen möchte. Wenn da noch irgendwelche 
Verbesserungen möglich sind: Her damit :)

Autor: Sebastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Achso, jetzt hab ich den Zweck der Schaltung vergessen:

Die +12V-Leitung im oberen Teil wird vom Heizungs-Relais geschaltet, 
sobald diese anläuft. Dann wird der Spannungsregler und Mega8 bestromt 
und mein Programm läuft ab. Über die Gegentakt-Endstufe wird der MOSFET 
im "Gebläseverstärker" angesteuert.

Wird die Zündung eingeschaltet trennt das Relais meine Schaltung vom 
Bordnetz und schaltet das original Klimasteuergerät auf den 
Gebläseverstärker durch.

Autor: Alex (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallole,
ich finde Ihre Schaltung echt cool.
Gibt es diese Selfmade IPCU bei Ihnen zu kaufen? Oder wie könnte ich ein 
Exemplar kommen?
Ich suche eine Lösung für eine Citroen C8 mit Webasto Thermotop C als 
Ersatz für die Original IPCU.

Autor: Joachim K. (minifloat)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Alex schrieb:
> Ersatz für die Original IPCU

Wenn der Microcontroller deine Problemzone darstellt, kann das so ein 
Modul hier sicher lösen:
http://www.ebay.de/sch/i.html?_odkw=Nano+Signal+Ge...

Ist auch nur ein 555 Timerchip, Stromversorgung sollte aber fürs Auto 
geeignet sein, also dann eher wie im obigen Schaltplan. Mosfet-Treiber 
und Umschaltung mit dem Relais fehlt dann auch noch.

Ich denke, es ist sinnvoller, die 65€ in das Original Webasto Ersatzteil 
zu investieren.

mfg mf

Autor: Marko (Gast)
Datum:

Bewertung
-3 lesenswert
nicht lesenswert
Standheizung ist sowieso Unsinn, kannst dir den Einbau also sparen.

Was verbraucht ein Motor im Leerlauf? 0,5l/h.

Was verbraucht eine Standheizung? 0,5-1l/h. Und obendrein killt die 
Standheizung noch die Batterie. Einen Kat hat die Standheizung auch 
nicht, verpestet also zusätzlich noch die Luft.

Autor: Thomas (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Marko schrieb:
> Standheizung ist sowieso Unsinn, kannst dir den Einbau also sparen.
>
> Was verbraucht ein Motor im Leerlauf? 0,5l/h.
>
> Was verbraucht eine Standheizung? 0,5-1l/h. Und obendrein killt die
> Standheizung noch die Batterie. Einen Kat hat die Standheizung auch
> nicht, verpestet also zusätzlich noch die Luft.

Aus welcher Anstalt bist'n Du ausgerissen?
Du solltest mit Deiner Dummheit nicht auch noch kokettieren.

Autor: Marko (Gast)
Datum:

Bewertung
-3 lesenswert
nicht lesenswert
Thomas schrieb:
> Marko schrieb:
>> Standheizung ist sowieso Unsinn, kannst dir den Einbau also sparen.
>>
>> Was verbraucht ein Motor im Leerlauf? 0,5l/h.
>>
>> Was verbraucht eine Standheizung? 0,5-1l/h. Und obendrein killt die
>> Standheizung noch die Batterie. Einen Kat hat die Standheizung auch
>> nicht, verpestet also zusätzlich noch die Luft.
>
> Aus welcher Anstalt bist'n Du ausgerissen?
> Du solltest mit Deiner Dummheit nicht auch noch kokettieren.

Das könnte man eher von Dir behaupten, Thomas. Da du keine Argumente 
nennen kannst nehme ich mal an, dass du einer von den Deppen bist, die 
sich 2000€ für eine nutzlose Standheizung aus der Tasche haben ziehen 
lassen.

Autor: Crazy H. (crazy_h)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Alle Standheizungen, die ich bisher eingebaut hatte verbrauchten 
0.25l/30min und erzeugten Wärme. Der Motor des KFZ erzeugt nicht nur 
Wärme und langer Leerlauf bei kaltem Motor ist auch nicht 
empfehlenswert. Die Standheizung wärmt sogar den Motor vor, so daß der 
nicht kalt ist beim Anlassen --> gut für den Motor. Außerdem entsprach 
bei meinen (Diesel) der geringere Verbrauch aufgrund des warmen Motors 
in etwa dem was die Standheizung verbraucht hat.

Autor: Joachim B. (jar)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Marko schrieb:
> Standheizung ist sowieso Unsinn, kannst dir den Einbau also sparen.

ach was, ich habe auch wieder 2,5k€ in eine Neue investiert, weil ich 
die Vorzüge 13 Jahre im alten PKW kannte.

Wer von Unsinn redet weiss es eben nicht besser.

Autor: Anstaltswärter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Marko, komm wieder zurück. Wir haben eine neue Zwangsjacke für dich. Die 
hat wie die Standheizung vom Sebastian nur 80 Euro gekostet.

Autor: Marko (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Crazy H. schrieb:
> Alle Standheizungen, die ich bisher eingebaut hatte verbrauchten
> 0.25l/30min und erzeugten Wärme. Der Motor des KFZ erzeugt nicht nur
> Wärme und langer Leerlauf bei kaltem Motor ist auch nicht
> empfehlenswert. Die Standheizung wärmt sogar den Motor vor, so daß der
> nicht kalt ist beim Anlassen --> gut für den Motor. Außerdem entsprach
> bei meinen (Diesel) der geringere Verbrauch aufgrund des warmen Motors
> in etwa dem was die Standheizung verbraucht hat.

Gut für den Motor, aber schlecht für die Batterie. Was braucht so eine 
Standheizung inkl. allem? 10A? Und dann noch das Gebläse? Wie lange 
musst Du fahren, damit die ganzen Ah wieder in der Batterie sind? Ich 
glaube, da reichen die 10-20km zur Arbeit nicht. Also hast du im Winter 
eine Batterie, die ständig unterladen ist. Die Lebensdauer der Batterie 
wird drastisch verkürzt. Du kaufst alle 2-3 Jahre eine Batterie, ich 
alle 12-15 Jahre.

Im Leerlauf warmlaufen lassen ist vielleicht nicht ideal, aber so 
schlecht auch nicht. Ausser man war natürlich so dumm einen Diesel zu 
kaufen, die werden ja nicht mal während der Fahrt warm. Mein leztes Auto 
habe ich mit 350.000km verkauft und der Motor war top, hat keinen 
Tropfen Öl verbraucht.

In Skandinavien hat übrigens niemand eine Standheizung. Warum? Aus einer 
kalten Batterie Strom zu ziehein ist eine schlechte Idee. Schreibt ein 
Finne:

"Bei strengerem Wetter (wurde sagen ab -25C) wurde ich kin keinem Fall 
aber Webasto starten. Man hat dann im Praxis zwei möglichkeiten:

A) Auto ist warm, Akku ist Leer und Motor startet nicht mehr dh, Auto 
ist kalt

B) Auti ist kalt, Akku ist vill, und Motor startet, und Auto ist kalt, 
aber läuft."

Beitrag #4856694 wurde von einem Moderator gelöscht.
Autor: Thomas E. (tomedl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Marko schrieb:
> "Bei strengerem Wetter (wurde sagen ab -25C) wurde ich kin keinem Fall
> aber Webasto starten. Man hat dann im Praxis zwei möglichkeiten:
>
> A) Auto ist warm, Akku ist Leer und Motor startet nicht mehr dh, Auto
> ist kalt
>
> B) Auti ist kalt, Akku ist vill, und Motor startet, und Auto ist kalt,
> aber läuft."
Dank meiner geografischen Lage bin ich desöfteren schon in den Genuss 
gekommen, mein Fahrzeug bei etwa -20°C vorzuheizen. Nach 45min Vorheizen 
sprang der Diesel fast genauso freudig an, wie im Sommer.

Vielleicht hat der Finne einfach kein vernünftiges Auto?

Marko schrieb:
> Gut für den Motor, aber schlecht für die Batterie. Was braucht so eine
> Standheizung inkl. allem? 10A? Und dann noch das Gebläse?
Eine moderne 5kW-Webasto braucht 2,3 A, dazu noch die Kühlmittelpumpe 
mit etwa 1 A, dann noch das Gebläse mit 0,5 A (kleine Stufe).

Marko schrieb:
> Wie lange musst Du fahren, damit die ganzen Ah wieder in der Batterie >sind? Ich
> glaube, da reichen die 10-20km zur Arbeit nicht.
Nicht lange bei entsprechendem Ladestrom, der heutzutage üblich ist.

Marko schrieb:
> Die Lebensdauer der Batterie
> wird drastisch verkürzt. Du kaufst alle 2-3 Jahre eine Batterie, ich
> alle 12-15 Jahre.
Standheizung = geeignete zyklenfeste Batterie, hält auch 10 jahre.

: Bearbeitet durch User
Autor: F. Fo (foldi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist sowieso eine blöde Aussage, dass du dann nicht mehr starten kannst.
Die Standheizung arbeitet nicht so lange, denn sie überwacht die 
Spannung, weil ein Starten immer möglich sein muss.

Autor: Thomas E. (tomedl)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
F. F. schrieb:
> Ist sowieso eine blöde Aussage, dass du dann nicht mehr starten kannst.
> Die Standheizung arbeitet nicht so lange, denn sie überwacht die
> Spannung, weil ein Starten immer möglich sein muss.
Bei teilintegrierten (meistens nachgerüstete) Anlagen macht das die 
Standheizung, bei vollintegrierten Lösungen das Bordnetzsteuergerät über 
die Ermittlung der Batterieladung. Dazu ist der große Shunt direkt bei 
der Batterie da.

Autor: Marko (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Thomas E. schrieb:
> Dank meiner geografischen Lage bin ich desöfteren schon in den Genuss
> gekommen, mein Fahrzeug bei etwa -20°C vorzuheizen. Nach 45min Vorheizen
> sprang der Diesel fast genauso freudig an, wie im Sommer.
>
> Vielleicht hat der Finne einfach kein vernünftiges Auto?

Das sind die Gesetze der Physik. Ein Bleiakku hat bei -30°C nur noch 20% 
seiner Nennkapazität. Auch der Innenwiderstand steigt dramatisch an. 
Wenn die Batterie jetzt nicht mehr ganz neu ist, und ich 0,5h lang 4A 
ziehe, dann reichts eben nicht mehr um den Motor zu starten.

> Eine moderne 5kW-Webasto braucht 2,3 A, dazu noch die Kühlmittelpumpe
> mit etwa 1 A, dann noch das Gebläse mit 0,5 A (kleine Stufe).

OK, also 4A.

> Marko schrieb:
>> Wie lange musst Du fahren, damit die ganzen Ah wieder in der Batterie >sind? 
Ich
>> glaube, da reichen die 10-20km zur Arbeit nicht.
> Nicht lange bei entsprechendem Ladestrom, der heutzutage üblich ist.

Äh, Starterbatterien werden nicht mit Konstantstrom geladen. Die hängen 
einfach an der für den Winter ohnehin schon zu niedriegen Bordspannung. 
Lies mal nach wie ein Bleiakku geladen wird. Stichwort Absorptionsphase. 
Die geht nämlich nach der Zeit. Dann wird dir klar, dass wenn ich dem 
Akku auch nur 2Ah entziehe und danach nur eine halbe Stunde fahre, dem 
Akku nachher Ladung fehlt.

> Marko schrieb:
>> Die Lebensdauer der Batterie
>> wird drastisch verkürzt. Du kaufst alle 2-3 Jahre eine Batterie, ich
>> alle 12-15 Jahre.
> Standheizung = geeignete zyklenfeste Batterie, hält auch 10 jahre.

Die musst du dann aber deutlich überdimensionieren. Geht vielleicht 
sogar, kostet aber zusätzlich noch einen Haufen Geld.

Ich geh einfach die 5m zum Auto und lass es eine halbe Stunde 
warmlaufen.

In den USA gibts so einen Schwachsinn wie Standheizungen übrigens auch 
nicht. Da kann man eine Remote Start Option mitbestellen und den Motor 
dann mit dem Zündschlüsselsender fernstarten:

Youtube-Video "Force Volkswagen Commercial HD"

Autor: Joachim B. (jar)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Marko schrieb:
> In den USA gibts so einen Schwachsinn wie Standheizungen übrigens auch
> nicht. Da kann man eine Remote Start Option mitbestellen und den Motor
> dann mit dem Zündschlüsselsender fernstarten

bei 99,9% Automatik ist ja auch kein Gang eingelegt (Gang eingelegt ist
besser als wenn Bremsen festfrieren)

Marko schrieb:
> Ich geh einfach die 5m zum Auto und lass es eine halbe Stunde
> warmlaufen.

ist trotzdem verbotener Unfug und hier kann der Wagen schon mal 1km weit 
weg stehen.

Marko schrieb:
> dass wenn ich dem
> Akku auch nur 2Ah entziehe und danach nur eine halbe Stunde fahre, dem
> Akku nachher Ladung fehlt.

das funktioniert nachweislich schon, Webasto meint 1/2 Stunde vorheizen 
-> 1/2 Stunde fahren und das passt, habe ich ja 13 Jahre schon gehabt.
Natürlich tut es die kleinste Batterie nicht mehr, aber ich achte immer 
auf eine größere und wenn die schwächelt (bevor ich eine neue brauche) 
wird auch mal nachts in der Garage nachgeladen -> CTEK

: Bearbeitet durch User
Autor: F. Fo (foldi)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Marko schrieb:
> Dann wird dir klar, dass wenn ich dem Akku auch nur 2Ah entziehe und
> danach nur eine halbe Stunde fahre, dem Akku nachher Ladung fehlt.

Du hast leider so gar keine Ahnung.

Autor: Joachim B. (jar)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Sebastian schrieb:
> Zum Thema: Ich habe von einem Freund günstig eine Standheizung für mein
> Auto bekommen. Jetzt stellt sich das Problem der Ansteuerung des
> Lüfters.

bei meiner alten Webasto hat man nur von der Webasto den Lüfterstrom zum 
Lüfter gelegt, bei der Neuen zum Steuergerät.

Autor: Thomas E. (tomedl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Marko schrieb:
> Thomas E. schrieb:
>> Dank meiner geografischen Lage bin ich desöfteren schon in den Genuss
>> gekommen, mein Fahrzeug bei etwa -20°C vorzuheizen. Nach 45min Vorheizen
>> sprang der Diesel fast genauso freudig an, wie im Sommer.
>>
>> Vielleicht hat der Finne einfach kein vernünftiges Auto?
>
> Das sind die Gesetze der Physik. Ein Bleiakku hat bei -30°C nur noch 20%
> seiner Nennkapazität. Auch der Innenwiderstand steigt dramatisch an.
> Wenn die Batterie jetzt nicht mehr ganz neu ist, und ich 0,5h lang 4A
> ziehe, dann reichts eben nicht mehr um den Motor zu starten.
Wenn es wirklich knapp wird, fährt die Standheizung herunter. Ein 
starten ist auf jeden Fall möglich, dafür sorgt das Bordnetzsteuergerät.

Marko schrieb:
> Äh, Starterbatterien werden nicht mit Konstantstrom geladen. Die hängen
> einfach an der für den Winter ohnehin schon zu niedriegen Bordspannung.
> Lies mal nach wie ein Bleiakku geladen wird. Stichwort Absorptionsphase.
> Die geht nämlich nach der Zeit. Dann wird dir klar, dass wenn ich dem
> Akku auch nur 2Ah entziehe und danach nur eine halbe Stunde fahre, dem
> Akku nachher Ladung fehlt.
Ich habe Dank der Auslegung des Fahrzeuges für Standheizung genug 
Kapazität zur Verfügung. Wenn der Akku halbvoll ist, kann mit vollem 
Lichtmaschinenstrom geladen werden. Halbvoll reicht für mehrere 
Startvorgänge inklusive Webasto-Betrieb. Mehr wie 90% gemessene 
Kapazität wird bei mir nicht geladen, wegen Rekuperation bei 
Schubabschaltung. Wenn die 90% erreicht sind, fährt die 
Lichtmaschinenspannung genau soweit runter, dass Batteriestrom gegen 
null geht (sieht man schön, wie die Spannung schwankt wenn man das Licht 
einschaltet). Bei Schubabschaltung steigt die Ladespannung auf 14,8V an.
Das ganze wird intelligent geregelt.

Marko schrieb:
> Die musst du dann aber deutlich überdimensionieren. Geht vielleicht
> sogar, kostet aber zusätzlich noch einen Haufen Geld.
Inklusive Standheizung kostet das Ding 800 €. Mit der intelligenten 
Laderegelung ist das Ding Gold wert.

Autor: Marko (Gast)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Joachim B. schrieb:

> ist trotzdem verbotener Unfug und hier kann der Wagen schon mal 1km weit
> weg stehen.

Was heisst verboten?

> Marko schrieb:
>> dass wenn ich dem
>> Akku auch nur 2Ah entziehe und danach nur eine halbe Stunde fahre, dem
>> Akku nachher Ladung fehlt.

> das funktioniert nachweislich schon, Webasto meint 1/2 Stunde vorheizen
> -> 1/2 Stunde fahren und das passt, habe ich ja 13 Jahre schon gehabt.
> Natürlich tut es die kleinste Batterie nicht mehr, aber ich achte immer
> auf eine größere und wenn die schwächelt (bevor ich eine neue brauche)
> wird auch mal nachts in der Garage nachgeladen -> CTEK

Kann nachweislich nicht funktionieren, denn bei 0°C bräuchte eine 
Starterbatterie 15,3V Ladespannung um voll zu werden:

http://batteryuniversity.com/learn/article/chargin...

Ich wette mal, dein Auto (und auch sonst keines) hat nicht mehr als 
14,5V Bordspannung. Die niedrige Spannung in verbindung mit dem kalten 
Akku hat ausserdem den Effekt, dass der Ladestrom sehr gering ist -> 
Ladungsdefizit, früher Batterietod.

Wenn man mal so googelt, dann scheint das mit den Standheizungen nicht 
wirklich so toll hinzuhauen, wie die Verfechter hier das darstellen:

http://www.motor-talk.de/forum/standheizung-schwac...

http://www.motor-talk.de/forum/erfahrungsbericht-b...

http://www.motor-talk.de/forum/webasto-standheizun...

http://www.a3-freunde.de/forum/t124220/8P-Batterie...

Das waren nur die ersten paar Beispiele. Einfach mal nach "standheizung 
batterie probleme" googeln, die tausenden Treffer sollten Beweis genug 
sein.

Autor: Joachim B. (jar)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Marko schrieb:
> Das waren nur die ersten paar Beispiele. Einfach mal nach "standheizung
> batterie probleme" googeln, die tausenden Treffer sollten Beweis genug
> sein.

das es Schlusen in Werkstätten gibt die auch Standheizungen verbauen 
wenn die Batterie tot oder zu schwach ist ist kein Beweis.
Das es Pflegevernachlässigung seitens der Besitzer und Werkstätten gibt 
ist kein Beweis.

Mittlerweile wird ja Inspektion nicht mehr mit Wartung gleichgesetzt, 
das gibt man sein PKW zur Inspektion und "Sie" gucken nur! wer Wartung 
und Service möchte muss das evtl. extra bestellen und bezahlen!

Natürlich sollte man sein Auto kennen und auch selber mal gucken, man 
fühlt ja auch wie der Wagen startet, Batterie OK oder grad noch so .....

Nur weil 1000 Probleme im Netz stehen sagt das nichts, es gibt auch 
1000de Meldung von falsch geschriebenen.

: Bearbeitet durch User
Autor: Marko (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Joachim B. schrieb:
> Marko schrieb:
>> Das waren nur die ersten paar Beispiele. Einfach mal nach "standheizung
>> batterie probleme" googeln, die tausenden Treffer sollten Beweis genug
>> sein.
>
> das es Schlusen in Werkstätten gibt die auch Standheizungen verbauen
> wenn die Batterie tot oder zu schwach ist ist kein Beweis.
> Das es Pflegevernachlässigung seitens der Besitzer und Werkstätten gibt
> ist kein Beweis.

Du bist wohl auf die VW-Rhetorikschule gegangen? Lies mal die Links. Die 
meisten haben original verbaute Standheizungen. OK, Ich poste mal ein 
paar Zitate:

"eigentlich trau ich mich gar nicht mehr die Standheizung einzuschalten. 
Hatte letztes Jahr schon Probleme damit. Die Batterie ist ca. 1 Jahr 
alt.
Standheizung lief heutemorgen etwa 20 min, danach sprang der Wagen nicht 
mehr an."

http://www.auto-treff.com/bmw/vb/showthread.php?t=105622

"Ohne die Möglichkeit die Batterie entweder extern (Ladegerät) oder 
längere Fahrstrecke aufzuladen ist die Standheizung leider kaum 
brauchbar. Zu hasue brauche ich sie nicht, weil die die Garage 
verpestet. Auf Reisen wenn ich Kurzstrecken vom 30 min im Stadverkehr 
fahre, springt sie nach drei Tagen nicht mehr an, weil die 
Batteriespannung soweit unten ist, dass Motor zwar noch gestartet werden 
kann, die Heizung aber blockiert ist. Ich begnüge mich jetzt mit 
Lenkradheizung."

http://www.7-forum.com/forum/3/standheizung-auto-w...

"Problem wird sein, daß bei Kurzstrecke egal ob 1 oder 2 Batterien die 
Ladezeit einfach nicht ausreicht und du somit das Problem nur 
hinauszögern kannst bis auch diese Akkus leer sind. Meiner Meinung nach 
spielt da die Kapazität durchaus eine wichtige Rolle. Also wenn 
überhaupt Austausch, dann entweder eine mit höherer Kapazität (spart 
evtl die 2. Batterie) oder zumindest gleichwertige. Der generator 
liefert ja auch nur eine bestimmte Menge Strom. (ob der dann für 2 
Batterein reicht?). Ich denke das grundlegende Problem 
(Standheizung-Kurzstecke-Batterie) kannst du auch mit 2 Batterein nicht 
lösen. Man muß einfach irgendwann an die Steckdose oder genügend weite 
Strecken fahren."

http://www.auto-treff.com/bmw/vb/archive/index.php...

"Die Abschaltung funktioniert natürlich nur bei einer Batterie, die noch 
gut in Schuss ist. Hat sie schon einen Knacks weg und ist sowieso etwas 
schwachbrüstig, wird es die Bordelektronik nicht schaffen, dieses 
plötzliche Einbrechen schnell genug zu erkennen und die SH rechtzeitig 
auszuschalten und selbst wenn es noch einmal klappt. Danach wieder 1mal 
Kurzstrecke, anschließend noch einmal die SH genutzt und dann sollte die 
Batterie am Ende sein."

http://www.motor-talk.de/forum/erfahrungsbericht-b...

Dann gibts noch so Perlen wie:

"Bin gestern ca. 20km Autobahn gefahren, um die Batterie zu laden."

http://www.motor-talk.de/forum/erfahrungsbericht-b...

Ja, da lohnt sich die Standheizung, das ist auch bestimmt gut für die 
Umwelt, LOL.

"war bei meinem 5er in 4. Winter auch so, bekam allerdings keine Meldung 
über entladene Batterie.

Angefangen hat es bei mir so, dass die Standheizung nicht mehr die 
vollen 30min heizen konnte, bis am Ende nur mehr das Klicken (noch vor 
dem Zünden der Heizung) der Standheizung hörbar war, gezündet hat die 
Heizung aber nicht mehr.

Habe mir im Sommer eine neue Batterie einbauen lassen und die 
Standheizung funktioniert seitdem wieder ohne Einschränkung."

<Link gelöscht wegen Spamschutz>

Sehr nice, kauft man halt alle Naselang neue Batterie.

"Hallo zusammen, habe bei meinem 530D Modell 2002 die Standheizun 
freischalten lassen, diese funktioniert auch tadellos. Nun habe ich das 
Problem, das bereits 2 mal die Batterie lehr war, hat jemand die 
gleichen erfahrungen gemacht? Wie ist der Stromverbrauch der 
Standheizung? Muß eventuell eine gößere Batterie verbaut werden? Ich 
habe die Original BMW Natterie mit 90AH und 720A drin."

<Link gelöscht wegen Spamschutz>
(Beitrag ist von 2005, also 3 Jahre altes Auto)

"Lustig hatte das Problem auch, habe die Standheizung laufen lassen und 
die Batterie hielt genau 2 Jahre!"

<Link gelöscht wegen Spamschutz>

> Mittlerweile wird ja Inspektion nicht mehr mit Wartung gleichgesetzt,
> das gibt man sein PKW zur Inspektion und "Sie" gucken nur! wer Wartung
> und Service möchte muss das evtl. extra bestellen und bezahlen!
>
> Natürlich sollte man sein Auto kennen und auch selber mal gucken, man
> fühlt ja auch wie der Wagen startet, Batterie OK oder grad noch so .....

LOL. Klar, einfach bei jeder Inspektion eine neue Batterie einbauen, 
schon gibts keine Probleme mehr ...

> Nur weil 1000 Probleme im Netz stehen sagt das nichts, es gibt auch
> 1000de Meldung von falsch geschriebenen.

Nur weil tausende Raucher Lungenkrebs bekommen muss das noch lange nicht 
an den Zigaretten liegen ...

Autor: Thomas E. (tomedl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Marko schrieb:
> Kann nachweislich nicht funktionieren, denn bei 0°C bräuchte eine
> Starterbatterie 15,3V Ladespannung um voll zu werden:
>
> Ich wette mal, dein Auto (und auch sonst keines) hat nicht mehr als
> 14,5V Bordspannung. Die niedrige Spannung in verbindung mit dem kalten
> Akku hat ausserdem den Effekt, dass der Ladestrom sehr gering ist ->
> Ladungsdefizit, früher Batterietod.
Natürlich, mein im Jahr 2015 gebautes Auto passt die Ladespannung an die 
Batterietemperatur an. Von 11,5 bis 15 V alles dabei, je nach 
Temperatur. Heute morgen waren es 14,8 V. Aber du kennst dich ja 
anscheinend mit KFZ-Technik aus, wie man merkt.

: Bearbeitet durch User
Autor: Axel R. (axelr) Flattr this
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mein Wagen macht das ebenso mit der Batterieladerei wie das Fahrzeug 
beim Thomas E. Ja - geht auch mal bis 15Volt hoch. Sieht man sehr schön, 
wenn man in den Schubbetrieb wechselt, also einfach vom Gas geht. Sonst, 
im normalen Fahrbetrieb wird nicht oder nur wenig nachgeladen. Je nach 
Gesamtsituation.
Es ist jedoch NICHT so, das die Batterie einfach so von der 
Lichtmaschine "zugeballert" wird. Da steckt auch eine Batterie dinn, die 
extra für höhere Entladeschlußspannungen "optimiert" sei.
( was mit CalizumSilber xyz )
Bei mir ist es eine Ford Mondeo BA7. Auch andere neuere Fahrzeuge (VAG, 
BMW, MB etc.) werden das änlich machen. Wird ja meist von BOSCH 
zugeliefert.

http://www.friesen-team.de/download/tn/120112_004_de.pdf

StromTuner



Beschreibung:
...
Viele Ford Modelle sind seit 1998 mit einem Ladesystem ausgestattet, welches unter dem Namen „Smart
Charge“ bekannt ist. Dazu gehören unter Anderem der Ford Mondeo, Focus und Transit. Dieses System
wurde eingeführt um ein effizientes Laden sicherzustellen und damit einen guten Batteriezustand zu
erhalten.
Ob ein Fahrzeug ein solches Ladesystem besitzt kann anhand folgender Dinge erkannt werden:
• Der Generator hat einen 3-poligen Anschlussstecker
• Eine Silver Calcium ist werksseitig verbaut (anstelle einer herkömmlichen Blei-Säure Batterie)
Bei diesem System ist der Generator mit dem Steuergerät verbaut, welches anhand von Parametern wie
momentane elektrische Last, aktueller Batteriezustand, Motordrehzahl und Umgebungstemperatur die
benötigte, vom Generator bereitzustellende ele ktrische Leistung berechnet. Das Steuergerät ist auch für
andere Aufgaben des Energiehaushaltes zuständig, wie z.B. das Anheben der Motordrehzahl bei erhöhter
elektrischer Last im Leerlauf oder die Ansteuerung der Ladekontrollleuchte.

Autor: Joachim B. (jar)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Marko schrieb:
> Du bist wohl auf die VW-Rhetorikschule gegangen?Marko schrieb:
> Nur weil tausende Raucher Lungenkrebs bekommen muss das noch lange nicht
> an den Zigaretten liegen ...

bekommen auch Nichtraucher und auch an Lungenkrebs muss man nicht 
sterben das geht auch ohne

Axel R. schrieb:
> Viele Ford Modelle sind seit 1998 mit einem Ladesystem ausgestattet,
> welches unter dem Namen „Smart
> Charge“ bekannt ist. Dazu gehören unter Anderem der Ford Mondeo, Focus

vielleicht liegt es daran das ich so gute Erfahrungen mit Standheizung 
und Batterie hatte!

oder weil

Joachim B. schrieb:
> Natürlich sollte man sein Auto kennen und auch selber mal gucken, man
> fühlt ja auch wie der Wagen startet, Batterie OK oder grad noch so .....

ich mein Auto und meine Batterie beobachtete und pflegte

Marko schrieb:
> Ich poste mal ein
> paar Zitate:

ja bmw sagt mir alles, hast du keine besseren Links?

und der hier:
"Das kann ich nachvollziehen, weil wir oft nur 3-4 km in der Stadt 
fahren und vorher die Standheizung 10-15 Minuten laufen lassen."

Bedienerfehler, es gibt Anleitungen auch von Webasto, wer weiss das er 
kürzer fährt als er die Standheizung nutzt muss eben nachladen!

Deine Beispiele sind ja nun wirklich kein Beweis für die Unsinnigkeit 
von Standheizungen sondern nur von unklugen Anwendern und vielleicht 
mies(e) (gewartete) Autos.

Autor: Walta Sonnie (walta)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hab seit über 20 Jahren eine Standheizung im Auto und hatte nie 
Problem - was mache ich falsch?

Walta
(Ich wills halt im Winter warm und im Sommer, dank Sommermodus, keine 60 
Grad im Auto haben - bin halt ein Weichei ;-)

Autor: Axel R. (axelr) Flattr this
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei meinem Mondeo nützt es genau nichts, eine halbe Stunde Autobahn zu 
fahren, wenn man die Batterie wieder voll haben will. Da ist eher 
Stadtverkehr mit vielen Ampelphasen angesagt.

StromTuner

Autor: Thomas E. (tomedl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bin gestern nach 40min Heizen in die Stadt gefahren, 15km. Dann nach 
drei Stunden Aufenthalt nochmal 30min Heizen (alles bei etwa -10°C 
Außentemperatur) und wieder 15km nach Hause. Anschließend hat das 
Fahrzeug auf die ersten 5 km die Meldung "Fahrzeugenergiebedarf hoch" 
auf dem Infodisplay unter "Fahrzeugstatus" ausgegeben. Heute morgen 
wieder 30min vorheizen und 40km. Dürfte jetzt wieder voll sein.

Nach den Aussagen von Marko dürfte das ja eigentlich gar nicht 
funktionieren, oder? Zumal der Anlasser richtig drehfreudig am Werke 
war.

: Bearbeitet durch User
Autor: AUTOnom (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Axel R. schrieb:
> Beschreibung:
> ...
> Viele Ford Modelle sind seit 1998 mit einem Ladesystem ausgestattet,
> welches unter dem Namen „Smart
> Charge“....
>bla
>bla
>bla

Dir ist aber schon das der ganze Text reines Werbegeschwurbel aus der 
Marketingabteilung ist, also praktisch vollständig schwachmatischer 
Blödsinn...

Und überhaupt, ausgerechnet FORD! :-)) Ich lache mich tot...

Die Dinger springen grundsätzlich nicht an, wenn:
-es zu warm ist
-es zu kalt ist
-die Luft zu feucht ist
-der Motor zu kalt ist
-der Motor zu warm ist
-im Winter
-im Sommer
und bei Regen.

Aber sonst ist das Kaltstartverhalten hervorragend...:-))))

Autor: AUTOnom (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Thomas E. schrieb:
> Eine moderne 5kW-Webasto braucht 2,3 A, dazu noch die Kühlmittelpumpe
> mit etwa 1 A, dann noch das Gebläse mit 0,5 A (kleine Stufe).

Woher kommen denn diese Werte??? Habt ihr heute Vormittag im 
Kindergarten eure Bobbycars vermessen??? :-))

Ehrlich, das ist so albern, da lohnt sich keine Diskussion. Einfach nur: 
Die werte sind unrealistisch niedrig, hier erzählt ein Blinder von der 
Farbe.

Autor: batman (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
5kW Heizleistung mit 6 Watt Propeller transportieren geht auch, 
irgendwie?

Autor: jgfasjg (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Joachim B. schrieb:
> Deine Beispiele sind ja nun wirklich kein Beweis für die Unsinnigkeit
> von Standheizungen sondern nur von unklugen Anwendern und vielleicht
> mies(e) (gewartete) Autos.

Das ist nur das normale Niveau in Autoforen sobald es um elektrische 
Dinge geht. Fachwissen = 0, da wird in der Regel noch nicht einmal das 
Ohmsche Gesetz verstanden.

jgfasjg

Autor: AUTOnom (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
batman schrieb:
> 5kW Heizleistung mit 6 Watt Propeller transportieren geht auch,
> irgendwie?

Jep, wenn es sich um ein mehrere Tausend Grad heißes Plasma handelt, 
dann ist der erforderliche Volumenstrom vermutlich hinreichend 
niedrig... :-)

Beitrag #4857467 wurde vom Autor gelöscht.
Autor: Thomas E. (tomedl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
AUTOnom schrieb:
> Woher kommen denn diese Werte??? Habt ihr heute Vormittag im
> Kindergarten eure Bobbycars vermessen??? :-))
>
> Ehrlich, das ist so albern, da lohnt sich keine Diskussion. Einfach nur:
> Die werte sind unrealistisch niedrig, hier erzählt ein Blinder von der
> Farbe.
2,6 A mit Stufe drei von acht, mehr habe ich nicht ausprobiert.
Die Angaben der Sthz stammen aus dem Datenblatt und die Kühlmittelpumpe 
ist gemessen.

Was hast du gemessen?

Autor: Harald Wilhelms (wilhelms)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thomas E. schrieb:

> Natürlich, mein im Jahr 2015 gebautes Auto passt die Ladespannung an die
> Batterietemperatur an.

Gibt es denn da einen Temp-Fühler direkt an der Batterie?
Oftmals ist der Fühler nämlich im Laderegler an der Licht-
maschine verbaut, was nicht ganz so sinnvoll ist.

Autor: Harald Wilhelms (wilhelms)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Walta S. schrieb:

> Ich hab seit über 20 Jahren eine Standheizung im Auto und hatte nie
> Problem - was mache ich falsch?
>
> Walta
> (Ich wills halt im Winter warm und im Sommer, dank Sommermodus, keine 60
> Grad im Auto haben - bin halt ein Weichei ;-)

Kannst Du die Standheizung im Sommer irgendwie umpolen,
sodas sie dann kühlt? :-)

: Bearbeitet durch User
Autor: Joachim B. (jar)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Harald W. schrieb:
> Kannst Du die Standheizung im Sommer irgendwie umpolen,
> sodas sie dann kühlt? :-)

ja fast, man kann die heisse Luft rausblasen

Autor: soul eye (souleye)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Harald W. schrieb:

> Gibt es denn da einen Temp-Fühler direkt an der Batterie?
> Oftmals ist der Fühler nämlich im Laderegler an der Licht-
> maschine verbaut, was nicht ganz so sinnvoll ist.

Üblicherweise gibt es mehrere Temperatursignale auf dem Bus, im 
einfachsten Fall nimmt man die Aussentemperatur.

Autor: Thomas E. (tomedl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Harald W. schrieb:
> Thomas E. schrieb:
>
>> Natürlich, mein im Jahr 2015 gebautes Auto passt die Ladespannung an die
>> Batterietemperatur an.
>
> Gibt es denn da einen Temp-Fühler direkt an der Batterie?
> Oftmals ist der Fühler nämlich im Laderegler an der Licht-
> maschine verbaut, was nicht ganz so sinnvoll ist.
Die einzustellende Spannung gibt das Bordnetzsteuergerät der 
Lichtmaschine vor. Von der Lichtmaschine kommt eigentlich nur die 
Auslastung, von der Temperatur weiß ich nichts.
Ich nehme an, man verwendet dafür die Außentemperatur. Wenn ich mal Zeit 
habe, suche ich mal nach einem plausiblen Temperaturwert für die 
Batterie in den Steuergeräten - sollte doch identifizierbar sein.
Beim ebenfalls von mir betreuten Skoda Rapid (2016) scheint aber ein 
Temperaturfühler direkt im Batteriekasten zu sitzen. Kann man optisch 
nicht so genau sehen, müsste ich die Batterie mal ausbauen. Bei mir 
konnte ich sowas nicht feststellen.

: Bearbeitet durch User

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.