www.mikrocontroller.net

Forum: PC Hard- und Software Medion Notebook MD 96420


Autor: MicroGe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen

Ich habe mal wieder ein kleines Problemchen. Das oben angegebene 
Notebook ist fast 3 Jahre alt und Medion möchte nicht mehr auf Garantie 
reparieren. Mit dem Ding ist immer sorgsam umgegangen worden. So viel 
ist sicher.

OK, folgendes Symptom hatte das Teil. Es wurde eingeschaltet und ca. 5 
Minuten später war es aus. Einfach so. Man kann es nun einschalten, es 
fährt nicht mehr hoch, auch der Lüfter schaltet nicht mehr zu. Ebenso 
natürlich kein Bios in der Anzeige usw. Weder per Netzteil oder nur mit 
Akku.

Ich habe das Notebook nun komplett demontiert. Es gibt weder mechanische 
Beschädigungen noch irgend welche auffälligen Stellen an dem Teil. Auch 
kalte Lötstellen sind nirgends zu erkennen.

Hat jetzt irgend jemand eine Idee ob und wie ich vorgehen kann? Ist so 
etwas wirklich nicht mehr reparabel oder gibt es irgendwo ne Möglichkeit 
dem Teil neues Leben ein zu hauchen?

Wäre über Ideen und Tipps dankbar.

Autor: min (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielleicht der Netzstecker defekt. Der Akku hat noch Restkapazität und 
schaltet dann ab. Am Netzstecker die Spannung messen.
Nur so ne Idee.

Autor: Omega G. (omega) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Evtl. ist CPU oder Chipsatz defekt. Vielleicht fehlt aber auch nur eine 
Spannung. Bei einem Medion war die Spannungversorgung für die CPU 
defekt. Ein paar neue MOSFETs und Kondensatoren (ohne CPU lagen 20V an, 
was bei 6V Kondensatoren sofort zum Tod führt) und das Gerät 
funktionierte wieder.

Autor: Björn C. (Firma: privat) (blackmore)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei userem Medion-Teil war die GraKa defekt... bei eBay hab ich einen 
Mainboardaustausch geordert, leider ist das Gerät noch nicht wieder 
zurück...

Aber in der Notebook-Klinik (http://www.notebook-klinik.de) könnte Dir 
evtl. geholfen werden, zumindest hört sich der Text dort gut an...


Gruß Blacky

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
MicroGe schrieb:
> Wäre über Ideen und Tipps dankbar.

Spannungen messen schadet noch nicht.

Autor: MicroGe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke fürs erste.

Also getestet natürlich mit Netzteil und ohne Akku. Von daher gehe ich 
erst mal davon aus, dass das Netzteil in Ordnung ist.

Spannungen messen ... die Frage ist hier, welche brauche an welcher 
Stelle? Bzw. welche Spannungen müssen überhaupt vorhanden sein?

Ich wundere mich halt immer nur, auf eBay werden solche Notebooks als 
defekt verkauft und gehen teilweise für ganz ordentlich Kohle über den 
Tisch. Muss also "nur" ne Kleinigkeit oft defekt sein.

Ich werd das Ding am Wochenende noch mal auseinander nehmen und etwas 
genauer beguggen. ;o)

Autor: Butshy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich weiß der Thread ist ein bissel älter ich habe aber ein ähnliches 
Problem nur das bei mir der Laptop funktioniert leider aber der lüfter 
nicht anspringt. Lüfter habe ich schon getauscht, an ihm lag es nicht. 
Ist vielleicht die Lüftersteuerung defekt? 2,8V liegen am Lüfter an 
Strom fliest keiner. Kann natürlich sein das ein Kondensator oder 
Transistor durch ist.  Hat jemand eine Idee wo der Fehler liegt.

Ich bin für jeden Tip Dankbar

Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Na dann betreibe den Lüfter doch zuerst mal von einer anderen 
Spannungsquelle und schau, ob er selber noch geht. 2,8 Volt sind im 
allgemeinen zu wenig, um den Lüfter anlaufen zu lassen, es handelt sich 
aber meistens um ein PWM Signal, da kannst du mit einem Multimeter nicht 
zuverlässig messen. Sonst wird es wohl der schaltende Halbleiter sein, 
der defekt ist.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.