www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Hilfe: Oszilloskop Störung


Autor: Sebastian Hepp (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ursprünglich wollte ich ein Radio für Mittelwelle, genauer gesagt 1MHz, 
bauen. Dazu verwendete ich einen Schwingkreis aus einer Spule mit 100uH, 
einen 220pF Scheibenkerko und einen Drehko mit 5pF bis 30pF.

Nach ein paar Fehlversuchen dachte ich mir, ich schließe mein 
Oszilloskop an den Schwingkreis und messe mal was ich empfange.

Mein Oszi (UT2042C) ist ein DSO mit einer Bandbreite von 40MHz. Es liegt 
zusammen mit 2 Labornetzteilen und einem Funktionsgenerator an einer 
Mehrfachsteckdosenleiste. Es war nur das Oszi eingeschalten. Sonst war 
kein elektrisches Gerät im Raum in Betrieb.

Wenn ich den Tastkopf an den Kerko anschließe, messe ich ein komisches 
Signal bei ungefähr 80MHz. Hier 4 Bilder davon:
http://www.gatewayheaven.com/~sebihepp/dso/MAP001.BMP
http://www.gatewayheaven.com/~sebihepp/dso/MAP002.BMP
http://www.gatewayheaven.com/~sebihepp/dso/MAP003.BMP
http://www.gatewayheaven.com/~sebihepp/dso/MAP004.BMP

Schließe ich die Spule parallel ändert sich absolut nichts. Überbrücke 
ich den Kondensator mit einem Draht ändert sich auch nichts. Schließe 
ich nur Masse des Tastkopfes an den Kerko und lasse den Eingang frei, 
messe ich eine Nulllinie. Lege ich den Eingang des Tastkopfes an den 
Kerko und Masse in die Luft messe ich das gleiche Signal plus Netzbrumm. 
Wenn ich den Kerko in das Steckbrett stecke, ist das Signal etwas 
stärker (etwa Faktor 1,1 also sehr gering).

Mache ich irgendeinen Denkfehler oder stört da wirklich etwas auf dieser 
hohen Frequenz? Bei 40MHz Bandbreite müsste das 80MHz Signal sehr stark 
sein um noch 50mV Amplitude auf dem Oszi zu erreichen.

Viele Grüße
Sebihepp

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sebastian Hepp schrieb:
> Überbrücke ich den Kondensator mit einem Draht ändert sich auch nichts.
D.h. in diesem Fall ist die Tastkopfmasse mit der Messpitze verbunden?

Autor: Sebastian Hepp (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Lothar Miller schrieb:
>D.h. in diesem Fall ist die Tastkopfmasse mit der Messpitze verbunden?
Genau!

Ich muss aber noch hinzufügen, dass ich neue Beobachtungen gemacht habe. 
Die Störungen scheinen vom Steckbrett auszugehen. Je weiter ich weg 
gehe, desto geringer die Störung. Auf dem Steckbrett befindet sich eine 
Schaltung, aber ohne Versorgungsspannung: Ein EKG-Verstärker. Kann die 
Schaltung trotzdem so stark stören oder fängt die Metallplatte des 
Steckbretts diese Störung ein?

Autor: wauwau (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Erste Frage:
Woher bekommt der Schwingkreis seine Energie? Antenne?

Zweite Frage:
Was hast du da für einen Tastkopf. Entzieht der
Tastkopf event. dem Schwingkreis soviel Energie, dass er nicht mehr 
schwingt
(Eingangswiderstand zu niedrig 50Ohm / 1MOhm)?

Empfängt der Tastkopf selber irgendetwas "aus der Luft", das er über 
einen
gekoppelten Draht (galvanisch, induktiv, kapazitiv) erhält?

Autor: Carsten Sch. (dg3ycs)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

interessant währe auch mal folgender Versuch:
Nehme einen großen Schraubendreher, lege den auf den Tisch und gehe mit 
der Tastkopfspitze da dran.
Siehst du ein ähnliches Signal, dann kommt es irgendwo "aus der Luft" 
oder von deinem Skope selber. Sieht es völlig anders aus, dann liegt die 
Ursache für dein Signal wahrscheinlich in der Schaltung des Steckbretts.

Entweder hast du einen so heftigen Störnebel das die Störspannung die du 
jetzt siehst darunter untergeht und durch eine Nebenresonanz deiner 
Schaltung gefilter wird, (dann müsste beim Schraubendrehertest ein viel 
breiteres Signal erzeut werden, so das du evtl. sogar den Eingangsteiler 
einen Punkt zurückschalten musst.) oder die erzeugt es selber.

Was passiert wenn du die Masseklemme des Tastkopfes direkt auf die 
Spitze von dem TK klemmst???

Ach ja: Auch wenn du ein Signal von 80MHz siehst, dann muss es gerade 
bei DSOs nicht wirklich in der Form da sein. Es kann sich auch um 
ALIASING Effekte Handeln die durch Signale höherer Frequenz entstehen 
wenn die Abtastrate der ADCs für diese Frequenzen zu gering ist.
Alternativ kommen auch "normale" Mischvorgänge in Betracht.

Ach ja: Habt ihr einen UKW Radiosender in eurem näheren Umkreis?
(unterer einstelliger KM Bereich)

Gruß
Carsten

Autor: Jörg Wunsch (dl8dtl) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Carsten Sch. schrieb:
> Ach ja: Auch wenn du ein Signal von 80MHz siehst, dann muss es gerade
> bei DSOs nicht wirklich in der Form da sein. Es kann sich auch um
> ALIASING Effekte Handeln die durch Signale höherer Frequenz entstehen
> wenn die Abtastrate der ADCs für diese Frequenzen zu gering ist.

Hatte ich zuerst auch vermutet, allerdings hat dieses DSO offenbar
nur einen preiswerten Y-Verstärker, wird jedoch mit 500 MSa/s
angegeben, d. h. 2 ns Sampling-Periode.

Autor: Sebastian Hepp (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Idee mit dem Schraubendreher ist genial. Die habe ich sofort 
ausprobiert.

Interessanterweise empfange ich am den Dreher das gleiche Signal. Aber 
die Signalstärke ist abhängig vom Ort. Direkt auf dem Tisch ist sie 
genau so groß wie an Leitungen des Stromnetzes und der Leitung des 
Tastkopfes, sowie direkt an elektrischen Geräten. Ab ein paar Millimeter 
Abstand empfange ich schon nichts mehr.

Kann es sein, dass ein LAN über Stromnetz diese Störung verursacht? Ich 
wohne in Heidelberg und weis leider nicht ob ein Radiosender in der Nähe 
ist. Ein Radioturm im Umkreis von ein paar Kilometern wäre mir aber 
sicher aufgefallen wenn er nicht im Wald versteckt ist.

Ich benutze den Tastkopf, der schon dabei war. Er ist auf 10MOhm 
eingestellt und die Bezeichnung lautet UT-P02 für 40MHz.

Noch eine andere Frage: wenn ich aus einer Spule mit 100uH und einem 
Kerko 220pF einen Schwingkreis für etwa 1MHz baue (parallel), an beide 
Enden einen langen Draht befestige (einen auf dem Fußboden, einen 
Richtug Decke), dann müsste ich doch mit dem Oszi diese Frequenz messen 
können, oder sehe ich das falsch?

Und funktioniert folgende Detektorschaltung? Parallelschwingkreis an 
Masse und über Kondensator an Basis eines Transistors. Basis wird mit 
100kOhm an Kollektor und dieser mit 1kOhm an V+ angeschlossen. Emitter 
liegt an Masse. Zwischen Kollektor und Masse wird nun mit einem weiteren 
Kondensator der Gleichsstrom unterdrückt und dann mit einer Diode 
gleichgerichtet und direkt auf einen Lautsprecher gegeben.

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sebastian Hepp schrieb:
> dann müsste ich doch mit dem Oszi diese Frequenz messen
> können, oder sehe ich das falsch?
Nur wenn irgendwer den mit genau dieser Frequenz anregt...

> an beide Enden einen langen Draht befestige
> (einen auf dem Fußboden, einen Richtug Decke)
Das ist nicht LANG in der Definition eines Detektorempfängers...

> Und funktioniert folgende Detektorschaltung? Parallelschwingkreis an
> Masse und über Kondensator an Basis eines Transistors.
Ich würde sagen, die Dämpfung des Schwingkreises ist hier zu hoch. Aber 
mit ein wenig Glück wirst du das schon was hören...

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sebastian Hepp schrieb:
> Mein Oszi (UT2042C) ist ein DSO mit einer Bandbreite von 40MHz.


und das:

 > .. messe ich ein komisches  Signal bei ungefähr 80MHz.

paßt irgendwie gar nicht recht zusammen bei einem DSO (selbst einem so 
billigen) .

Artefakt? Fehler im Messaufbau?

Autor: mm (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das wird einfach mal irgendwelche Interferen aus der Umgebung und dem 
Netzteil des Oszis sein. Ein Signal aus Deiner Schaltung seh ich da 
jedenfalls nicht.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.