www.mikrocontroller.net

Forum: PC Hard- und Software Latex Probleme mit Absätzen und neuen Zeilen


Autor: Lehrmann Michael (ubimbo)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Servus,

ich habe ein kleines Problem das sich in den 2 angehängten Bildern 
äußert.
In der Ausgabe: nach der Tabelle folgen 3 Zeilen eingerückt und dann 
plötzlich springt der Text zurück auf den Standart.  Im Editor sehe ich 
nichts was das veranlassen würde.
Kann mir jemand sagen warum das so ist bzw. wie ich das beheben kann ?

Hier noch die Einbindungen
\documentclass[a4paper, 12pt]{scrbook}  % aus KOMA-Skript, speziell für deutsche Texte interessant

\usepackage[ngerman]{babel}              % für die deutsche Sprache nach neuer Rechtschreibung
%\usepackage{ngerman}                    % für die deutsche Sprache nach neuer Rechtschreibung, 
                                         % wenn nur deutsch benutzt werden soll.
\usepackage[ansinew]{inputenc}           % für die Nutzung deutscher Umlauten (Windows)
%\usepackage[T1]{fontenc}                 % Nutzung der erweiterten Zeichensätze. 
\usepackage{amsmath}                     % mathematischer Formelsatz
\usepackage{geometry}                    % wichtig für die Änderung des Satzspiegels (Textbreite, Texthöhe, ...)
\usepackage{graphicx}                    % wichtig, um externe Grafiken einbinden zu können
\usepackage{booktabs}

\begin{document}

%[mein Problembereich]

\end{document}


Vielen Dank

PS: Ich hab im Editor die Leerraumzeichen angeschalten (Punkte zw. den 
Worten = Leerzeichen)

Autor: Läubi .. (laeubi) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zwei Umbrüche = Absatz, so ist es bei LaTeX Standard ein Umbruch wird 
ignoriert, scheint mir ganz gut zu deiner Eingabe zu passen... also 
doppelte Umbrüche entfernen.

Autor: Lehrmann Michael (ubimbo)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Auch nur \\ an Stelle von \\\\ ändert überhaupt nichts. Leider =)

Autor: Lehrmann Michael (ubimbo)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habs rausgefunden: Die Leerzeilen nach \\ sind Schuld =)

Autor: asdfghjklöä# (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Lehrmann Michael schrieb:
> Ich habs rausgefunden: Die Leerzeilen nach \\ sind Schuld =)

hast du die antwort von laeubi gelesen und verstanden?

und weil es mir gerade aufgefallen ist, du verwendest falsche 
anführungszeichen...

warum ansi und nicht utf8?

und zu guter letzt - hast du einen bestimmten grund, die tabelle nicht 
in ein gleitobjekt zu packen?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.