www.mikrocontroller.net

Forum: Platinen Suche ein Bauteil - Hilfe benötigt.


Autor: Dan Du (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Mikrocontroller-Mitglieder,

bin neu hier und erhoffe mir ein wenig hilfe.

Ich kenne mich mit den Bauteilen nicht aus aber in meinem RC-Car-Regler 
ist ein Widerstand abgegangen. Dachte mir ich löte den einfach wieder 
fest, dabei hat sich das Bauteil gelöst und ist mir abhanden gekommen. 
Nun dachte ich mir, beschaff doch einfach Ersatz. Das scheint aber 
schwieriger zu sein als ich mir gedacht hatte.

Um jetzt nicht all zu weis auszuholen beschreibe ich kurz Position, 
Größe und Bezeichnung.

Also, angelötet war das Bauteil an dem Sensoranschluss des Reglers der 
die Ankerposition des BL-Motor bestimmt. Hier sind für alle 3 Sensoren 
solche Bauteile verbaut. Von der Größe her würde ich auf 1,5mm lang und 
vielleicht 1mm breit tippen. Auf dem kleinen Bauteil war die Bezeichnung 
"010" aufgedruckt.

Habe schon alte GraKa und Mainboards nach so einem Bauteil durchsucht 
aber leider nix gefunden.

Kann mir einer helfen was das für ein Bauteil ist, und woher ich Ersatz 
bekomme?

Vielen Dank für Eure mühen.

Gruß
Dan

Autor: Oliver Heinrichs (Firma: OliverHeinrichs.de) (dobson)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Klingt nach einem SMD-Widerstand.
Der Größe nach zu urteilen müsste das die Baugröße 0603 sein.
Die Aufschrift 010 verrät dir den Widerstandswert.
Das wäre dann exakt 1 Ohm.

Entspricht das Bauteil den schwarzen Bauteilen auf dem Bild?

EDIT: Einen 1-Ohm Widerstand konnte ich zumindest bei Reichelt in der 
Baugröße nicht finden. Vielleicht ist es auch Baugröße 0805.

Autor: Dan Du (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

vielen Dank für die prompte Antwort.

Grundsätzlich ist es den Bauteilen auf dem Bild gleich... nur kleiner?!?

Wenn ich ein wenig google komme ich auf 0805... kommt das eventuell hin? 
aber finde keine 0805 mit 010 als Bezeichnung... nur 102 und so...

Gruß
Dan

Autor: Helmut S. (helmuts)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kannst du nicht bei den zwei anderen Teilen den Widerstand mal 
nachmessen.
Einfach mal ein Ohmmeter ranhalten. Falls das wirklich 1Ohm ist, dann 
stört die angeschlossenen Schaltung drumherum kaum die Messung.

Autor: Oliver Heinrichs (Firma: OliverHeinrichs.de) (dobson)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Reichelt: 1 Ohm, 0805
http://www.reichelt.de/?ACTION=3;GROUP=B1241;GROUP...

Und hier findest du Infos über die Kennzeichnung von SMD-Widerständen:
http://de.wikipedia.org/wiki/SMD-Widerstand#Angabe...

Autor: Dan Du (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Und wieder hallo, das geht ja sau flott hier. Vielen Dank!

Habe leider keinen Ohmmeter,

Habe nur einen Multimeter... könnte der was ausspucken??? Da ist auch so 
eine Kurzschluss-Test funktion drin...

@Oliver
Laut der beschreibung... kommt das schon recht nah. Wahrscheinlich sogar 
am nähesten. :)

Kann das sein das die Beschriftung 010 bei anderen Herstellern anderst 
ist? Weil von der größer her habe ich eine Menge auf Alten Mainboards 
und co gefunden aber keine mit 010.

Gruß
Dan

Autor: Dan Du (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also,

vielen Dank für die Flotte hilfe.

Ich order jetzt einfach mal bei Reichelt.

Gruß
Dan

Autor: Klaus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dan Du schrieb:
> Ich order jetzt einfach mal bei Reichelt.

Mit 90%iger Wahrscheinlichkeit wird es das falsche sein.

Autor: Oliver Heinrichs (Firma: OliverHeinrichs.de) (dobson)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mess vorher besser nach...
Wenn du ein Multimeter hast, müsste das doch eig. auch Widerstände 
messen können...

Autor: Dan Du (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hiho,

jetzt bin ich total verwirrt...

Habe tatsächlich einen Ohmmeter im Multimeter. Habe den mal auf 200 
gestellt an die 2 anderen Bauteile mit der Bezeichnung 010 gehalten. 
Aber es tut sich nix... berühre ich beide Spitzen der Messleitungen 
zeigt das Display 00.4 an. Gehe ich an das Bauteil... verändert sich nix 
und die 1 im Display bleibt stehen.

Kommen wir damit weiter?

Gruß
Dan

Autor: Dan Du (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Viellen Dank für den rechtzeitigen hinweis.

Komme mir vor wie in einer Folge - Jugendforscht!!! ;)

Also habe nochmal gegoogelt, und folgendes gefunden

"010 - SSTPAD10 - Sil - J - PAD-10 10pA leakage diode"

Das Stammt aus einer SMD Bezeichnungstabelle.

Wenn ich mit der Kurzschlusstest-Funktion meine Multimeters an die 2 
010-Bauteile gehe zeigt dieser kurz einen Kurzschluss an. Bei dem von 
mir als defekt vermuteten Bauteil passiert nix.

...

Gruß
Daniel

Autor: Oliver Heinrichs (Firma: OliverHeinrichs.de) (dobson)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Dan Du schrieb:
> Wenn ich mit der Kurzschlusstest-Funktion meine Multimeters an die 2
> 010-Bauteile gehe zeigt dieser kurz einen Kurzschluss an. Bei dem von
> mir als defekt vermuteten Bauteil passiert nix.

mess doch bitte zweimal so wie auf dem Bild zu sehen ist und poste die 
Ergebnisse...

Autor: Dan Du (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo und danke,

Kurzschlussmessung:

1. 1023

2. 1

Wie gesagt. Messe ich nach deinem Bild Rot-Rot und Schwarz-Schwarz.. 
kommt nur kurz eine Anzeige und diese bleibt dann wieder bei 1 Stehen 
wie vorherbeschrieben.

Vielen Dank und Gruß
Dan

Autor: Oliver Heinrichs (Firma: OliverHeinrichs.de) (dobson)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mach bitte mal ein Foto, von den 2 Bauteilen...

Autor: DMM (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dan Du schrieb:
> Wie gesagt. Messe ich nach deinem Bild Rot-Rot und Schwarz-Schwarz..
>
> kommt nur kurz eine Anzeige und diese bleibt dann wieder bei 1 Stehen
>
> wie vorherbeschrieben.

Du sollst nicht Rot-Rot und Schwarz-Schwarz messen, sondern an dem 
besagten Bauteil einfach mal die Strippen wechseln.
Aslo erst am linken Beien die rote Strippe und am rechten Bein die 
schwarze Strippe des Multimeters - danach natürlich anders herum.

Wenn es eine Diode ist, dann sollte es nur in eine Richtung leitend 
sein.

Autor: kein Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Lang nicht so viel Spaß gehabt beim Frühstück! :)

Autor: Dan Du (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hei,

also...

@DMM
genau so habe ich auch gemessen... beide Ergebnisse, 1 und 2, habe ich 
gepostet... mein Multimeter zeigt im Kurzschlusstest immer nur ein 1 im 
Display und sobald ich an die Kontakte gehe passiert kurz etwas, und 
dann hüpft es wieder auf "1". Wenn ich nun verkehrt herum messe zeigt es 
1023 an.

Foto gestalltet sich als unrealisierbar... das zeug ist entweder 
überüberüberbelichtet oder nicht erkennbar weil zu klein. Meine alte 
Digicam gibt wohl nicht mehr her.

Danke schön.

Dan

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.