www.mikrocontroller.net

Forum: PC Hard- und Software Netstore 3500


Autor: T.M .x (max)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe mir bei Pollin ein Festplattengehäuse fürs Netzwerk gekauft.
Ein Netzteil angeschlossen und das downloadbare Programm ermittelt auch 
die IP. Will ich aber über dieses Programm "nas disk_utility" eine 
Verbindung herstellen, erscheint ein Dialog mit Benutzername und 
Passwort. Als Benutzername ist "admin" eingetragen.
Passwort kenn ich nich, da keinerlei Beschreibung dazugelegt wurde.
Hat jemand dieses Gehäuse auch bestellt??

Autor: Stefan B. (stefan) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Passwort admin schon probiert?

Autor: T.M .x (max)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ja, aber das Tool hängt sich immer auf.

Autor: Stefan B. (stefan) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hmm. Mit dem "nackten" Gehäuse von Pollin habe ich keine Erfahrung.

Bei meinem Retail 320GB Netstore 3500 komme ich mit dem Pollin-Tool und 
admin/admin über Management in die Einstellung.

Hast du eine Festplatte angeschlossen? Ohne Platte könnte ich mir 
vorstellen, dass es Probleme gibt, weil die Plattenparameter im 
Management ausgelesen werden. Ich würde die Platte bei NAS Zugriff mit 
FAT32 formatieren.

Autor: Max (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
vielen Dank für die Antwort. Kann man denn auch per Weboberfläche auf 
das Gerät, oder meldet es sich einfach als Festplatte im Netz an, 
ähnlich einer USB-Platte, die man einfach einsteckt und gut ist's?

Autor: Stefan B. (stefan) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Auf meiner Retail-NAS läuft ab Werk ein Webinterface, d.h. ich komme 
auch mit dem Webbrowser über IP-Adresse (musst du halt wissen, während 
das Tool alle NAS-Kandidaten im Netz sucht und die gefundenen IPs zum 
Connecten anbietet) auf eine Managementseite des NAS-Gerätes. Username 
und Passwort wie beim Tool. Es wird ebenfalls eine Disk Information 
ausgegeben (Name plus benutzter Platz/freier Platz), d.h. eine 
formatierte Platte sollte vermutlich im Adapter angeschlossen sein.

Autor: Max (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ja ich habe nur die eine Platte im Netzwerk hängen. Das Tool ermittelt 
ja auch eine IP, aber diese lässt sich im Browser nicht aufrufen.
Leider findet man auch keine Bedienungsanleitung mehr im Netz.
Werde mal gucken, ob ich noch ein Netzwerkkabel finde und die Platte 
direkt an den Rechner hängen.
Eine Platte habe ich eingebaut, allerdings ist die in NTFS formatiert; 
vielleicht geht nur FAT32

Autor: Stefan B. (stefan) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Von selber meldet sich die NAS nicht im Netz. Ich muss aktiv was machen. 
Unter Windows im Explorer *Netzlaufwerk verbinden...* und unter Linux 
mounten oder in /etc/fstab eintragen.

Die Firmware im NAS ist bei Linux etwas braindead. Ich konnte das NAS 
noch nicht zum modernen CIFS Protokoll überreden. Das schränkt die 
Auswahl verwendbarer Linuxe deutlich ein z.B. kein OpenSUSE :-(

Autor: Max (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mmmh, Ich nutze OS X und habe es aber auch schon mit XP versucht. Auf 
die Weboberfläche müsste man aber auf jeden Fall kommen, oder?

Autor: Stefan B. (stefan) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe das Thema NTFS / FAT32 beim NAS Betrieb noch nicht ausgiebig 
ergoogelt. Es betrifft mich weniger, weil mit Windowsen und Linuxen im 
selben Netz bewusst FAT32 haben will. Man findet aber mehr FAT32 
Artikel, deshalb der Tipp oben..

Autor: Stefan B. (stefan) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Weiss ich nicht mit Sicherheit, weil ich nie einen nackigen Adapter mit 
Platte aufgerüstet und dann ins Netz eingebunden habe. Dazu kommt, dass 
cih ein Firmware-Update vorgenommen habe.

Vielleicht ist dies ein Haken:

Das NAS kann als DHCP Server dienen. Zwei DHCP Server im gleichen Netz 
sind bad. Deshalb würde ich für die Konfiguration nur einen Rechner und 
die NAS zusammenhängen. Und zwar bevorzugt den Windows-Rechner. Beim Mac 
könnten ähnliche schwierigkeiten wie bei manchen Linuxen auftreten. Wenn 
der Rechner seine IP per DHCP beziehen will und die NAS DHCP per default 
enabled hat, sollte das funktionieren. Es sollte in dieser Kombination 
auch gehen, dass du dem Rechner manuell eine IP aus dem Adressraum der 
NAS gibst.

Autor: Stefan B. (stefan) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Werde mal gucken, ob ich noch ein Netzwerkkabel finde und die Platte
> direkt an den Rechner hängen.

Würde ich über einen Switch machen, wenn ich kein Crossoverkabel habe.

Unterlagen zu dem Prinzip des Adapters findest du bei x verschiedenen 
Herstellern solcher LANDISK Geräte z.B. Packard Bell Netstore 3500

http://icablog.org/2007/01/landisk-network-drives/
http://www.station-drivers.com/page/landisk.htm (ich habe NAS-BASIC47 
drin)
http://www.maplin.co.uk/landisk-network-hard-drive...

Autor: Max (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ja der vollständige Name ist Packard Bell Netstore 3500. Das mit dem 
DHCP war ein guter Tipp (;
Ich habe das Gehäuse jetzt direkt an den Rechner gehängt und ich komme 
jetzt in den "Management" Bereich  (:

Autor: Max (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was hast du denn noch bei dir für Firmware aufgespielt?  neugierig

Autor: Stefan B. (stefan) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nur eine aktuellere Firmware (NAS-BASIC47)

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo Max,

ich habe daselbe Gehäuse wie du (Pollin)
War auch am verzweifeln, aber es ist ganz leicht.
ip ausfindig machen, mit dem Tool von Pollin geht es am schnellsten.
Über die Weboberfläche anmelden (admin / admin)
auf "Disk Utility" gehen --> Festplatte formatieren, Zugriff über
\\Storage\public möglich

P.S. die Packard Bell Software Suite kannste vergessen

Autor: Max (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn man die Festplatte über LAN anbindet, kann man da vom Internet 
darauf zugreifen? Da könnte dann ja jeder an die Daten...

Autor: Stefan B. (stefan) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dafür müssen mehrere Dinge erfüllt sein. Lass eins davon weg und man 
kann vom Internet aus nicht auf die Platte zu greifen.

IP-Adresse

Von außen muss jemand die IP-Adresse deines LANs kennen. Also die 
Adresse, die du vom Internet Service Provider (ISP)bei der Verbindung zu 
DSL bekommst.

Das ist eine geringe Hürde. Deine IP-Adresse schickst du z.B. beim 
Surfen im Netz laufend mit. Jemand könnte einen Webserver betreiben und 
bei allen eingehenden Anfragen die IP-Adresse abfischen und nachsehen ob 
dort ein NAS steht.

Umgekehrt wenn du die NAS im Internet haben willst, kannst du dir eine 
dynamische DNS beschaffen und deine User können dann darüber zu greifen 
und brauchen nicht jedesmal bei dir fragen, welche IP-Adresse du gerade 
hast.

Server

Auf der NAS muss ein Programm laufen, welches Anfragen von außen 
bedient. Es gibt dafür einen SMB Server und einen FTP Server. Einer von 
beiden muss mindestens eingeschaltet sein, damit Zugriffe von außen 
funktionieren.

Portweiterleitung

Die oder der Server auf der NAS lauschen - wenn eingeschaltet - auf 
bestimmten Ports auf Anfragen. Diese Ports muss dein Router auch von 
außen (Internet) an die NAS weiterleiten. Diese Portweiterleitung 
konfiguriert oder sperrt man im Router.

ISP

Manche ISPs unterbinden bestimmte Netzwerkprotokolle wie sie FTP und SMB 
brauchen. SMB wird dabei häufiger gesperrt, FTP selten.

Passwörter

Die Server auf der NAS kann man so einrichten, dass man sich nur mit 
Benutzername und Passwort einloggen kann. Allerdings kann man Passwörter 
auch knacken. Schlechte Passwörter schneller als gute.

Autor: eFSie (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen, habe einen Link zu Treibern, Beschreibungen, usw. 
gefunden:
ftp://ftp.download.packardbell.com/../STORAGE/Netstore 3500
Grüsslies

Autor: Martin P....... (billx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wie habt ihr das mit dem fehlenden Netzteil geregelt?

Autor: neugiertier... (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hier die Daten des Originalnetzteils:

+5V/2A    +12V/2A   34W (peak 10sec)
+5V/1,5A  +12/1,5A  27W (typ.)

Quelle:
http://ramzess.ru/obzor-packard-bell-netstore-3500...

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ Martin P.......

ich habe ein Netzteil von einer alten externen USB platte passend 
umgelötet.
Die Belegung ist bei der Netstore 3500 etwas anders.

Autor: Marty (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

Welcher Sensor würde für die Automatik gehen ?
( Lüftersteuerung )
Gehäuse von pollin Netstore 3500

Autor: Marty (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Marty schrieb:
> Hallo
>
> Welcher Sensor würde für die Automatik gehen ?
> ( Lüftersteuerung ) über Interne Dip Schalter
> Gehäuse von pollin Netstore 3500

Autor: dr_nobody (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, hab mir auch das NAS von Pollin besorgt. Habe jetzt nur ein 
Problem mit dem Netzteil, habe noch ein altes Netzteil und habe dort den 
6. Pin raus gebrochen, muss ich dann noch die Pins fuer GND und 5V 
tauschen? Habs erst so probiert weil die Steckerbelegung gleich aus sah 
aber das Gehause riecht nur streng. Wenn jemand Erfahrung hat bitte 
melden danke

Autor: Michael U. (amiga)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich denke mal, das JETZT das Tauschen von GND und 5V erst wieder mit 
einem neuen NAS Sinn macht...

Gruß aus Berlin
Michael

Autor: dr_nobody (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hatte gleich 2 bestellt. Daher einen Versuch habe ich noch. :-)
MfG Tobias

Autor: Frank Esselbach (Firma: Q3) (qualidat)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich will mal den alten Thread wieder aufwärmen. Das NetStore lag bs 
jetzt bei mir im Schrank. Da ich etwas zum Sichern einer Musiksammling 
brauchte, habe ich eine vorhandene HD eingebaut und das Teil in Betrieb 
genommen.

Der Zugriff auf die Weboberfläche funktioniert. Es ist ein Share per SMB 
und FTP, jeweils ohne Passwort freigegeben. Das Teil ist weder mein 
erstes noch mein einziges NAS, aber keines hat sich bisher so 
angestellt.

Als USB-Laufwerk funktioniert es am Mac, aber als NAS bringt es mich 
gerade zum Wahnsinn. Weder im FTP-Modus (mit Transmit) bekomme ich eine 
Verbindung, noch per SMB.

Bei FTP kommt immer die Meldung: "Could not determine current path 
(Error -157)". Beim Versuch, übers System per "gehe zu" über FTP zu 
verbinden, kommt:

"Beim Verbinden mit dem Server „192.168.200.7“ ist ein Fehler 
aufgetreten. Überprüfen Sie den Servernamen oder die IP-Adresse und 
versuchen Sie es dann erneut. Falls das Problem weiterhin besteht, 
wenden Sie sich an Ihren Systemadministrator.."

Beim Versuch über SMB zu verbinden, kommt zunächst eine Auswahl des 
vorhandenen Shares (als Ordener angezeigt), es lässt sich aber nicht 
öffnen. Meldung: "Der Vorgang konnte nicht abgeschlossen werden, da das 
Originalobjekt für „STX“ nicht gefunden wurde."

Und ich dachte schon, Windows hat das Monopol auf dämliche 
Fehlermeldungen :-)

Weiss jemand Rat?

Autor: Andi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Frank!
Hab meins,genau wie Du dieser Tage aus dem Schrank geholt, ausgepackt 
und angeschlossen. 2 Abende gefummelt, nun fast perfekt.
DHCP-Serverfunktion im Webinterface aus AUS wenn bereits eine Büchse in 
deinem Netzwerk DHCP Server spielt (Fritzbox z.b.)
Dann müßte ein Share vom Betriebssystem angelegt werden können. (Hab 
hier nur Win, ging mit XP erstaunlich gut.)
Dem Share kannst Du dann auch simpel einen Laufwerksbuchstaben zuweise 
wie N für NAS.
Meine Stolperfallen waren u.a. ftp://192...200 also das ftp davor zu 
vergessen
und -ein gedanklicher Irrtum- daß ich hinten immer noch das 
(SMB-)verzeichnis angehangen hatte ...200/bilder
vielleicht hilfts ja...

Was ich noch nicht hingekriegt habe: Der Zugriff ist trotz im 
Webinterface vergebenen Passwort ohne selbiges möglich

Autor: Andi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
....und auch das geht jetzt nachden anonymous auf disabled steht. Ist 
ein gewöhungsbdürftiges Webinterface...

Autor: Guido (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusamm´!

Selbst auf die Gefahr hier kalten Kaffee aufzuwärmen:
Habe mir von einem Freund diese NAS-Platte geliehen, um vor dem 
OS-Wechsel (Win2k->WinXPSP3) alle Daten zu sichern.
Leider schaffe ich es nicht, die Platte ins Netzwerk zu integrieren. 
Trotz Zugriff auf die Webkonfigurationsoberfläche und festgelegter IP 
und  kann ich sie nicht ansprechen. Unter smb server läßt sich kein 
Folder einrichten und einen Benutzer kann ich ebenfalls nicht anlegen.
Wie gehe ich bei dieser eigentümlichen Platte vor???

Vorab besten Dank für sinnvolle Tipps!
Nächtliche Grüße aus Essen!
Guido

Autor: Frank (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich bin beim Aufräumen mal wieder auf deas Gerät gestossen und nehme 
diese zum Anlass, den alten Thread nochmal aufzuwärmen.

Ich brauche demnächst ein NAS um Netzwerktests zu machen. Also habe ich 
nochmals versucht das NAS mit meinem Mac (OS Lion) zu verbinden. Auf die 
Weboberfläche komme ich erstmal ...

- ich habe ein SMB-Share "Public" eingerichtet und ein Passwort "usr" 
vergeben, Usernamen kann man bei SMB nicht anlegen.

- ich habe einen FTP-User "user" mit dem Passwort "usr" und dem 
Zugriffsrecht Lesen und Schreiben auf "Public" erstellt.

Versuch per "smb://192.168....." vom Mac aus zuzugreifen: IMMER die 
Fehlermeldung "Beim Verbinden mit dem Server ... ist ein Fehler 
aufgetreten"

Versuch per "ftp://192.168....." klappt zunächst, aber die geöffneten 
Ordner sind IMMER readonly, egal, was man bei der Userkonfiguration 
einstellt.

Gibts da irgend einen Trick oder ist das Teil wirklich nur noch für die 
Tonne?

Autor: Uwe Felgentreu (ufe)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Mühe lohnt nicht.
Ich habe auch 2 von den Teilen. Da ist als Chip ein  RDC 2882 von 
LANDISK verbaut.
Das Teil ist vom Datendurchsatz per SMB so lahm, da wird jedes Bit per 
Handschlag im LAN begrüßt.
FTP geht so mit 3-5 Mbit, SMB bestenfalls 1MBit.

Außerdem ist das SMB-Protokoll nicht sauber umgesetzt. Gemappte 
Laufwerke gehen, UNC-Zugriffe sind Glückssache. Also Backup per Robocopy 
geht garnicht.

Ich hab die Teile als Türstopper umfunktioniert. Die 9 € bei Pollin 
waren eben Lehrgeld...

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.