www.mikrocontroller.net

Forum: HF, Funk und Felder (Auto) Funkschlüssel defekt


Autor: Zack B. (zack)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,
ich hoffe ihr könnt mir helfen oder Tipps geben.
Ich habe einen Mini Funkschlüssel, der leider nicht mehr geht. Der 
Empfänger ist in Ordnung, ein anderer Schlüssel lässt sich anlernen.

Es geht überhaupt keine Funktion, die mit Funk zu tun hat. Wegfahrsperre 
funktioniert aber noch. Außerdem scheint der Akku auch noch (per 
Induktion) geladen zu werden. Ist eine 3V Knopfzelle drin, Spannung 
gemessen 3,3V.
Da ich leider kein Oszi zur Verfügung habe, habe ich mir mit einem 
Gitarrenverstärker beholfen um zu hören, ob überhaupt etwas passiert. Es 
hört sich eigentlich ganz gut an, man hört die verschiedenen 
Pulsmodulationen ganz gut raus (wenn man mit dem Kabel zum Verstärker 
mal in die Nähe der Platine geht). Was genau gesendet wird ist so 
natürlich nicht zu erkennen. Aber tendenziell passiert noch was.

Meine Frage ist nun, ob es evt. Bauteile gibt die bei meiner 
Problembeschreibung mal ausgetauscht werden könnten, oder wo evt. eine 
kalte Lötstelle sein könnte, an welcher Stelle man die Fehlersuche mal 
beginnen kann etc.
Ein neuer Schlüssel kostet ~160€, daher würde ich gerne versuchen diesen 
zu retten!
Ich habe mal ein paar Fotos angehängt, bei Bedarf kann ich die auch noch 
vergrößert zur Verfügung stellen. Frage: Ist die Spule auf Bild 
IMG_6851__Mittel_.JPG zum Laden der Batterie und unten auf Bild 
IMG_6853__Mittel_.JPG die Leiterbahn zum Senden da?

Ich hoffe ich kann den Schlüssel mit eurer Hilfe noch mal reaktivieren!

Danke und Gruß,
David

Autor: Falk Brummer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Lötstellen an dem grossen IC sehen ungleichmässig aus. Die würd ich 
mir mal genau ansehen, am besten unter einem Microskop.
>Spannung gemessen 3,3V.
Das heisst noch lange nicht, das die Spannung unter Last stabil bleibt, 
mess mal die Spannung unter last
Und die Frequenz am Quarz würd ich auch mal messen.
>Da ich leider kein Oszi zur Verfügung habe
Das schränkt enorm ein, such dir jemanden der eins hat

Autor: Zack B. (zack)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Lötstellen hab ich auf Verdacht selbst schon mal nachgezogen (wie 
man wohl sieht g).
Zu den 3,3V: Hatte ich vergessen zu erwähnen, unter Last sank die 
Spannung auf ~3,15V, ich habe es allerdings auch schon mit einem 
externen Batterie-Pack versucht. Leider auch kein Erfolg.

Oszi könnte ich evt. nächstes Wochenende nutzen, hast du/ihr Tipps, wo 
am besten gemessen werden sollte? Von der Zick-Zack Antenne quasi Bottom 
Up weiter?

Autor: Falk Brummer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zack B. schrieb:
> wo am besten gemessen werden sollte?
Ich würd mit dem Quarz anfangen und dann mal die ganzen kleinen 
Transistoren kontrollieren.

Autor: hanna (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vorher würde ich das Ganze mehere Minuten mit
200 Grad Heissluft befächeln, in vielen Fällen
funzt es dann.

Autor: T. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Elektronikschlüssel vergessen aber auch ab und zu ihre kodierung..

Manche Schlüssel darf man nicht zu oft ausserhalb der Reichweite des
Empfängers betätigen, sonst werden sie aufgrund zu häufig 
weitergeschalteter
Codes nicht mehr vom Empfänger akzeptiert..

Vielleicht einfach mal den Schlüssel neu anlernen ?

Gruss,
 T.

Autor: Zack B. (zack)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Mister T.,

guter Hinweis, allerdings konnte weder ich noch der Mini-Service den 
Schlüssel erfolgreich anlernen.

@Alle: Danke für die Hinweise, ich werde es am Wochenende mal angehen 
und berichten!

Autor: Zack B. (zack)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kurze Rückmeldung:
Sendeleistung ist zu schwach, in direkter Nähe gibt es ein Signal, 
welches man mit einem Scanner hören kann. Ein Transistor ausgetauscht, 
da hinter ihm das Signal zwar stärker, aber scheinbar nur aus Rauschen 
bestand (per Oszi). Hat aber nicht geholfen. Transistor: 
http://www.datasheetcatalog.org/datasheet/infineon...
(Auf dem 4. Bild der linke von den Dreien)

Noch Ideen?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.