www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Spannungsversorgung MSP430 mit LCD


Autor: Daniel Schneeweis (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi

Also ich benutzte ein Evaluation Board von TI mit einem MSP430F149.
Daran habe ich ein LCD-Display angeschlossen. Das LCD versorge ich
direkt mit 5V (den Kontrast hab ich grad über eine Brücke nach Masse
eingetellt) Funktioniert auch soweit ganz prima. Wenn ich aber den JTAG
Adapter abstöpsle dürfte ja der µC nicht mehr arbeiten. Er wird aber
durch das Display weiterhin irgentwie rückwirkend über die Eingänge
weiterhin mit SPannung versorgt. Ist das normal so?? Brauch ich dann
überhaupt noch eine Spannungsversorgung für den µC. Oder ist das OK so.
 Ach so ich frage nicht das Busyflag ab, also dürft doch das Diplay, gar
keine Spannung über seine Eingänge schicken oder??

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.