www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik AVR-Studio 4 Neuinstallation


Autor: Stefanie (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,
ich hab früber das AVR-Studio 4.11 auf meinem Rechner gehabt. Das und
den alten WinAVR hab ich nun deinstalliert und
- AVR Studio 4.12, build 460 (release)
- AVR Studio 4.12, Service Pack 1, build 462
- AVR GCC Plug-in upgrade
- und WinAVR-20060125 installiert.

Wenn ich nun das AVR Studio öffnen möchte, erscheint folgende
Fehlermeldung:
"Error while connecting to ROT: -2147221164"
nach dem OK
"Error in creating avrFramework"
nach dem OK
das Standartfenster, das AVRStudio MFC Application möchte einen
Problembericht senden.

Wisst ihr, wo der Fehler liegt??

Autor: .... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Jürgen2022,

unter welcher Betriebssystem/Servicepack kommt es zum Fehler?

Ahoi D.

Autor: Stefanie (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi ..., oder bist du wohl der ,,, von hier:
http://www.mikrocontroller.net/forum/read-7-324605.html

Überlege mir ernsthaft, ob ich nicht bald unter einem männlichem Namen
schreibe, damit es hier mal endlich sachlich zu geht.

Tja zum Betriebssystem: Habe Windows XP Pro mit dem neuesten
Servicepack (hab auch von dem Tread gelesen, wo's geholfen hat ein
neues Servicepack zu installieren.

Autor: Hartmut Gröger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi

Evtl. hilft eine Deinstallation und danach die Neuinstallation.
Bei W98/w2k allerdings nicht nötig.

MfG HG

P.S. Ignoriere Idioten einfach!!!

Autor: .... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
...also 19:01 war der Ton noch nett....

Scherz beiseite, da ja u.A. der XML-Parser als Problemquelle angesehen
wird, ist die Aussage "Windows XP Pro mit dem neuesten
Servicepack" so gut wie - es ist so warm wie im Sommer....

Ahoi D.

Autor: .... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
juut und noch eine Frage - auf einem anderen Rechner nacheinander
instalieren und Testen ab wann es nicht mehr geht - bzw. mal auf dem
"kaputten" Rechner alles deinstallieren und nur mit dem Studio
probieren....


installieren - AVR Studio 4.12, build 460 (release)
dann testen

installieren - AVR Studio 4.12, Service Pack 1, build 462
dann testen

installieren - AVR GCC Plug-in upgrade
dann testen

installieren - und WinAVR-20060125 installiert.
dann testen

Autor: Stefanie (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen herzlichen DANK!!!
..und sorry, bin normal ganz freundlich, aber das Gestichel nervt
eben...

hab einfach nur neuinstalliert und es hat funktioniert!

Mal noch ne blöde Frage, brauch ich eigentlich WinAVR, wenn ich doch
AVR GCC hab, oder verwechsel ich da was?

Autor: Stefanie (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zu früh gefreut, mein USB JTAG ICE mkII (orginal von Atmel) wird nicht
erkannt, obwohl der Treiber dafür installiert ist.

Wenn der Rechner meldet, das ne neue Hardware gefunden ist und ich zeig
ihm den Ordner, in dem er gespeichert ist, selbst dann kann er damit
nichts anfangen.

Autor: Nachdenklicher ... (dms)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
im Gerätemanager entfernen und noch mal erkennen lassen?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.