www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik PSoc DevKit: Beschriftung falsch?


Autor: Tomtom (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

gerade ist mein kostenloses DevKit angekommen. Ich habe alles dem 
Tutorial entsprechend gemacht und was passierte? Richtig. Nichts.
Bei der Fehlersuche ist mir aufgefallen, dass der Bestueckungsdruck fuer 
die Pins falsch zu sein scheint. Ich habe einen Output auf P27 gelegt 
und der kommt bei der Buchse P6 an. Was ist das denn fuer ein Mist? Ist 
das bei euch auch so? Hat es damit eine spezielle Bewandnis? Oder doch 
ein Fehler?

Autor: Pit (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Guckst du hier:

Beitrag "kostenloses PSoC EvaKit"

vielleicht hilft's weiter.

Pit

Autor: Tomtom (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ne, das stimmt so. Aber gut zu wissen, nur die Beschriftung ist bei mir 
falsch

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.