mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik [Bauteil-Identifikation] 5CTI AIH - Spannungsregler ?


Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich versuche mich grade in der Reparatur eine Navi [Modell Transonic 
PNA-6000T]

Ein Bauteil, welches vermutlich zur Spannungsversorgung [möglicherweise 
zur Versorgung des display-Inverters] benötigt wird, sieht bedenklich 
aus (Deckel teilweise hoch)

Bauform ist SMD, irgendwas "dual-inliniges" kleines mit 10 Beinen (keine 
Ahnung wie die Gehäuseform heißt).

Der Aufdruck lautet

5CTI AIH


Hat jemand einen Hinweis zur Funktion und Bezugsquelle für diese 
Bauteil?

Danke

Wegstabenverbuchsler

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Zwischenstatus (für die Nachwelt)

hier hab ich mal ein Foto von dem kleinen Kerl beigefügt ...


Von der Beschaltung her sind 3,6,7, und 10 auf Masse, und von Pin 9 geht 
zu einer kleinen Induktivität ...

Mit diesen Pinbelegungen habe ich bei Farnell in der Kategorie 
"DC-Wandler" mit ein bischen Stöbern das passende Bauteil (TPS62000DGS) 
gefunden (Die Beschaltung passte, und der Marking Code "AIH" war auch im 
Datenblatt)


http://de.farnell.com/jsp/search/browse.jsp?N=1003...

http://de.farnell.com/texas-instruments/tps62000dg...

Bei TI gibts wohl auch Samples zu ordern, da versuch ich mal mein Glück 
und melde mich weider wenns geklappt hat.




PS: Apropos Bildformate: Wieso sollte denn .png besser sein als .jpg? 
Platzbedarf kannss wohl nicht sein, das Bild ist als .png 190 KB groß, 
als .jpg nur 70 KB. "Sooooo" exotisch scheint mir .jpg auch nicht zu 
sein...

Autor: Ohforf Sake (ohforf)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wegstaben Verbuchsler schrieb:
> S: Apropos Bildformate: Wieso sollte denn .png besser sein als .jpg?

Im Artikel "Bildformate" steht :
"Photos sollten im JPG-Format abgespeichert werden."
http://www.mikrocontroller.net/articles/Bildformate

Das liest wohl kein Mensch :(

Autor: Ralf Däubner (docralle)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo...

Ich habe das selbe Problem, mit dem selben Navi. Allerdings gab es 
Rauchzeichen, die auf einem Kurzschluss im Ausgang des Spannungsreglers 
hinweisen. An so ein Schaltbild oder Service-Anleitung ist ja leider 
nicht zu denken.

Allerdings habe ich mir das "Netzteil" vorgenommen, um zu schauen, wie 
es belegt ist. Der Sense-Anschluß geht auf USB-Mini-Plusanschluss, also 
mit dem roten Draht zusammen. Bei mir war des Teil defekt, ich glaube 
ich habe mit einem Billig-"Netzteil" das Gerädl abgeschossen. Naja, 
schauen wir mal...

Bevor ich es vergesse, bei der Messung der Spannung ist diese unter Last 
(Navi an) auf etwa 3,8 V abgesackt, ohne Last sind es 5 V. Da ich eh 
einen neuen Stecker brauchte, habe ich mir den roten Draht etwas 
offengelassen, um wenigstens die Eingangsspannung zu messen.

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> und melde mich weider wenns geklappt hat.

hat geklappt. Alles bestens, Gerät läuft wieder

siehe auch hier:
Beitrag "Re: SMD-Hand-Löten und Fixieren von Bauteilen"


Die Löterei war fummelig, aber nicht vollkommen unmöglich.

Rauchzeichen hatte ich ja auch fast, sumindest eine Brandblase am 
Finger. Der Stabi scheint wirklich die Schwachstelle zu sein.

Wenn ich den Akku alleine dran hatte (der schon auf ca. 2.8 Volt runter 
war) dann sprasng das Gerät kurz an, um dann direkt wegen Unterspannung 
auszugehen. Der neue Akku hatte 3.7V  (er kam in der Bucht 10 EUR), und 
der brachte dann den Regler wieder zum glühen, genauso wie die externe 
Einspeisung


@ Ralf Däubner (docralle)
Die Samples von TI waren kostenfrei und innerhalb von 8 Tagen aus dem 
fernen Texas bei mir im Briefkasten. Da gibts irgendwie 2 verschiedene 
Typen von Regler (ich meite es war unterschiedlicher Temperaturbereich 
oder so), ich hatte beide geordert.

einfach mal über TIs Seite gehen und die Samples anfordern.

Falls du das Bauteil nicht selbst einlöten kannst, dann geh in ein 
Handyshop mit angeschlossener WWerkstatt, die haben Stereomikroskope und 
können dir das für einen Fünfer für die Kaffekase einlöten.

Autor: Ralf Däubner (docralle)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also was die Löterrei betrifft, ich habe einige Stabo-cb-Funkgeräte der 
Serien XM 7000 und XM 8000 wieder zum Leben erweckt. Da war nur ein 
80Pol Prozessor in SMD zu wechseln. Da mach ich mir keine Sorgen. Mein 
Problem ist eher das Englisch, weil ich hatte in der Schule Pflichtfach 
Russisch.

Der LI-Akku läßt sich mit relativeinfachen Mitteln wieder aufladen, ein 
317 für den Strom und ein 317 für die Ladeendspannung. So ist der 
Ladeatapter von meiner Freenet-Handfunke aufgebaut. Des werd ich noch 
testen...

@ Wegstaben Verbuchsler: Für TI brauch ich deine hilfe, wegen dem 
englisch.

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hm ... der Navci lässt sich doch (nach Reparatur des TI_LAdereglers) mit 
jedem beliebigen USB-Adapter (Auto, oder direkt am USB Hub) aufladen, 
also welchen speziellen Regler willst du da noch wo einbauen?

wg. TI:

von Farnell aus kommst du auf die TI-Seite. Dort

http://focus.ti.com/docs/prod/folders/print/tps620...

"add free samples to cart" (füge Produktproben dem EInkaufswagen hinzu). 
Beide Modelle auswählen, wo eine rote Schaltflläche ist.

du mußt dich dort bei TI noch anmelden mit Benutzername etc. Zweecks 
ASdreseingabe.

schnapp dir einfach jemanden aus deiner Gegend der Englisch kann, das 
geht glaub ich einfacher als hier mit "FernsteuerunG"

Autor: Axel R. (axelr) Flattr this
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kann man bei Farnell den Schaltkreis nicht einfach bestellen?
Geht dann auch in deutsch ;)

Viele Grüße
Axelr.

Autor: Ralf Däubner (docralle)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das mit dem Laden meinte ich extern, also nur einen Ladeatapter mit 2 
317er, um nur den Akku zu testen

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@docralle

hattest du denn dein Navi mittlerweile repariert?

Autor: Ralf Däubner (docralle)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da bin ich noch nicht dazugekommen

Autor: Christoph Kessler (db1uq) (christoph_kessler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
http://www.mikrocontroller.net/articles/Versorgung...
da ist auch der TPS6120x genannt. Digikey liefert sie auch. Unter dem IC 
ist eine große Massefläche, die zur Wärmeabfuhr auch angelötet werden 
muß, das muß man auch beim Auslöten wissen. Von unten die Platine unter 
dem TPS mit großem Lötkolben erhitzen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.