mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Frage zum Netzteilbausatz


Autor: Thomas Kiss (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was haltet Ihr von diesem Bausatz ?

http://www.elv.de/Universelle-Netzteilplatine,-Kom...

Ich brauche nämlich so ein Netzteil, von 0 bis ca 15V ca 3 A..gibt es 
günstigere alternative ? Wichtig wäre, dass ich wirklich kleinere 
Spannungen 1 bis 3 V auch sauber einstellen kann..


oder dieser hier ?

http://www.elv.de/PWM-Schaltnetzteil-Platine,-Komp...

Autor: Jörn Paschedag (jonnyp)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das universelle ELV ist auf den ersten Blick der Klssiker unter den 
Labornetzteilen, auch mit dem klassischen Fehler, das die Spannung beim 
Ausschalten hochschnalzt, bis die Kondensatoren leer sind. Kann man 
vermeiden indem man die Last vorher abhängt, so man das vorher weiss.

Schaltnetzteile haben generell einen höheren Ripple am Ausgang. Den kann 
man zwar durch geeignete Filter weiter vermindern, verzögert aber dabei 
aber auch die Reaktionszeit auf Laständerungen.
Ein unschlagbarer Vorteil ist die Vermeidung von großen 
Verlustleistungen.

Es gibt auch noch die Kombination aus beiden Geräten, die sich dann aber 
durch einen weit höheren Anteil an Euros bemerkbar macht.

Es kommt also darauf an, was für dich am Wichtigsten ist und somit hast 
du weiterhin die Qual der Wahl ;-)

Autor: Thomas Kiss (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also die beste Variante wäre für Hobbyzwecke das Universelle mit einem 
Zusatz Relais am Ausgang.

Autor: vv (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das da im ersten Link ist so in den chinesischen Billignetzteilen drin. 
Schau mal nach 1731, der Schaltplan ist fast identisch mit dem 
ELV-Schlonz.

Autor: Thomas Kiss (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
1731 ? was ist damit gemeint ?

Autor: vv (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
DF1730 als Einkanalgerät, DF1731 als Zweikanalgerät:
Beitrag "Pollin Labornetzteil DF-1730"

Wobei die ersten Buchstaben auch mal Variieren

Autor: Ralph Berres (rberres)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es fehlt dann noch der Netztrafo, das Gehäuse die Anzeigeinstrumente, 
der ( hoffentlich ausreichend dimensionierte ) Kühlkörper, vernünftige 
10 Gang Potis mit entsprechenden Knöpfe, die Ausgangsbuchsen , und jede 
Menge Kleinmaterial. Wenn man das alles mal zusammenrechnet, ist man 
warscheinlich auf eine Summe angelangt, für die man ein fertiges 
Netzteil auch kaufen kann.

Ralph Berres

Autor: Joerg F. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die genannten chin. Billignetzteile haben aber gegen die ELV Netzteile 
sogar den Vorteil, daß dort die Trafowicklung in mehreren Schritten 
umgeschaltet wird. Die ELV Netzteile werden erst bei niedriger Spannung 
und hohen Strom so richtig interessant - > da verheizen sie dann die 
ganze Energie. Ich habe mir deshalb (nach entsprechenden 
Schaltungsstudium) lieber so ein Billignetzteil PS305D (0..30V / 0...5A) 
über ebay geholt. Die Beschreibung dazu ist unter 
http://www.ak-modul-bus.de/stat/stabilisiertes_lab...

Autor: Jobst M. (jobstens-de)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hier auch noch was ...

Beitrag "Re: digitale strom-und Spannungsregler mit µC_Konzept"

Haben unsere Lehrlinge auf Lochraster aufgebaut.

Einfach Potis an die Eingänge hängen.



Gruß

Jobst

Autor: Chinese Helper (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich stütze Joerg F.s Aussage voll + ganz, da dies ein wirklich probater 
Weg ist! Habe selbst Kundenrückläufer eines Ebay-Verkäufers noch´n Tick 
preiswerter erstanden und repariert.
ELV ist damit keine wirkliche Alternative!

Autor: Thomas Kiss (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also fertiges..kaufen..hmm..wollte weniger wie 80 € ausgeben, brauche 
kein Profigerät...

Autor: Stefan B. (stefan) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thomas Kiss schrieb:
> Also fertiges..kaufen..hmm..wollte weniger wie 80 € ausgeben, brauche
> kein Profigerät...

Das wird bei den ELV-Bausätzen aber knapp - die sind naggisch d.h. 
ohne Netztrafos und Gehäuse und Kabel und Buchsen...!

Autor: Thomas Kiss (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich kenne keine brauchbare Alternativen...noch nicht...

Bisher habe ich mit anderen ELV Bausätzen gute Erfahrungen gehabt...

Autor: Chris D. (myfairtux) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stefan B. schrieb:
> Thomas Kiss schrieb:
>> Also fertiges..kaufen..hmm..wollte weniger wie 80 € ausgeben, brauche
>> kein Profigerät...
>
> Das wird bei den ELV-Bausätzen aber knapp - die sind naggisch d.h.
> ohne Netztrafos und Gehäuse und Kabel und Buchsen...!

Deswegen würde ich zu so etwas raten (allerdings für 100 Euro :-):
http://www.elv.de/output/controller.aspx?cid=74&de...

Da ist alles dabei, man hat eine aktive Kühlung, Speicher, vor allem 
eine Standby-Taste sowie andere nette Sachen (Sollwert- und 
Leistungsanzeige, Warnung bevor wegen Übertemperatur abgeschaltet wird 
etc.)

Die Kritiken hier waren bisher recht gut - zumindest, wenn man die 
Geräte selbst aufbaut.

Und da ist dann alles dabei.

Chris D.

Autor: unikum (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Jörn Paschedag

Das Thema ist zwar schon einige Tage alt, aber ich hätte da doch noch 
eine Frage, da die Angelegenheit für mich akut werden könnte. 
Netzteilbau ist seit Langem nicht mehr so mein Fall.
Du hast geschrieben:
> Das universelle ELV* ist auf den ersten Blick der Klssiker unter den
> Labornetzteilen, auch mit dem klassischen Fehler, das die Spannung beim
> Ausschalten hochschnalzt, bis die Kondensatoren leer sind. Kann man
> vermeiden indem man die Last vorher abhängt, so man das vorher weiss.

Da dieser "Klassiker" aus meiner Sicht ein grober Fehler ist, denn er 
kann bei Unkenntnis, bzw. nicht daran denken, an spannungsempfindlichen 
Schaltungen oder Bauteilen zur Zerstörung der Selben führen, hätte ich 
gern gewußt, ob Abhilfe bekannt ist.
Du bezeichnest diesen Fehler als Klassiker, so daß ich annehme, daß die 
Sache eben uralt ist und Dir da was bekannt sein könnte.
Wäre nicht schlecht, denn das ELV-Schaltungsprinzip würde mir schon 
zusagen,zumindest als Grundlage.
So einfach am Schaltbild kann ich keine Macken erkennen.
Ich hoffe einfach mal auf eine Lösungsmöglichkeit vorab.

Na denn, Juten RUTSCH und Grüße,

Unikum.

Autor: Jörn Paschedag (jonnyp)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@unikum
Hab ein ähnliches Netzteil vor vielen jahren gebaut und läuft heute 
noch, auch mit dem Fehler. Neuauflage ist geplant, wenn ich Zeit hab.
Prinzip: Leistungstransistoren (LT) bekommen Basisstrom über Widerstand 
und reißen voll auf. U- oder I-Regler entziehen der Basis einen Teil des 
Steuerstroms und halten daher Soll/Ist im Gleichgewicht.
Wenn beim Abschalten die Spannung für die Op-Aps wegfällt, entfällt auch 
das Entziehen des Basisstroms und damit geht die Spannung hoch, bis sich 
der Hauptkondensator entladen hat.
Eigentlich muss nur mit dem Ausschalter auch sofort der Steuerstrom für 
die LTs abgeschaltet werden.

Autor: Jobst M. (jobstens-de)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
... deshalb bekommt in meinem Netzteil die Basis ihren Strom aus dem 
Steuernetzteil - siehe meinen Beitrag ...

Nachtrag: Bei dem ELV-Netzteil ist das auch so.


Gruß

Jobst

Autor: unikum (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallöchen,da bin ick wieder.
Erst mal vielen Dank, Jörn & Jobst, für Eure Antworten.
Leider muß ich gestehen, auch wenn Ihr mich jetzt für begriffsstutzig 
halten solltet, daß ich nun erst recht durcheinander geraten bin. Warum? 
Is nich janz einfach zu verklickern; ich versuch's mal.
Jörn schreibt:
> Leistungstransistoren (LT) bekommen Basisstrom über Widerstand...
> ...Entziehen des Basisstroms und damit geht die Spannung hoch, bis sich
der Hauptkondensator entladen hat, usw.

Gut, das geht so, aber beim ELV-Teil bekommt der Leistungstransistor 
doch seinen Startstrom über eine Stromquelle von der Hilfsspannung. Hat 
doch mit dem "Hauptkondensator" gar nichts zu tun.

Nun schreibt Jobst:
> ... deshalb bekommt in meinem Netzteil die Basis ihren Strom aus dem
> Steuernetzteil - siehe meinen Beitrag ...
> Nachtrag: Bei dem ELV-Netzteil ist das auch so.

(Jobst, ich hatte mir Deinen Beitrag schon vorher angesehen, auch den 
Link.)

Also, Jobst macht und empfiehlt das Gleiche wie der ELV, um die 
ELV-Macke abzustellen?!?.
Jörn beschreibt aber gerade beim ELV-Teil das leidige Hochschnellen der 
Spannung beim Abschalten, um das es ja hier wohl geht, spricht aber vom 
Basisstrom über Widerstand im Zusammenspiel mit dem Haupt-Elko, was aber 
laut ELV-Schaltplan gar nicht so ist.
Fakt ist aber die Aussage, die Spannung schnellt hoch.

Versteht Ihr jetzt meine Verwirrung.
Da liegt doch der Hund irgendwie irgendwo ganz woanders begraben.

Jörn`s Vorschlag, die Kopplung mit dem Ausschalter, ist sicherlich 
machbar und wird auch Abhilfe schaffen. Behagt mir aber nicht sehr, da 
ich nicht so gerne an den Symptomen rumdoktere, sonder lieber die 
Ursachen suche und beseitige. Ich weiß, das ist jetzt leicht gesagt und 
ich muß dann erst mal sehen, was ich eventuell selber heraus finde.
Jetzt versteht mich bitte auch nicht falsch, ich will hier nicht 
rummeckern, bin ja froh, daß Ihr geantwortet habt, auch wenn sich für 
mich jetzt mehr Fragen auftun als vorher.
Also, nischt für unjut und vielen Dank erst mal.

Gruß, Unikum.

Autor: Jobst M. (jobstens-de)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
unikum schrieb:
> Fakt ist aber die Aussage, die Spannung schnellt hoch.

Bei meinem Netzteil nicht, ich habe gerade nochmal nachgemessen.
Wenn ausgeschaltet wird, gibt es einen kleinen Spike (Den habe ich aber 
auch, wenn ich nur Masse vom Scope dran lasse) und 300ms später fällt 
die Spannung einfach nur ab. Und bleibt da dann auch.
Ohne Last - da hat der große Elko kaum 'ne Chance sich zu entladen.


Ich kenne das ELV-Netzteil nicht. Aber die Aussage, daß die 
Ausgangsspannung beim abschalten nach oben schnellt, weil die 
Leistungstrasistoren ihren Basisstrom vom Elko des Leitungsteils 
bekommen, ist schlicht falsch, denn die Basis ist dort ja gar nicht 
angeschlossen.

Entweder schnellt die Spannung aus einem anderen Grund nach oben oder 
sie schnellt nicht nach oben. Vielleicht war das bei dem Vorgängermodell 
ja mal so und sie haben das Problem erkannt und beseitigt.


Gruß

Jobst

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Entweder schnellt die Spannung aus einem anderen Grund nach oben

Das Problem ist schon klassisch bei dieser Netzteilkonstruktion.

Die Ausgangstransistoren bekommen ihren Basisstrom ja aus der 
Hilfsspannung, und der wird nur abgeleitet, wenn die OpAmps entscheiden, 
genug Spannung oder genug Strom.

Beim Abschalten mit auf niedrig eingestelltem Strom und Spannung (also 
im Prinzip 0V und 0A) bleiben die Elkos im Leistungskreis geladen, aber 
die Spannung im Hilfskreis sinkt. Sinkt sie so weit, dß die OpAmps 
aussteigen und den Basisstrom nicht mehr ableiten, reicht die Spannung 
meist aber noch, um die Ausgangstransistoren durchzusteuern.

Man kann die Schaltung natürlich über Lastwiderstände auch richtig 
auslegen.

Autor: Jörn Paschedag (jonnyp)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jörn Paschedag schrieb:
> Das universelle ELV ist auf den ersten Blick der Klssiker unter den
> Labornetzteilen

Begriffsstutzig bist du sicher nicht, solltest aber die Bemerkungen auch 
nicht auf die Goldwaage legen. Ich sprach von einem ersten Blick und 
nicht von einer Analyse der ELV-Schaltung ;-)
Das Prinzip ist aber immer gleich, egal ob es sich bei dem Treiberstrom 
über eine Konstandstromquelle oder über einen einfachen Widerstand 
handelt.

Bedenke mal, das die OPAs ohne Gegenkopplung arbeiten, d.h. die 
Verstärkung ist Pi x Daumen so 100.000 oder so, je nach Typ. Das heist, 
schon bei dem "Gedanken" ;-) das sich etwas ändert reagiert die 
Schaltung.

Ich habe zwar vor, bei einem neuen Netzteil eine bessere Überwachung der 
Hilfsspannungen einzubauen, habe aber gerade jetzt die Idee schon die 
Netzspannung mit zu überwachen (Ausfall einer Halbwelle = 10ms). Den 
Gedanken werde ich mal weiter verfolgen.
Ansonsten google doch mal nach dem Netzteil, vielleicht gibt es 
Erfahrungsberichte.
Ich muss noch für 2 Tage weg, deshalb maile ich warscheinlich erst im 
neuen Jahr wieder.
Daher an alle die hier mitlesen/schreiben einen guten Rutsch ins neue 
Jahr.

Autor: Jobst M. (jobstens-de)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
MaWin schrieb:
> Beim Abschalten mit auf niedrig eingestelltem Strom und Spannung (also
> im Prinzip 0V und 0A) bleiben die Elkos im Leistungskreis geladen, aber
> die Spannung im Hilfskreis sinkt. Sinkt sie so weit, dß die OpAmps
> aussteigen und den Basisstrom nicht mehr ableiten, reicht die Spannung
> meist aber noch, um die Ausgangstransistoren durchzusteuern.

Wenn man dafür sorgt, daß die positive Versorgung der OPs schneller 
sinkt, als die negative, dann sind die OPs immer noch in der Lage zu 
arbeiten, wenn die positive Spannung unter 2V fällt.
Unter 2V (Durch den Basiswiderstand) bekommt man die 3 Transistoren 
nicht mehr aufgesteuert und dann können die OPs machen, was sie wollen.


Jörn Paschedag schrieb:
> Das Prinzip ist aber immer gleich, egal ob es sich bei dem Treiberstrom
> über eine Konstandstromquelle oder über einen einfachen Widerstand
> handelt.

Bei einem einfachen Widerstand, über dem eine konstante Spannung 
abfällt, handelt es sich ja auch schon um eine Konstantstromquelle ;-)
In meiner Schaltung sind es 10V (12V Versorgungsspannung - 2V der 
BE-Strecken), die über einem 2K2 abfallen und damit ca. 5mA erzeugen.


Jörn Paschedag schrieb:
> Bedenke mal, das die OPAs ohne Gegenkopplung arbeiten

Das sehe ich aber anders. Ohne Gegenkopplung wäre eine Regelung des 
Netzteils ja gar nicht möglich. Die Gegenkopplung geht über die 
Leistungstransistoren. Allerdings befindet sich immer nur einer der 
beiden OPs in Gegenkopplung.


Jörn Paschedag schrieb:
> Daher an alle die hier mitlesen/schreiben einen guten Rutsch ins neue
> Jahr.

Dir auch!


Gruß

Jobst

Autor: unikum (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Allesamt,
danke auch für die Beteiligung aller Anderen.
Schlauer, den speziellen Fehler betreffend, bin nun zwar auch nicht, 
habe aber wieder einiges dazu gelernt, bzw. aufgefrischt.
Nochmal an Jörn Paschedag:
Wat heißt hier "auf die Goldwaage legen"? Du weißt doch sicherlich 
selbst, daß jeder Fliegendreck an der falschen Stelle in so`ner 
Elektronik ungeahnte Auswirkungen haben kann. Und wenn Du da was 
schreibst, daß mir widersprüchlich erscheint, muß ich doch mal nach 
haken dürfen. Wenn mir alles klar wäre, würde ich hier ja auch nicht 
nachfragen.
Nun weiter: Ich habe jetzt angefangen (!) die ELV-Schaltung auf meinem 
ollen Steckbrett zusammen zu fummeln. Klempnere gerade an einem 
provisorischen, aber zuverlässigen Kühlkörper für den 
Leistungstransistor rum. - Soll mir ja bei meiner "harten Forschung" 
nicht schon auf`n Tisch abrauchen.
Wenn der Drahtverhau dann soweit laufen sollte, daß ich was feststellen 
und herauskriegen kann, werde ich mich wieder melden.
So schnell werdet Ihr mich jetzt nicht mehr los.

So, nun Schluß für heute.

Gruß und Dank,
Unikum.

Autor: Jobst M. (jobstens-de)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Soooo sieht das bei mir aus.
Der kleine Spike entsteht beim abschalten und ist auch zu sehen, wenn 
nur Masse des Scopes angeschlossen ist.


Gruß

Jobst

Autor: unikum (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo alle Manns!
Na jut, das war`s dann wohl =>
Ich habe die Schaltung nach ELV-Plan nun nachgebaut, dabei sicher 
gestellt, auch die angegebenen Bauelemente zu verwenden. Den Bausatz 
hatte ich ja nicht vorrätig, da eigener Fundus alles hergibt. Bis auf 
eine Ausnahme:
Den Darlington-Leistungstransistor mußte ich durch eine 
Darlingtonschaltung
bestehend aus 2N3055 und BD137 nachbilden, was ja wohl egal sein sollte.
Ergebnis:
Läuft wie geschmiert!! Kein Hochlaufen der Spannung beim Abschalten oder
sonstige Zicken. Sieht genau so aus wie bei Jobst.
Ich habe 2 Stunden lang versucht den von Jörn beschriebenen Fehler
hervorzurufen, nachzubilden, zu provozieren; es ist mir nicht gelungen!!
Ich erspare mir jetzt auch jeden weiteren Kommentar zu diesem Vorgang.
Ich denke, Tatsachen und Ergebnisse sprechen für sich.

Ich danke Allen für ihre Beteiligung
und wünsche Euch einen guten Rutsch und viel Freude im neuen Jahr.

Gruß, unikum.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.