Forum: Analoge Elektronik und Schaltungstechnik MT3608 - 2 x defekt?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von randaley (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ahoi!

da meine Frage in einem aelteren Thread aufgrund der schlecht gewaehlten 
Ueberschrift wahrscheinlich untergeht, noch einmal hier:

Hat jemand dieses Modul, und es funktioniert?

Ebay-Artikel Nr. 121542118907

Habe jetzt 2 Stueck hier liegen, die mir jeweils nur die 
Eingangsspannung auf den Ausgang geben. Drehen am Poti bringt 
exakt...nix.

Die beiden, die ich hier habe, sind uebrigens von unterschiedlichen 
Herstellern aus unterschiedlichen Chargen, das sieht man ziemlich 
deutlich...

Schlauerweise hab ich eine Platine schon genau auf dieses Machwerk 
ausgerichtet, waere also toll das dochnoch irgendwie ans laufen zu 
kriegen.

Anybody?

gruesse,

nitzpipp

: Verschoben durch Moderator
von hp-freund (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wenn ich mir das Datenblatt ansehe finde ich in den Diagrammen immer 
erst Kurven bei mehr als 50mA Last. Häng mal etwas an das min. 50mA 
braucht.

von randaley (Gast)


Bewertung
0 lesenswert
nicht lesenswert
ahoi!

hab grad 90 mA rausgezogen, Ausgangsspannung bleibt gleich...

danke fuer den Ansatz!

von randaley (Gast)


Bewertung
0 lesenswert
nicht lesenswert
ich kann mir einfach nicht vorstellen das die dinger alle defekt 
ausgeliefert werden. kann ich noch irgendetwas falsch machen? leider 
sind auf der platine kaum leiterzuege zu erkennen, sehr schwierig da 
einen weg nachzuvollziehen...

falls jemand btw. eine einfache schaltung kennt, die mit conrad-teilen 
aufzubauen ist, und vor allem: nicht viel platz benoetigt, gerne her 
damit. rein gehen 3,3V, raus sollen ca 20V, leisten muss das gute stueck 
nicht viel, 100mA waere schon uebertrieben...

von nitzpipp (Gast)


Bewertung
0 lesenswert
nicht lesenswert
ich muss das thema noch einmal hochholen. mitlerweile sind noch zwei 
aeltere bestellungen dieses teils eingetroffen, die ebenfalls nicht so 
laufen wollen, wie ich das gern haette...kann mir jemand nen ansatz 
geben, was ich hier falsch mache? ich pack da zum test nen 56Ohm 
widerstand ran, geb 3,3V drauf und messe die spannung ueber dem 
widerstand...diese betraegt immer ziemlich genau 3,3V, also exakt die 
eingangsspannung. das kann dochnicht sein? ich habe einen anderen 
stepup-wandler (der leider zu gross ist), mit dem ich keinerlei probleme 
habe...

von Steffen B. (dj5am)


Bewertung
0 lesenswert
nicht lesenswert
Ich habe 4 defekte Wandler MT3608 vor 4 Wochen reklamiert und das Geld 
zurück erhalten. In einem anderen Shop habe ich 4 neue Module bestellt. 
Diese sind ebenfalls defekt. Bei einem fehlt sogar die Spule. Ich bin 
ebenfalls etwas ratlos. Bei mir ist auch Ue=Ua.

von MFR (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Habe auch die gleichen schei... Dinger erhalten, da geht nix. Nur ca. 
Ua=Ue*0.95 Wer hat denn schon einmal funktionierende Teile bekommen?

von bb (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Moin,

ihr müsst das Poti bis zum Anschlag nach links oder nach rechts drehen.

von MFR (Gast)


Bewertung
0 lesenswert
nicht lesenswert
ok. ;-) passt, eine Platine ist aber bei mir def.gestorben. Ja die 
zweite lässt sich einstellen. Ich hing immer am falschen Poti Anschlag.
Danke :-)

von Erwin L. (erwin_lottemann)


Bewertung
0 lesenswert
nicht lesenswert
JA - immer gegen den uhrzeiger drehen, dann kommt irgendwann mal mehr 
spannung raus.

von Steffen (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Erwin Lottemann schrieb:
> JA - immer gegen den uhrzeiger drehen, dann kommt irgendwann mal
> mehr
> spannung raus.

Bei einem von 4 Modulen passiert dies tatsächlich. 10-Gang-Trimmer nach 
links drehen und alle Spannungsänderungen erfolgen auf dem letzten Gang.

Steffen

von Funkenrudi (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Danke für den Beitrag, hab gerade das gleiche Problem. Schon reklamiert, 
aber wenn das Problem bekannt ist, warum l schreibt das der deutsche! 
Händler das nicht dabei?

von Bernie P. (logimaus)


Bewertung
0 lesenswert
nicht lesenswert
Ich hab auch grad mein erstes Modul aus China erhalten und angeklemmt.
Zuerst kam nur Uout=Uin raus. Auch nach Drehen am Poti hat sich nix 
geändert.

Erst als ich das Poti in Gegenrichtung gedreht hab kam was raus - 
nämlich "magic smoke".

Werde gleich reklamieren.

Nachtrag:
Vielleicht lag das daran, dass der Hersteller am Eingang und am Ausgang 
mindestens 22uF Keramik-C fordert. Die bestückten Kondensatoren (0603) 
sehen eher nach 22nF aus...

: Bearbeitet durch User
von Maxim M. (melchermax)


Angehängte Dateien:
  • preview image for 1.jpg
    1.jpg
    372 KB, 1715 Downloads
  • preview image for 2.jpg
    2.jpg
    31,4 KB, 2831 Downloads
  • preview image for 1.jpg
    1.jpg
    427 KB, 2617 Downloads

Bewertung
0 lesenswert
nicht lesenswert
Für alle, die Probleme mit China-Modulen haben. Die Teile kann man etwas 
nachbessern: beim Poti den mittleren und der äußeren (näheren zum -Vout) 
Pins miteinander verbinden, dann funktioniert das Poti richtig (es 
werden alle 10 Gänge benutzt). Ausserdem, löte ich immer direkt an die 
Vout Pads ein Tantalkondensator ein, sonst ist die Ausgangsspannung zu 
"Dreckig".

: Bearbeitet durch User
von Jo F. (frg)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Mir ist auch ein Boost-Regulator durchgebrannt. Ein paar Tage später 
kamen von einem anderen Anbieter sechs weitere, die alle funktionierten.

Beim Vergleich fiel mir auf, dass die Platinen bei aller Identität einen 
Unterschied haben: Der Regulator-Chip ist unterschiedlich! Beim 
durchgebrannten Regler ist es ein S35BAA (1.Foto) bei der zweiten 
Lieferung  finden sich nur B6285U-Chips drauf & die funktionieren!

Habe alle guten Regler erst mal an einen 9V-Block gehängt & durch 
längeres Drehen gegen den Uhrzeigersinn auf 12V geboostet. Einen 
Lastwiderstand oder Kondensator brauchte ich nicht.

Angehängt ist noch ein Scope-Foto von dem "Dreck" - sollten die Teile 
nicht im bei einem Mhz arbeiten..?

: Bearbeitet durch User
von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
Jo F. schrieb:
> Angehängt ist noch ein Scope-Foto von dem "Dreck" - sollten die Teile
> nicht im bei einem Mhz arbeiten..?

Häng mal mehr Last dran.

von Jo F. (frg)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Teo D. schrieb:
> Häng mal mehr Last dran.

Bitte sehr: Ein Ampere.

Ja jetzt wird es schmutzig in MegaHertzen. Die Halogenlampe stört es 
nicht.

Habe auch ´mal den Schaltplan überprüft & angehängt.

Bisher konnte ich das Teil nicht kaputtkriegen..

von Jo F. (frg)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Teo D. schrieb:
> Häng mal mehr Last dran.

Bitte sehr: Ein Ampere.

Ja jetzt wird es schmutzig in MegaHertzen. Die Halogenlampe stört es
nicht.

Habe auch ´mal den Schaltplan überprüft & angehängt. Die 22µH habe ich 
gerade korrigiert.

Bisher konnte ich das Teil nicht kaputtkriegen..

von Andreas B. (biosniper)


Bewertung
0 lesenswert
nicht lesenswert
Bevor man das Ding einschaltet, das Poti erst komplett nach LINKS 
drehen, sonst könnte es abfackeln, weil es ein Step Up Regler ist. Und 
dann auf die gewollte Ausgangsspannung einstellen.

: Bearbeitet durch User
von Gsborn (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Maxim Melcher : Beitrag "Re: MT3608 - 2 x defekt?"

Der trick mit dem nachbesseren war gut und bei meinem modul erfolgreich.

Dank und grus aus Dänemark
Gregor

von Andreas B. (biosniper)


Bewertung
0 lesenswert
nicht lesenswert
Bei meinen musste nichts nachgebessert werden. Funktioniert einwandfrei. 
Ich betreibe damit ein SIM800L Modul. Um von 3,7 Volt des Li-Akkus auf 
4,2 Volt zu kommen.

von Uwe S. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Bei Mir sind auch 3 Kaputt gegangen .. die Kondensatoren sind zu Klein 
.. hab noch 22-47 uF hin gehängt ..bin der Meinung die Dinger sind nicht 
für mehr wie 1 A zu gebrauchen .. bei 1,2 A und wieder einer Abgeraucht 
!!

von Bernd S. (Firma: Anscheinend Corner-Cases ;-)) (bernd_stein)


Bewertung
1 lesenswert
nicht lesenswert
Hallo zusammen,

habe mir auch einen abgeschossen. Hatte über ein 
12V/1A-Steckerschaltnetzteil *SSNT*( Vin ) die Platine laufen und 
betrieb damit bis zu zehn 1W-LEDs.
Jedoch reichte mir der Strom nicht, denn ich wollte 350mA haben.
Bin dann mit dem voll aufgedrehtem Poti an acht LEDs gegangen und da hat 
sich nach blitzartigen Aufleuchten dieser LEDs, höchstwahrscheinlich der 
MT3608 gehimmelt.

Sobald ich an Vin gehe, ohne das eine Last am Ausgang ist, bricht die 
Spannung vom SSNT zusammen. Dies bleibt auch so, wenn ich den Ausgang 
mit min. 50mA belaste. Auch rumdrehen am Poti nützt nichts.

Eigentlich ein schönes Teil mit seinen bis zu 97% Wirkungsgrad, aber hat 
das kein Überstrom bzw. Überlastschutz ?

Gibt es was gleichwertiges, das "robuster" ist ?


Bernd_Stein

von Bernd S. (Firma: Anscheinend Corner-Cases ;-)) (bernd_stein)


Bewertung
1 lesenswert
nicht lesenswert
Die Dinger sterben ja wie die Fliegen. Habe 8 weiße 1W-LEDs bei 350mA 
damit betrieben und wieder einer defekt.         Typ : *B6287L.*
Und da es ja "nur" ein Step-Up IC ist, eigentlich gar nicht als 
LED-Treiber zu gebrauchen.

Nun habe ich mal eine China-Schaltung mit dem MC34063A in Betrieb 
genommen. Macht über 700mA bei 12VDC. Der Chinamann gibt aber 300mA +- 
5% an und einen ETA von >92%. Die Platine ist die mit dem ELKO, Spule, 
Diode und den Steckpinnen auf der einen Seite und IC, 4xDiode usw. auf 
der anderen Seite.

Muß mal gucken, wie man die Schaltung auf 350mA umbaut und wie dann der 
Wirkungsgrad mit und ohne den 4 Gleichrichterdioden ist. Die brauche ich 
z.B. nicht.

Bernd_Stein

von Peter M. (r2d3)


Bewertung
0 lesenswert
nicht lesenswert
Löte Dir selber eine Konstantstromquelle zum Anschluss an 
Kleinspannungsquellen (z.B. DC-Netzteil) zusammen:

Beitrag "Welcher Schaltregler für Power LED am besten?"

von Mike J. (linuxmint_user)


Bewertung
0 lesenswert
nicht lesenswert
Bernd S. schrieb:
> Habe 8 weiße 1W-LEDs bei 350mA
> damit betrieben und wieder einer defekt.

Schau dir mal die Chip-Größe an.

1mm² = 1A (Osram nimmt 72% des Maximums, also bei 1mm² 0,72A damit sie 
auch etwas halten)

3V (LED-Spannungsabfall) * 1A = 3W

Deine 1W LED muss mindestend eine Chip-Größe von 0,35mm² haben.

Ich habe hier auch weiße 3W LEDs welche sehr ordentlich gekühlt worden 
sind,  mit einem Softstart langsam an gehen und nur mit 400mA betrieben 
werden ... aber trotzdem sind die Dinger dauernd ausgefallen. Die 
Bond-Drähte waren scheinbar nicht richtig angebondet. Wenn ich dort 
etwas drücke bekommen die Bond-Drähtchen wieder Kontakt und die LED 
leuchtet wieder.

Da hat irgend jemand an der Geschwindigkeit der Bonding-Maschine gedreht 
und nun haben die Drähte zwar Kontakt, sind aber nur wie etwa fest 
rangedrückt.

von Bernd S. (Firma: Anscheinend Corner-Cases ;-)) (bernd_stein)


Bewertung
1 lesenswert
nicht lesenswert
Der SX1308 ist doch der selbe Mist oder ?

https://abc-rc.pl/templates/images/files/995/1470745126-1014430-164206430.pdf


Bernd_Stein

von Diopter  . (diopter)


Bewertung
1 lesenswert
nicht lesenswert
AX5523
FP6291
MT3608
SDB628
SX1308
...
Alles das Gleiche - "High Efficiency 1.2MHz 2A Step Up Current Mode PWM 
Converter"

Marking: B628xx

Ich habe alle Datenblätter davon - inhaltlich absolut identisch

: Bearbeitet durch User
von Bernd S. (Firma: Anscheinend Corner-Cases ;-)) (bernd_stein)


Bewertung
1 lesenswert
nicht lesenswert
Diopter  . schrieb:
> Marking: B628xx
>
> Ich habe alle Datenblätter davon - inhaltlich absolut identisch
>
Danke, da hast du dir aber Mühe gegeben.

Werde mal gucken, was ich so an Watt brauche und bestelle dann 
wahrscheinlich diese hier bei iBäh :

Finde es nur schade das die Dinger nur max. 300mA bringen und nicht 
350mA.
Würd mich auch mal interessieren, wo genau der Unterschied in der 
Schaltung liegt, wenn das Teil dimmbar ist.

New Dimmable LED Light Lamp Driver Transformer Power Supply 
6/9/12/15/18/21W F1


Bernd_Stein

: Bearbeitet durch User
von Christoph K. (hyla)


Bewertung
0 lesenswert
nicht lesenswert
Meine 5 Cent ...

Hab mir ein paar der Dinger gekauft. Gleich der erste Konverter 
funktionierte nicht, egal ob mit Brücken des Potis oder ohne, egal wohin 
das Poti gedreht wurde: Vin = Vout
Hab dann mal auf Verdacht ein paar Lötpunkte nachgelötet und siehe da:
Der SMD-Widerstand direkt neben dem Poti war nur auf einer Seite 
angelötet. Nachdem das korrigiert war funktioniert das Ding ;)

Christoph

von Bernd S. (Firma: Anscheinend Corner-Cases ;-)) (bernd_stein)


Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Mike J. schrieb:
> Schau dir mal die Chip-Größe an.
>
> 1mm² = 1A (Osram nimmt 72% des Maximums, also bei 1mm² 0,72A damit sie
> auch etwas halten)
>
> 3V (LED-Spannungsabfall) * 1A = 3W
>
> Deine 1W LED muss mindestend eine Chip-Größe von 0,35mm² haben.
>
Da ich nicht die Möglichkeit habe, der Art kleine Sachen auszumessen, 
dachte ich mir evtl. durch die Temperatur Aufschluß über die Leistung 
der LEDs zu erhalten. Wie bereits geschrieben, bin ich mir nicht sicher, 
ob der freundliche Chinese mir wirklich 3W-Power-LEDs verkauft hat und 
ob die PLEDs die ich damals auf Aluplatinen gebraucht erworben habe, 1W 
haben oder evtl. 3W haben.

Leider brachte mich mein Versuchsaufbau auch nicht wirklich weiter. 
Betrieb abwechselnd für jeweils eine halbe Stunde der PLED mit 350mA 
Konstantstrom und guckte nach dieser Zeit, welche Temperatur sich in der 
mitte der Aluplatine ergeben hat. Die rechte ( vermeintliche 3W ) 
erzeugte 3,7°C weniger und begann mit einer Spannung von 3,08V die nach 
dieser Zeit auf 3,06V absank. Die linke ( vermeintlich 1W ) behielt die 
Spannung von 3,04V bei.

Danach nahm ich den Konstantstrom von 750mA. Auch hier war die 
Temperatur der rechten LED niedriger ( 2,4°C ). An der Spannung tat sich 
nicht fiel von 3,45V auf 3,44V. Bei der linken von 3,28V auf 3,24V.

Die rechte PLED habe ich mit Sekundenkleber angebracht. Die " Orginale " 
ist - weiß der Teufel wie - angebracht worden. Denn sie war bombenfest 
mit der Aluplatine Verbunden.

PLED_offen ist die " Orginale " und www_4_ die vermeintliche 3W, also 
die Rechte.

Was habt ihr für weitere Ideen, wie man herausbekommen kann, wieviel 
Watt die PLEDs wirklich haben ?

Bernd_Stein

von Mike J. (linuxmint_user)


Bewertung
0 lesenswert
nicht lesenswert
Bernd S. schrieb:
> Die rechte ( vermeintliche 3W ) erzeugte 3,7°C weniger

Du misst bestimmt mit solch einem IR-Messgerät oder einer 
IR-Thermo-Kamera.
Um den wirklichen Wert der Chipoberfläche messen zu können musstest du 
die LED aber kurz abschalten und dann messen, denn sonst verfälscht 
Strahlung welche abgestrahlt wird deinen Messwert.

Ich würde sagen dass die linke LED die bessere ist.

Lege doch einfach mal ein Lineal daneben und schätze dann in Gimp ab 
welche Kantenlänge des kleine Rechteck dort hat.

1mm² = 1A (I_max)
Fläche in mm^2 mal 0,72 = optimaler Stromwert in Ampere.

Die Chinesen haben schon 10W LEDs verkauft durch die nur maximal weniger 
als ein Watt vertragen. Es wird überall verarscht.

von Bernd S. (Firma: Anscheinend Corner-Cases ;-)) (bernd_stein)


Bewertung
1 lesenswert
nicht lesenswert
Mike J. schrieb:
> Du misst bestimmt mit solch einem IR-Messgerät oder einer
> IR-Thermo-Kamera.
>
Ich dachte immer ein Bild sagt mehr als tausend Worte. Nein, der 
Temperaturfühler ( das schwarze Ding mit der Klammer zwischen den PLEDs 
) ist ein KTY10. Er gehört zum Conrad-Bausatz *LCD-Thermometer - 
Bausatz* mit der   Hersteller-Nr.: 115452. Versand ist bei Völkner 
günstiger.

Bei 350mA hatte die linke 32,4°C und die rechte 28,7°C nach 30min als 
Endtemperatur erreicht. Bei 750mA waren es links 44,7°C und rechts 
42,3°C.

Ich weiß, ich schreibe ziemlich viel und evtl. undurchsichtig, deshalb 
ist wahrscheinlich auch meine Frage nicht deutlich genug geworden :

Was habt ihr für weitere Ideen, wie man herausbekommen kann, wieviel
Watt die PLEDs wirklich haben ?


Bernd_Stein

von Mike J. (linuxmint_user)


Bewertung
0 lesenswert
nicht lesenswert
Bernd S. schrieb:
> Was habt ihr für weitere Ideen, wie man herausbekommen kann, wieviel
> Watt die PLEDs wirklich haben ?

Die Chipfläche ist der eindeutigste Indikator.

von THEZY MBWESE (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Good day,
Is it possible to order the MT3608 IC?

von Dominik (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Der Thread ist zwar schon etwas älter, aber ich denke, dass keiner Eurer 
StepUp-Converter defekt ist.

Dreht den Poti 40-50x GEGEN den Uhrzeigersinn auf, dann werdet ihr 
feststellen, dass sich vOUT auch irgendwann ändert. ;-) Wie gesagt, 
lieber 30x mehr nach links drehen!



Beste Grüße,
Dominik

von mausi_mick (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Das Problem ist das Spannungsteiler-Poti R1.
Wenn es im oberen Anschlag ist (voll nach rechts gedreht, minimale 
Ausgangs-Spannung) und man legt eine Eingangssapnnung > 6,5V an, liegen 
am FB-Eingang
mehr als 6V, er verträgt aber nur 6V !
Daher das POTI vor in Betriebnahme voll nach lins drehen, die 
Eingangsspannung (ohne Last) anlegen und das Poti soweit nach rechts 
drehen, bis die gewünschte Spannung erreicht ist. Dann erst die Lastt 
anlegen und eventuell vorsichtig etwas nachregulieren.

Sichere wäre, einen kleinen Widerstand R3 (z.B 5 kOom) am oberen Ende 
des Potis nach Vout löten.

von mausi_mick (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Es gibt wohl einen indischen ? Anbieter, der ein MT3608 Modul mit 
sichererem
Spannungsteiler hat, bei dem auch die Einstellung des Sollwertes 
feinfühliger ist mit R3 = 68 k (an +Vout, R2 = 2,2 k (zwischen FB und 
-Vout und 30k Poti:

http://artofcircuits.com/product/mt3608-2v-24v-input-2v-28v-adjustable-output-boost-regulator-module

von Bernd S. (Firma: Anscheinend Corner-Cases ;-)) (bernd_stein)


Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Bernd S. schrieb:
> Nun habe ich mal eine China-Schaltung mit dem MC34063A in Betrieb
> genommen.
>
Was muss ich ändern, um einen Step-Up zu erhalten, der aus einer 
einzelnen Li-Ion-Zelle 9V macht ?
Ich möchte nämlich teilweise meine 9V-Blockbatteriebetriebenen Geräte 
mit nur einer Li-Ion-Zelle betreiben.

Bernd_Stein

von Peter M. (r2d3)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Bernd_Stein,

Bernd S. schrieb:
> Bernd S. schrieb:
>> Nun habe ich mal eine China-Schaltung mit dem MC34063A in Betrieb
>> genommen.
>>
> Was muss ich ändern, um einen Step-Up zu erhalten, der aus einer
> einzelnen Li-Ion-Zelle 9V macht ?

Leider eine ganze Menge.

> Ich möchte nämlich teilweise meine 9V-Blockbatteriebetriebenen Geräte
> mit nur einer Li-Ion-Zelle betreiben.
>
> Bernd_Stein

Die 9V erzeugst Du, indem Du am Punkt V_Out einen Spannungsteiler 
aufbaust, der aus 9V die 1,25V der internen Referenz macht.
Der Ausgang des Spannungsteilers geht auf Pin 5 (Comparator Inverting 
Input).

Im Datenblatt von ON Semiconductor beispielsweise findest Du ein 
Beispiel als step-up von 12V auf 28V.
Es gibt zum 34063A Datenblätter von mehreren Hersteller in 
unterschiedlichem Umfang.
Deine Beschaltung kann ich leider nicht nachvollziehen, weil sie ganz 
anders aufgebaut ist als die in den Datenblättern.
Ich würde mich an die Empfehlung des Herstellers halten, dann 
funktioniert es auch.

Gruß
Peter

P.S.: Das c't-lab-Forum ist immer noch weg, schon seit 2 Monaten.
Wenn Du die Email von pcslab38? hast, könntest Du die mir als private 
Email schicken?

von Mike J. (linuxmint_user)


Bewertung
0 lesenswert
nicht lesenswert
Bernd S. schrieb:
> 9V-Blockbatteriebetriebenen Geräte
> mit nur einer Li-Ion-Zelle betreiben

Da gibt es Datenblatt diese Standardbeschaltung für StepUp, nutze 
einfach diese Schaltung.
Mein Multimeter hat auch solch einen LiIon-Akku und ein MC34063A in 
Step-Up-Beschaltung bekommen, das Ding hält jetzt quasi ewig.

Bei 2.9V geht die Schaltung nicht mehr an. Der Akku ist dabei aber schon 
wirklich ganz nahe dem Minimum, aber noch nicht defekt. Diesen Wert 
erreicht mein Akku natürlich nicht da ich ihn alle paar Monate wieder 
auf 4.0V bringe. (4.0V, weil die Elektroden dann viel langsamer altern 
und die Kapazität der Zelle während der Zeit nicht sinkt)

Aufgeladen wird der Akku über ein 4.0V Netzteil mit einem Vorwiderstand 
von 3 Ohm.

von Bernd S. (Firma: Anscheinend Corner-Cases ;-)) (bernd_stein)


Bewertung
1 lesenswert
nicht lesenswert
Peter M. schrieb:
> Im Datenblatt von ON Semiconductor beispielsweise findest Du ein
> Beispiel als step-up von 12V auf 28V.
>
Die von mir gezeigte Schaltung dient als LED-Treiber :

Beitrag "Re: MT3608 - 2 x defekt?"

Figure 9. Step−Up Converter von ON Semiconductor

Wichtigste Formel ist wohl Seite 11 :

Vout − Desired output voltage => 1,25V ( 1+ R2/R1 )

Werde mich mal näher damit befassen, da ich einige von diesen Platinen 
habe.

>...
> P.S.: Das c't-lab-Forum ist immer noch weg, schon seit 2 Monaten.
> Wenn Du die Email von pcslab38? hast, könntest Du die mir als private
> Email schicken?
>
Lies hierzu :

Beitrag "Re: Kennlinienschreiber mit AVR-µC"


Mike J. schrieb:
> Da gibt es Datenblatt diese Standardbeschaltung für StepUp, nutze
> einfach diese Schaltung.
> Mein Multimeter hat auch solch einen LiIon-Akku und ein MC34063A in
> Step-Up-Beschaltung bekommen, das Ding hält jetzt quasi ewig.
>
Schön für dich. Mich hätte es gefreut, wenn du mir die Dimensonierung 
geschrieben hättest, denn ich brauche keine 28V. Ich schreibe hier vom 
ON Semiconductor-Datenblatt und der Figure 9. dort.

Und du ?


Bernd_Stein

: Bearbeitet durch User
von Peter M. (r2d3)


Bewertung
0 lesenswert
nicht lesenswert
Bernd S. schrieb:
> Peter M. schrieb:
>> Im Datenblatt von ON Semiconductor beispielsweise findest Du ein
>> Beispiel als step-up von 12V auf 28V.
>>
> Die von mir gezeigte Schaltung dient als LED-Treiber :

Die hilft Dir bei Deinem Problem nicht weiter, da ein LED-Treiber den 
Strom regelt. Du brauchst aber die Variante "step up" und 
"Spannungsregler", da Dein Gerät ja 9V braucht und nicht x Ampere.

>
> Beitrag "Re: MT3608 - 2 x defekt?"
>
> Figure 9. Step−Up Converter von ON Semiconductor
>
> Wichtigste Formel ist wohl Seite 11 :
>
> Vout − Desired output voltage => 1,25V ( 1+ R2/R1 )

Das hatte ich in Worten geschrieben.

>
> Werde mich mal näher damit befassen, da ich einige von diesen Platinen
> habe.

von Mike J. (linuxmint_user)


Bewertung
0 lesenswert
nicht lesenswert
Bernd S. schrieb:
> Ich schreibe hier vom
> ON Semiconductor-Datenblatt und der Figure 9. dort.
>
> Und du ?

Ebenfalls ON Semi.

Zur Dimensionierung nutze ich:
http://www.nomad.ee/micros/mc34063a/index.shtml


Mein Multimeter hat etwa 1-2mA gezogen.
Der Schaltregler verbraucht selbst mehr Strom, darauf kommt es mir aber 
nicht an, sondern dass ich das Gerät mit einem LiIon-Akku betreiben kann 
und es einfach über eine Hohlbuchse aufladen kann.

von Bernd S. (Firma: Anscheinend Corner-Cases ;-)) (bernd_stein)


Bewertung
1 lesenswert
nicht lesenswert
Mike J. schrieb:
> Zur Dimensionierung nutze ich:
> http://www.nomad.ee/micros/mc34063a/index.shtml
>
Danke, das ist ja mal eine coole Sache.
Bin jedoch gerade bei i-Bäh auf eine fertige Lösung gestossen, die sogar 
den Akku aufladen kann, falls ich das alles richtig gedeutet habe. Also 
für 2€ mach ich mir dann doch nicht die Arbeit, da doch wirklich einiges 
zu ändern ist, wie Peter M. bereits schrieb. Hinzu kommt noch, das 
andere Bauteilwerte und überhaupt noch weitere Widerstände nötig sind.

Danke euch trotzdem und hoffe ihr seid nicht verstimmt, da ich es mir 
jetzt anders überlegt habe. Muss zwar jetzt ca. 8 Wochen drauf warten, 
aber...

USB 3.7v 4.2v Boost Step Up 9V 6F22 Lithium Li-ion 18650 Batterie 
Charger Module

Ebay-Artikel Nr. 122213966352


Bernd_Stein

von jojo (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Auf diesem Board hängt der Step-Up Wandler direkt am Pluspol des Li-Ion 
Akkus. Du kannst also davon ausgehen, dass dein Akku weder gegen 
Tiefentladung noch gegen einen Kurzschluss am Ausgang geschützt ist.

von ErySoft (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Pour tous :
Iche habe Deutch gelernt, aber ich habe alle vergessen? Ich schreibe 
Französisch.

J'ai rencontré des problème avec le MT3608. Le problème vient de la 
tension présente sur FB, et la rapport de résistance (2K + 10k 
potentiomètre) n'est pas valable. Il faut remplacer la résistance de 2K 
par une de 200 Ohms, ou alors remplacer la potentiomètre de 10K par un 
de 100k. En dessous de 0,6V, le MT3608 donne en sortie la valeur 
d'entrée. A 0,6V se circuit se met en marche, et au bout de 2 à 3 tours, 
il donne les 32V annoncés.

En fait le montage est mal calculé. La résistance relié à la masse peut 
rester à 2K, mais un potentiomètre de 20k en série avec une résistance 
de 82K reliée au Vout peut donner les résultats escomptés (A optimiser). 
Une tension supérieure à 6V sur FB n'est pas fatale pour le MT3608 ... 
disons pas à longue échéance. Donc pour les puritains, on peut placer 
une diode zener de 6V environ (-5,6 à 6,2V) afin de ne pas endommager ce 
si petit circuit intégré, si difficile à remplacer, surtout avec des 
yeux de 60 ans!

Tenez moi au courant de vos investigations.

von Peter M. (r2d3)


Bewertung
0 lesenswert
nicht lesenswert
Salut ErySoft,

vaut mieux ecrire en Anglais, malgre le fait que les Francais ne 
l'aiment pas trop.

(Hallo ErySoft, is besser auf Englisch zu schreiben, trotz der Tatsache, 
dass die Franzosen das nicht zu sehr mögen).

ErySoft schrieb:
> Pour tous :
> Iche habe Deutch gelernt, aber ich habe alle vergessen? Ich schreibe
> Französisch.
>
> J'ai rencontré des problème avec le MT3608. Le problème vient de la

Ich bin auf Probleme mit dem MT3608 gestoßen. Das Problem kommt von der

> tension présente sur FB, et la rapport de résistance (2K + 10k

Spannung, die auf dem FB gegenwärtig ist und das Widerstandsverhältnis 
(2k + 10k-Poti)

> potentiomètre) n'est pas valable. Il faut remplacer la résistance de 2K

ist nicht gültig. Man muss den 2k-Widerstand durch einen 200 
Ohm-Widerstand  ersetzen

> par une de 200 Ohms, ou alors remplacer la potentiomètre de 10K par un

oder den 10k-Poti durch einen 100k-Poti.

> de 100k. En dessous de 0,6V, le MT3608 donne en sortie la valeur

Unterhalb von 0,6V gibt der MT3608 am Ausgang den Eingangswert aus.

> d'entrée. A 0,6V se circuit se met en marche, et au bout de 2 à 3 tours,

Bei 0,6V startet die Schaltung und am Ende von 2 bis 3 Touren (Cyclen?)

> il donne les 32V annoncés.

gibt er die genannten 32V aus.

>
> En fait le montage est mal calculé. La résistance relié à la masse peut

Eigentlich ist die Montage (Bauteildimensionierung?) schlecht berechnet. 
Der Widerstand der mit der Masse verbunden ist, kann be 2k bleiben,

> rester à 2K, mais un potentiomètre de 20k en série avec une résistance

aber ein Poti mit 20k in Reihe mit einem Widerstand

> de 82K reliée au Vout peut donner les résultats escomptés (A optimiser).

von 82k verbunden mit Vout kann die erwarteten Ergebnis geben (noch zu 
optimieren).

> Une tension supérieure à 6V sur FB n'est pas fatale pour le MT3608 ...

Eine Spannung jenseits von 6V auf FB ist nicht fatal für den MT3608

> disons pas à longue échéance. Donc pour les puritains, on peut placer

sagen wir nicht langfristig. Für die Puritaner (Puristen?) kann man eine

> une diode zener de 6V environ (-5,6 à 6,2V) afin de ne pas endommager ce

Zenerdiode mit 6V ungefähr (-5,6 bis 6,2V) platzieren, damit man nicht 
dieses kleine IC

> si petit circuit intégré, si difficile à remplacer, surtout avec des

beschädigt, das so schwierig zu ersetzen ist, vor allem mit Augen, die 
schon 60 Jahre alt sind!

> yeux de 60 ans!
>
> Tenez moi au courant de vos investigations.

Haltet mich auf dem laufenden über Eure Nachforschungen.

: Bearbeitet durch User
von Gerald B. (gerald_b)


Bewertung
1 lesenswert
nicht lesenswert
Also ich habe in 2 Projekten den MT3608 als StepUp von LiPo auf 5V am 
laufen. PCB in Kleinserie. µC und bis zu 18 WS2812 dran, die ich aus 
Sicherheitsgründen aber nur mit max. 25% Helligkeit fahre. Hatte bisher 
noch keinerlei Ärger mit dem StepUp. Spannungsteiler ist 10K, 75K (glaub 
ich). Tut was er soll und das sehr gut.

von Bernd S. (Firma: Anscheinend Corner-Cases ;-)) (bernd_stein)


Bewertung
1 lesenswert
nicht lesenswert
Diese MT3608 sollen ja angeblich 2A können, ist nur die Frage bei was 
für einer Spannung.

Wollte 12V auf 24V haben mit ca. 0,8A. Wunderte mich, warum mein 
Netzteil das eigentlich 3A schafft in der Spannung immer wieder 
kurzzeitig einbricht und der Angeschlossene LED-Streifen " blinkt ".

Nun gut dachte ich mir, vielleicht ist ja die Verlustleistung im NT zu 
hoch und nahm mein Anderes. Puff - MT zerplatz.

Hm - vielleicht spuckt ja dieses Leistungsschaltnetzteil zu starke 
Spikes aus. Ein Steckernetzteil mit 12V/3A genommen und der selbe " 
Blinkfehler " und diesmal habe ich bemerkt das die Platine total heiß 
war. LED-Stripe abgeklemmt, aber immer noch total heiß. Auf einmal fällt 
der MT von der Platine und schön auf meinen Finger der jetzt eine tolle 
Brandblase hat.


Die Dinger sind einfach scheisse. Die Chinaplatine mit dem XL6009 stirbt 
wenigstens nicht, wird aber leider auch verdammt heiß.


Bernd_Stein

von Jupp (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Bernd S. schrieb:

> Die Dinger sind einfach scheisse.

Warum diese Fäkaliensprache? Hat dir deine Mutti kein Benehmen 
beigebracht?

von Daniela (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jupp schrieb:
> Bernd S. schrieb:
>
> Die Dinger sind einfach scheisse.
>
> Warum diese Fäkaliensprache? Hat dir deine Mutti kein Benehmen
> beigebracht?

Frage zur Forensoftware:

Gibt es ein Sonderzeichen oder Emoticon, dass dem weiblichen 
Geschlechtsteil gleichsieht? Ich würde gerne auf solche mi mi mi-Posts 
mit einem Symbolbild antworten!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.