mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Netzteil Philips LED TV reparieren??


Autor: Gumble (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Jungs,

Super Forum hier, hab schon viel gestöbert und gelesen, brauch aber 
bissel Hilfe.
Habe hier einen Philips 37PFL6777K/12 vor mir. Das Ding ist 4 Jahre alt 
und macht keinen Mucks mehr..
Wenn ich den Netzstecker in die Steckdose stecke, leuchtet die Stand-By 
LED kurz rot auf und geht gleich wieder aus.
Lässt sich beliebig oft reproduzieren.

Was ich schon gemacht habe:

- alle Elkos auf dem Netzteilboard ausgelötet und gemessen -> alles i.O.
- alle Optokoppler ausgelotet und gemessen, sowie in einer Testschaltung 
ausprobiert -> i.O.
- die Leistung-MOSFets und Schottkydioden ausgelotet, gemessen, in 
Testschaltung ausprobiert -> i.O.
- Sicherungen auf dem Board sind i.O. an den Promärkondensatoren liegen 
325V an
- am FSL106HR liegen zwischen Pin 1&2 18V an
- an der Steckerleiste zum Mainboard hab ich 3,3V an 3V3Stdby & Standby 
... sonst is nix da, keine 5V, keine 12V, nix

Frage:
Hat jmd nein Stromlaufplan für das Teil und kann mich etwas 
unterstützen?

Danke im Voraus.
Gruß Carsten

: Verschoben durch Moderator
Autor: Sven (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gumble schrieb:
> an der Steckerleiste zum Mainboard hab ich 3,3V an 3V3Stdby & Standby
> ... sonst is nix da, keine 5V, keine 12V, nix

Das schaut doch so aus als würde das Netzteil auf Power On Vom Mainboard 
warten ?!

Autor: Gumble (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das hab ich mir auch schon so gedacht, dass es vielleicht am Logicboard 
liegt. Aber da müsste ich ja das Netzteil mit dem richtigen Pegel am 
richtigen Pin "hochfahren" können.
Welcher Pin wird das sein und was erwartet er?

Der TV reagiert weder auf Fernbedienung noch auf Hardwaretasten.

Autor: Franz B. (rcs)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Auf der Rückseite von der Schachtel ist ein Typenschild.
Bei Philips ist idR. dort das Chasis angegeben.

Dann gibt es auch einen Schaltplan ;-)

Autor: Gumble (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schachtel liegt mir leider nicht vor. Reicht auch ein Foto von der 
Rückseite des TV?

Autor: Franz B. (rcs)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Naja, Plastikschachtel= Fernseher.

Das Netzteil findest Du im Anhang.

Und ja, ein Bild vom Typenschild wär´ganz gut.
Vermutlich steht da irgendwas von QFU2.1.

Autor: Gumble (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hey, danke schon mal.
Hier das Bild der Rückseite.
Jetzt brauch ich nur noch nein kleinen Tipp wie es weitergeht.
Ich stöber da mal durch..

Autor: René S. (thebit)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gumble schrieb:
> Jetzt brauch ich nur noch nein kleinen Tipp wie es weitergeht.

Hier hilft dann nur das komplette Servicemanual weiter. Mehr als 
vermuten kann ich nicht aber mal folgendes:

der IC rechts oben im Schaltbild scheint die Steuerung und Kontrolle des 
Backlights zu erledigen. Zumindest vermute ich das daraus deshalb weil 
er ein Pin mit "Status" hat und das auf eine kleine Schaltung geht die 
das Signal POK (für Power Okay) erzeugt. Solange da nicht der richtige 
Pegel anliegt (während der Messung kurz nach Starten des Netzteils) wird 
vom Kontrollboard die Leitung StandBy nicht geschalten. Wie die 
Schutzschaltung genau funktioniert sollte im Servicemanual stehen. auch 
die Messwerte dazu. Philips ist bekannt für Schutzschaltungen der 
extraterrestrischen Art... sowas wie: Wir messen innerhalb von x µS und 
merken auch wenn jemand die Schutzschaltung aushebeln will. Manchmal 
kommen noch Blinkcodes an der Standby LED. Sofern da nichts blinkt nach 
dem der Netzstecker eingesteckt wird kann aber auch durchaus ein Fehler 
in der StandBy Schaltung sein. Philips hat da oft ein extra IC für 
welches nur das Einschalten erledigt um bei StandBy weit unter 1W zu 
bleiben.

Wie gesagt alles nur Vermutungen, ich bin seit 2010 nicht mehr im TV 
Servicebereich tätig. Wenn ich die Schaltung aber mal so betrachte 
scheint das Konzept immer noch so zu sein.

Gruß René

Autor: ● J-A V. (Firma: FULL PALATINSK) (desinfector) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gumble schrieb:
> sonst ist nix da, keine 5V, keine 12V, nix

und wenn man die mal von extern zuführt?

Autor: René S. (thebit)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Achja eines noch.

Bei Philips lassen sich die Gerätetasten im Menü 
deaktivieren(Kindersicherung). Falls dann die FB nicht mehr richtig 
sendet hat man fürs erste verloren. Möglicherweise geht aber ein WakeUp 
per HDMI. Sofern du eine HDMI Quelle hast die eine Signal über CEC 
schicken kann (DVD, BluRay, etc.) könnte das mal einen Versuch wert 
sein. Das der so garnicht versucht zu starten obwohl die StandBy 
Spannungen da sind macht mich etwas stutzig, aber wie gesagt ich kenne 
den Rest der Schaltung nicht.


Gruß René

Autor: Gumble (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Standbynetzteil pfeift ganz leise, wenn ich eine Taste auf dem Panel 
drücke ändert sich die Tonhöhe. D.h. das Netzteil empfängt etwas auf dem 
"wakeup Pin"
Den Standby-pin auf Masse ziehen bringt auch nix.

Autor: Franz B. (rcs)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sind denn die 3V3 Standby vorhanden?

Autor: René S. (thebit)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gumble schrieb:
> Das Standbynetzteil pfeift ganz leise, wenn ich eine Taste auf dem Panel
> drücke ändert sich die Tonhöhe. D.h. das Netzteil empfängt etwas auf dem
> "wakeup Pin"
> Den Standby-pin auf Masse ziehen bringt auch nix.

klingt nach Überlastung oder keine Kraft im Netzteil. Prüfe mal ob du an 
irgendeiner der abgehenden Spannungen einen Kurzschluss hast. Das wäre 
der Fall Überlast. Für den Fall "keine Kraft" sehe ich 2 Kandidaten im 
Schaltbild sofern die SMD Variante ebenso anfällig wie die TO-92 
Ausführung... ich rede von der Referenzspannungsquelle AZ431AN (ist im 
Prinzip eine steuerbare Z-Diode), ist hier 2 mal zu sehen 
Sekundärseitig. Die TO-92 Variante war der TL431 und der hat oft Ärger 
gemacht. Der untere im Schaltbild der U306 ist die Schaltung zur Over 
Volt Protection, wenn der 431 da spinnt wird das Netzteil in den Burst 
Mode gezwungen und hat nicht genügend Kraft die Lasten zu speisen. Das 
würde auch das pfeiffen erklären. Der 431 lässt sich nicht messen da 
hilft nur wechseln und schauen ob es die Ursache war.
Aber wie gesagt alles nur Spekulation, Ferndiagnosen sind immer schwer.

Gruß René

Edit: ich sehe sogar 4 dieser 431 Teile auch oben am Hauptnetzteil 
machen die die OVP also hier ist Fehlerpotential im Überfluss vorhanden

: Bearbeitet durch User
Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
René S. schrieb:
> Der 431 lässt sich nicht messen da
> hilft nur wechseln und schauen ob es die Ursache war.

Er lässt sich schon messen. Im funktionsfähigen Zustand wird der TL431 
immer konstante 2,5V (und zwar ziemlich genau) zwischen ADJ und Anode 
einregeln wollen.
Im ausgelöteten Zustand wird der 431 wie eine 2,5V Z-Diode reagieren, 
wenn man ADJ direkt mit der Kathode verbindet.

: Bearbeitet durch User
Autor: René S. (thebit)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Matthias S. schrieb:
> Er lässt sich schon messen. Im funktionsfähigen Zustand wird der TL431
> immer konstante 2,5V (und zwar ziemlich genau) zwischen ADJ und Anode
> einregeln wollen.
> Im ausgelöteten Zustand wird der 431 wie eine 2,5V Z-Diode reagieren,
> wenn man ADJ direkt mit der Kathode verbindet.

Ja das ist theoretisch sicher möglich, Ich hatte aber auch schon Fälle 
da waren da ziemlich genau 2,5V am ADJ und trotzdem funktionierte die 
Schachtel erst wieder nachdem ich den gewechselt hatte. Ich vermute mal 
das der evtl. anfängt hochfrequent zu schwingen und somit das Verhalten 
des Optokopplers, an dem er meist hängt, beeinträchtigt.
Seitdem fliegen die bei mir immer raus wenn ich auf den ersten Messblick 
keine anderen Fehler finde. Ebenso radikal bin ich bei Elkos vor allem 
denen die die Versorgung der Elektronik primär erledigen. Leidige 
Erkenntnisse aus mittlerweile fast 27 Jahren Serviceerfahrung im 
Consumer und Pro A/V Bereich ;)

Gruß René

Autor: Gumble (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für die Antworten.
Ich habe jetzt den Stecker zum Mainboard getrennt, das Netzteil pfeift 
nun nicht mehr.
Wenn ich jetzt Standby auf Masse ziehe macht es klick im Netzteil und 
ich habe 12V auf der Steckerleiste.
Wenn mir jetzt jmd. Erklärt, welche Pegel ich an welchem Pin von CN4 im 
Leerlauf messen muss könnte ich evtl. Das Netzteil als defekte 
Komponente ausschließen.
Oder das Netzteil bringt im Leerlauf die Spannungen aber um das 
Mainboard zu versorgen reicht es dann doch nicht, weil doch was im 
Netzteil defekt ist.

Gruß Carsten

Autor: Franz B. (rcs)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hier mal die Serviceunterlagen.
Auf Seite 9.14 gibt ess eine Übersicht der PSU.

: Bearbeitet durch User
Autor: Daniel J. (theend)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es ist das mainboard (SSB) defekt.
Gibts allerdings so gut wie nirgends mehr.

Du hast doch hinten diese 4 klinkenbuchsen. Der schwarze ist n Service 
Port.
Im PDF von Behlon Franz findest du die Artikelnummer des Original 
Auslesekabels. Wenn du danach googelst findest du die Belegung.
Jetzt kannst du mit einem normalen USB to UART Adapter mit hyperterminal 
horchen was er macht.

Poste mal was er bei dir noch macht.

Autor: ● J-A V. (Firma: FULL PALATINSK) (desinfector) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schlachten.
Display in der Bucht verkloppen,
Das Netzteil evtl selbst weiternutzen

Autor: Gumble (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, ich dachte mir das schon fast. Aber dass es auf dem Mainboard 
nicht mal ne LED gibt, die irgendwas anzeigt ...
Wenn man so im Internet schaut, scheint Philips häufiger nach kurzer 
Zeit kaputt zu gehen.
4 Jahre ist doch keine Zeit.
Das Kabel werde ich mir nicht bestellen. Ist ja nicht mein TV. Entweder 
ich finde noch irgendwo ein Board oder das Ding fliegt weg.

FALLS ich ein Board finde, ist das Plug ans Play? Oder muss da noch was 
eingestellt werden? Beim PC gibt's ja kein Problem wenn man gleiches 
gegen gleiches tauscht.

Ich danke Euch allen jedenfalls für die Hilfe. Ihr seid echt supernett 
und hilfsbereit. DANKE

Gruß Carsten

Autor: Gustav K. (hauwech)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Gumble schrieb:
> 4 Jahre ist doch keine Zeit.

Doch, in der modernen Zeit schon. Eigentlich ist das Gerät mit 4 Jahren 
schon 2 Jahre zu lang gelaufen, denn die Garantie beträgt nur 2 Jahre.

Was lang hält, bringt den Unternehmen kein Geld.
Zudem braucht der Staat seine Umsatzsteuer, allem Umweltgeheuchel und 
Gerede von Ressourcenschonung zum Trotz.

Wir hatten punktgenau das gleiche Problem mit einem ebenfalls 4 Jahre 
alten 37" TV von Grundig (Türke): TV lässt sich plötzlich mit der 
Fernbedienung und auch mit den Tasten der Nahbedienung nicht mehr 
einschalten. Die blaue LED blinkt nur. Meine bessere Hälfte hat sich 
schon nach einem neuen TV umgesehen.

Alle von mir aufgesuchten Reparaturwerkstätten wollten das Netzteil 
tauschen oder rieten gleich zur Komplettentsorgung des Gerätes. Im 
privaten Umfeld und in den Fachforen (auch hier) rät man zum großen und 
beliebten Kondensatorentauschen und rät sogar zum "Nachbraten" des 
Mainboards im Backofen ...
Beitrag "Zwei Fragen an die LCD-TV Spezialisten (GRUNDIG)"

Wenn man im Netz nach GRUNDIG und Firmwareproblemen sucht, findet man 
schnell tausende Geräte, die sich nach ähnlich kurzer Betriebszeit 
plötzlich nicht mehr einschalten lassen und die nach einem 
Firmwareupdate wieder laufen:
http://forum.iwenzo.de/grundig-tv-softwareprobleme--f45.html

Auch unser Gerät läuft nun seit 4 Monaten wieder einwandfrei, ohne dass 
am Gerät etwas repariert oder ausgetauscht wurde. Also liegt es nahe, 
dass ab Werk eine Betriebsdauer einprogrammiert ist. Danach kann man dem 
Kunden bei der "Reparatur" je nach Kassenlage noch beliebig das Fell 
über die Ohren ziehen.

: Bearbeitet durch User
Autor: Daniel J. (theend)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mainboard ist nicht Plug n Play von Philips.
Es muss ein sogenanter Option-Code geändert werden.
Wird aber ganz einfach mit der Fernbedienung Programmiert.

Das Kabel muss nicht bestellt werden, kann man selbst basteln.

Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Gustav K. schrieb:
> und rät sogar zum "Nachbraten" des
> Mainboards im Backofen ...

Moment, das habe ich für LG Fernseher beschrieben, die nach der Prozedur 
übrigens wirklich wieder laufen - bei mir mittlerweile fast 9 Monate.

Das die Grundigs gerne mal Firmware verlieren ist bekannt und auch das 
es bei Philips mit Vestel Netzteilen gerne mal die Dioden zerhaut. Es 
war zu allen Zeiten so, das bestimmte Modelle brauner Ware immer 
wiederkehrende Fehlerbidler zeigen.
Dazu sucht man am besten im Netz nach seinem Glotzenmodell und 
'Problems' oder 'Troubleshooting'.

Du hast ja auch nie die Ratschläge befolgt, mal am Flash oder RAM mit 
Oszi zu messen, dann wäre man dem Firmware Problem ganz schnell auf die 
Spur gekommen.

: Bearbeitet durch User
Autor: ● J-A V. (Firma: FULL PALATINSK) (desinfector) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
der kluge Bastler informiert sich über seine Gerätschaften,
bevor es Alarm gibt...

Autor: Gumble (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke Leute, das kann dann hier beendet werden.
Die leiblichen Eltern des Philips haben sich nein neuen gekauft, den 
alten hab ich ihnen auch zurückgegeben.
Das mit dem Backen soll wohl manchmal funktionieren aber der normale 
Backofen erreicht einfach nicht die Temperaturen um die BGA-Bauteile neu 
zu verlöten. Wenn überhaupt, funktioniert es nicht richtig.

Danke für die vielen hilfreichen Ratschläge.
Gruß Carsten

Autor: Daniel J. (theend)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da hilft das Backen nicht viel, der NAND ist höchstwahrscheinlich 
defekt.

Autor: RumpelPumpel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Toller Beitrag, danke für die Beschreibung des Vorgehens.

Bei mir waren es die Schottkey Dioden am Output, 2x SB560

Habe sie mangels typengleicher mit 2x SR510 ersetzt, geht (bisher) 
wieder.
LG RumpelPumpel

Autor: RumpelPumpel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die 2x Schottkeys waren übringens im Netzteil, der PSU (Power Supply 
Unit) eines LG LCD 40", Platinennr LGP4247-09S

Autor: Philips-haha (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gustav K. schrieb:
> Im
> privaten Umfeld und in den Fachforen (auch hier) rät man zum großen und
> beliebten Kondensatorentauschen und rät sogar zum "Nachbraten" des

alles klar - das hier wird als Fachforum(???wie bitte??) 
bezeichnet?!?!???? oh mein Gott, hast auch noch nichts dazugelernt, im 
Internet gibts weder Fachmänner/Frauen, noch sonstiges, was einigermaßen 
dem nahe käme! Ausser MöchtegernWichtigtuer, Spinner, Fakes und 
Blödmänner gibts nämlich nichts im Internet!

Und wenn zu dämlich bist, das mal zu begreifen, dann tuste mir echt 
leid!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.