mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Wiederholt defekte Endstufentransistoren - Hersteller?


Autor: Hans-Joachim K. (hajo0812)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe gerade eine sehr schöne alte Sony-Endstufe zum Reparieren da, 
eine TA-N80ES mit viel Power.

Die verbauten Sanken Endstufentransistoren sind vom Typ 2SA1492 bzw. 
2SC3856, habe mal einen Ausschnitt aus dem Schaltplan mit drangehängt.

Die ursprünglich verbauten Teile sind vermutlich noch extra selektiert 
worden, außerdem bekommt man die -Y Version mit der erhöhten 
Stromverstärkung praktisch nicht mehr.

Da aber grundsätzlich die Spezifikationen ja auch von anderen 
Herstellern garantiert sein sollten, habe ich mich kurzerhand 
entschlossen, relativ billige 2SA1492 und 2SC3856 von ISC (InChangSemi) 
über Reichelt zu bestellen.
Die Reparatur erschien zunächst gelungen, ich konnte auch problemlos auf 
Symmetrie (0V am LS-Ausgang) und den Ruhestrom gemäß Manual auf 15 mV DC 
am Meßwiderstand abgleichen. Habe das Ding dann auf ca. 1/5 Lautstärke 
am Dummy Load (8 Ohm) ca. eine halbe Stunde laufen lassen und - eine 
Endstufe verabschiedete sich unter Abbrennen von 2-3 Widerständen - die 
Endtransistoren sind durch.
Das ist jetzt leider schon das 2. mal, dass das passiert. Beim ersten 
Mal hatte ich noch gedacht, ich hätte vielleicht irgendetwas übersehen. 
Bei den DC-gekoppelten Endstufen ist es ja leider so dass wenn irgendwo 
etwas faul ist dann gern gleich alle anderen Stufen auch mit 
durchknallen.
Habe daher jetzt nach Erneuern aller defekten Teile auch ganz vorsichtig 
über Regeltrenntrafo und gleichzeitigem Messen/Beobachten die Spannung 
langsam erhöht gehabt. Sah alles gut aus, auch die ca. +/- 0,6 V an der 
Basis der Endtransistoren haben gepasst.

Aber dass die Teile dann trotz Betrieb voll in der Spezifikation so 
einfach durchknallen kann ich einfach nicht nachvollziehen... Immerhin 
sollten die Transen 180V und 15A abkönnen - und die Endstufe läuft mit 
+/- 83V und es floss definitiv nur wenig Strom. Sind die Hersteller da 
teilweise wirklich so schlecht? Oder ist das Matching an der Stelle so 
wichtig dass es sonst zur Überlast einzelner Transistoren kommen kann? 
Ich kann mir da momentan nicht so recht einen Reim drauf machen.

Ich würde jetzt dann doch über Digikey Sanken-Transistoren bestellen - 
für 50€ dann halt....

Meine Frage ist: Habt Ihr schon ähnliche Erfahrungen gemacht?

Schöne Grüße,
Hajo

Autor: Christian S. (roehrenvorheizer)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

zumindest der 2SC darf laut SOA-Diagramm nur ca 0,7A DC abbekommen bei 
80V, kurzzeitig noch etwas mehr. Für AB-Betrieb bräuchte man so viel gar 
nicht. Laut Schaltbild liegen anscheinend 74 V an. Hast Du Spannungen 
über den 0,33 Ohm Widerständen gemessen während der halben 
Betriebsstunde? Ist ein Trafo für 220V eingebaut?

Mit freundlichem Gruß

Autor: Lachender Eskimo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Habt Ihr schon ähnliche Erfahrungen gemacht?

Hier hat jemand:
Beitrag "Re: Wo bstellt man besser - reichelt oder conrad"

Autor: Old P. (old-papa)
Datum:

Bewertung
4 lesenswert
nicht lesenswert
Hmmm, leider gibt es bei Leistungshalbleitern inzwischen am Markt wohl 
mehr Fälschungen als Originale. Es gibt auch Händler, bei denen man sehr 
häufig ins Klo greift, Deine Wahl war daher "suboptimal"...
Ich habe schon Toshiba gekauft (stand so drauf), sogar bei einem 
seriösen Händler, die waren auch falsch. Wurden wieder zurück genommen. 
Mit Absicht irgendwelche ISC würde ich nur im Vollrausch ordern ;-)


Old-Papa

Autor: Michael B. (laberkopp)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Hans-Joachim K. schrieb:
> Meine Frage ist: Habt Ihr schon ähnliche Erfahrungen gemacht?

Nur bei gefälschten Transistoren (2N3772, MJ15023, 2SA1295), die auch 
durch ganz schlechte Stromverstärkungswerte auffielen.

Aber warum sollte man ISC fälschen ? Das ist eh kein Markenname für den 
Geld bezahlt wird.

Autor: Dergute W. (derguteweka)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin,

Hans-Joachim K. schrieb:
> Habe daher jetzt nach Erneuern aller defekten Teile auch ganz vorsichtig
> über Regeltrenntrafo und gleichzeitigem Messen/Beobachten die Spannung
> langsam erhöht gehabt.

Tja, da ist halt die Frage: Hast du wirklich alle defekten Teile 
getauscht? Ich hab' schon lange keine Endstufen mehr repariert, aber 
damals - kurz nachm Krieg, wir hatten ja nix - hab' ich bei defekten 
Endstufen prinzipiell immer alle Transistoren ausgewechselt. Gibt 
naemlich durchaus so halbtote Exemplare, die durch den Ursprungsdefekt 
vorgeschaedigt sind, aber erstmal noch bisschen funktionieren.
Sowas halt ich fuer viel wahrscheinlicher als gefaelschte 
NoName-Transistoren.

Spannung langsam erhoehen wuerd' ich auch nicht machen. Besser temporaer 
10 Ohm 1/4W Widerstaende in die Spannungsversorgung fuer die 
Endtransistoren einbauen. Wenn die abbrennen, war was faul; wenn nicht, 
kann man darueber den Ruhestrom angucken.

Gruss
WK

Autor: Hans-Joachim K. (hajo0812)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
danke für deine Anwort.

Ja es ist ein 220 V Trafo (bzw. 2) und daher ist die Spannung inzwischen 
auch auf 83V angestiegen.

Hätte aber nicht erwartet dass das bei relativ wenig Last ein Problem 
sein sollte.

Grüße,
Hajo

Autor: Hans-Joachim K. (hajo0812)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Old P. schrieb:
> Ich habe schon Toshiba gekauft (stand so drauf), sogar bei einem
> seriösen Händler, die waren auch falsch. Wurden wieder zurück genommen.
> Mit Absicht irgendwelche ISC würde ich nur im Vollrausch ordern ;-)
>
>
> Old-Papa

Hallo, danke für Deine Antwort!

Ein Bier hinterher auf den Schreck habe ich mir gegönnt ;-) ...

Aber Vollrausch kann ich ausschließen, auch bei der Bestellung ;-)..

Have fun,
Hajo

Autor: voltwide (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kommen wir mal auf den Ausgangspunkt zurück. Die Sony-Endstufe ist 
irgendwann mal ausgefallen. Und zwar mit den selektierten 
Original-Transistoren. Das kann jederzeit wieder passieren, selbst wenn 
man die Originaltransistoren beschaffen könnte.
So ein Sony-Teil hab ich vor vielen Jahren auch mal instand gesetzt, 
d.h. fast sämtliche Transistoren eines Endstufenmodules ersetzt.
Inzwischen denke ich, dass das Design eben nicht wirklich robust ist, 
und würde die Finger davon lassen.

Autor: Hans-Joachim K. (hajo0812)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dergute W. schrieb:
>
> Spannung langsam erhoehen wuerd' ich auch nicht machen. Besser temporaer
> 10 Ohm 1/4W Widerstaende in die Spannungsversorgung fuer die
> Endtransistoren einbauen. Wenn die abbrennen, war was faul; wenn nicht,
> kann man darueber den Ruhestrom angucken.
>
> Gruss
> WK

Hallo, vielen Dank für deine Antwort, das ist eine gute Idee!!

Grüße,
Hajo

Autor: Hans-Joachim K. (hajo0812)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, vielen Dank für deine Antwort.

voltwide schrieb:
> So ein Sony-Teil hab ich vor vielen Jahren auch mal instand gesetzt,
> d.h. fast sämtliche Transistoren eines Endstufenmodules ersetzt.
> Inzwischen denke ich, dass das Design eben nicht wirklich robust ist,
> und würde die Finger davon lassen.

Na ja, ich würde sagen wenn das nach > 25 Jahren mal passiert, kann man 
sich nicht wirklich über die Robustheit beklagen.
Und normalerweise macht die Bastelei ja Spaß, und es ist ein schönes 
Erfolgserlebnis, wenn man so ein altes Juwel vor dem Schrott bewahren 
kann. Aber funktionieren muss es halt ... ;-).

Schönen Tag,
Hajo

Autor: Christoph Z. (rayelec)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Hallo Hajo,

beide deine Transistoren sind bei Digikey ab Lager lieferbar (Hersteller 
Sanken, da ist die Qualität absolut unbestritten und Graumarktware kann 
sich Digikey nicht leisten). Beim 2Sa1492 ist sogar der Y-Typ 
abgebildet. Ob der auch geliefert wird ist nicht klar und müsstest Du 
nachfragen.
Die Dinger sind nicht billig und trotzdem würde ich ebenfalls alle 
Transistoren des fraglichen Kanals tauschen.

Dann würd' ich den Test wiederholen und mit Multimeter und Oszilloskop 
daneben sitzen und schauen, ob sich da was an den Arbeitspunkten 
verschiebt oder schwingt. Dann kannst Du notfalls sofort den Stecker 
ziehen.

Grüße,
Christoph

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Beide von Digikey angebotene sind hfe = 50.
Die Preise gehen aber m.M.n. .
Wenn man zweimal die Falsifikate zerbraten sind, hat man das Original 
längst raus...

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ein "man" zuviel...  ;-) sry

Autor: Christoph Z. (rayelec)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Beide von Digikey angebotene sind hfe = 50.

Warum bist du dir da so sicher? Laut DB hat auch der hfe50...100 Typ 
eine Markierung. Oder heisst O\ , dass da keine Markierung ist?

Ich würde DK kurz anfragen, kostet ja nix

Autor: soul e. (souleye)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hans-Joachim K. schrieb:

> Aber dass die Teile dann trotz Betrieb voll in der Spezifikation so
> einfach durchknallen kann ich einfach nicht nachvollziehen...

Dann kauf bei einem Händler, wo Du sicher bist auch Sanken zu bekommen.

ISC ist das, was die Chinesen in die gefälschten Bauteile reinbauen.

Autor: Andreas B. (bitverdreher)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Hi,
das Thema ISC und Sanken wurde hier schon ausgiebig durchgekaut:
Beitrag "Gefälschte Transistoren!"
Wenn Sanken eingebaut waren, würde ich sie auch nur wieder durch Sanken 
ersetzen. Die Dinger sind original nicht umsonst so teuer.
Diese ISC Dinger würden mir nie ins Haus kommen. Reichelt ist auch nicht 
unbedingt die Quelle für Qualitätshalbleiter. Die kaufen Billigzeugs aus 
China. Das kann ich selbst auch zu 20% des Preises.

Gruß
Andreas

Autor: CPLDhm (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
voltwide schrieb:
> Kommen wir mal auf den Ausgangspunkt zurück. Die Sony-Endstufe ist
> irgendwann mal ausgefallen. Und zwar mit den selektierten
> Original-Transistoren.

Zu diesem Punkt würde ich auch noch einmal zurück gehen.

Die abgerauchten Transistoren wurden dann also durch neue ersetzt, die 
Endstufe ohne Strombegrenzung wieder in Betrieb genommen und nun ist die 
Verwunderung groß, daß die neuen Transistoren wieder ausgefallen sind?
Jetzt wird als erstes spekuliert daß da wohl die neuen Transistoren 
gefälscht waren?
Na ja, wenn ihr meint...

Wurde denn noch etwas anderes repariert, außer Austausch der defekten 
Leistungstransistoren?

Autor: Michael B. (laberkopp)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Der Schaltplan von dem Verstärker zeigt keine Überstromschutzschaltung, 
die unteren Transistoren sind garantiert nicht geschützt, die oberen 
vielleicht über die 47 Ohm.
Da reicht schon ein kleiner versehtnlicher Kurzschluss der 
Lautsprecherkabel um den Verstärker zu himmeln, den wird man jetzt wohl 
wieder abgeklemmt haben, also kein Grund daß die Endstufentransistoren 
gleich wieder kaputt gehen. Nur halt beim nächsten mal wenn sich blanke 
Lautsprecherkabelenden berühren.

Autor: Christian S. (roehrenvorheizer)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Aber heutzutage ist die Netzspannung ein Quentchen höher als früher...

MfG

Autor: ArnoR (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Hans-Joachim K. schrieb:
> Ja es ist ein 220 V Trafo (bzw. 2) und daher ist die Spannung inzwischen
> auch auf 83V angestiegen.
>
> Hätte aber nicht erwartet dass das bei relativ wenig Last ein Problem
> sein sollte.

Die Höhe der Last ist egal, die Transistoren gehen durch den 
ansteigenden Ruhestrom kaputt. Die 2SA1492/2SC3856 haben einen inneren 
Wärmewiderstand von 1K/W und die sind über Isolierscheiben auf den 
Kühlkörper montiert.
Bei 83V und 0,33Ohm muss der Gesamt-Wärmewiderstand (Sperrschicht -> 
Umgebung) unter 2K/W sein, damit die Endstufe nicht thermisch durchgeht. 
D.h. Isolierscheibe + Kühlkörper zusammen dürfen nur weniger als 1K/W 
haben. Das dürfte sehr knapp werden. Bau 0,47Ohm-Emitterwiderstände ein.

Autor: CPLDhm (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Michael B. schrieb:
> Da reicht schon ein kleiner versehtnlicher Kurzschluss

Ja, aber es gibt so viele Möglichkeiten: Wie schaut die 
Ruhestromeinstellung aus, oder in dem Schaltplanausschnitt oben: C401, 
C402... wenn einer von denen bei Erwärmung möglicherweise zum Widerstand 
mutiert.

Also bevor das Ding noch einmal Transistoren für 50 Teuros breit macht 
lohnen sich vielleicht einige intensivere Überlegungen. Falls noch nicht 
geschehen, möchte niemanden zu nahe treten...

Autor: CPLDhm (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ArnoR schrieb:
> Bei 83V und 0,33Ohm muss der Gesamt-Wärmewiderstand (Sperrschicht ->
> Umgebung) unter 2K/W sein, damit die Endstufe nicht thermisch durchgeht.
> D.h. Isolierscheibe + Kühlkörper zusammen dürfen nur weniger als 1K/W
> haben. Das dürfte sehr knapp werden.

1K/W ist passiv nicht machbar.
Mich würde der Rechenweg interessieren, von welcher Verlustleistung je 
Transistor gehst du aus?

Autor: Hans-Joachim K. (hajo0812)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

vielen Dank für deine Antwort.

CPLDhm schrieb:
> Wurde denn noch etwas anderes repariert, außer Austausch der defekten
> Leistungstransistoren?

Ja es wurden eine ganze Reihe von Teilen ersetzt. Habe mal einen 
größeren Schaltplanausschnitt drangehängt.
Es waren ursprünglich beide Kanäle defekt, und die Schäden waren auch 
bei beiden Kanälen in etwa gleich.
Das heißt wenn ich mal den oberen Kanal (L) als Beispiel nehme:
Q308/309/311/312/313, Q401/402/Q403/Q404 sowie die Dioden 
D306/307/311/312 (tlw. Z-Dioden) und sogar die LEDs D309. Daneben 
natürlich die die o.a. versorgenden Widerstände wie R316, R323, R424 
usw.
Die Q302/303 und Q304 sind heil gewesen.
Wenn einer der Endtransistoren durchschlägt kommt dann durch die 
Gegenkopplung der volle Saft auf die Dioden D306/307/311/312 rückwärts 
wieder rein und sorgt dann dafür dass auch die vorderen Stufen in 
Mitleidenschaft gezogen werden.

Und - nicht hauen bitte ;-) - diese Transistoren sind natürlich auch vom 
R.

Zusammengefasst: Ja es war noch viel mehr kaputt - aber wie gesagt ich 
hatte mir durchaus Mühe gegeben und beim Spannung langsam hochdrehen 
auch geschaut ob es an den Endtransistoren immer noch gut aussieht - und 
dann am Messpunkt für den Bias-Strom beobachtet.

Schönen Dank für Eure rege Diskussion!

Grüße,
Hajo

Autor: Lurchi (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
180 V Transistoren und +-83 V als Versorgung ist schon sehr auf Kante. 
Bei einer induktiven Last kann der Transistor so schon mal gut 160 V 
sehen, und die Netzspannung darf auch noch mal um 10% nach oben gehen 
wenn die Sonne scheint.

Es ist auch möglich dass da noch ein anderer Teil einen Schaden hat und 
so ggf. die Endstufe zerstört. Bei der hohen Spannung gehört da ggf. 
nicht viel zu.

Vom Matching her sollte die Transistoren schon als Satz ausgetauscht 
werden, also nicht 2 original und einer von ISC.

Ein Verstärker ohne Kurzschluß-schutz ist Geschmackssache.

Autor: ArnoR (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
CPLDhm schrieb:
> Mich würde der Rechenweg interessieren

Beitrag "Re: Sporadisches Sterben einzelner 2N3773 in Stromsenke bei höheren Spannungen"

von welcher Verlustleistung je Transistor gehst du aus?

Spielt keine Rolle.

Autor: Christian S. (roehrenvorheizer)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Hallo,

im Schaltbild steht an den Elkos 80V dran. War das für 74 Volt früher 
immer genug?

MfG

Autor: ArnoR (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Christian S. schrieb:
> im Schaltbild steht an den Elkos 80V dran.

Und an C401 steht 100V (zu wenig) und an C402 500V (ok).

Autor: Hans-Joachim K. (hajo0812)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
ArnoR schrieb:
> Hans-Joachim K. schrieb:

> Die Höhe der Last ist egal, die Transistoren gehen durch den
> ansteigenden Ruhestrom kaputt. Die 2SA1492/2SC3856 haben einen inneren
> Wärmewiderstand von 1K/W und die sind über Isolierscheiben auf den
> Kühlkörper montiert.
> Bei 83V und 0,33Ohm muss der Gesamt-Wärmewiderstand (Sperrschicht ->
> Umgebung) unter 2K/W sein, damit die Endstufe nicht thermisch durchgeht.
> D.h. Isolierscheibe + Kühlkörper zusammen dürfen nur weniger als 1K/W
> haben. Das dürfte sehr knapp werden. Bau 0,47Ohm-Emitterwiderstände ein.

Hallo, das ist ein interessanter Vorschlag, danke!

Ich habe jetzt nochmal einen Ausschnitt mit einem Teil der 
Überlastsicherung und dem Bias-Testterminal drangehängt.

Also mal überlegen: Der Ruhestrom wird dzt. über die 3 47 
Ohm-Widerstände R421/419/417 gemessen, an der Stelle wo diese 
zusammengeschaltet sind. Die Widerstände werden wohl nur drin sein, um 
gegenseitige Beeinflussungen zu vermeiden, denke ich, und wenn hochohmig 
gemessen wird keine Rolle spielen.
D.h. im Idealfall sollte von allen 3 Transistoren die gleiche Spannung 
kommen. Lt. Manual sind das 15 mV DC, die weiter vorn einzustellen sind.
Bei 0,33 Ohm wären das also 45 mA, die an jedem Transistor fließen 
sollten (0,015 V/ 0,33 Ohm).
Klar, wenn sich die Versorgungsspannung erhöht würde dann auch die 
Verlustleistung an jedem Transistor steigen.
Bei 74V (bei 220V Netz) wären das also 74*0,045 = 3,33 Watt
Bei 83V (bei 230V Netz, wie es jetzt ist) = 83*0,045=3,74 Watt

Ok also ich verstehe dann deinen Vorschlag, wenn ich wieder auf die 
gleiche Verlustleistung kommen will, brauche ich dann 3,33/83 = 0,4 Ohm, 
dann also als nächsten E-Reihen-Wert 0,47 Ohm.
Was ich noch nicht ganz verstehe ist warum diese 0,4 Watt mehr im 
Ruhebetrieb den Kohl fett machen sollen.
Ich meine, das Ding kann 270 Watt Sinus pro Kanal leisten, d.h. 90 Watt 
pro Transistorpärchen - und zwar im Dauerbetrieb.
Wieso macht dann das bisschen mehr Leistung in Ruhe den Unterschied?

Wenn ich das richtig sehe könnte ich auch den Ruhestrom verringern und 
somit die vorigen Verhältnisse wieder herstellen, also dann:
Neuer Ruhestrom: 3,33 W/83 V=0,040 A
Gemessen am TP-A: U=0,33 Ohm * 0,040 A = 0,013 V

D.h. von 15 mV auf 13 mV runtergehen sollte dafür sorgen dass die 
Transistoren im Ruhefall gleich belastet werden, korrekt?

Hm, der Unterschied von 2 mV erscheint mir ehrlich gesagt etwas zu klein 
um so viel auszumachen?

Danke fürs Mitdenken und Diskutieren nochmal, super!

Grüße,
Hajo

: Bearbeitet durch User
Autor: Hans-Joachim K. (hajo0812)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Lurchi schrieb:
> 180 V Transistoren und +-83 V als Versorgung ist schon sehr auf
> Kante.
> Bei einer induktiven Last kann der Transistor so schon mal gut 160 V
> sehen, und die Netzspannung darf auch noch mal um 10% nach oben gehen
> wenn die Sonne scheint.
>
> Es ist auch möglich dass da noch ein anderer Teil einen Schaden hat und
> so ggf. die Endstufe zerstört. Bei der hohen Spannung gehört da ggf.
> nicht viel zu.
>
> Vom Matching her sollte die Transistoren schon als Satz ausgetauscht
> werden, also nicht 2 original und einer von ISC.
>
> Ein Verstärker ohne Kurzschluß-schutz ist Geschmackssache.

Hallo,
der Verstärker hat eine Überlasterkennung, das sollte der Teil um 
Q701/Q702 übernehmen, da geht zumindest von je 1 Transistor die Spannung 
vom Emitterwiderstand rein. Der Rest der Schaltung ist dann der 
Lautsprecherschutz gegen DC.
Die Transistoren habe ich als Satz ausgetauscht gehabt, danke für den 
Hinweis.
Grüße,
Hajo

: Bearbeitet durch User
Autor: Hans-Joachim K. (hajo0812)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
CPLDhm schrieb:
> Michael B. schrieb:
>> Da reicht schon ein kleiner versehtnlicher Kurzschluss
>
> Ja, aber es gibt so viele Möglichkeiten: Wie schaut die
> Ruhestromeinstellung aus

Hallo, die Ruhestromeinstellung wird so gemacht dass an TP-A 15 mV DC 
anliegen, das ist gemessen an der Stelle wo die 47 Ohm-Widerstände 
R421,R419,R417 zusammengeschaltet sind und dem Lautsprecher-Ausgang.

Autor: ArnoR (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hans-Joachim K. schrieb:
> Wieso macht dann das bisschen mehr Leistung in Ruhe den Unterschied?

Es ist nicht die "Leistung in Ruhe", sondern die "thermische 
Verstärkung" wird durch die vergrößerten Emitterwiderstände reduziert 
und damit die Endstufe stabilisiert. Lies den Link von mir oben.

Die "Temperaturkompensation" mit Q313/Q363 hilft übrigens nur wenig bis 
nichts, weil diese Transistoren nicht die Sperrschichttemperatur der 
Endstufen sehen, sondern nur etwa die Kühlkörpertemperatur, und die 
Differenz zwischen den beiden kann wegen der Wärmekapazität des 
Kühlkörpers und der Wärmewiderstände zwischen Sperrschicht der Endstufe 
und Kühlkörper fast beliebig groß sein. Außerdem müsste die 
Temperaturkompensation in Echtzeit geschehen, was ebenfalls unmöglich 
ist.

Autor: Hans-Joachim K. (hajo0812)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Christian S. schrieb:
> Hallo,
>
> im Schaltbild steht an den Elkos 80V dran. War das für 74 Volt früher
> immer genug?
>
> MfG

Hallo, danke für deine Antwort.

Die Kondensatoren sind in Ordnung, die Versorgungsspannung ist stabil 
und hat auch kein Brummen drauf oder so. Dieser Sony-Bolide hat sogar 
eine separate Batterie Kondensatoren nur für die Vorstufen
Anbei mal zwei Fotos. Die Kondensatoren außen sind nur für die 
Vorstufen.
Die Endstufen haben 4 große Becherkondensatoren eingegossen in den 
mittleren Block (wo auch ES draufsteht).

Mir ist klar dass mit 83V die Dinger schon außerhalb der Spec. betreiben 
sind (80V nominal) - aber das hat sie bisher nicht gestört.

Schöne Grüße,
Hajo

Autor: Hans-Joachim K. (hajo0812)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ArnoR schrieb:
> Hans-Joachim K. schrieb:
>> Wieso macht dann das bisschen mehr Leistung in Ruhe den Unterschied?
>
> Es ist nicht die "Leistung in Ruhe", sondern die "thermische
> Verstärkung" wird durch die vergrößerten Emitterwiderstände reduziert
> und damit die Endstufe stabilisiert. Lies den Link von mir oben.
>
> Die "Temperaturkompensation" mit Q313/Q363 hilft übrigens nur wenig bis
> nichts, weil diese Transistoren nicht die Sperrschichttemperatur der
> Endstufen sehen, sondern nur etwa die Kühlkörpertemperatur, und die
> Differenz zwischen den beiden kann wegen der Wärmekapazität des
> Kühlkörpers und der Wärmewiderstände zwischen Sperrschicht der Endstufe
> und Kühlkörper fast beliebig groß sein. Außerdem müsste die
> Temperaturkompensation in Echtzeit geschehen, was ebenfalls unmöglich
> ist.

Ah vielen Dank, das schaue ich mir gern an - und die 0,47 
Ohm-Widerstände werden auch bestellt und eingebaut!!

Grüße,
Hajo

Autor: Christian K. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich würde mal mit den Pärchen von ON-Semi versuchen NJW3281G und 
NJW1302G

Die SOAR ist ein wenig höher und hfe ist auch passend.

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Christoph Z. schrieb:
>> Beide von Digikey angebotene sind hfe = 50.
>
> Warum bist du dir da so sicher? Laut DB hat auch der hfe50...100 Typ
> eine Markierung. Oder heisst O\ , dass da keine Markierung ist?
>
> Ich würde DK kurz anfragen, kostet ja nix

Sorry, war unterwegens...
Steht in der Beschreibung zum Artikel, dass die Transen ne hfe von 50 
haben.


Zum Thema Fälschungen kann man nur sagen, dass man sich heute nicht mehr 
sicher sein kann.
Bin bei den Sanken 2SA1215 und 2SC2921 ziemlich auf die Nase gefallen...

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Hajo
Sind die schwarzen Kondensatoren, welche man im oberen Teil der Endstufe 
neben den anderen Kondensatoren sehen kann, etwa aufgebläht?
Die sehen so verdächtig aus. Kann sein, dass das nur täuscht.

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hans-Joachim K. schrieb:
> Es waren ursprünglich BEIDE Kanäle defekt, und die Schäden waren auch
> bei beiden Kanälen in etwa gleich.

Ja dann wird wohl ein gemeinsames Problem bestanden haben? Also evtl. 
durch höhere Spannung verursacht? Es müssen ja nicht nur 230V~ gewesen 
sein...

Autor: Holm T. (holm)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe vor Jahren mal für einen Griechen (Restaurant) mehrmals einen 
kleineren Sony Amp repariert, das Ding hatte 20 ziemlich 24/7 Dienst 
aber fakelte regelmäßig bei irgendwelchen Feten ab..wenn die Köche raus 
kamen um Sirtaki zu tanzen..oder Silversterfeiern etc...

Der Chef war Sony Fan und meine Agitiation dieses Scheißding 
abzuschaffen hat lange kein Gehör gefunden..das Teil hatte einen viel zu 
sparsamen KK. Gut um zu Hause mal Mucke zu machen..aber nicht in der 
Kneipe stundenlang..

Ich habe da Alles mögliche an Transistoren eingebaut..aber ich könnte 
nicht sagen das die ISC auffällig gewesen wären. Ich hatte da eher mit 
gefälschten Matsuhita zu kämpfen.

Ruhe habe ich erst rein bekommen als ich als Verzweiflungstat KD607/617 
eingbaut habe, was auf Grund von TO3 Gehäusen ziemlicher Sackgang war. 
Ich habe dann nix mehr von der Kiste gehört, der Betreibe der Kneipe hat 
dann irgendwan nauch gewechselt und ich habe mich nicht mehr drum 
kümmern müssen.

Gruß,

Holm

Autor: Hans-Joachim K. (hajo0812)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Christian K. schrieb:
> Ich würde mal mit den Pärchen von ON-Semi versuchen NJW3281G und
> NJW1302G
>
> Die SOAR ist ein wenig höher und hfe ist auch passend.
Hallo Christian,
vielen Dank, die schaue ich mir gern mal an.
Ich habe allerdings vorhin noch die Sanken bei digikey bestellt.
Ich hoffe ich brauche dann nicht noch welche ;-) ...
Schöne Grüße,
Hajo

Autor: Hans-Joachim K. (hajo0812)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
oszi40 schrieb:
> Hans-Joachim K. schrieb:
>> Es waren ursprünglich BEIDE Kanäle defekt, und die Schäden waren auch
>> bei beiden Kanälen in etwa gleich.
>
> Ja dann wird wohl ein gemeinsames Problem bestanden haben? Also evtl.
> durch höhere Spannung verursacht? Es müssen ja nicht nur 230V~ gewesen
> sein...

Hallo oszi40,
ja das kann ich nicht ausschließen, ich habe das Teil wie gesagt schon 
defekt bekommen, allerdings noch mit den Original-Transistoren. Am Abend 
habe ich selbst auch schon 240 V gemessen.
Schöne Grüße,
Hajo

Autor: Hans-Joachim K. (hajo0812)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So, ich habe jetzt wie gesagt die Sankens bestellt und werde morgen mal 
genau nachschauen, was es denn sonst noch so wieder mitgeschossen hat.
Dann den Rest auch bestellen (einiges habe ich noch da) und auch die 
vorgeschlagenen 0,47 Ohm-Emitterwiderstände.
Auch den Tipp mit den 10 Ohm in den Kollektorleitungen werde ich 
beherzigen und dann mal schauen was beim nächsten Versuch rauskommt...

Euch allen erstmal Danke für die guten Tipps und Hinweise!

Gute Nacht,
Hajo

Autor: Old P. (old-papa)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hans-Joachim K. schrieb:
>
> Auch den Tipp mit den 10 Ohm in den Kollektorleitungen werde ich
> beherzigen

Aber wirklich nur in die Kollektorleitungen und nicht insgesamt in die 
Stromversorgung. Viele Verstärkerschaltungen neigen bei hochohmiger 
Spannungsversorgung (die Du ja dann hast) furchtbar zum Schwingen.

Old-Papa

Autor: Hans-Joachim K. (hajo0812)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Old P. schrieb:
> Aber wirklich nur in die Kollektorleitungen und nicht insgesamt in die
> Stromversorgung. Viele Verstärkerschaltungen neigen bei hochohmiger
> Spannungsversorgung (die Du ja dann hast) furchtbar zum Schwingen.
>
> Old-Papa

Klar, danke!

Autor: Peter D. (peda)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn ein Transistor durchbrennt, können die restlichen 5 vorgeschädigt 
werden. Man sollte also immer alle 6 Transistoren wechseln.

Die Stufe zur Abschaltung des Lautsprecherrelais soll nur die Boxen 
schützen. Die Endstufe ist bei den mehreren ms, die das Relais zum 
Abfallen braucht, längst hinüber.
Im Konsumerbereich hat man nur selten wirksame Schutzschaltungen.

Autor: Lurchi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Falls es rein reines Problem mit Spannungsspitzen ist, gäbe es mit dem 
2sc5200 einen sonst sehr ähnliche Transistor, der etwas mehr Spannung 
verträgt. Die SOA ist aber auch nicht besser.

Ein Widerstand in der Kollektorleitung kann bereits ausreichen um 
Schwingungen zu fördern. Der logischere Punkt um die Spannung zu 
reduzieren wäre zwischen Trafo und Gleichrichter. Es darf dann auch eine 
Drossel sein. Als Nebeneffekt reduziert man damit auch die Stromspitzen 
aus dem Netz. Der Schutz wirkt allerdings etwas langsamer.

Autor: Ingolf O. (headshotzombie)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Knacke doch mal die Gehäuse der defekten Original-, aber auch 
abgerauchten ISC-Typen zwecks Vergleich von z.B. DIE-Größe, 
Bonddrahtdurchmesser u.ä.
Ich glaube fest daran, dass da derart erhebliche Abweichungen 
zutagetreten, von denen Du bisher nichts ahntest.
Irgendjemand schrieb hier, dass keiner auf die Idee kommen wird, 
ISC-Transen zu kupfern, was sicherlich richtig ist. Allerdings ist der 
Grund nicht der Preis, sondern die in der Vergangenheit mehrfach, auch 
hier, kritisierte Qualität.
Ingo

Autor: Hans-Joachim K. (hajo0812)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Ingolf O. schrieb:
> Knacke doch mal die Gehäuse der defekten Original-, aber auch
> abgerauchten ISC-Typen zwecks Vergleich von z.B. DIE-Größe,
> Bonddrahtdurchmesser u.ä.
> Ich glaube fest daran, dass da derart erhebliche Abweichungen
> zutagetreten, von denen Du bisher nichts ahntest.

Ja, das ist eine sehr gute Idee, das mache ich, habe ich noch gar nicht 
dran gedacht. Habe die alten Originalteile eh noch...

Grüße, Hajo

Autor: Hans-Joachim K. (hajo0812)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hans-Joachim K. schrieb:
> Ingolf O. schrieb:
>> Knacke doch mal die Gehäuse der defekten Original-, aber auch
>> abgerauchten ISC-Typen zwecks Vergleich von z.B. DIE-Größe,
>> Bonddrahtdurchmesser u.ä.
>> Ich glaube fest daran, dass da derart erhebliche Abweichungen
>> zutagetreten, von denen Du bisher nichts ahntest.

So, ich habe das jetzt mal gemacht. Man sieht auf den Bildern durchaus 
deutliche Unterschiede, allerdings kann ich nicht sagen dass der ISC 
jetzt "billiger" aussieht. Es scheint die Die Größe etwas geringer zu 
sein, umgekehrt scheint es beim ISC Kupfer als Träger zu sein, beim 
Sanken "nur" Stahl(?), das wäre nach meinem Verständnis für die 
Wärmeableitung besser.
Man sieht hier natürlich nur noch die Reste, es sind ja beides defekte 
Exemplare.
Comments?

Autor: Hans-Joachim K. (hajo0812)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ein Update: Die defekte Vorstufe ist wieder repariert, auf die Sankens 
warte ich noch. In der Vorstufe waren Q452, Q362 und dieses Mal D361 und 
D357 defekt, wenn ich mich richtig erinnere.
In der Endstufe hat es diesesmal alle 6 Endtransistoren durchgehauen, 
plus den Q453. Dazu natürlich noch die dazugehörigen Emitterwiderstände 
und tlw. Basiswiderstände.

Autor: Hans-Joachim K. (hajo0812)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Stefan schrieb:
> @Hajo
> Sind die schwarzen Kondensatoren, welche man im oberen Teil der Endstufe
> neben den anderen Kondensatoren sehen kann, etwa aufgebläht?
> Die sehen so verdächtig aus. Kann sein, dass das nur täuscht.

Hallo, danke für den Hinweis, ja die sehen etwas merkwürdig aus, ich 
weiß, aber das ist bei diesen Typen so. Anbei mal ein Foto. Hatte ich 
auch ganz gleich bei einem 2. Gerät.

Grüße, Hajo

Autor: Old P. (old-papa)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Elkos, die oben eine Isolierscheibe drauf haben, so aussehen ist 
normal. Diese wölbt sich häufig nach oben, sie steht ja etwas unter 
mechanischer Spannung vom Schrumpfschlauch. Solange man die mit dem 
Finger leicht flach drücken kann, ist alles in bester Ordnung.
Und ja, billige Transistoren haben Kupferplatte! Gute auch, aber 
vernickelt/verzinnt ;-) Stahl gibbet bei sowas (noch) nicht.

Old-Papa

: Bearbeitet durch User
Autor: Jupp (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe den Thread nur überflogen. Wurden die Trimmer für Offset und 
Ruhestrom schon geprüft oder getauscht? Aussetzer (Prinzip hörbar 
kratzendes LS-Poti z.B.) können da ein Quell warer Freude werden.

Autor: Wolfgang L. (wolf_gang)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Guten Morgen,

nach über einem Jahr, die spannende Frage - Reparatur erfolgreich?

bG Wolfgang

Autor: Mark S. (voltwide)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Unter der Annahme, dass die heute erhältlichen Transistoren mit etwas 
Glück bestenfalls die Originalspezifikationen einhalten und der besagte 
Verstärker mit genau der Originalbestückung abgeraucht ist - sehe ich da 
wenig Sinn in einer Reparatur. Mit einer derartig hohen 
Versorgungsspannung war das Teil von Anfang an arg auf Kante genäht.

Autor: Hans-Joachim K. (hajo0812)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wolfgang L. schrieb:
> Guten Morgen,
>
> nach über einem Jahr, die spannende Frage - Reparatur erfolgreich?
>
> bG Wolfgang

Hallo Wolfgang,

nein, mir jedenfalls nicht ;-)...

Es hatte mich dann in den Wochen des Wartens auf die Digikey-Transen aus 
den USA der Mut verlassen (oder auch die Vernunft gepackt), weil ich ja 
wusste dass auch in den Vorstufen vieles schon getauscht war.

Ich habe das Gerät dann - mit den entsprechenden Hinweisen natürlich - 
als defekt weiterverkauft, und dann die Transistoren später auch.

Seitdem mache ich um den TA-N80ES einen Bogen - auch wenn ich 
zwischenzeitlich ca. 30 andere Verstärker (Röhren- und Transistortypen) 
von Accuphase über Marshall und Ampeg bis Yamaha erfolgreich reparieren 
konnte.

Schöne Grüße,
Hajo

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.