Forum: Analoge Elektronik und Schaltungstechnik Li-ion Zelle 3,7V mit Labornetzteil laden


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Cihan S. (cihan_s)


Lesenswert?

Ich habe hier eine einzelne Zelle von einer Taschenlampe.
Das Ladegerät davon ist defekt.

Wie kann ich die Zelle laden? Habe ein Labornetzteil wo ich Strom und 
Spannung einstellen kann.

ABP 13650F 3200mAh

: Verschoben durch Admin
von Matthias S. (Firma: matzetronics) (mschoeldgen)


Lesenswert?

Spannung auf 4,15-4,19V voreinstellen. Strom begrenzen auf max. 1C, 
schonender mit z.B. 0,25C, also 800 mA. Weniger Strom schadet aber auch 
nicht.
Der Strom sinkt auf nahezu null, wenn der Akku die Zellenschlussspannung 
erreicht hat und voll ist.

von Cihan S. (cihan_s)


Lesenswert?

Vielen Dank

von Jobst M. (jobstens-de)


Lesenswert?

Matthias S. schrieb:
> Spannung auf 4,15-4,19V voreinstellen.

Mit gutem Multimeter!


Matthias S. schrieb:
> Der Strom sinkt auf nahezu null, wenn der Akku die Zellenschlussspannung
> erreicht hat und voll ist.

Bei 50mA Ladevorgang beenden.


Gruß
Jobst

von Axel R. (Gast)


Lesenswert?

Jobst M. schrieb:
> Matthias S. schrieb:
>> Spannung auf 4,15-4,19V voreinstellen.
>
> Mit gutem Multimeter!
>
>
> Matthias S. schrieb:
>> Der Strom sinkt auf nahezu null, wenn der Akku die Zellenschlussspannung
>> erreicht hat und voll ist.
>
> Bei 50mA Ladevorgang beenden.
>
>
> Gruß
> Jobst

Direkt am Akku messen. Auch gern mal zwichendurch wiederholen, wenn zum 
Ladeende hin weniger Ladestrom fliesst. Bei läneren Laborschnüren fällt 
schon mal bissl was ab an Spannung.

von Hermann (Gast)


Lesenswert?

Cihan S. schrieb:
> Wie kann ich die Zelle laden?

Das einfachste: ein China-Lader für ca. 40 Cent angeschlossen an jedes 
Handy-Ladegerät.
Beitrag "Re: Lipo laden/entladen"
Es gibt die Teile auch ohne Zellschutz, falls es sich um eine geschützte 
Zelle handelt.

von Michael B. (laberkopp)


Lesenswert?

Matthias S. schrieb:
> Spannung auf 4,15-4,19V voreinstellen.

Quasi kein Labornetzteil ist so genau, daß bei Anzeige von "4.17V" auch 
nur 4.15-4.19V rauskommen, und vor allem nicht so stabil, daß in der 
nächsten Stunde des Ladevorgangs, bei der sich das Labornetzteil 
erwärmt, auch innerhalb des Bereichs bleibt.

Der Vorschlag ist Harakiri mit Brandgefahr und daher nicht bloss 
leichtsinning und fahrlässig, sondern offenbar vorsätzlich zur 
Verarschung des Fragenden als Trollantwort zu sehen.

Jobst M. schrieb:
> Mit gutem Multimeter!

Auch das nützt wenig, eben weil die Einstellung des Labornetzteils 
danach driftet. Man müsste ständig mit dem guten "besser als 0.5%" 
Multimeter nachprüfen, also beim Ladevorgang ständig dabei bleiben.

: Bearbeitet durch User
von FrankG (Gast)


Lesenswert?

Michael B. schrieb:
> Quasi kein Labornetzteil ist so genau, daß bei Anzeige von "4.17V" auch
> nur 4.15-4.19V rauskommen, und vor allem nicht so stabil, daß in der
> nächsten Stunde des Ladevorgangs, bei der sich das Labornetzteil
> erwärmt, auch innerhalb des Bereichs bleibt.

Jo, würde auch nicht das Labornetzteil an den Akku klemmen und in Urlaub 
fahren.

Den Akku in feuerfeste Schale legen, mit dem NT laden und zwischendrin 
die Endspannung überwachen. Das Multimeter muss genau genug sein!!! Bei 
4,19V abschalten, wenn es ein 3,7V-Akku ist.

Es gibt auch einen Haufen Laderegler-ICs, die mit 5V laufen und kaum 
Hühnerfutter drumrum benötigen, zB:
MCP73831 (gibts schon für ein paar Cent bei der Bucht)

von THOR (Gast)


Lesenswert?

Michael B. schrieb:
> sondern offenbar vorsätzlich zur
> Verarschung des Fragenden als Trollantwort zu sehen.

Das lässt ein weiteres Mal tief blicken.

Also ich mach mein selbstgebautes Labornetzteil dran, stelle das auf 
500mA 4V und gehe weg.

Ich lebe tatsächlich noch.

von Stefan F. (Gast)


Lesenswert?

Wenn dein labornetzteil eine analoge Einstellung hat, kann es sehr 
leicht passieren, daß sich die Spannung ungewollt ändert.

Ich würde das nur machen, wenn dein netzteil entweder eine digitale 
Einstellung hat, oder ein 10-Gang Poti. Außerdem solltest Du Dir sicher 
sein, daß es die eingestellte Spannung stabil einhält, und zwar nicht 
laut der eingebauten Anzeige, sondern laut einem externem Multimeter dem 
du zutraust, präzise zu sein (max 0,5% Abweichung).

Darüber hinau swürde ich nur auf maximal 4,1V aufladen, eher 4V, um 
sicher zu gehen, daß der Akku nicht doch explodiert.

von Michael B. (laberkopp)


Lesenswert?

THOR schrieb:
> Also ich mach mein selbstgebautes Labornetzteil dran, stelle das auf
> 500mA 4V und gehe weg

4V ist ja auch nicht 4.17V, sondern 5% weit weg vom kritischen Wert 
4.2V. Und 5% sind weit labornetzteiltypischer einhaltbar als 0.5%.

Aber das macht NATÜRLICH in deinen Augen keinen Unterschied, daher 
palaverst du gerne um als angeblich Klügerer dazustehen.

Daß bei 5% Abweichung, im anderen Fall 3.8V, der Akku nur zu 60% geladen 
ist, stört dich vermutlich auch nicht, denn unschöne Tatsachen blenden 
Verblendete gerne aus.

: Bearbeitet durch User
von Harald W. (wilhelms)


Lesenswert?

THOR schrieb:

> Also ich mach mein selbstgebautes Labornetzteil dran, stelle das auf
> 500mA 4V und gehe weg.
>
> Ich lebe tatsächlich noch.

Naja, wenn Du mit ca. 70% der Nennkapazität zufrieden bist...

Beitrag #5063678 wurde von einem Moderator gelöscht.
von Matthias S. (Firma: matzetronics) (mschoeldgen)


Lesenswert?

Selbst mein uraltes Philips PE1509 hält eine auf 4,15V eingestellte 
Spannung wochenlang mit Schwankungen von 4,12-4,17V stabil ein und das 
Ding ist etwa 40 Jahre alt. Jedes handelsübliche Labornetzteil kann so 
etwas - gut, ich weiss nicht was beim laberkopp so steht...

von Tany (Gast)


Lesenswert?

Matthias S. schrieb:
> Selbst mein uraltes Philips PE1509 hält eine auf 4,15V eingestellte
> Spannung wochenlang mit Schwankungen von 4,12-4,17V stabil ein und das
> Ding ist etwa 40 Jahre alt. Jedes handelsübliche Labornetzteil kann so
> etwas - gut
und wenn man die Spannung mit 2 stellige hinterm Komma meint, meint man 
schon damit engere Toleranz.
Für mich ist ein Gerät mit 5% Abweichung kein Labornetzgerät.

von Harald W. (wilhelms)


Lesenswert?

Matthias S. schrieb:

> Selbst mein uraltes Philips PE1509 hält eine auf 4,15V eingestellte
> Spannung wochenlang mit Schwankungen von 4,12-4,17V stabil ein und das
> Ding ist etwa 40 Jahre alt. Jedes handelsübliche Labornetzteil kann so
> etwas - gut, ich weiss nicht was beim laberkopp so steht...

Naja, hier würde ich älteren Geräten auch mehr vertrauen als
neueren. In modernen, billigen Labornetzteilen werden gerne
superbillige Potis verbaut. Eine Kontrolle per parallelge-
schaltetem Multimeter so ca. einmal stündlich kann sicherlich
nicht schaden. Wenn man dann feststellt, das das Gerät stabil
ist, kann man in Zukunft die Intervalle ja vergrößern.

von Tany (Gast)


Lesenswert?

Harald W. schrieb:
> billigen Labornetzteilen werden gerne
> superbillige Potis verbaut. Eine Kontrolle per parallelge-
> schaltetem Multimeter so ca. einmal stündlich kann sicherlich
> nicht schaden

und selbst ein billiges MM mit 1% Grundgenauigkeit 4.2V zeigt, ist die 
Tatsächliche Spannung, in extr. Fall 4,24V, noch im erlaubtem Bereich.

von Gerhard O. (gerhard_)


Lesenswert?

Hier ist ein nützlicher Link zum Thema:

http://batteryuniversity.com/learn/article/charging_lithium_ion_batteries

Ich lade meine Li-Ion Zellen auch ab und zu mit dem LNG. Checke halt die 
Spannung mit einem MM.

Die Spannungsstabilität ist bei guten LNGs kein Thema. Bei meinen 
driftet die Spannung nach dem Einschalten um maximal 10mV, ganz gleich 
wie lange sie eingeschaltet bleiben und warm die Geräte werden.

von KeinProblem (Gast)


Lesenswert?

Man wird kaum Labornetzteile mit Schwankungen von mehr als 1% finden. 
Das tatsächlich ein Feuer entsteht ist noch unwahrscheinlicher. Trotzdem 
finde ich es absolut zwingend, dass die Akku-Umgebung feuerfest 
gestaltet wird. Man sollte sich in der Nähe aufhalten (aber nicht 
schlafen) und bei unbekannten Labornetzteilen anfangs häufiger die 
Spannung kontrollieren.

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Lesenswert?

Harald W. schrieb:
> Eine Kontrolle per parallelge-
> schaltetem Multimeter so ca. einmal stündlich kann sicherlich
> nicht schaden.

Das hat man sowieso hoffentlich schon direkt nach dem Kauf des LNG 
gemacht - Vergleich der eingebauten Anzeige für Strom und Spannung mit 
einem guten DMM. Bei meinem Philips mit seinem Drehspulinstrument mache 
ich das sowieso jedes Mal, denn das ist ja prinzipiell nicht so genau 
ablesbar und die alte Anzeige hängt ein wenig :-P
Ich habe jedenfalls schon dutzende von Zellen so geladen (allerdings 
kann das kleine Dings eh nur 400mA) und noch nie ist auch nur eine Zelle 
warm geworden, geschweige denn, explodiert.
Ich könnte wetten, das auch laberkopp noch nie eine Zelle hat 
explodieren lassen, zumal das ja auch bei 4,21V nicht passieren würde.

von Michael B. (laberkopp)


Lesenswert?

Stefan U. schrieb im Beitrag #5063678:
> Was hast du eigentlich für ein Problem?

Leute,

die auf eine ordentliche Frage (hier von Cihan)

sachlich falsche Antworten geben, blödsinnige 'Tips' geben
und damit mehr verwirren (und eben eine Korrektur notwendig
machen, denn es könnte ja jemand deren Humbug folgen) als
helfen.

Die Leute sind mein Problem, denn die machen Arbeit.

Du gehörst öfters ebenfalls zu diesen Leuten.

von Jobst M. (jobstens-de)


Lesenswert?

Michael B. schrieb:
> Die Leute sind mein Problem, denn die machen Arbeit.

Kann der TO die Bewertungen sehen? **scroll hoch* **scroll wieder 
runter*
Jopp. Also kein Problem :-)

Gruß
Jobst

: Bearbeitet durch User
von Peter M. (r2d3)


Angehängte Dateien:

Lesenswert?

Labornetzteile sind unterschiedlich stabil.

Ich habe mal das Komerci NG2930-BL mit dem Korad KA3005D verglichen.
Das Komerci ist in meinen Augen als LiIo-Lader nur notladetauglich und 
erfordert Überwachung.

Ich würde (strombegrenzt) mit 3,8V laden und bei entsprechendem Rückgang 
des Ladestroms die Spannung erhöhen und mit einem Multimeter umso 
häufiger nachkontrollieren, wie ich mich der Grenze von 4,2V näherte.

Die Lüfter-Heulsuse KA3005D würde ich auf 4,15V einstellen.

Hinweis:
Das Anhängen des Korad-Diagramms erfolgt im nächsten Beitrag, weil es 
mir nicht gelingt, ein zweites Bild anzuhängen.

von Peter M. (r2d3)


Angehängte Dateien:

Lesenswert?

Hier das Korad beim Laden:

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Lesenswert?

Peter M. schrieb:
> das Komerci NG2930-BL

Das sieht ja schrecklich aus - da muss doch irgendwas defekt sein. Würde 
bei mir entweder auseinandergenommen oder entsorgt. Als LNG ist das ja 
nun gar nicht zu gebrauchen.

Peter M. schrieb:
> Hier das Korad

So soll das aussehen.

: Bearbeitet durch User
von Peter M. (r2d3)


Lesenswert?

Matthias S. schrieb:
> Peter M. schrieb:
>> das Komerci NG2930-BL
>
> Das sieht ja schrecklich aus - da muss doch irgendwas defekt sein. Würde
> bei mir entweder auseinandergenommen oder entsorgt. Als LNG ist das ja
> nun gar nicht zu gebrauchen.

Ich meine, es war von Anfang an so wackelig.

Das Gerät von Komerci hat für die Spannung eine Grob- und eine 
Feineinstellung.
Bei einem Drehwinkel von etwa 270 Grad für beide Regler überstreicht der 
Grobregler 27V und der Feinregler 4V.
Es reicht schon, mit dem Finger vor den Regler zu stoßen, damit sich die 
Spannung verändert.

Vielleicht reicht ja der Austausch der Potis gegen Mehrgangvarianten.

: Bearbeitet durch User
von *.* (Gast)


Lesenswert?

Ich würde sagen die Potis sind einfach kaputt...
In einem Audioverstärker würden die vermutlich kratzen.

von Michael B. (laberkopp)


Lesenswert?

Jobst M. schrieb:
> Kann der TO die Bewertungen sehen?

Wahrheiten werden nicht durch Mehrheiten entschieden,
zumal durch die gleichmässige Abwertung ziemlich deutlich
macht, daß jemand her einfach nur unter 5 verschiedenen Namen
angemeldet ist. Arme Würstchen eben im Vorschulniveau.

Fakten kommen von Peter. Fakten die Matthias natürlich gleich
anzweifelt, denn es darf ja nicht sein, was er nicht kennt.

von Stefan F. (Gast)


Lesenswert?

> Ich würde sagen die Potis sind einfach kaputt...

Ich hatte den Effekt mal bei einem 30 Jahre alten Gerät von Conrad, 
russische Bauart. Da habe ich die beiden Potis für Spannung und Strom 
durch 10-Gang Potis ersetzt. Das hätte ich mal viel eher machen sollen, 
denn jetzt lassen sich geringe Sapnnungen sehr viel besser einstellen 
und meine Schaltungen explodieren nicht gleich, wenn ich mal aus 
Versehen ein Poti berühre.

Die Ersatzteile waren allerdings teuer, außerdem musste ich die 
Bohrungen im Gehäuse vergrößern.

von Soul E. (Gast)


Lesenswert?

KeinProblem schrieb:

> (...)Trotzdem
> finde ich es absolut zwingend, dass die Akku-Umgebung feuerfest
> gestaltet wird.

Was im übrigen für jeden Ladevorgang gilt. Ein Smartphone oder 
Notebook lädt man nicht auf dem Kopfkissen, und bei den dicken Akkus für 
Spiegelreflex oder E-Dampfe gehört eine feuerfeste Fliese untergelegt 
(oder man nimmt gleich den Fliesenboden.

von Tany (Gast)


Lesenswert?

Michael B. schrieb:
> Fakten die Matthias natürlich gleich
> anzweifelt, denn es darf ja nicht sein, was er nicht kennt

ER hat zurecht angezweifelt. Das Gerät ist kaputt, zumindest hat das 
Gerät in seiner Grundfunktion versagt.

von Peter M. (r2d3)


Lesenswert?

Stefan U. schrieb:
> Das hätte ich mal viel eher machen sollen,
> denn jetzt lassen sich geringe Sapnnungen sehr viel besser einstellen
> und meine Schaltungen explodieren nicht gleich, wenn ich mal aus
> Versehen ein Poti berühre.

Nachdem ich dem Korad schon einen größeren Kühler und eine 
Lüfterregelung verpasst habe, werde ich mich um das Komerci auch noch 
kümmern.

Ich würde mich freuen, wenn jemand sein analoges Labornetzteil zum 
Vergleich durchmessen würde, damit ich einen Anhaltspunkt hätte, wie 
stabil denn die Ausgangsspannung bei einem solchem rein analogen Gerät 
sein müsste -
idealerweise eins, dass bis zu 30V kann und auch nur 270-Grad-Potis hat.

Ich habe keine Ahnung, ob das Komerci-Gerät kaputt ist.

soul e. schrieb:
> Was im übrigen für jeden Ladevorgang gilt. Ein Smartphone oder
> Notebook lädt man nicht auf dem Kopfkissen, und bei den dicken Akkus für
> Spiegelreflex oder E-Dampfe gehört eine feuerfeste Fliese untergelegt
> (oder man nimmt gleich den Fliesenboden.

Der 10W-Leistungswiderstand aus der Messung lag die ganze Nacht auf 
einer billigen Baumarktfliese. :)

von Stefan F. (Gast)


Lesenswert?

> Ich habe keine Ahnung, ob das Komerci-Gerät kaputt ist.

Dein Messergebnis zeigt daß es kaputt ist. Definitiv! Das würde ich auf 
keinen Fall weiter benutzen, bevor es repariert ist.

Das von mir erwähnte Gerät, wo ich die Potis ausgetauscht hatte, 
lieferte eine aalglatte Ausgangsspannung (unter 10mV ripple/rauschen mit 
50% Laststrom) und so stabil, daß mir niemals ein Drift aufgefallen ist. 
Und zwar sowohl mit den einfachen originalen Potis (bevor eins davon 
kaputt ging), als auch mit den neuen 10-Gang Potis.

Ich glaube, das gerät hieß TNG-30. Es sieht so aus: 
http://www.radiomuseum.org/images/radio/conrad_electronic/voltcraft_netzgerat_tng_35_586096.jpg 
(wobei das Bild ein TNG-35 zeigt).

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Lesenswert?

Peter M. schrieb:
> idealerweise eins, dass bis zu 30V kann und auch nur 270-Grad-Potis hat.

Stefan U. schrieb:
> Das von mir erwähnte Gerät, wo ich die Potis ausgetauscht hatte, liefert
> eine aalglatte Ausgangsspannung (unter 10mV ripple/rauschen mit 50%
> Laststrom) und so stabil, daß mir niemals ein Drift aufgefallen ist.

Das von mir oben erwähnte PE1509 von Philips ist ein 0-30V, 400mA Typ. 
Saubere Ausgangsspannung und eine Drift über Wochen (ja, manchmal läuft 
das hier so lange) von unter 30mV. Krankte allerdings nach etwa 30 
Jahren an defekten Potis, die nun ausgetauscht sind, wieder gegen 270° 
Typen, alles andere passt nicht zur Frontplatte.
Beitrag "Re: Einfaches "Labornetzteil" selber bauen"

von Andrew T. (marsufant)


Lesenswert?

Peter M. schrieb:
> Ich würde mich freuen, wenn jemand sein analoges Labornetzteil zum
> Vergleich durchmessen würde, damit ich einen Anhaltspunkt hätte, wie
> stabil denn die Ausgangsspannung bei einem solchem rein analogen Gerät
> sein müsste -
> idealerweise eins, dass bis zu 30V kann und auch nur 270-Grad-Potis hat.

Da kann ich Dir mit Erfahrungswerten helfen:

Ich habe diverse 0..30V LNG, derne Potis (urspünglich: Standard 
Konsumerware)  ausgetauscht gegen 270 Grad Metalldraht, 270 grad 
Leitplastik, 270 Grad Cermet-Potis (jeweils hochwertige Industrie Typen 
gewählt).

Das Ergebnis ist eine deutlich Verbesserung.

Austausch gegen 10 Gang Metalldraht Potis ist natürlich noch besser, 
aber leider noch teurer.
Und manchmal ist es angenehm, wenn man nicht mehrere Umdrehungen 
"durchkurbeln" muß, um den vollen 30V Bereich zu überstreichen, sondern 
mal fix die Dreivierteldrehung reicht .-)

Mein Fazit: Austausch der potis ist auf jeden Fall ein Punkt, den man 
probieren sollte

von Harald W. (wilhelms)


Lesenswert?

Peter M. schrieb:

> Der 10W-Leistungswiderstand aus der Messung lag die ganze Nacht auf
> einer billigen Baumarktfliese. :)

Hmm, ich finde, da sollte man nicht sparen und eine Fliese
für mindestens 5 EUR nehmen!

von asdf (Gast)


Lesenswert?

Wenn ich das mal tue (selten), dann so:

Strmbegrenzung dreht man auf 0,5C und die Spannung auf 3,9V.

Dann ist Reserve für Drift, und man opfert geringfügig Ladung für 
Sicherheit.

Oder man hängt das an einen MAX1555. Das wäre besser.

von Tany (Gast)


Lesenswert?


von Martin S. (led_martin)


Lesenswert?

An Alle die hier so tun, als würde der Akku bei 4,200001V explodieren:

Auch die, hier so hochgelobten, Lade-ICs, und deren notwendige 
Beschaltung, haben Toleranzen, und die üblichen Geräte und Baugruppen 
aus Messenfertigung werden meist nicht einmal abgeglichen, weil viel zu 
teuer. Temperatur- und Langzeit-Drift gibt es bei diesen ICs auch. Der 
Akku-Hersteller weiß das, und er weiß auch, das seine Fertigung 
ebenfalls Toleranzen hat. Wenn er 4,2V als Ladeschlussspannung angibt, 
kann man solch einen Akku auch mit einem intakten Labornetzteil auf 
4,2V laden. Gelegentliche Kontrolle mit einem zuverlässigen Multimeter 
ist natürlich, besonders gegen Ende des Ladevorgangs, sinnvoll. Da der 
Ladestrom gegen Ende nur noch sehr klein ist, ist eine solche Kontrolle 
gut machbar. Den Akku, ab und zu, auf Erwärmung zu prüfen ist auch 
sinnvoll.

Mit freundlichen Grüßen - Martin

von Harald W. (wilhelms)


Lesenswert?

Martin S. schrieb:

> An Alle die hier so tun, als würde der Akku bei 4,200001V explodieren:

Das zwar nicht, aber ab 4,3V kann es zumindest drastische Einbussen
bei der Lebensdauer des Akkus geben. LiIon-Akkus sind m.W. auch die
einzigen Bauteile für Hobbyisten, wo es wirklich nötig ist, etwas
genauer zu messen.

von Michael B. (laberkopp)


Lesenswert?

Martin S. schrieb:
> Wenn er 4,2V als Ladeschlussspannung angibt,
> kann man solch einen Akku auch mit einem intakten Labornetzteil auf
> 4,2V laden.

Nein.

Nicht gefahrlos.

Nicht nach der Ladevorschrift des Akkuherstellers.

Zumindest keine nackten Zellen.

Man kann aber einen LiIon Pack mit protection PCB gefahrlos laden,
dann sogar bei Einstellung auf 5V.

von Martin S. (led_martin)


Lesenswert?

Harald W. schrieb:
> Das zwar nicht, aber ab 4,3V kann es ...

Da gebe ich Dir Recht, 4,3 zu 4,2 sind aber schon knapp 2,4% mehr, und 
Multimeter mit 0,5% sind, auch bei Hobbybastlern, inzwischen nichts 
Besonderes mehr. Man sollte schon anwesend sein, und den Ladevorgang 
überwachen. Gegen Ende ändert sich die Spannung nur noch sehr langsam, 
da hat man nicht viel verpasst, wenn man mal 5 Minuten nicht auf's 
Multimeter starrt.

Auch Kauf-Geräte mit Li-Akkus lade ich nur wenn ich anwesend und wach 
bin, also nicht über Nacht, wie viele es tun. Bei Selbstgebasteltem, 
bevorzuge ich weiterhin Ni-MH, wenn es keine wichtigen Gründe für 
Li-Zellen gibt. Für meine LED-Spielereien, die immer laufen, also auch 
in Abwesenheit, nur Ni-MH, oder Goldcaps für die kleinen Sachen, aus 
Sicherheitsgründen. Eine Schmelzsicherung im Akku-Stromkreis ist 
natürlich Pflicht, bei einem Kurzschluss könnte es sonst auch 
brandgefährlich werden.

Mit freundlichen Grüßen - Martin

von Stefan F. (Gast)


Lesenswert?

Es wurde alles mehrfach gesagt, nur noch nicht von jedem.

von asdf (Gast)


Lesenswert?

Martin S. schrieb:
> Auch die, hier so hochgelobten, Lade-ICs, und deren notwendige
> Beschaltung, haben Toleranzen, und die üblichen Geräte und Baugruppen
> aus Messenfertigung werden meist nicht einmal abgeglichen, weil viel zu
> teuer. Temperatur- und Langzeit-Drift gibt es bei diesen ICs auch. Der

Schaun wir doch mal :

MAX1555:

BAT Regulation Voltage:
MIN = 4.158
TYP = 4.2
MAX = 4.242

Das sind 4,2V +-1%. Gültig für Zitat "TA = 0°C to +85°C, unless 
otherwise noted". Ist aber nicht "otherwise noted", gilt also über den 
angegebenen Temperaturbereich und für alle IC über deren Lebensdauer.

Bei -40° ist das etwas größer toleriert, aber immer noch ok. Aber dafür 
nimmt man sowieso keine LiIons.

von controllergirl (Gast)


Lesenswert?

Stefan U. schrieb:
>> Ich habe keine Ahnung, ob das Komerci-Gerät kaputt ist.
>
> Dein Messergebnis zeigt daß es kaputt ist. Definitiv! Das würde ich auf
> keinen Fall weiter benutzen, bevor es repariert ist.
>
> Das von mir erwähnte Gerät, wo ich die Potis ausgetauscht hatte,
> lieferte eine aalglatte Ausgangsspannung (unter 10mV ripple/rauschen mit
> 50% Laststrom) und so stabil, daß mir niemals ein Drift aufgefallen ist.
> Und zwar sowohl mit den einfachen originalen Potis (bevor eins davon
> kaputt ging), als auch mit den neuen 10-Gang Potis.
>
> Ich glaube, das gerät hieß TNG-30. Es sieht so aus:
> 
http://www.radiomuseum.org/images/radio/conrad_electronic/voltcraft_netzgerat_tng_35_586096.jpg
> (wobei das Bild ein TNG-35 zeigt).
Muuuhhahhaa :O) Dieselbe Kröte habe ich auch - TNG30 - ein Klassiker und 
läuft und läuft :O).
Wobei das lustige Gerät ja Doppelachsenpotis hat. Also ein Knopf für die 
Feineinstellung und einer für Grob auf einer Doppelachse jeweils für 
Spannung und Strom.
Dasselbe Teil gab's auch noch als Digi35 mit zwei LCDs zur Anzeige. 
Dieses hat nur jeweils ein normales Poti für die U- bzw. I-Einstellung. 
Und das ist auch alles ein wenig fummelig, die mA stelle ich immer mit 
antippen ein. Wollte an dem auch schon mal 10Gangpotis einbauen... 
wollte...
Und dann gab's noch ein Modell Digi35 CPU...

von old fart - the good smelling one (Gast)


Lesenswert?

Martin S. schrieb:
> Auch Kauf-Geräte mit Li-Akkus lade ich nur wenn ich anwesend und wach
> bin, also nicht über Nacht, wie viele es tun. Bei Selbstgebasteltem,
> bevorzuge ich weiterhin Ni-MH, wenn es keine wichtigen Gründe für
> Li-Zellen gibt. Für meine LED-Spielereien, die immer laufen, also auch
> in Abwesenheit, nur Ni-MH, oder Goldcaps für die kleinen Sachen, aus
> Sicherheitsgründen. Eine Schmelzsicherung im Akku-Stromkreis ist
> natürlich Pflicht, bei einem Kurzschluss könnte es sonst auch
> brandgefährlich werden.
Mir hats mal ein Breadboard zerschmolzen: 3xAA NiMH. Akkus schon am 
Dampfen, Isolierung aufm Breadboard am Zerlaufen. Akkus gehen aber immer 
noch, merklich Kapazität haben sie auch nicht verloren, das hat mich am 
meisten überrascht.
Sehr robust die Dinger.

von controllergirl (Gast)


Lesenswert?

Zum Thema Sicherheit: Eben macht's in der Küche "puff" und mein 
Aldi-Ladegerät IN8801 
https://www.weltdertechnik.de/technik/activ-energy-universal-profi-schnell-ladegerat-mit-usb-aldi-sud-angebot-ab-17-11-2014-kw-47 
hat seinen Geist beim laden einiger Mignonakkus aufgegeben. Im 
Schaltnetzteil hat's auf der Platine ganz schön gerappelt!
Vielleicht sollte man sowas auch auf was feuerfestes stellen...

von Stefan F. (Gast)


Lesenswert?

> wobei das lustige Gerät ja Doppelachsenpotis hat.

Hmm, meins hatte nur einfache Potis.

von Philipp C. (e61_phil) Benutzerseite


Lesenswert?

controllergirl schrieb:
> Und dann gab's noch ein Modell Digi35 CPU...

Davon habe ich zwei. Die Bedienung ist aber etwas gewöhnungabedürftig. 
Dafür haben die sogar eine serielle Schnittstelle.

Eine solche Drift wie bei Peter kenne ich ansonsten auch nur von 
defekten Potis.

von Thorsten Petersen (Gast)


Lesenswert?

Heute sind Labornetzteile häufig erstaunlich genau und auch 
langzeitstabil.
Im Übrigen gibt es Labornetzgeräte von 20-20000,-€ und mehr.
Da sind einige bei wo ich Millivolt einstellen kann und die bleiben dann 
so.
;-)

von baby boomer (Gast)


Lesenswert?

Thorsten Petersen schrieb:
> HEUTE sind Labornetzteile häufig erstaunlich genau und auch
> langzeitstabil.

Kaum zu glauben, so ein Entwicklungssprung in nur 4 1/2 Jahren, oder?
Lieber Thorsten, hast Du vielleicht eine ganz bestimmte Sehschwäche?

von Teo D. (teoderix)


Lesenswert?

Thorsten Petersen schrieb:
> Heute sind Labornetzteile häufig erstaunlich genau und auch
> langzeitstabil.

Is doch eh wumpe!
Einfach auf 4,0-4,1V Laden und gut is da für ca. 90%C.
Da wirkliche Problem ist, dass das nicht von alleine abschaltet!!!

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail? Keine Anmeldung erforderlich!
Mit Google-Account einloggen
Noch kein Account? Hier anmelden.