Forum: Analoge Elektronik und Schaltungstechnik Labornetzteil Voltcraft VLP 2403 defekt


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Thilo R. (harfner)


Bewertung
0 lesenswert
nicht lesenswert
Hallo.

Ich habe ein Voltcraft VLP 2403 (ohne - OVP) Labornetzteil defekt 
bekommen. Kanal A hat folgendes Fehlerbild: Spannungseinsteller auf 0V 
gibt ca 3V, beim raufdrehen steigt die Spannung auf ca 6V, fällt dann 
beim Weiterdrehen wieder auf 4v und steigt dann plötzlich auf 61V, 
obwohl bei 40V Schluss sein müsste. Das Poti einzeln gemessen hat 
definitiv einen nicht-monotonen Widerstandsverlauf, wie auch immer das 
möglich ist.

Die Spannungs-Potis beider Kanäle fühlen sich "kratzig" und mechanisch 
kaputt an, ich werde sie austauschen.

Ich habe hier mal einen Beitrag gelesen, dass die Potis als Folge eines 
anderen Fehlers "ausbrennen", weil sie überlastet werden.

Leider habe ich den Beitrag über die Suche nicht mehr gefunden. Kann mir 
jemand helfen?

von oszi40 (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Thilo R. schrieb:
> über die Suche nicht mehr gefunden.

Beitrag "Voltcraft PS 2403 Pro: LCD-Anzeige von Output A defekt"
Ein kratziges Poti sollte man austauschen. Es könnte aber noch mehr 
krank sein?

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
Thilo R. schrieb:
> Ich habe hier mal einen Beitrag gelesen, dass die Potis als Folge eines
> anderen Fehlers "ausbrennen", weil sie überlastet werden.

Das lässt sich durch Messen am Objekt rausfinden. Lass erstmal das alte 
Poti drin und messe im Betrieb die Spannung, die an ihm liegt, vor allem 
zwischen den äusseren Anschlüssen.
Da P = U² / R , kann man dann die Leistung ausrechnen, die das Poti (R) 
verbraten muss.
Die gleiche Prozedur dann zwischen einem äusseren Anschluss und dem 
Schleifer, während du am Poti drehst.
P sollte immer unter etwa 0,2 W liegen.

von ● J-A V. (Firma: FULL PALATINSK) (desinfector) Benutzerseite


Bewertung
-1 lesenswert
nicht lesenswert
Thilo R. schrieb:
> definitiv einen nicht-monotonen Widerstandsverlauf, wie auch immer das
> möglich ist.

genauso wie ein defektes/kratziges Poti sich an einem Radio anhört.
es kracht im Lautsprecher, obwohl ich im "ganz leisen" Bereich der 
Einstellung herumdrehe.

deswegen sollte man bei älteren Netzteilen
immer erst die Spannung kontrollieren,
das Poti ein paar mal hin und herdrehen, bevor man etwas anschliesst,
was nicht so ganz billig ist.

So hatte ich auch schon mal was gegrillt.
Passiert, muss man durch, das lehrt und übt ;)

hier wäre dann mal ein Vorteil von Netzteilen,
wenns mittels Tasten einzustellen ist.

von oszi40 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Matthias S. schrieb:
> P sollte immer unter etwa 0,2 W liegen.

Die Leistungsangabe eines Potis bezieht sich eigentlich auf die GANZE 
Kohleschleifbahn. Wenn ich jetzt nur ein 1/10 nutze, sollte ich nicht 
versuchen, die ganze Leistung zu verbraten oder mal genauer ins 
zugehörige Datenbaltt sehen.

von Thilo R. (harfner)


Bewertung
0 lesenswert
nicht lesenswert
oszi40 schrieb:
> Beitrag "Voltcraft PS 2403 Pro: LCD-Anzeige von Output A defekt"
Da steht nichts davon, dass die Potis als Folge eines anderen Problems 
kaputt gehen.

> Ein kratziges Poti sollte man austauschen. Es könnte aber noch mehr
> krank sein?
Das ist im Grunde meine Erwartung. Ich vermute, dass wenn man nur die 
Potis tauscht, das Problem in absehbarer Zeit erneut auftaucht.

von Harald W. (wilhelms)


Bewertung
0 lesenswert
nicht lesenswert
oszi40 schrieb:

> Wenn ich jetzt nur ein 1/10 nutze, sollte ich nicht
> versuchen, die ganze Leistung zu verbraten

Das Wort "sollte" muss man m.W. durch "darf" ersetzen.

von Thilo R. (harfner)


Bewertung
0 lesenswert
nicht lesenswert
Was ich im ersten Beitrag vergessen hatte, zu erwähnen:
Die Potis für die Spannung sind 10-Gang Potis (Draht) und sie werden 
hier als verstellbarer Widerstand benutzt, sprich ein Ende ist mit dem 
Schleifer verbunden.

Was natürlich die Frage aufwirft, was passiert bei offener Verbindung?
Ich habe es noch nicht verstanden, aber falls das ohne zusätzliche 
Fehler gleich 60V am Ausgang geben sollte, ok dann habe ich verstanden, 
warum manche auf Voltcraft schimpfen.

Einen Schaltplan habe ich inzwischen, wohl auch die passende Variante, 
es gibt mehrere und wenigstens einmal wurden die Bauelemente 
umnummeriert.

Für die Vorschläge danke ich, ich werde den Spannungsabfall über beide 
Potis bei kleiner Einstellung messen.

von Achim B. (bobdylan)


Bewertung
0 lesenswert
nicht lesenswert
Thilo R. schrieb:
> Das Poti einzeln gemessen hat
> definitiv einen nicht-monotonen Widerstandsverlauf

Was immer das auch heißen mag...

Also, herkömmliche Zehngang-Potis haben eine lineare Kennlinie. Wenn 
deines diese nicht hat, ist es definitiv im Arm. Nun musst du dich 
fragen, wie es dazu kommen konnte.

Die Antwort lautet: das Netzteil - Design ist elektronisch große 
Scheiße. ("Voltcraft" ist nämlich nur ein anderes Wort für "Scheiße".)

Tausch das Poti ruhig aus. Es wird dir entweder sofort oder in relativ 
kurzer Zeit wieder abrauchen.

von Andrew T. (marsufant)


Bewertung
2 lesenswert
nicht lesenswert
Thilo R. schrieb:
> Was ich im ersten Beitrag vergessen hatte, zu erwähnen:
> Die Potis für die Spannung sind 10-Gang Potis (Draht) und sie werden
> hier als verstellbarer Widerstand benutzt, sprich ein Ende ist mit dem
> Schleifer verbunden.


Findet man häufiger, z.B. in älteren Siemens, Gossen oder HP 
Netzgeräten.

>
> Was natürlich die Frage aufwirft, was passiert bei offener Verbindung?

Da in dem Fall dem der Regelkreis dann die Rückmeldung fehlt, läuft beim 
U-Poti die Spannung hoch bis auf (fast) die Roh-Gleichspannung. Beim 
I-Poti wäre die Strombegrenzung ausgehebelt, d.h. der Ausgangsstrom wird 
(oft) höher als maximal Wert.

> Ich habe es noch nicht verstanden, aber falls das ohne zusätzliche
> Fehler gleich 60V am Ausgang geben sollte, ok dann habe ich verstanden,
> warum manche auf Voltcraft schimpfen.

So einfahc ist es nicht: Man könnte genauso auf Siemens, Gossen oder HP 
schimpfen: Wenn das Poti halt aussetzt, ist beim vorgegebenen 
Regelprinzip nix mehr zu machen.

Bleibt nur qualitativ besseres Poti einzubauen, oder halt das 
Regelprinzip zu ändern (siehe uC net, "nachbausicheres Labornetzgerät" 
von Gerhard O.)


>
> Einen Schaltplan habe ich inzwischen, wohl auch die passende Variante,
> es gibt mehrere und wenigstens einmal wurden die Bauelemente
> umnummeriert.
>
> Für die Vorschläge danke ich, ich werde den Spannungsabfall über beide
> Potis bei kleiner Einstellung messen.

Der dürfte dann bei funktionierendem Poti auch nur klein sein .-)

von Achim B. (bobdylan)


Bewertung
0 lesenswert
nicht lesenswert
Andrew T. schrieb:
> Findet man häufiger, z.B. in älteren Siemens, Gossen oder HP
> Netzgeräten.

Findet (fand) man eigentlich bei allen namhaften Herstellern.

R&S hat es natürlich mal wieder auf die Spitze getrieben: Da hatten die 
Zehngangs einen (eigentlich überflüssigen) Zeiger auf dem Knopp, und 
eine Skala drumrum. Man hätte deshalb eigentlich auf die 
Anzeigeinstrumente verzichten, und die Spannung und den Strom anhand der 
Umdrehungen und der Skala ausrechnen können.

Zur Verdeutlichung: Netzteil geht von 0 bis 35V, eine Umdrehung vom 
Linksanschlag waren also genau 3,5V, zwei Umdrehungen genau 7V, drei 
Umdrehungen genau 10,5V ... und so weiter. Zwischenwerte waren an der 
Skala ables- und unter Zuhilfenahme der Finger ausrechenbar.

: Bearbeitet durch User
von Thilo R. (harfner)


Bewertung
0 lesenswert
nicht lesenswert
Achim B. schrieb:
> Thilo R. schrieb:
>> Das Poti einzeln gemessen hat
>> definitiv einen nicht-monotonen Widerstandsverlauf
>
> Was immer das auch heißen mag...
>
Das heißt, das der Widerstand am linken Anschlag 0 ist, beim Drehen nach 
rechts zunächst steigt (bis jetzt in Ordnung) dann wieder fällt bis auf 
ca 100 Ohm (große Augen) dann wieder steigt Richtung 45 kOhm (auch in 
Ordnung). Je nach Wackeln und Draufdrücken auch mal eine volle 
Unterbrechung. Das führt dann halt zu 60V am Ausgang.

> Tausch das Poti ruhig aus. Es wird dir entweder sofort oder in relativ
> kurzer Zeit wieder abrauchen.
Das Risiko ist mir bewusst, deshalb mein Thread.
Meine Hoffnung war, das hier jemand einen Tipp hat, was man noch 
tauschen muss, damit ein paar Jahre Ruhe herrscht.

von Thilo R. (harfner)


Bewertung
0 lesenswert
nicht lesenswert
Andrew T. schrieb:

> Da in dem Fall dem der Regelkreis dann die Rückmeldung fehlt, läuft beim
> U-Poti die Spannung hoch bis auf (fast) die Roh-Gleichspannung. Beim
> I-Poti wäre die Strombegrenzung ausgehebelt, d.h. der Ausgangsstrom wird
> (oft) höher als maximal Wert.
Ich hatte bevor ich den Schaltplan gesehen habe halt angenommen, dass 
die wirklich als Potis zwischen - und + beschaltet sind und dass hinter 
dem Schleifer ein hochohmiger OPV-Eingang kommt. Dann könnte bei 
Drahtbruch der Regelbereich nicht verlassen werden. Aber das erfordert 
zusätzliche OPVs und da wird halt gespart.

von zyxw (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Evtl. meinst du meinen Beitrag
Beitrag "Re: Suche Schaltplan für Voltcraft LPS 1305 u. eventuell Tipps zur Fehlersuche"
Hatte ich schon bei mehreren Herstellern, ber bei Voltcraft am 
häufigsten.

von Thilo R. (harfner)


Bewertung
0 lesenswert
nicht lesenswert
Ich bin jetzt endlich dazu gekommen, das Poti zu tauschen. Leider ist 
damit das Problem noch nicht gelöst. Am linken Anschlag ist die Spannung 
jetzt null, steigt aber über eine einzelne Umdrehung auf ca 60V und 
bleibt dann da. Also werde ich nach einem Defekt in der Regelung suchen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.