mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Analogorgel reparieren (Ahlborn CL310)


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: John T. (coolman101)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Guten Tag,

ich benötige Hilfe bei der Reparatur meiner Analogorgel.
Es handelt sich um eine CL310 der Marke "Dipl. Ing. Heinz Ahlborn".
Seit einer "Reparatur" meinerseits gibt sie keine Töne mehr von sich.

Das Modell ist fast das gleiche wie in diesem Thread:
Beitrag "analoge Orgel reparieren"
(Ich war mir nicht sicher, ob es angemessener wäre, in diesen Thread zu 
posten oder einen neuen zu eröffnen.)



Folgendes ist passiert:
Seit langem störte mich, dass die Koppel I-P nicht funktionierte (Bild 
IMGP4000).
Sie befand sich im Dauerzustand "An".
Da ich keine Beschädigung des Instrumentes riskieren wollte, hatte ich 
mich damit eigentlich arrangiert. Fürs Üben war die Orgel dennoch sehr 
gut zu gebrauchen.

Letztens hat es mich aber dann doch nochmal gepackt und ich schraubte 
die Orgel auf. Am Kippschalter für die Koppel bemerkte ich, dass die 
beiden Drähte, die bei eingeschalteter Koppel Kontakt kriegen, verbogen 
waren, wodurch sie sich auch bei ausgeschalteter Koppel berührten. Ich 
bog sie kurzerhand so zurecht, dass sie nur Kontakt hätten, wenn der 
Schalter eingeschaltet würde (so, wie bei allen anderen Registerschalter 
daneben). (Bild IMPG4001; die Koppel ist der Schalter ganz oben.)

Dann wollte ich probieren, ob das Problem damit erledigt wäre und 
schaltete die Orgel ein. Leider hatte ich ein paar Schrauben noch nicht 
wieder angeschraubt, wodurch die ganze Schalterreihe beim Betätigen des 
Schalters nach vorne kippte und (vermutlich) durch den Kontakt mit der 
Metallschiene, auf der die Schalter angebracht sind, ein Kurzschluss 
entstand (Bild IMGP4002).

Es entstand ein kleiner "Blitz" am Schalter und im Innenraum der Orgel 
bildete sich Rauch/Dampf. Nachdem der Raum ausgiebig durchgelüftet 
worden war und ich mich vergewissert hatte, dass keine Brandgefahr 
bestünde, schraubte ich die Orgel wieder richtig zusammen und schaltete 
sie ein. Es gab keinen Kurzschluss und alles war wieder "normal". Nur 
Töne gibt sie seitdem nicht mehr von sich, abgesehen von einem 
gleichförmigen Rauschen.

Seitdem versuche ich, den Fehler zu finden. Die Sicherungen habe ich mit 
einem Multimeter auf Durchgang geprüft. Demnach sollten Sie noch in 
Ordnung sein.
Auch zwischen den einzelnen Baugruppen ist Stromfluss möglich, soweit 
das meine Durchgangsprüfung ergab.

Ich konnte auch keine geplatzten Kondensatoren feststellen. Allerdings 
finden sich auf der Platine an der Hallspirale sonderbare 
gelblich-braune Flecken, die da vermutlich (?) nicht hingehören (Bild 
IMGP4006).

Auch sind die weißen Kabel an einigen Stellen angeschwärzt - keine 
Ahnung ob das schon vorher war (Bild IMGP4006, unten links an der 
Platine). Laut meiner Messung ist jedoch auch an diesen Kabeln Durchgang 
vorhanden.

Am Schweller (Bild IMGP4005) fiel mir auf, dass der "Plastiküberzug" 
sehr porös war und abblätterte. Deshalb überlegte ich, ob hier etwas 
kaputt sein könnte. Allerdings scheint er noch zu funktionieren, denn 
das Lämpchen im Inneren leuchtet noch und das oben erwähnte Rauschen 
wird lauter und leiser, wenn der Schweller bedient wird.

Ich frage mich jetzt, ob vielleicht der Oszillator und die 
Frequenzteiler etwas abbekommen haben, weiß jedoch nicht, wie ich das am 
besten untersuchen kann (Bild IMGP4003). Weiß jemand Rat?

Die Beschriftung der ICs (?) in Bild IMGP4003 ist wie im oben verlinkten 
Thread:
Die zwei senkrechten tragen die Beschriftung "MM5832N" (oben) und 
"MM5833N" (unten).
Die 12 waagerechten tragen allesamt die Beschriftung "SFF 25002E 7849".

Ich wäre sehr dankbar für alle Tipps, wie ich dem Problem auf die 
Schliche kommen könnte.

Viele Grüße und vielen Dank im Voraus!

Autor: Dieter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das war sehr ungeschickt. Damit Dir hier geholfen werden kann, wirst Du 
sehr systematisch vorgehen müssen. Wenn es geraucht hat, konntest Du 
herausfinden, welche Platine das war? Wenn ja, ist es möglich davon ein 
Foto zu machen?

Hoffe Du hast wenigstens ein Multimeter zum messen. Als erstes wäre 
nachzumessen, ob noch alle verschiedenen Versorgungsspannungen vorhanden 
sind.

Autor: ChristophK (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielleicht trittst Du mal dem Forum analogorgel.de bei und stellst Deine 
Frage dort.

Hast Du einen Schaltplan der Orgel?
Wie Dieter richtig bemerkt, ist Nachmessen der Versorgungsspannungen 
eine erste zielführende  Maßnahme. Zu allererst aber Sichtprüfung aller 
Platinen und Bauelemente.

Den Flecken auf der Hallplatine würde ich zunächst nicht allzuviel 
Bedeutung beimessen.

—
Christoph

Autor: Maxim B. (max182)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
John T. schrieb:
> Seitdem versuche ich, den Fehler zu finden. Die Sicherungen habe ich mit
> einem Multimeter auf Durchgang geprüft. Demnach sollten Sie noch in
> Ordnung sein.
> Auch zwischen den einzelnen Baugruppen ist Stromfluss möglich, soweit
> das meine Durchgangsprüfung ergab.

Prüfe dann Signal mit Oszilloskop. Ob von Generator die Tonfrequenzen 
kommen, ob sie nach Modulatoren und Filter weiter kommen usw, wie immer.

John T. schrieb:
> Ich frage mich jetzt, ob vielleicht der Oszillator und die
> Frequenzteiler etwas abbekommen haben, weiß jedoch nicht, wie ich das am
> besten untersuchen kann (Bild IMGP4003). Weiß jemand Rat?

Alles mit Oszilloskop. Ohne Oszilloskop brauchst du dich gar nicht 
quälen.

Bitte achte, daß die Spannungen dort relativ hoch sind, bis 30 Volt 
etwa. Und, wenn ich mich nicht irre, negativ.

Du kannst auch mit einem Frequenzgenerator Schallverstärker prüfen. Wenn 
(wie ich hoffe) in Ordnung, könnte es Sinn haben, Generatorteil einfach 
neu mit heute üblichen Elementen zu machen. Heute kosten ein paar 
Hundert Dioden nicht so viel wie damals, Generatorteil kannst du mit 
einer ATMega machen, und Lautstärkeregler-IC wird am schwierigsten zu 
ersetzen, aber notfalls einfache Differenzpaar mit Stromgenerator in 
Emitter.

: Bearbeitet durch User
Autor: Engelbert S. (engelbert)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
John T. schrieb:
> Es entstand ein kleiner "Blitz" am Schalter und im Innenraum der Orgel
> bildete sich Rauch/Dampf

Da ist sicherlich ein Widerstand unter Rauchentwicklung abgebrannt - den 
müsste man doch sehen wenn man die Platinen visuell begutachtet.

Gruß,
Engelbert

Autor: Holm T. (holm)
Datum:

Bewertung
5 lesenswert
nicht lesenswert
@TO:
Such Dir Jemanden in Deiner Nähe der Dich unterstützt, der mit einem 
Oszi checkt ob der Masteroszillator noch schwingt und noch ein Rest 
leben in den Teilerketten aus Unobtanium-ICs nach Deinem 
Blitzlichtgewitter vorhanden ist.
Du verfügst nicht über die nötigen Werkzeuge und das Wissen dieses alte 
Teil instand zu setzen, auch mit Hinweisen wie "Da ist sicherlich ein 
Widerstand unter Rauchentwicklung abgebrannt" nicht.


Ja ich weiß, politisch nicht korrekt, aber evtl. die Chance das Ding 
wieder zum spielen zu bringen.

Gruß,

Holm

: Bearbeitet durch User
Autor: Maxim B. (max182)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Alles ist machbar. Aber man sollte eine klare Vorstellung über die 
Schaltung haben. Man sollte verstehen, auf welchen Ideen diese Orgel 
gebaut wurde. Es gibt Literatur aus 70-er, wo solche Schaltungen gut 
beschrieben sind.

Und natürlich muß man auch konsequent und methodisch alles überprüfen. 
Notwendige Geräte sind: Voltmeter, Oszilloskop, Frequenzgenerator.

Autor: Udo B. (freiheitsstern)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei mir stinken immer die Potis. Bis die Widerstände abrauchen dauert 
meist länger und man sieht es hinterher auch.

Autor: John T. (coolman101)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Guten Abend,

vielen Dank für die vielen Hinweise!

Die Quelle des Rauches konnte ich bisher nicht finden. Die einzigen für 
mich erkennbaren Hinweise auf etwas derartiges waren die Flecken auf der 
Hallplatine, der abblätternde Schweller und die schwarzen Spuren an den 
Kabeln, wie eingangs beschrieben.

Nach verbrannten Widerständen habe ich noch nicht geschaut. Das werde 
ich als nächstes überprüfen. Leider habe ich sowas noch nie gesehen - 
sind die dann einfach etwas deformiert/angeschmolzen?
Bzw. kann man das auch mit dem Multimeter überprüfen? Widerstand messen 
und schauen, ob das Ergebnis zum Farbcode passt?

Den Schaltplan habe ich leider nicht, werde aber mal bei der 
(Nachfolge-)Firma fragen, ob es den noch gibt.

Ans Messen der Versorgungsspannung habe ich mich bisher nicht getraut, 
da man sie (vermute ich) nur bei eingeschaltetem Gerät messen kann, 
richtig? Da fehlt mir bisher das nötige Fachwissen, um nicht auch noch 
einen Personenschaden zu verursachen, weshalb es wohl wirklich besser 
ist, einen Profi einzubeziehen.

Wie ist das mit den ICs? Hab auf dem Gebiet keine Erfahrung und hatte 
deshalb gehofft, dass man mit dem Durchgangsprüfer zumindest prüfen 
kann, ob da überhaupt noch Strom fließen kann, wenn man einen Kontakt an 
den GND-Pin legt und den anderen an einen anderen Pin. Ob dann auch die 
richtigen Signale "herauskommen" kann man dann vermutlich wieder nur bei 
eingeschaltetem Gerät (und mit Oszi) messen?

Wie gesagt, vielen Dank für die Tipps.

Autor: K. S. (the_yrr)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
John T. schrieb:
> Ans Messen der Versorgungsspannung habe ich mich bisher nicht getraut,
> da man sie (vermute ich) nur bei eingeschaltetem Gerät messen kann,
> richtig? Da fehlt mir bisher das nötige Fachwissen, um nicht auch noch
> einen Personenschaden zu verursachen, weshalb es wohl wirklich besser
> ist, einen Profi einzubeziehen.

da wird ein Trafo sitzen, dahinter Gleichrichter + Elko. Auf einer Seite 
gehen 230V rein, die sind gefährlich, die andere Seite soltle 
ungefährlich sein. Es ist nicht unwahrscheinlich, dass da ein Stecker 
sitzt, dann klannst du die Restliche Schaltung von der Spannung trennen.

John T. schrieb:
> Wie ist das mit den ICs? Hab auf dem Gebiet keine Erfahrung und hatte
> deshalb gehofft, dass man mit dem Durchgangsprüfer zumindest prüfen
> kann, ob da überhaupt noch Strom fließen kann, wenn man einen Kontakt an
> den GND-Pin legt und den anderen an einen anderen Pin.
dann misst du bei CMOS höchstens die Schutzdioden, das hilf leider wenig 
bis nichts

John T. schrieb:
> Nach verbrannten Widerständen habe ich noch nicht geschaut. Das werde
> ich als nächstes überprüfen. Leider habe ich sowas noch nie gesehen -
> sind die dann einfach etwas deformiert/angeschmolzen?
verbrannt = schwarz, angekokelt, eventuell geplatzt

John T. schrieb:
> Bzw. kann man das auch mit dem Multimeter überprüfen? Widerstand messen
> und schauen, ob das Ergebnis zum Farbcode passt?
das geht, aber wenn du noch einen Farbcode erkennst ist der eher nicht 
verbrannt.

ist das dieselbe Orgel wie hier?
Beitrag "analoge Orgel reparieren"

Autor: Volker S. (sjv)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
@John T.
Wie Holm schon geschrieben hat, wirst Du alleine da nicht weiterkommen.
Wo wohnst Du denn (PLZ), dann kann vielleicht ein Forumuser mit 
Messmitteln erstmal eine Befundung durchführen. Danach kann man dann 
weitersehen und evtl. happyfreddy einschalten.

MfG

Autor: Maxim B. (max182)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
John T. schrieb:
> Den Schaltplan habe ich leider nicht, werde aber mal bei der
> (Nachfolge-)Firma fragen, ob es den noch gibt.

Als Anregung.

Irgendwann hatte ich so ein ähnliches Problem und das gefunden. Bestimmt 
nicht identisch mit der Schaltung von deiner Orgel, aber einiges könnte 
stimmen.

: Bearbeitet durch User
Autor: Engelbert S. (engelbert)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Maxim B. schrieb:
> Als Anregung.

Vielen Dank - für den Anfang besser als nichts. Kann ja wirklich sein, 
dass es rudimentäre Ähnlichkeiten gibt.

Wenn ich das richtig sehe, wird die Wurzelversorgung der Registerwippen 
mit 9Vdc versorgt. Wenn das bei dieser Orgel auch so ist, dann hat es 
wahrscheinlich die 9V Versorgung zerlegt, die eventuell auch die 
Operationsverstärker versorgt. Klar, es ist nicht der korrekte 
Schaltplan, dennoch kann man mal die Spannungsversorgung prüfen - aber 
das wurde ja bereits schon einmal vorgeschlagen.

Möglich wäre es für den TO die Netzteilplatine zu finden und visuell zu 
prüfen, ob der Vorwiderstand des Längstransistors durchgebrannt ist. Den 
könnte man ja spannungslos und im eingebauten Zustand mit dem Multimeter 
prüfen. Den Längstransistor müsste man dann aber auch noch prüfen.

Aber vielleicht kommt ja noch ein zu Orgel passender Schaltplan.

Gruß,
Engelbert

Autor: Maxim B. (max182)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Engelbert S. schrieb:
> Wenn ich das richtig sehe, wird die Wurzelversorgung der Registerwippen
> mit 9Vdc versorgt.

Problem: PDF zeigt die Schaltung nicht von einer Orgel sondern für eine 
Reihe von Orgeln. Das sind nur die Module. Die Register können wie auf 
der Seite 14 mit Hilfe von LM 3080 geschaltet werden, oder auch (wie 
damals bei "meiner" Orgel) wie auf dr Seite 18 direkt, Klangfrequenzen 
gehen durch Schalter selbst (dann wirkt kleinste Oxidation auf der 
Kontankfläche störend, da sich Kontakt unter solchen Bedingungen nicht 
reinigen kann).

PDF zeigt also etwas, aber was genau, dass sollte man selber in der 
Orgel kucken :) Zu unvollständig und zu grob abgebildet. Aber vielleicht 
war damals bei Ahlborn ganze Dokumentieren so ungenau? Bei solcher 
Technik sollte man mehr Musiker sein als Ingenieur, und die Musiker sind 
meistens Chaoten...

: Bearbeitet durch User
Autor: John T. (coolman101)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

nochmals vielen Dank für die vielen weiteren Tipps.

Ich habe mittlerweile mit der Firma Kontakt aufgenommen und vielleicht 
findet sich ein Schaltplan.

Für das Messen der Spannung werde ich einen Freund hinzuziehen, der sich 
auskennt.

Ich bin momentan dabei, die Widerstände nach Brandspuren zu begutachten 
und werde auch dem Hinweis mit der Wurzelversorgung der Registerwippen 
nachgehen.

K. S. schrieb:
> ist das dieselbe Orgel wie hier?
> Beitrag "analoge Orgel reparieren"

Das Modell der Orgel ist so ähnlich wie das von Dir verlinkte, 
vermutlich fast gleich, zumindest von den Fotos her.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.