Forum: Haus & Smart Home Katzenklappe funktioniert nur mit Batterien. Warum?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Micha (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,
mein Problem betrifft unsere Katzenklappe mit integrierter 
Chip-Erkennung.
Das Ding wird üblicherweise mit vier Batterien (R6) betrieben. Da der 
Chip-Reader und die Verriegelung wahrscheinlich viel Strom verbrauchen, 
sind diese Batterien nach wenigen Wochen leer.

Als habe ich mir einen Batterie-Adapter (siehe Anhang) besorgt der nun 
die 6V zu Verfügung stellt. Die Klappe funktioniert damit nur leider 
nicht mehr vollständig. Es scheint zwar so, als wäre alles ok, da es die 
LED am Gerät suggeriert. Die klappe lässt sich auch mit Tastendruck 
dauerhaft entsperren, den Lernmodus starten oder auch Zurücksetzen, nur 
leider funktioniert die Chip-Erkennung nicht mehr. Weder das Anlernen 
noch das eigentliche Öffnen der Klappe wenn die Katze in der Nähe ist 
klappt. Stecke ich Batterien in das Gerät funktioniert alles wieder wie 
erwartet.

Was habe ich schon versucht:
- Klappe komplett zurückgesetzt
- Katze neu angelernt (nur mit Batterien möglich)
- 6V an den Kontakten der Klappe nachgemessen (sind exakt 6V)
- Mit dem Oszi die 6V auf Rauschen untersucht (minimal, vielleicht 
<0,1V)
- Netzteil mit 5V genutzt (4 Batterien kommen ja praktisch nie auf 6V)

Alles ohne Erfolg.
Habt Ihr noch eine Idee, was hier das Problem sein könnte?

Vielen Dank im Voraus für Eure Hilfe.
Micha

Handbuch:
https://intl.petsafe.net/media/manuals/400-2164_35.pdf

von A. S. (achs)


Bewertung
0 lesenswert
nicht lesenswert
Je nach Batteriefach kann es sein, dass von 1, 2 oder 3 die spg für die 
Logik genommen wird. Und die 4 nur für aktorik

von Schlaumaier (Gast)


Bewertung
0 lesenswert
nicht lesenswert
hm.

2 x 1.5 Volt = 3 Volt.

vielleicht sind das 2 getrennte Stromkreise.

Würde ich mal durch messen.

von Wolfgang (Gast)


Bewertung
4 lesenswert
nicht lesenswert
Micha schrieb:
> Als habe ich mir einen Batterie-Adapter (siehe Anhang) besorgt der nun
> die 6V zu Verfügung stellt.

Bist du sicher, dass EMV zwischen Batterieadapter und RFID gegeben ist?

von oszi40 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wir kennen diese Schaltung der KK noch nicht. Fall ein OPV 2 Spannungen 
braucht, wäre evtl. ein Spannungsteiler nötig?

von Chr. M. (snowfly)


Bewertung
0 lesenswert
nicht lesenswert
Spekulation: Die Funkstrecke ist eh schon zäh, wenn du auch noch mit
einem Netzteil mit verbindung zum Erdpotential kommst ist es vorbei.

Ich hab auch eine ähnliche Klappe, der 1.Satz Batterien hält schon
10 Monate.

von Baendiger (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Chr. M. schrieb:
> Spekulation: Die Funkstrecke ist eh schon zäh, wenn du auch noch mit
> einem Netzteil mit verbindung zum Erdpotential kommst ist es vorbei.

Ein Steckernetzteil? Kenne ich nur galvanisch getrennt... EMV Probleme 
können natürlich trotzdem sein.

Du solltest überprüfen ob eine Batterieklemmen mittig eine Spannung 
abgreifen...

Versuche am 4 Batterien an deinen Adapter Eingang anzuschließen (quasi 
statt des Netzteils)

von batterista (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Versuch mal ein richtig kräftiges Netzteil (3 oder besser 5A): es könnte 
sein dass deine bisherigen bei kurzfristig hoher Stromabgabe einknicken 
(was aber auf deiner KO-Messung haette sichtbar sein müssen - du hast 
schon Singleshot mit Speicherung gemessen, ja?)

Wenn der Batteriensatz leer ist, sind da alle Zellen wiederholbar 
"gleich" leer? Oder ist zuerst immer jene einer bestimmten Position im 
Batt.Fach leerer? (ungleiche Ladungsentnahme?)

von Roland L. (roland2)


Bewertung
3 lesenswert
nicht lesenswert
versuch mal ein Netzteil mit 50Hz-Trafo und kein Schaltnetzteil

von Horst S. (petawatt)


Bewertung
-1 lesenswert
nicht lesenswert
A. S. schrieb:
> Je nach Batteriefach kann es sein, dass von 1, 2 oder 3 die spg für die
> Logik genommen wird. Und die 4 nur für aktorik

Das sollte man doch mit einem einfachen DVM mit Widerstandsmessbereich 
leicht finden.

Roland L. schrieb:
> versuch mal ein Netzteil mit 50Hz-Trafo und kein Schaltnetzteil

Hinweis ist gut aber heute findet man kaum noch ein preiswertes linear 
geregeltes Netzteil. Soll ja kein Labornetzteil für 100 € sein. Muss man 
halt selbst bauen mit China-Baustein auf Basis LM317 plus Trafo und 
Gehäuse.

Ev. hilft auch ein HF-Filter in der Spannungszuführung.

Wenn die Katze häufig "neu angelernt" werden muss, wird sie vermutlich 
bald aggressiv.

Grüße von petawatt

von Pete K. (pete77)


Bewertung
0 lesenswert
nicht lesenswert
Kabel zu dünn?

von Sebastian S. (amateur)


Bewertung
0 lesenswert
nicht lesenswert
Ist das Teil von der Noah Inc.?
Ihr wisst schon: "Und nach mir die Sintflut".

Eine aktive "Zuhaltung" ist eine Art Lottogewinn für jeden 
Batteriehersteller.

Ein aktiver Empfänger ist auch nicht ohne. Wurde der mit heißer Nadel 
gestrickt, so kann schon das Fehlen von einem Bruchteil von einem Volt, 
Probleme bereiten.

Ich würde mal die Spannungen mit Batterien und mit der Krücke 
vergleichen. Darüber hinaus würde ich mal sehen (durchpipsen), wie die 
einzelnen Batterien untereinander verbunden sind.

von MiWi (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Micha schrieb:
> Hallo zusammen,
> mein Problem betrifft unsere Katzenklappe mit integrierter
> Chip-Erkennung.
> Das Ding wird üblicherweise mit vier Batterien (R6) betrieben. Da der
> Chip-Reader und die Verriegelung wahrscheinlich viel Strom verbrauchen,

> Was habe ich schon versucht:
> - Klappe komplett zurückgesetzt
> - Katze neu angelernt (nur mit Batterien möglich)
> - 6V an den Kontakten der Klappe nachgemessen (sind exakt 6V)
> - Mit dem Oszi die 6V auf Rauschen untersucht (minimal, vielleicht
> <0,1V)
> - Netzteil mit 5V genutzt (4 Batterien kommen ja praktisch nie auf 6V)
>

Solche RFID-Teile sind gelinde gesagt superempfindlich wenn da 
irgendwelche Störungen auf der Versorgung daherkommen (CMMR...), wenn 
man sich das Prinzip anschaut wie RFID bei Tieren funktioniert dann 
versteht man das vielleicht auch... ansonsten einfach mal nachdenken.

Mit anderen Worten: Dein Netzteil muß - abgesehen davon das es die von 
der Schaltung benötigten Spannungen liefern muß - diese auch supersauber 
und vor allem im Bereich von 100Hz bis ca. 300KHz vollkommen frei von 
Störungen sein. Rechne damit das die kleiner als 0,5mV sein müssen damit 
der Krempel funktioniert.




Daher - Schau das Du ein wirklich sauberes Netzteil bekommst...

von Toby P. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Evtl. das Netzteil durch ein Ladegerät ersetzen und Akkus nehmen. Das 
löst Probleme mit 2 Spannungen und die Akkus sind ausreichend 
niederohmig um Störungen und Anlaufströme wegzudrücken.

Das Ladegerät darf natürlich keine Überladung zulassen.

von Hans W. (Firma: Dipl.-Ing. Johann Maximilian W) (hans-)


Bewertung
0 lesenswert
nicht lesenswert
MiWi schrieb:
> vor allem im Bereich von 100Hz bis ca. 300KHz vollkommen frei von
> Störungen sein. Rechne damit das die kleiner als 0,5mV sein müssen damit
> der Krempel funktioniert.

Damit ist auch (oder besonders?) der 50Hz Trafo auch raus...

Dank Smartmeter und billigst gebauten Netzteilen hast du geraden in dem 
Bereich die meisten Störungen...

73

von oszi40 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Toby P. schrieb:
> Netzteil durch ein Ladegerät ersetzen

Ob irgendein Ladegerät saubere Spannung liefert? Eher würde ich erst mal 
mit einem Labornetzteil eine saubere Spannung einspeisen zum Test.

von IncreasingVoltage .. (increasingvoltage)


Bewertung
0 lesenswert
nicht lesenswert
Roland L. schrieb:
> versuch mal ein Netzteil mit 50Hz-Trafo und kein Schaltnetzteil

Aber Vorsicht!

Spannungsüberhöhung bei Trafonetzteilen bei geringer Last kann so gar 
200% überschreiten und Elektronik dadurch beschädigen.

von Ralf X. (ralf0815)


Bewertung
-2 lesenswert
nicht lesenswert
IncreasingVoltage .. schrieb:
> Roland L. schrieb:
>> versuch mal ein Netzteil mit 50Hz-Trafo und kein Schaltnetzteil
>
> Aber Vorsicht!
>
> Spannungsüberhöhung bei Trafonetzteilen bei geringer Last kann so gar
> 200% überschreiten und Elektronik dadurch beschädigen.

Wichtig wäre bei solchen Versuchen auch, Schutzbrille zu tragen und die 
einschlägigen Vorschriften zu beachten.

Besser wäre es ein Unternehmen zu beauftragen, die örtliche IHK oder HWK 
berät, wer dazu befähigt ist.

von oszi40 (Gast)


Bewertung
2 lesenswert
nicht lesenswert
Ralf X. schrieb:
> die örtliche IHK oder HWK
Feuerwehr, Ersthelfer und THW vergessen? Gürtel und Hosentröger?

IncreasingVoltage .. schrieb:
> Spannungsüberhöhung bei Trafonetzteilen bei geringer Last

Kleine Wandwarzen KÖNNTEN ohne Last wirklich höhere Ausgangsspannungen 
haben. Deswegen wäre rechtzeitige Messung nicht schädlich, bevor man sie 
einsetzt.

von IncreasingVoltage .. (increasingvoltage)


Bewertung
0 lesenswert
nicht lesenswert
Ralf X. schrieb:
> Besser wäre es ein Unternehmen zu beauftragen, die örtliche IHK oder HWK
> berät, wer dazu befähigt ist.

Ich versuche nur auf etwas aufmerksam zu machen, was man u.U. mal 
vergessen oder noch nicht wissen kann und du machst dich darüber 
lustig...

EDIT: Danke an oszi40. Ich habe mich viel mit den Wandwarzen aus Eisen 
und Kupfer befassen müssen. Diese Miniaturtrafos sind echt nicht ohne, 
wenn man noch nicht weiß, wie die sich unter verschiedenen Belastungen 
verhalten.

Und die Angaben im Datenblatt zur Leerlaufspannung sind oft auch 
Wunschwerte, gemessen ist es teilweise viel schlechter.
Und solche Sachen wie Surge will ich mal außer Acht lassen.

: Bearbeitet durch User
von Ralf X. (ralf0815)


Bewertung
0 lesenswert
nicht lesenswert
oszi40 schrieb:
> Ralf X. schrieb:
>> die örtliche IHK oder HWK
> Feuerwehr, Ersthelfer und THW vergessen? Gürtel und Hosentröger?
>
> IncreasingVoltage .. schrieb:
>> Spannungsüberhöhung bei Trafonetzteilen bei geringer Last
>
> Kleine Wandwarzen KÖNNTEN ohne Last wirklich höhere Ausgangsspannungen
> haben. Deswegen wäre rechtzeitige Messung nicht schädlich, bevor man sie
> einsetzt.

Der TO hat sich seit 24h trotz diverser Tipps nicht mehr gemeldet.
Wir sollten andere Massnahmen einleiten.

von oszi40 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ralf X. schrieb:
> Wir sollten andere Massnahmen einleiten.

Ralf, falls er ein flaches Dach hat, schicke ich sofort meinen 
Rettungshubschrauber! Wahrscheinlich ist er beim Test in der Klappe 
hängen geblieben?

von Mani W. (e-doc)


Bewertung
0 lesenswert
nicht lesenswert
Bitte verwenden Sie für beste
Ergebnisse neue, nicht aufladbare Batterien. Um Batterien einzusetzen, 
entfernen Sie die
Batterieabdeckung von der Oberseite des Innenrahmens, legen Sie das 
Hardware-Paket beiseite
und legen Sie die Batterien in die richtige Richtung ein. Nach dem 
Einsetzen blinkt die grüne LED
schnell 3 Mal und zeigt an, dass sich die Katzenklappe im 
Automatik-Modus befindet und zur
Programmierung bereit ist.
Hinweis: Bei Grundbetrieb halten die Batterien in der Regel 12 Monate. 
Die Katzenklappe
ist mit einer Batteriestandsanzeige ausgestattet. Weitere Informationen 
finden Sie im Abschnitt
„Grundbetrieb - Anleitung“.

Wenn die Spannung nicht passend oder schon "verseucht" ist mit
Wandwarze, dann kann das schon Probleme machen, vor allem würde
ich bei Klappensteuerung mit ERHÖHTEM STROM rechnen, was die
Wandwarze vielleicht nicht liefern kann...

Auch kommt sicher noch hinzu, dass bei Batteriebetrieb mit Elkos
und Abblockkondis gespart wurde, was bei Netzteilbetrieb zwangsweise
zu Störungen führt, wenn diese FEHLEN...

Vielleicht hilft schon ein simpler Elko mit 47 oder 100µF

: Bearbeitet durch User
von Toby P. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
oszi40 schrieb:
> Ob irgendein Ladegerät saubere Spannung liefert?

Nein, aber der Akku. Besser kannst du es nicht haben. Der ist auch sehr 
niederohmig.

von Marcus H. (Firma: www.harerod.de) (lungfish) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
EMV würde ich an erste Stelle setzen, danach die Pulsstrombelastung 
während der Bewegung. Das mit dem Mittelabgriff wäre noch eine gemeine 
Geschichte, die man aber mit einem Test ausschließen könnte - 
Batteriepack extern legen und nur Geräteplus und 0V anlegen.

Gedankenspiel ohne weitere Messtechnik und Info zum Gerät:
Angenommen, man hat eine kleine Wandwarze, die gerade mal den Ruhestrom 
aufbringen kann. Dann könnte man eine duale Versorgung aufbauen:
- eine Schottkydiode (Pulsstrombelastbarkeit gemäß Netzteildaten) 
zwischen Netzteil und Geräteplus
- eine 4 Ampere Siliziumdiode oder zwei 4 Ampere Schottkydioden in Reihe 
zwischen Batterieplus und Geräteplus (Strombelastbarkeit geschätzt)
Damit bringen die Batterien nur den Pulsstrom und der Standbystrom kommt 
aus dem Netzteil. Die Batterielebensdauer hängt dann nur noch vom 
Verhalten des Stubentigers ab, Kosten für neue Batterien werden vom 
Futter abgezogen.

Technisch befriedigender wäre natürlich die Suche und Beseitigung der 
Problemursache:
- wie hoch ist der Pulsstrom?
- ist EMV das Problem?

Beides ist über Filter und Puffer zu lösen.

von MiWi (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hans W. schrieb:
> MiWi schrieb:
>> vor allem im Bereich von 100Hz bis ca. 300KHz vollkommen frei von
>> Störungen sein. Rechne damit das die kleiner als 0,5mV sein müssen damit
>> der Krempel funktioniert.
>
> Damit ist auch (oder besonders?) der 50Hz Trafo auch raus...

Nö. Die unserer zeit gemäßen Störungen lassen sich bei einem normalen 
Trafo, bei dem vor allem auf geringe Koppelkapazität geachtet wird (also 
kein Ringkern sondern getrennte Kammern für Pri und Sek!) auch für Laien 
meistens besser wegfiltern als die eines Flyback-SNTs mit 
Rechteckpulsen, das superbillig eingekauft oder aus der Grabbelkiste 
gefischt wird.

> Dank Smartmeter und billigst gebauten Netzteilen hast du geraden in dem
> Bereich die meisten Störungen...

Ja. Und ich schreibe hier nicht wie groß der Aufwand war als wir unsere 
Tiertüre auf Kundenwunsch mit einem Steckernetzteil versehen mußten... 
Immerhin - er hat`s bezahlt.

Beitrag #6458772 wurde von einem Moderator gelöscht.
von Elektrofan (Gast)


Bewertung
1 lesenswert
nicht lesenswert
> Katzenklappe funktioniert nur mit Batterien. Warum?

Der Kurs, der notwendig ist, dem Stuben- bzw. Straßentiger
den richtigen VDE-konformen Umgang mit Netzspannung beizubringen,
wird z.Z. nicht angeboten ...

https://www.katzenbetreuung-dortmund.de/wp-content/uploads/2019/05/Trinkbrunnen-f%C3%BCr-Katzen-239x300.jpg

von Mani W. (e-doc)


Bewertung
0 lesenswert
nicht lesenswert
MiWi schrieb:
> Ja. Und ich schreibe hier nicht wie groß der Aufwand war als wir unsere
> Tiertüre auf Kundenwunsch mit einem Steckernetzteil versehen mußten...
> Immerhin - er hat`s bezahlt.

Mani W. schrieb:
> Wenn die Spannung nicht passend oder schon "verseucht" ist mit
> Wandwarze, dann kann das schon Probleme machen

Passt ja wie die Faust aufs Auge...

:-)

Mani W. schrieb:
> vor allem würde
> ich bei Klappensteuerung mit ERHÖHTEM STROM rechnen, was die
> Wandwarze vielleicht nicht liefern kann...

: Bearbeitet durch User
von Mani W. (e-doc)


Bewertung
0 lesenswert
nicht lesenswert
von Micha (Gast)

hat man nichts mehr gehört bzw. gelesen, trotzdem ein erfrischender
Thread für Alle und auch vielleicht ein Hilfreicher...

Good Luck!

;-))

von Micha (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

es gibt Neuigkeiten ... aber zunächst erstmal vielen Dank für die 
zahlreichen Gedankenanstöße - damit hab ich nicht gerechnet :)

Ich hab in der Zwischenzeit zwei Varianten probiert.

Variante 1:
Symmetrischer Spannungsteiler, um einen eventuellen Mittelabgriff zu 
ermöglichen. Dafür habe ich 2x 1,5K verwendet und ein Labornetzteil (6V) 
eingesetzt. Die Katzenklappe gab kein Lebenszeichen von sich.

Variante 2:
Labornetzteil direkt an den "Hauptkontakten" angeschlossen (siehe Bild) 
und siehe da ... ES FUNKTIONIERT!!!

Übrigens hat die Antwort wegen der Besorgung des Labornetzteils so lange 
auf sich warten lassen :)

Aber was bedeutet das jetzt?
Spannung nicht "glatt" genug?
Spannungseinbrüche bei Lastspitzen?

Für beide Fälle sollten doch Kapazitäten genau das richtige sein. Es 
wurden 47 oder 100µF vorgeschlagen. Bleibt ihr dabei?

Viele Grüße, Micha

von Sven L. (sven_rvbg)


Bewertung
0 lesenswert
nicht lesenswert
Gib doch noch ein paar Informationen zu gemessenen Stromstärken, ev. 
kann dein Multimeter ja Peakhold.

Ansonsten nicht das billiste Steckernetzteil verwenden, ggf. eins mit 
klassischem Trafo, da ist die wahrscheinlichkeit irgendwelcher Störer 
durch Schaltregler schon mal weg.

von Mani W. (e-doc)


Bewertung
1 lesenswert
nicht lesenswert
Micha schrieb:
> Für beide Fälle sollten doch Kapazitäten genau das richtige sein. Es
> wurden 47 oder 100µF vorgeschlagen. Bleibt ihr dabei?

Teste es aus, Du kannst auch 470µ oder mehr nehmen...

von Micha (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Mani W. schrieb:
> Teste es aus, Du kannst auch 470µ oder mehr nehmen...

Ich habe jetzt 1000µF direkt hinter dem Netzteil parallel eingesetzt, 
leider ohne Erfolg :(
Habt Ihr noch einen Vorschlag für mich?

von Mani W. (e-doc)


Bewertung
0 lesenswert
nicht lesenswert
Sven L. schrieb:
> Ansonsten nicht das billiste Steckernetzteil verwenden, ggf. eins mit
> klassischem Trafo, da ist die wahrscheinlichkeit irgendwelcher Störer
> durch Schaltregler schon mal weg.

Micha schrieb:
> mein Problem betrifft unsere Katzenklappe mit integrierter
> Chip-Erkennung.

Setze ein Trafonetzteil ein, denn höchstwahrscheinlich liegt es
an HF-Störungen...

von Horst S. (petawatt)


Bewertung
0 lesenswert
nicht lesenswert
Horst S. schrieb:
> Ev. hilft auch ein HF-Filter in der Spannungszuführung.

Hast du schon die Filterlösung versucht? Funktioniert natürlich nur bei 
drahtgebundenen HF-Störungen.
HF kann man mit einem 1000 Mikrofarad-Elko nicht abblocken.

Das konventionelle Trafo-Netzteil ist aber die bessere Lösung.

Grüße von petawatt

von Gerald K. (geku)


Bewertung
0 lesenswert
nicht lesenswert
Sind die Batterieklemmen, ausgenommen der ersten und letzten Batterie 
(Klemmen mit Spannungsdifferenz von 6V) potentalfrei?

Wenn nicht, dann gibt es eine Anzapfung der Batterieversorgung zwecks 
erzeugen zweier Teilspannungen (+/- 3V).

Eine einfache Lösung wären Akkus.

von Jonas (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,
habe gleiches Problem mit dieser Katzenklappe und dem gleichen Netzteil.

Ich habe versucht zwischen Netzteil und den Dummybatterien einen LC 
Tiefpass zu bastelln mit L=22mH und C=22µF, dieser sollte Frequenzen 
über ca. 8kHz sperren. Leider hatte ich damit keinen Erfolg, auch nicht 
als ich noch ein anderes Netzteil versucht habe(beides Schaltnetzteile).

Mit einem Labornetzteil funktioniert es bei mir auch.


@Micha: Hast du eine Lösung für dieses Problem gefunden?

Vielen Danke.

Jonas

von Carsten W. (eagle38106)


Bewertung
1 lesenswert
nicht lesenswert
Nimm noch einmal Dein Steckernetzeil vom Anfang des Posts und verbinde 
gleichzeitg die Masse auf der Sekundärseite mit dem Schutzleiter. D.h. 
erde den Ausgang des Netzteils. Das wirkt Wunder!

von Uli S. (uli12us)


Bewertung
0 lesenswert
nicht lesenswert
Warum nicht einfach ein Batteriepack mit grösseren Batterien, R6 ist 
wohl Mignon bzw AA. Wenn man stattdessen Baby oder gar Mono nimmt, dann 
müssen die natürlich durch die viel grössere wirksame Masse eine 
entsprechend höhere Leistung haben.

von Schlaumaier (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wenn ich mir das so durchlese kommt mir der Verdacht das die 
"Steckernetzteile" keinen stabilen Gleichstrom liefern wie eine 
Batterie.

Ein Labornetzteil liefert den logoweis perfekt. Ich würde das 
Steckernetzteil mal mit einen Ozzi testen/anschauen.

Ich kenne nämlich einige Geräte die nur mit stabilisierten Netzteil 
laufen.

Aber nur so eine Idee.

von Carsten W. (eagle38106)


Bewertung
2 lesenswert
nicht lesenswert
Na ja, dass muss schon ein stabilisiertes Steckernetzteil sein. Da die 
Schaltung der Katzenklappe auf eine stabile Versorgung mit Batterien 
ausgelegt ist, wird sie wohl keine zusätzlichen Stabilisierungsmaßnahmen 
in der Schaltung haben.

Das Problem mit den Stecker-(schalt-)netzteilen AKA Wandwarze ist die 
fehlende Erdung der Ausgangsspannung. Durch die kapazitive Kopplung der 
Sekundärseite des Netzteils an die Primärseite ist der Ausgangsspannung 
die halbe Netzspannung mit der Schaltfrequenz überlagert. Also eine 
Spannung mit 115V und 50 kHz oder mehr. Kann man gut sehen, wenn man 
einen Phaseprüfer dran hält. Sowie man aber ein Scope beidpolig 
anschließt, erdet die Masse vom Scope die Ausgangsspannung und der ganze 
Dreck ist weg.

von Jonas (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Das mit dem stabilisieren habe ich mittels Elkos schon probiert, hat 
nichts verändert und die Klappe läuft ja, nur die RFID Erkennung nicht.

Ich werde mal versuchen die Sekundärmasse mit PE zu verbinden. ;)

von John (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Das Problem kenne ich. Vor wenigen Wochen habe ich meinen Heimtrainer 
entbatterisiert. Zunächst war die Pulsmessung ausser Funktion. 
Entstörmassnahmen haben geholfen.

In dem hartnäckigen Fall der Katzenklappe würde ich an 2 Punkten 
zugleich ansetzen. Dicht am Netzteil Filterung der DC Leitung mit zwei 
stromkompensierten Drosseln und Entstörkondensator dazwischen quer. Die 
Berechnung ist einfach. Das Versorgungskabel soll nicht als Antenne 
wirken. Und zweitens direkt auf der Elektronik Platine einen grossen 
Puffer Kondensator und Abblockkondensatoren unmittelbar an den ICs bzw. 
an den kritischen Stufen ergänzen.

Wenn die Netzteil Spannung, so wie es bei mir auch war, mangels 
Belastung zu hoch ist, kann man das nutzen, indem man einen linearen 
Spannungsregler nachsetzt.

viel Erfolg

von Dieter D. (Firma: Hobbytheoretiker) (dieter_1234)


Bewertung
0 lesenswert
nicht lesenswert
Jonas schrieb:
> habe ich mittels Elkos schon probiert, hat nichts verändert

Aus alten Leuchtstoffröhren, die noch mit Starter arbeiten, hole Dir 
zwei Vorschaltdrosseln. Für jede Ader benötigst Du eine.

Und zum Testen, ob es die Netzteilstörungen sein könnten, wäre ein 
erster Versuch nur ein Kabel anzuschließen (nicht beide). D.h. das Gerät 
läuft noch auf Batterien, aber die Störungen können bereits einkoppeln.

: Bearbeitet durch User
von Hans B. (baum)


Bewertung
0 lesenswert
nicht lesenswert
...hatte ähnliches Problem mit einer 433Mhz Türklingel.
Nach Umbau auf Netzstromversorgung (Steckernetzteil-Trafo und 
5V-Spannungsregler im Empfangsteil) gab es mehrere "Fehlalarme" pro 
Monat.
Nachdem ich die Zuleitung mehrmals durch einen Ferritring gewickelt 
hatte waren die Störungen weg.

von Mani W. (e-doc)


Bewertung
0 lesenswert
nicht lesenswert
Dieter D. schrieb:
> Aus alten Leuchtstoffröhren, die noch mit Starter arbeiten, hole Dir
> zwei Vorschaltdrosseln. Für jede Ader benötigst Du eine.

Dir ist aber schon klar, dass solche Drosseln eine doch enorme
Größe und Gewicht aufweisen...

von Jonas (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Also es hat tatsächlich geholfen wie von Carsten W. geschrieben.

Habe jetzt nur die Sekundärmasse auf Erde gelegt und siehe da es 
funktioniert, dadurch werden tatsächlich die die Hf-Störungen abgeleitet 
bzw. das EMV Verhalten verbessert.

Danke dafür :)

von Dieter D. (Firma: Hobbytheoretiker) (dieter_1234)


Bewertung
0 lesenswert
nicht lesenswert
Mani W. schrieb:
> Dir ist aber schon klar, dass solche Drosseln eine doch enorme
> Größe und Gewicht aufweisen...

Natürlich. War nur gestern beim Baumarkt an der Kiste mit Röhren und 
Lampen-E-Schrott vorbeigekommen und da wären welche gewesen.

Jonas schrieb:
> Habe jetzt nur die Sekundärmasse auf Erde gelegt und siehe da es
> funktioniert,

Das ist gut, wenn das reicht.

von Mani W. (e-doc)


Bewertung
1 lesenswert
nicht lesenswert
Jonas schrieb:
> Habe jetzt nur die Sekundärmasse auf Erde gelegt und siehe da es
> funktioniert, dadurch werden tatsächlich die die Hf-Störungen abgeleitet
> bzw. das EMV Verhalten verbessert.

Seht ihr, Leute!

Das Problem ist gelöst und ich denke, jeder von uns hat wieder etwas
gelernt wie man mit Wandwarzen und Katzenklappen umgehen muss...

Carsten W. schrieb:
> Kann man gut sehen, wenn man
> einen Phaseprüfer dran hält. Sowie man aber ein Scope beidpolig
> anschließt, erdet die Masse vom Scope die Ausgangsspannung und der ganze
> Dreck ist weg.

Danke an Carsten...

: Bearbeitet durch User
von Micha (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Auch ich kann jetzt Erfolg vermelden.
Ich habe das Schaltnetzteil durch ein Trafonetzteil getauscht und nun 
läuft alles wie erhofft.

Vielen Dank an alle für die sehr rege Teilnahme :)

von Sven L. (sven_rvbg)


Bewertung
0 lesenswert
nicht lesenswert
Micha schrieb:
> Ich habe das Schaltnetzteil durch ein Trafonetzteil getauscht und nun
> läuft alles wie erhofft.

Ja das hatte man weiter oben schon vorgeschlagen, hat wohl nur keinen 
interessiert, da zu einfach! ;)

von Dieter D. (Firma: Hobbytheoretiker) (dieter_1234)


Bewertung
0 lesenswert
nicht lesenswert
Sven L. schrieb:
> hat wohl nur keinen interessiert, da zu einfach! ;)

Das dachte ich auch, als ich es las. Der Trafo ging dann nur noch mit 
einer großen Drossel zu toppen.

von Mani W. (e-doc)


Bewertung
0 lesenswert
nicht lesenswert
Schlaumaier schrieb:
> Wenn ich mir das so durchlese kommt mir der Verdacht das die
> "Steckernetzteile" keinen stabilen Gleichstrom liefern wie eine
> Batterie.

Mit viel, sehr viel Hochfrequenz in der Zuleitung zum
versorgenden Gerät (Antenne)...
>
> Ein Labornetzteil liefert den logoweis perfekt. Ich würde das
> Steckernetzteil mal mit einen Ozzi testen/anschauen.
>
> Ich kenne nämlich einige Geräte die nur mit stabilisierten Netzteil
> laufen.
>
> Aber nur so eine Idee.

Die Idee dazu stammt woher?

Stabilisiert, unstabilisiert, HF-belastet - 3 Paar Schuhe und ein
Paar dazu für richtige Abschirmung und richtige Masse, samt richtiger
Erdverbindung/oder auch nicht...

Ja, es gibt stabilisierte Netzteile, die benutzt man wegen Drift
von Spannungen und Frequenzen in vielen Bereichen...

Ja, es gibt unstabilisierte Netzteile für Bsp. Verstärker, wo
die Betriebsspannung stark schwanken darf (und damit RMS, PMPO oder
sonstige utopische Angaben)...

Und es gibt Elektronik, die mag das HF-Schreien gar nicht, dazu zählen
Audioanwendungen und Messtechnik...

Alleine der Laptop in der Nähe einer Schaltung mit Filtern kann einem
zum Verzweifeln bringen, bis man den dann ein paar Meter entfernt
weiter werkeln lässt, obwohl man von diesem NF-Sinus zum Testen der
Schaltung rausschickt...

Ja, mit SNT und auch LED-Beleuchtung kann es einem so richtig
rein scheißen, sowohl als Profi als auch Anfänger...

Und den "jungen Profis, die programmieren und planen", denen sei
gesagt, dass sie sich auch mit "alter Technik", also "früher(tm)"
auseinandersetzen könnten und damit auch weiter lernen wie wir
Alten mit dem Neuen...

Aber nur so eine Idee...

Amen!

: Bearbeitet durch User

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.