Forum: Haus & Smart Home Triacs stören sich gegenseitig?!


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Alex (Gast)


Angehängte Dateien:

Lesenswert?

Hallo Forum,

ich habe mir eine Haussteuerung mit AT90Can und den Solid-State-Relais
Sharp S202 S01 gebaut, siehe Bild. Das ganze läuft seit 2 Jahren 
einwandfrei im Keller (weil ich dort mit der Hausrenovierung angefangen 
hab). Nun ist das EG dran und die SSR leider nicht mehr beschaffbar. Die 
Chinesen verstehen unter 'neu' wohl etwas anderes...

Also hab ich mir kleine Ersatzplatinen mit einer Triac Schaltung 
aufgebaut, siehe Schaltplan. Das ganze auf der Werkbank erfolgreich 
getestet und somit 3 Lichtsteuermodule mit insgesamt 25 SSR-Ersatz 
Platinen aufgebaut. Das ganze im Schaltschrank verkabelt und nun habe 
ich leider folgenden Fehler:

Wenn ich ein Licht dimme, flackern die anderen mit! Auch freie Adern (wo 
noch keine Lampe angeschlossen sind) bewirken teilweise ein Flackern. 
Das tritt nur beim dimmen (Phasenanschnitt) auf, nicht bei 100% an.

An der Software liegt es definit nicht. Der µC gibt keine falschen 
Impulse. Es scheint, als würden sich meine SSR-Ersatz gegenseitig 
stören. Kann das sein??? Durch EMV? Durch Schwingungen in der Leitung? 
Was mache ich falsch? Habt ihr ne Idee?

Vielen Dank schon mal.
Gruß,
Alex

von H. H. (hhinz)


Lesenswert?

MOC3020 ist fürs 230VAC Netz nicht ausreichend Spannungsfest.

Und im Datenblatt steht wie man solche Optotriacs richtig beschaltet.

von Helge (Gast)


Lesenswert?

Du hast 10 Verbraucher mit Phasenanschnitt und nur eine Drossel für 
alle, kein Filter, kein snubber, und eng beieinander. Natürlich sehen 
die sich alle.

Beitrag #6675268 wurde von einem Moderator gelöscht.
von Gerald K. (geku)


Lesenswert?

Ich würde einen Widerstand R1 zwischen G und A1 schalten.

Siehe http://www.soloelectronica.net/rele_solido.htm

Dieser reduziert die Empfindlichkeit des Gates.

: Bearbeitet durch User
von MaWin (Gast)


Lesenswert?

Alex schrieb:
> Was mache ich falsch?

Eigentlich alles.

Kein VDR, kein Snubber, keine Feinsicherung, kein Widerstand zwischen G 
und T1, kein ausreichend spannungsfester MOC3082 und die Schaltung kann 
bei induktiven Lasten eventuell nicht ordentlich zünden.

und bei deiner alten Karte: was macht da die Drossel  sind das etwa 
keine zero cross SSR sondern dimmbare random phase ?

von Alex (Gast)


Lesenswert?

Dank euch für die Antworten.

@H. H.
Warum ist er nicht ausreichend Spannungsfest? Für den MOC3020 steht 400V 
im Datenblatt. Und da hab ich auch die Beschaltung her. Halt die 
einfache für Resistive Load. Aber das könnt doch für Glühbirnen und LED 
Lampen reichen, oder? Welche Beschaltung würdest du empfehlen?

@Helge
Die Filter ... hab ich mir gespart, weil es mit den Lampen ja nur 
geringe Lasten sind. Und natürlich um Platz zu sparen. Warum sehen die 
sich natürlich alle? Nur weil ein Triac schaltet, muss das doch nicht 
automatisch das andere interessieren. Sie teilen sich ja nicht das Gate. 
Kannst du das bitte genauer erklären. Wäre es mit einer anderen 
Bauteilauswahl behoben?

@IsDochWohlNichWahr!
Sehr poetisch! Danke. Aber ich dimm ja nicht ständig alle Lampen auf und 
ab. Das sind nur 1-2 gleichzeitig. Die anderen sollen halt bitte 
unbeeindruckt davon aus oder an bleiben.

Ich würd euren Antworten entnehmen, dass man das hätte vorhersehen 
können. Könnt ihr mir bitte konkrete Verbesserungsvorschläge nennen. 
Danke!

von Alex (Gast)


Lesenswert?

@Gerald K.
Danke für den Tipp, werd ich versuchen.

@MaWin
Ja, dass ich doch der Sinn der Sache, dass ich sie immer schalten kann. 
Die Phase hol ich mir über nen Optokoppler und schalte bei einfachem ein 
und aus im Nulldurchgang, beim Dimmen halt eben nicht.

von Gerald K. (geku)


Lesenswert?

Alex schrieb:
> Könnt ihr mir bitte konkrete Verbesserungsvorschläge nennen.

Widerstand R1 zwischen G und A1 schalten.
Im Datenblatt sind keine Minimalwerte für den Gatestrom spezifiziert.
Daher Widerstand nur so groß wie notwendig.

: Bearbeitet durch User
von Manfred (Gast)


Angehängte Dateien:

Lesenswert?

MaWin schrieb:
> Kein VDR, kein Snubber, keine Feinsicherung, kein Widerstand zwischen G
> und T1, kein ausreichend spannungsfester MOC3082 und die Schaltung kann
> bei induktiven Lasten eventuell nicht ordentlich zünden.

Er hat ein falsches Schaltplansymbol verwendet, der 3020 ist ein 
Random-Phase!

Alex schrieb:
> Warum ist er nicht ausreichend Spannungsfest? Für den MOC3020 steht 400V
> im Datenblatt.

Das wird generell als zu knapp angesehen und steht auch im Datenblatt:
"They are designed for interfacing between electronic controls and power 
triacs to control resistive and inductive loads for 115 VAC operations"

Suche den vergleichbaren Typ für 600 oder 800 Volt.

> Und da hab ich auch die Beschaltung her. Halt die
> einfache für Resistive Load. Aber das könnt doch für Glühbirnen und LED
> Lampen reichen, oder?

Eine LED ist keine "einfache für Resistive Load", die haben in der 
Billigvariante einen Vorschaltkondensator oder in den 'besseren' ein 
Schaltnetzteil. Speziell für Schaltnetzteil würde ich ein 
ZeroCross-OptoTriac einsetzen.

Außerdem hast Du mit dem BT137 ein Triac hoher Empfindlichkeit, warum 
auch immer Du das gewählt hast, da wird eine abweichende Beschaltung 
empfohlen.

von Thomas O. (kosmos)


Lesenswert?

vielleicht kannst du dir hier etwas abschauen, er hatte auch das Problem 
der abgekündigten Sharps

https://www.ulrichradig.de/home/index.php/dmx/alias-3
https://www.ulrichradig.de/home/uploads/File/DMX_Dimmer/DMX_Dimmer.zip

von Alex (Gast)


Lesenswert?

Na da seht ihr mein Dilemma, die Schaltung und Bauteildimensionierung 
unterscheiden sich schon wieder vom Radig zum spanisch 'rele solido' 
(Tipp vom Gerald K.). Genau so hatte ich angefangen, mit verschiedenen 
Schaltungen aus dem Internet und mich halt dann für die einfachste 
entschieden:
https://www.instructables.com/Make-Your-Own-Solid-State-Relay/

Also der Optotriac sollte ein
MOC307x ohne ZCD -> dimmbar
MOC308x mit ZCD ->  nicht dimmbar
sein. Verstanden. Obwohl der Radig auch das MOC302x verwendet und mein 
Problem vermutlich nicht daran liegt.

Das BT137 ist also ein Triac mit hoher Empfindlichkeit. Danke, das war 
mir leider nicht bewusst. Was ist dann eure Empfehlung? TIC 216D, BTB 
08-600, ... ??

Dann noch eine richte Anfänger Frage (bitte verzeiht mir): Ich baue nun 
den R1 10k zwischen G und A1, was in meiner Schaltung ja zwischen OK1 
Pin4 und JP3 ist. Macht es nun einen Unterschied, auf welcher Seite (JP3 
oder JP4) meine Last hängt? Vermutlich ja. Um die Frage zu 
rechtfertigen: Dem SSR schien das egal zu sein.

von Helge (Gast)


Lesenswert?

Ich sehe keine Absicherung der einzelnen Kanäle. Daher gehe ich davon 
aus, jeder kann wenigstens 12A schalten.

"Lapmen" kann alles mögliche sein. Glühlampen haben einen niedrigen 
Kaltwiderstand. LED-Hochvoltlampen haben Kondensatoren drin. Trafolampen 
haben einen induktiven Anteil. Daher halte ich snubber pro Kanal wie im 
Datenblatt vom MOC empfohlen für notwendig und einen kleinen 
eingangsfilter (wenigstens XY kondensatoren) für sinnvoll.

Leitungsführung: Du führst L und N auf die Platine, aber nur einen 
geschalteten L mit Übersprechen auf andere Kanäle (weil gebündelt) 
wieder raus. Ich halte für sinnvoll, Hin- und Rückleiter eines 
Stromkreises annähernd gleich zu führen.

Die Module sitzen nah nebeneinander. Das kann eventuell zu ungewolltem 
Durchschalten eines Nachbarkanals führen. Sinnvoll finde ich etwas 
Abstand und minimales Dämpfungsglied (mindestens 'UKW-Perle' und kleiner 
C) pro Ausgang. Damit haben höherfrequente Teile der Transienten einen 
Pfad oder entstehen gar nicht erst.

von H. H. (hhinz)


Lesenswert?

Alex schrieb:
> Also der Optotriac sollte ein
> MOC307x ohne ZCD -> dimmbar
> MOC308x mit ZCD ->  nicht dimmbar
> sein.

Die 600V Typen reichen normalerweise.



> Das BT137 ist also ein Triac mit hoher Empfindlichkeit. Danke, das war
> mir leider nicht bewusst. Was ist dann eure Empfehlung? TIC 216D, BTB
> 08-600, ... ??

Schau im Datenblatt nach dem Triggerstrom im I. und III. Quadranten, der 
sollte einige 10mA betragen.



> Macht es nun einen Unterschied, auf welcher Seite (JP3
> oder JP4) meine Last hängt?

Nein.

Rechne damit, dass auch dann deine Störungen nicht vollständig 
verschwinden. Mit Snubber, wie im Datenblatt, wirds dann gut.

von W.A. (Gast)


Lesenswert?

Alex schrieb:
> Es scheint, als würden sich meine SSR-Ersatz gegenseitig
> stören. Kann das sein??? Durch EMV?

Elektromagnetische Verträglichkeit kann nie ein Grund für Störungen 
sein. Der Sinn der Einhaltung von den für EMV vorgegebenen Grenzwerten 
ist es gerade, dass KEINE störende Beeinflussung zwischen Komponenten 
auftritt.

Wie gehst du in deinem Aufbau mit Induktivitäten auf der Lastseite um, 
z.B. Leitungsinduktivitäten?
Worauf sind deine Snubber dimensioniert?
Wie sieht es mit Transienten aus (dv/dt auf der Lastseite)?

von MaWin (Gast)


Lesenswert?

H. H. schrieb:
> Die 600V Typen reichen normalerweise

Wie willst du den denn vor surges aus dem Netz schützen ?

Ein VDR sollte laut VDE 1.25 x Nennspannung haben, 240->300V. Die 
blocken den surge nicht unter 600V.

von H. H. (hhinz)


Lesenswert?

MaWin schrieb:
> H. H. schrieb:
>> Die 600V Typen reichen normalerweise
>
> Wie willst du den denn vor surges aus dem Netz schützen ?
>
> Ein VDR sollte laut VDE 1.25 x Nennspannung haben, 240->300V. Die
> blocken den surge nicht unter 600V.

Deshalb schrieb ich normalerweise. Wenn ganz besondere Zuverlässigkeit 
gefordert wird, dann siehts eben anders aus.

von MaWin (Gast)


Lesenswert?

H. H. schrieb:
> Deshalb schrieb ich normalerweise. Wenn ganz besondere Zuverlässigkeit
> gefordert wird, dann siehts eben anders aus.

Na ja, wenn der VDR erst auf 175V über dem Zerplatzen der Halbleiter 
begrenzt, dann kann man ihn gleich weglassen. Kein gutes Design.

Bei Netzteilen ist wenigstens noch ein Siebelko drin, der den surge ohne 
zu extreme Spannungserhöhung abfängt, aber beim SSR fehlt der ja (dafür 
ist der Verbraucher in Reihe).

von H. H. (hhinz)


Lesenswert?

MaWin schrieb:
> Na ja, wenn der VDR erst auf 175V über dem Zerplatzen der Halbleiter
> begrenzt, dann kann man ihn gleich weglassen.

Zweifellos.



> Kein gutes Design.

Funktioniert aber in vielen Millionen Geräten bestens.

von Alex (Gast)


Angehängte Dateien:

Lesenswert?

@Helge
Jedes Modul ist mit nem 6A Sicherungsautomaten gesichert. Das reicht 
locker, auch wenn alle Lampen an sind. Umgekehrt, wär es aber natürlich 
gut, wenn meine Bauteile auch jeweils 6A können, weil ich mir ja die 
einzelnen (Fein-) Sicherungen gespart habe.
Dazu gibt es ne Temperaturüberwachung auf der Platine und nen 
Rauchmelder an der Decke.

Der N auf der Platine ist nur für die ZCD. Geschalten wird nur L und die 
N für die Lampen im Sicherungskasten zusammen geführt. Die Länge der 
Leitungen ist damit nur geringfügig unterschiedlich.

@H. H.
Danke für die Erklärung. Der BTB 08/600BW hat 50mA. (Und ist halb so 
teuer wie der TIC.)

Im Datenblatt vom BTB ist keine Beschaltung. Damit wären wir wieder 
zurück bei spanischen 'rele solido'. Hab mir das mal selber abgepinselt. 
Siehe Schaltplan.

Wär das einigermaßen akzeptabel? Mir gefällt der Platzbedarf vom C1 
natürlich nicht. Kann ich damit dann auch induktive Lasten (Netzteile 
<100W) schalten? Hält die Schaltung im Zweifelsfall auch mal bis zu 6A? 
Sorry, bei der Dimensionierung der R und C hab ich mal ein paar Formeln 
gefunden, bin damit aber nicht Sattelfest. Darum frag ich lieber euch. 
Danke!

von H. H. (hhinz)


Lesenswert?

Alex schrieb:
> Wär das einigermaßen akzeptabel?

Bis auf die Dimensionierung.


> Mir gefällt der Platzbedarf vom C1
> natürlich nicht.

Da wirst du auch mit 10nF/275V~/X2 auskommen.


> Kann ich damit dann auch induktive Lasten (Netzteile
> <100W) schalten?

Schaltnetzteile verhalten sich ehr kapazitiv. Und wenn du im 
Nulldurchgang schaltest, dann ist das zuverlässig.


> Hält die Schaltung im Zweifelsfall auch mal bis zu 6A?

Kommt auf Dauer und Kühlung des Triac an.

von H. H. (hhinz)



Lesenswert?

Hier noch etwas Literatur dazu.

von Gerald K. (geku)


Lesenswert?

H. H. schrieb:
> Hier noch etwas Literatur dazu

Dokument mit sehr gute Erklärung. Danke!

von MaWin (Gast)


Lesenswert?

H. H. schrieb:
> Funktioniert aber in vielen Millionen Geräten bestens.

Dürfte aber keinen surge Test überstehen, also kein CE bekommen. Das 
Design ist in Eiropa nicht marktfähig, es sei denn, das verwendete 
MOC3052 Exemplar überlebt zufälligerweise real 775V.

von Karl B. (gustav)


Lesenswert?

Hi,
Induktivitäten wie z. B. Trafos schaltet man besser nicht im 
Nulldurchgang.

Quelle:
https://www.te.com/deu-de/products/relays-contactors-switches/relays/intersection/zero-crossover-switching-transformers.html?tab=pgp-story

Kann Dir zeigen, was passiert, wenn ich das mache:
Die vorgeschaltete Schmelzsicherung ist innerhalb von 
Sekundenbruchteilen durch.

ciao
gustav

von H. H. (hhinz)


Lesenswert?

MaWin schrieb:
> H. H. schrieb:
>> Funktioniert aber in vielen Millionen Geräten bestens.
>
> Dürfte aber keinen surge Test überstehen, also kein CE bekommen. Das
> Design ist in Eiropa nicht marktfähig, es sei denn, das verwendete
> MOC3052 Exemplar überlebt zufälligerweise real 775V.

Du hast wohl sowas noch nie entwickelt, bis zur Serienreife.

von Axel R. (axlr)


Lesenswert?

H. H. schrieb:
> Hier noch etwas Literatur dazu.

Sehr gut! Hilft auch mir weiter, vielen Dank :)

von H. H. (hhinz)


Lesenswert?

Alex schrieb:
> Jedes Modul ist mit nem 6A Sicherungsautomaten gesichert. Das reicht
> locker, auch wenn alle Lampen an sind. Umgekehrt, wär es aber natürlich
> gut, wenn meine Bauteile auch jeweils 6A können, weil ich mir ja die
> einzelnen (Fein-) Sicherungen gespart habe.

Mit einem 6A LS kannst du keinen TO-220 Triac schützen.

von Karl B. (gustav)


Angehängte Dateien:

Lesenswert?

Hi,
so sieht das bei "mir" aus.
Der Triac bekommt einen ausreichend dimensionierten Kühlkörper, oder die 
F1 muss entsprechend kleiner dimensioniert werden.
Denn, der Triac verbrät auch Energie. Heißt zwar immer so schön, 
"leistunslose" Steuerung, stimmt aber genaugenommen nicht.
Grob gerechnet:
1,4 V * Strom = Verlust am Triac.
Das wären grob bei 10A schomn 14 Watt.
Bei Kühlkörper 5 Grad pro Watt schon 70 Grad Übertemperatur

ciao
gustav

P.S.: Der VDR fehlt noch in der Zeichnung. VDR mit Thermosicherung(!)

: Bearbeitet durch User
von H. H. (hhinz)


Lesenswert?

Karl B. schrieb:
> F1 muss entsprechend kleiner dimensioniert werden.

Wenn die den Triac schützen soll, dann ist sie sogar deutlich 
fehldimensioniert.

von MaWin (Gast)


Lesenswert?

H. H. schrieb:
> Du hast wohl sowas noch nie entwickelt, bis zur Serienreife.

Nun, das könnte erklären, warum so viele Geräte mit Überspannungsschäden 
kaputt gehen.

Wenn sich die Entwickler auf ein "das haben wir schon immer so gemacht" 
zurückziehen.

Wenigstens das Design sollte bei den definierten Stossspannungen 
innerhalb seiner absolute maximum ratings bleiben.

Bei einem universell verwendbaren Ausgang, nicht im Gerät fest 
eingebauten Verbraucher, muss man mit allem rechnen, was Kapazitives als 
Last (LED SchaltNetzteil)  bringt halt beim surge keinen Spannungsdrop 
und begrenzt nicht so schön den Strom in einen Snubber wie eine 
resistive Last oder induktive Last.

von MaWin (Gast)


Lesenswert?

Karl B. schrieb:
> F1 muss entsprechend kleiner dimensioniert werden.

Ihr Schmelzintegral sollte kleiner sein, als das Schmelzintegral des 
TRIACs, sonst schmilzt bei Kurzschluss am Ausgang der TRIAC zuerst.

Karl B. schrieb:
> Grob gerechnet:
> 1,4 V * Strom = Verlust am Triac.
> Das wären grob bei 10A schomn 14 Watt.
> Bei Kühlkörper 5 Grad pro Watt schon 70 Grad Übertemperatur

Kein Problem also, deiner ist gross genug.

von H. H. (hhinz)


Lesenswert?

MaWin schrieb:
> so viele Geräte mit Überspannungsschäden
> kaputt gehen.

Kognitive Verzerrung.

von Karl B. (gustav)


Lesenswert?

H. H. schrieb:
> Wenn die den Triac schützen soll, dann ist sie sogar deutlich
> fehldimensioniert.

Hi,
sehe gerade in der Zeichnung steht: 10A träge. Das ist grob falsch.
Wenn schon dann flinke Charakteristik, bzw. korrektes Schmelzintegral.
BTW: Meine Kollegen wollten es erst nicht glauben, aber der im Bild 
gezeichnete Kühlkörper heizt sich tatsächlich auf ca. 45°C bei 10A 
Vollwelle über eine Stunde auf.
Last: 2 kW Heizradiator.
Fazit: Triac braucht auch passende Wärmeabfuhr, Kühlkörper und/oder 
Ventilator.

ciao
gustav

von Roland F. (rhf)


Lesenswert?

Hallo,
Ich versuche das gerade nachzuvollziehen, deshalb 2 Fragen:

Karl B. schrieb:
> P.S.: Der VDR fehlt noch in der Zeichnung. VDR mit Thermosicherung(!)

Welcher wäre das zum Beispiel?

Was hat L1 für einen Wert?

rhf

von Karl B. (gustav)


Lesenswert?

Roland F. schrieb:
> Karl B. schrieb:
>> P.S.: Der VDR fehlt noch in der Zeichnung. VDR mit Thermosicherung(!)
>
> Welcher wäre das zum Beispiel?

Hi,
sowas in der Richtung:
https://www.conrad.de/de/p/tdk-s14k275-scheiben-varistor-430-v-1-st-500675.html

und angeschrumpft mit Schrumpfschlauch evtl. noch Wärmeleitpaste:

https://www.conrad.de/de/p/eska-771-084-temperatursicherung-84-c-10-a-230-v-ac-4-mm-1-st-524107.html

Wegen L muss ich Gerät nochmal auseinanderbauen.
Jedenfalls ziemlich dicker Draht und nur ein paar Windungen.
Dürfte so im 10-er µH Bereich zu liegen kommen.
Wurde zusätzlich noch vorgesehen, ob unbedingt nötig, hängt dann von der 
weiteren Planung ab.

ciao
gustav

von Roland F. (rhf)


Lesenswert?

Hallo,
Karl B. schrieb:
> Hi,
> sowas in der Richtung:
> ...

Danke.

rhf

von Karl B. (gustav)


Lesenswert?

Hi, war noch nicht ganz fertig:
Auf der Suche nach VDRs mit eingebauter Thermosicherung fand ich dies im 
Netz:
ETFV20K350
Beitrag "VDR_Widerstand_Thermofuse"

Damit bin ich nicht zufrieden.

ciao
gustav

von Alex (Gast)


Angehängte Dateien:

Lesenswert?

Versuch mach klug:
Der R zwischen G und A1 hat leider nichts gebracht. Hab es mit 10k und 
1k getestet. Es stört und flackert unverändert. :(

Zu der Sicherung:
Die Lampen haben 50 - 200W. Da wird überhaupt nichts warm. Die 6A sind 
somit eine Fehler / Kurzschlusssicherung. Die Bauteile sollten das halt 
auch kurzzeitig mitmachen. Und auch das ist getestet. Bei Kurzschluss 
fliegt die Sicherung und die Bauteile zeigen sich unbeeindruckt.

@H. H.
Danke für das pdf. Aber ich bekomme die Dimensionierung nicht hin. Meine 
Ergebnisse liegen weit weg von deren Beispiel und die online Schaltungen 
(z.B. vom Radig) kann ich damit auch nicht nachvollziehen. Kannst du mir 
bitte helfen. Scheint für dich eher eine Fingerübung zu sein. Gern auch 
gegen ne Flasche Wein oder ähnliches. ;-)

Letzter Stand siehe Schaltplan. Mit folgenden Reichelt Bauteilen:
MOC 3052 -> weil es keinen 307x bei Reichelt gibt und 3052 reichen 
sollte
BTA 08/600CW -> weil mir der 'insulated' besser gefällt
R1 10k 1/4W -> richtig???
R2 270 1/4W -> richtig???
R3  1k   1W -> richtig???
C1 PHE840 10N 275 Funkentstörkondensator -> richtig???

Vielen Dank schon mal!

von H. H. (hhinz)


Lesenswert?

Alex schrieb:
> BTA 08/600CW -> weil mir der 'insulated' besser gefällt

...BW wäre störfester (dV/dt).


> R1 10k 1/4W -> richtig???
> R2 270 1/4W -> richtig???
> R3  1k   1W -> richtig???

Alles falsch.

Lies doch mal ab Seite 10.

Beitrag "Re: Triacs stören sich gegenseitig?!"


> C1 PHE840 10N 275 Funkentstörkondensator -> richtig???

Muss nicht von Kemet sein.

von Wolfgang (Gast)


Lesenswert?

Alex schrieb:
> Jedes Modul ist mit nem 6A Sicherungsautomaten gesichert. Das reicht
> locker, auch wenn alle Lampen an sind. Umgekehrt, wär es aber natürlich
> gut, wenn meine Bauteile auch jeweils 6A können, weil ich mir ja die
> einzelnen (Fein-) Sicherungen gespart habe.

Ein Leitungsschutzschalter mit B Charakteristik braucht selbst bei nur 
3-fachem Nennstrom noch über 5 Sekunden zum Auslösen. Da ist ein 6A 
Triac schon längst Geschichte.
https://www.schutzschalter-online.de/images/Texte/Zeit-Strom-Diagramm_fur_Leitungsschutzschalter.jpg

von Alex (Gast)


Lesenswert?

Also gut hier die Rechnung:

V_line (peak) = 230 V * Wurzel(2) = 325,27V -> ok
I_surge = 6A -> weil 6A Sicherung oder 8A weil das der BTA kann oder 1A 
weil ich da im Betrieb wahrscheinlich nicht drüber komm???

R2 = V_line(peak) / I_surge = 325,27 / 6 = 54,21 ohm -> ok, also 56 ohm

V_GT  =   1,3   V    aus BTA Datenblatt -> ok
I_GT  =   0,035 A    aus BTA Datenblatt -> ok
dV/dt = 400     V/µs aus BTA Datenblatt -> ok

V_T = 4V -> 'A maximum voltage ripple of 4 V is expected' ist das immer 
so?
R_1 (GK) = 390ohm -> 'a 390 Ω RGK is chosen' aus welcher Glaskugel kommt 
das?

R2+R3 = (V_T - V_GT) / (I_GT + V_GT/R_1(GK)) = ... = 70,43 ohm
-> R3 = 15 ohm

C1 = V_line(peak)  R3  (dV/dT) = ... = 54,21 nF -> also passen die 
10nF doch nicht?

Somit insgesamt (Bezeichnung nach meinem Schaltplan):
R1 = 390 ohm
R2 =  56 ohm
R3 =  15 ohm
C1 =  56 nF ?? -> 100 nF ??

von Alex (Gast)


Lesenswert?

C1 = V_line(peak)  R3  (dV/dT)

... da haben die / gefehlt.

von H. H. (hhinz)


Lesenswert?

Alex schrieb:
> R1 = 390 ohm
> R2 =  56 ohm
> R3 =  15 ohm

Schon viel besser.


> C1 =  56 nF ?? -> 100 nF ??

So viel wird nicht nötig sein.

von Manfred (Gast)


Lesenswert?

H. H. schrieb:
>> Das BT137 ist also ein Triac mit hoher Empfindlichkeit. Danke, das war
>> mir leider nicht bewusst. Was ist dann eure Empfehlung? TIC 216D, BTB
>> 08-600, ... ??
>
> Schau im Datenblatt nach dem Triggerstrom im I. und III. Quadranten, der
> sollte einige 10mA betragen.

Schaue mal in das Datenblatt, was ich weiter vorne angebunden habe - da 
sehe ich Triggerströme von typ. 2,5..11mA, für mich wäre das ein 
sensitive-Triac.

H. H. schrieb:
> Alex schrieb:
>> BTA 08/600CW -> weil mir der 'insulated' besser gefällt
>
> ...BW wäre störfester (dV/dt).

Ja, mit dem Integral hat es mich vor Jahren angeschissen und Du hast 
mich bepöbelt ... hat aber geholfen, das Gebilde lebt seit Jahren.
Beitrag "Leitungsschutzschalter kommt beim Abschalten"

Karl B. schrieb:
> Hi,
> Induktivitäten wie z. B. Trafos schaltet man besser nicht im
> Nulldurchgang.

Wieso ist meine Triacsteuerung noch nicht abgebrannt, obwohl ich damit 
einen Mikrowellenofen schalte, wo die interne Uhr defekt ist?
Beitrag "Re: Leitungsschutzschalter kommt beim Abschalten"

von Karl B. (gustav)


Lesenswert?

Manfred schrieb:
> Karl B. schrieb:
>> Hi,
>> Induktivitäten wie z. B. Trafos schaltet man besser nicht im
>> Nulldurchgang.
>
> Wieso ist meine Triacsteuerung noch nicht abgebrannt, obwohl ich damit
> einen Mikrowellenofen schalte, wo die interne Uhr defekt ist?
> Beitrag "Re: Leitungsschutzschalter kommt beim Abschalten"

Hi,
weil Deine Sicherung nicht das Schmelzintegral hat, was nötig ist.
Möchte berichten, was uns passiert ist.
Ein Kollege hatte einen Filmprojektor versehentlich an den 
triacbetriebenen Nullspannungsschalter angeschlossen. (Zuleitungen 
vertauscht.)
Der Projektor gab Geist auf. Ein Mordsärger. Kann man sich vorstellen.
Glücklicherweise war die im Projektor eingebaute ausgelöst habende 
Schmelzsicherung schnell ausgetauscht. Und das geladene Publikum konnte 
nach kurzer Pause weiter bespaßt werden.
Das bestätigt die Behauptung, dass man Trafos (wegen ihrer 
Restmagnetisierung) möglichst nicht im Nulldurchgang sondern im 
Scheitelwert schalten sollte.
BTW: Im beigefügten Link oben sind andere, und das sind bestimmt Leute, 
die mehr Ahnung haben als ich, auch dieser Meinung.

Karl B. schrieb:
> Quelle:
> 
https://www.te.com/deu-de/products/relays-contactors-switches/relays/intersection/zero-crossover-switching-transformers.html?tab=pgp-story



ciao
gustav

: Bearbeitet durch User
von Alex (Gast)


Lesenswert?

Alex schrieb:
> I_surge = 6A -> weil 6A Sicherung oder 8A weil das der BTA kann oder 1A
> weil ich da im Betrieb wahrscheinlich nicht drüber komm???

> V_T = 4V -> 'A maximum voltage ripple of 4 V is expected' ist das immer
> so?
> R_1 (GK) = 390ohm -> 'a 390 Ω RGK is chosen' aus welcher Glaskugel kommt
> das?

Was ist mit diesen Werten? Gibts dazu Empfehlungen eurer Seits?

von H. H. (hhinz)


Lesenswert?

Alex schrieb:
> Was ist mit diesen Werten? Gibts dazu Empfehlungen eurer Seits?

C=10-22nF
Rsn=47-100 Ohm
Rgt=330 Ohm
Rgs=390 Ohm

von Thomas O. (kosmos)


Lesenswert?

was war jetzt das Problem beim Projektor mit Trafo? Was es der hohe 
Einschaltstrom, dann hätte ein Inrush Current Limiter (NTC) gereicht.

von Manfred (Gast)


Lesenswert?

Thomas O. schrieb:
> was war jetzt das Problem beim Projektor mit Trafo?

Wenn ich meinen Trenntrafo mit einer 100W-Glühlampe belaste, zeigt mein 
Energiekostenmesser einen cos(phi) über 0,9 - ist also samt ohmscher 
Last ziemlich gerade.

Beim Projektor überwiegt die kalte Halogenlampe und ich vermute, dass 
der Tod des Triacs aus dieser Ecke kommt.

Die Aussage, einen Trafo nicht per Nullspannungsschalter schalten zu 
dürfen, halte ich für groben Unfug und hätte zumindest zwei Szenarien, 
wo es schadlos geht.

von Karl B. (gustav)


Lesenswert?

Manfred schrieb:
> Beim Projektor überwiegt die kalte Halogenlampe und ich vermute, dass
> der Tod des Triacs aus dieser Ecke kommt.

Hi,
Du verstehst das völlig falsch.
Nicht der Triac ist kaputtgegangen, sondern die im Projektor eingebaute 
5x20-er hat ausgelöst.
Und nach Auswechseln derselben und Anschluss an "normale" Steckdose bzw. 
Verlängerungsleitung lief der Projektor völlig normal weiter.
Das bestätigt die Aussage, dass dieser Trafo im besagten Projektor die 
Ansteuerung im Nulldurchgang nicht mag. Was nur durch "Panne", 
Vertauschen der Verlängerungsleitungen zustande kam.
Fazit:
Markierung der Kupplung. "Achtung! Nur für ohmsche Lasten".
Oder besser -> unverwechselbare Steckverbindung. Oder noch besser, 
Direktanschluss ohne Zwischenverkabelung.

Hier ist das "Problem" noch ein bisschen ausführlicher beschrieben:
https://pc-upgra.de/web-project/content/triac.htm

ciao
gustav

: Bearbeitet durch User
von MaWin (Gast)


Lesenswert?

Karl B. schrieb:
> Das bestätigt die Aussage, dass dieser Trafo im besagten Projektor die
> Ansteuerung im Nulldurchgang nicht mag

Aha.

Wie stellst du das sicher, wenn du den Projektor mit einem gewöhnlichen 
Schalter einschaltest ?

Siehste, Unfug.

von Karl B. (gustav)


Lesenswert?

Der war doch schon eingeschaltet,
es hat nur jemand die falsche Steckverbindung gewählt.
Soll ich Dir jetzt den Schalplan aufzeichnen?

Lies doch den Inhalt des Links mal genauer durch.
Da wird das "Problem" ziemlich gut erläutert.
So einfach ist das nämlich nicht.
Da ist nämlich beides falsch:
Nullspannungsschalter sind falsch.
Genauso das Schalten im Scheitelwert.
Der Kompromiss:

Karl B. schrieb:
> Hier ist das "Problem" noch ein bisschen ausführlicher beschrieben:
> https://pc-upgra.de/web-project/content/triac.htm

Das Lesen stelle ich Dir anheim.

ciao
gustav

Beitrag #6678025 wurde von einem Moderator gelöscht.
von temp (Gast)


Lesenswert?

Karl B. schrieb:
> Das bestätigt die Aussage, dass dieser Trafo im besagten Projektor die
> Ansteuerung im Nulldurchgang nicht mag. Was nur durch "Panne",
> Vertauschen der Verlängerungsleitungen zustande kam.

Und natürlich darauf, dass der deutliche Hinweis auf dem Gerät "Stecken 
sie den Stecker immer nur im Nulldurchgang in die Steckdose" übersehen 
wurde...
Ein Gerät welches die Einschaltung im 0-Durchgang nicht übersteht, 
übersteht auch die Garantie nicht wenn man es normal nutzt.

Bevor man deiner Märchenstunde weitere Beachtung schenken sollte, würde 
ich mal diesen ominösen Triacschalter untersuchen. Eventuell hat der an 
einer hohen induktiven Last nur eine Halbwelle geschaltet. Das würde 
auch das Fallen der Sicherung erklären.

Beitrag #6678124 wurde von einem Moderator gelöscht.
von Thomas O. (kosmos)


Lesenswert?

Eine Verlängerungsleitung trägt ja eben auch dazu bei das die Spannung 
stärker abfällt als ohne, dadurch fließt auch etwas weniger Strom im 
Einschaltmoment.

von Manfred (Gast)


Lesenswert?

Karl B. schrieb:
> Du verstehst das völlig falsch.
> Nicht der Triac ist kaputtgegangen, sondern die im Projektor eingebaute
> 5x20-er hat ausgelöst.
> Und nach Auswechseln derselben und Anschluss an "normale" Steckdose bzw.
> Verlängerungsleitung lief der Projektor völlig normal weiter.

Ah ja, also unpassende Triacschaltung.

MaWin schrieb:
> Wie stellst du das sicher, wenn du den Projektor mit einem gewöhnlichen
> Schalter einschaltest ?
> Siehste, Unfug.

Grins, diese einfache Logik ist nicht zu widerlegen.

temp schrieb:
> Bevor man deiner Märchenstunde weitere Beachtung schenken sollte, würde
> ich mal diesen ominösen Triacschalter untersuchen.

Triacs sind nach wie vor Hexenwerk, da muß man wohl durch :-(

Ich habe 01.05. meinen Thread von 2017 verlinkt, da war das ähnlich, 
beim Abschalten flogen die Leitungsschutzschalter. Der relevante Hinweis 
war:
hinz schrieb:
> Viel zu kleines dU/dt(max).
Ich habe jetzt keine Werte anderer Triacs verglichen, in meinem Fall kam 
mit einen BTA24-Standard Ruhe auf und zusätzlich habe ich den Snubber-C 
von 10nF auf 0,22µF erhöht.

von Karl B. (gustav)


Lesenswert?

Hi,
muss ehrlicherweise zugeben, dass das "...mit dem Stecker umpolen..." 
bei mir schon für Stirnrunzeln gesorgt hatte.
Aber, damit der Thread nicht in sinnfreie Bastelei ausartet,
(- das Rad muss nicht neu erfunden werden - ) ->
Ein Beispel, was als fertige Trafoschaltermodule bereits millionenfach
angewendet wird.
Gehe wohl nicht völlig falsch in der Annahme, dass damit dem TO bei 
evtl. Erweiterung seiner Anlage etwas besser gedient ist.

http://www.strobelt-trafo.de/produkte/ringkerntransformatoren/zubehoer/trafoschaltrelais_typ_tsrl

Und im Dabla ist's noch genauer erklärt.
Zitat:
"...Das TSRL magnetisiert den Transformator vor dem Voll-Einschalten mit 
unipolaren Spannungsimpulsen vor. Die Stärke
der Vormagnetisierung ist für jeden Transformator gleich und sollte 
einen Umkehrpunkt der Hysteresekurve erreichen. Die
Breite der dazu nötigen Spannungsimpulse muss an die unterschiedlichen 
Transformatortypen wie Paketkern- oder Ringkerntransformator
angepasst werden. Dazu dient das Potentiometer (TP1) im TSRL (siehe 
Bedienungsanleitung)..."
/Zitat

ciao
gustav

: Bearbeitet durch User
Beitrag #6679012 wurde von einem Moderator gelöscht.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.