Forum: Analoge Elektronik und Schaltungstechnik Netzgerät Bausatz Überlastung


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Christian M. (cma)


Angehängte Dateien:

Lesenswert?

Hallo Zusammen,

ich habe ein selbstgebautes Labornetzteil durch Überlast außer Gefecht 
gesetzt. Sichtbar ist "nur" der Widerstand R12 (270R) durchgebrannt. 
Folglich habe ich diesen ersetzt, woraufhin der leider prompt ohne 
Last/Abnehmer sofort wieder in Rauch aufgegangen ist.

Das hier ist der Bausatz: 
https://www.conrad.de/de/p/h-tronic-netzgeraet-bausatz-eingangsspannung-bereich-30-v-ac-max-ausgangsspannung-bereich-1-30-v-dc-3-a-116661.html

In den Kommentaren berichten andere Kunden von exakt dem selben Problem 
um den Widerstand R12:
1
"Das einzige Manko des Bausatzes ist in meinen Augen der unterdimensionierte Widerstand R12. Auch mir ist R12 im Lastbetrieb abgeraucht. Deshalb meine Empfehlung: beim Kauf gleich einen 5 Watt 270 Ohm Widerstand mitbestellen und anstelle von R12 einbauen"

Nun ist meine Frage: Ist es realistisch, obwohl ich R12 bereits einmal 
getauscht habe und er direkt wieder abgeraucht ist - was vorher nicht 
der Fall war, nochmal R12 durch einen mit mehr Watt (5W) zu ersetzen?

Oder sind bei der Überlastung evtl. noch andere Bauteile kaputt 
gegangen, falls ja, welche am ehesten?

von Jester (Gast)


Lesenswert?

Ich würd mal sagen, mit C3 ist was faul. Oder Pot1, Pot3, Pot4 und Pot5 
stehen auf Anschlag. Oder das Schaltbild stimmt nicht, oder die 
Schaltung ist Müll.

just my 2ct

von PC-Freak (Gast)


Lesenswert?

Ich denke der LM723 hat sich in Verbindung mit den Leistungstransistore 
verabschiedet.

Messen der Leistungstransistoren. Messen auf Durchgang von +Ub-Eingang 
zum R12.

von Michael M. (Firma: Autotronic) (michael_metzer)


Lesenswert?

Das Problem mit dem 270R gab es hier schon öfter:

Beitrag "Netzteil mit LM 723"

...aber leider keine klare Lösung.

von PC-Freak (Gast)


Lesenswert?

Könnte ja hinkommen. LM723 hat schluss, und dann liegen 30V am R12 
an,und damit 3Watt.

von Christian M. (cma)


Lesenswert?

Also die Potis sind alle noch intakt: POT3 = 10K, POT1 = 500R, POT2 = 
500R.

Um die Transistoren (T1/2 = BD 249C Bipolartransistor, NPN, 100V, 25A, 
125W, SOT-93) messen zu können muss ich die noch auslöten, beim IC hilft 
wahrscheinlich nur tauschen.

: Bearbeitet durch User
von Jens G. (jensig)


Lesenswert?

Christian M. schrieb:
> Nun ist meine Frage: Ist es realistisch, obwohl ich R12 bereits einmal
> getauscht habe und er direkt wieder abgeraucht ist - was vorher nicht
> der Fall war, nochmal R12 durch einen mit mehr Watt (5W) zu ersetzen?

Nein. Im Normalbetrieb liegen da nicht mehr als 1V an, also nur paar mW. 
Wenn der durchbrennt, dann ist was anderes kaputt. Höchstwahrscheinlich 
initial einer/beide BD249 haben Kurzschluß, und wenn dabei die Poties 
ziemlich auf 0Ohm-Anschlag waren, dann bekommt der R12 volle Spannung 
ab, was vom Trafo eben geliefert werden kann.  Und wenn am R12 mehr als 
8,5V angekommen sind, dann stehen die auch am Inv-Eingang des LM723 an, 
was dem dann auch gleich das Leben aushaucht.
Also T1, T2, IC1, R12 gleichzeitig tauschen, vielleicht auch T3. Die 
Poties könnten natürlich auch einen gewissen Brandschaden am 
Schleiferpunkt abbekommen haben, aber die lassen sich ja vorm Austausch 
auch einfach messen ...

von MaWin (Gast)


Lesenswert?

Christian M. schrieb:
> ich habe ein selbstgebautes Labornetzteil durch Überlast außer Gefecht
> gesetzt.

Na ja, die bekannte Schwachstelle an dem Gerät ist der maximal erlaubte 
Strom je nach Spannung (siehe Bedienungsanleitung), da darf man nicht zu 
hoch drehen, wenn die Ausgangsspannung niedrig ist.

Und es gibt dagegen keinen Schutz, es nützt nicht mal was bei hoher 
Spannung nicht mehr als den erlaubten Strom einzustellen, denn wird der 
Strom erreicht, regelt das Teil die Spannung runter, und man ist im 
verbotenen Bereich. Kein Thermosensor schaltet ab wenn der zu kleine 
Kühlkörper zu heiss wird.

Und das alles, weil man sich die Trafoumschaltung per Relais gespart 
hat, es sollte ja alles möglichst billig sein.

Aber selbst wenn man alles richtig macht, kann R2 platzen: denn bei 
bestimmten Betriebszuständen schwingt das Netzteil, dabei wird alles zu 
heiss.

Kurz gesagt: die Schaltung ist Müll, untauglich für ein kommerzielles 
Labornetzteil.

Willst du einen Bimetallthermoschalter für 75 GradC an den 
vergrössterten Kühlkörper schrauben, rüstest du ein Relais nach um bei 
niedriger Ausgangsspannung zumindest die Trafospannung zu halbieren, 
bleibt immer noch das unbefriedigende Regelverhalten. Aus 4u7 am Ausgang 
könnte man schon mal 47uF machen, C3, C4, C6, C7 entfernen, C1 
verdoppeln, tja, und C2 ist der relevante, auch hier kann der doppelte 
Wert nötig sein, je nach dem wie man R5 anpasst eventuell auf 110 Ohm.

Oder gleich eine bessere Schaltung, die auch den Strom genauer regelt.

von PC-Freak (Gast)


Lesenswert?

Jens G. schrieb:
> Christian M. schrieb:
>> Nun ist meine Frage: Ist es realistisch, obwohl ich R12 bereits einmal
>> getauscht habe und er direkt wieder abgeraucht ist - was vorher nicht
>> der Fall war, nochmal R12 durch einen mit mehr Watt (5W) zu ersetzen?

Es ist realistisch, die Schaltung, genauer dem LM zu messen. Der wird 
nen schluss haben.

Dazu musst Du keine Bauteile unnütz auslöten, um geschossenne Bauteile 
zu finden. In anderen Konstellationen mag das unabdingbar sein, aber 
nicht hier.

von ArnoR (Gast)


Lesenswert?

Christian M. schrieb:
> ich habe ein selbstgebautes Labornetzteil...
> Das hier ist der Bausatz:

Das ist doch die bekannte Dilettanten-Schaltung, die den 723 außerhalb 
des erlaubten Eingangsspannungsbereichs betreibt, und die deswegen gar 
nicht richtig funktionieren kann.

Genau diese Schaltung und das R12-Problem ist hier:

Beitrag "LM723 Regelbares Netzteil von 0-30V/0-3A"

schon mal besprochen worden und auch eine funktionierende Alternative 
hab ich dort gezeigt.

von H. H. (hhinz)


Lesenswert?

ArnoR schrieb:
> Das ist doch die bekannte Dilettanten-Schaltung, die den 723 außerhalb
> des erlaubten Eingangsspannungsbereichs betreibt, und die deswegen gar
> nicht richtig funktionieren kann.

ACK!

von Christian M. (cma)


Lesenswert?

Ich hab T1, T2 und T3 ausgelötet und getestet.

T1 und T2 sind beides NPN Transistoren (BD 249C).
T3 ist ein PNP Transistor (BD 140 STM).

T2 ist durchgebrannt, der hat von C>B 0.8V und E>B 0.77V Flussspannung, 
wo er eigentlich sperren müsste. T1 hingegen ist noch intakt, weil er 
von C/E>B sperrt und von B>C/E mit 0.55V durchlässt. T3 müsste auch noch 
intakt sein, der lässt bei 0.72V von C/E>B durch, da PNP.

von PC-Freak (Gast)


Lesenswert?

Christian M. schrieb:
> T3 müsste auch noch
> intakt sein, der lässt bei 0.72V von C/E>B durch, da PNP.

Alle Leistungstransistoren und den (vermutlich ) mit zerschossenen LM 
tauschen.

von PC-Freak (Gast)


Lesenswert?

ArnoR schrieb:
> Das ist doch die bekannte Dilettanten-Schaltung, die den 723 außerhalb
> des erlaubten Eingangsspannungsbereichs betreibt, und die deswegen gar
> nicht richtig funktionieren kann.

Nicht wirklich.
Das magische Datenblatt von Ti sagt:
* Input Voltage 40V Max
* Output Voltage Adjustable from 2V to 37V

Und auch andere Schaltungen mit dem LM723 ähneln dieser.

von H. H. (hhinz)


Lesenswert?

WC-Freak schrieb:
> ArnoR schrieb:
>> Das ist doch die bekannte Dilettanten-Schaltung, die den 723 außerhalb
>> des erlaubten Eingangsspannungsbereichs betreibt, und die deswegen gar
>> nicht richtig funktionieren kann.
>
> Nicht wirklich.

Doch, genau das!


> Das magische Datenblatt von Ti sagt:
> * Input Voltage 40V Max
> * Output Voltage Adjustable from 2V to 37V

Datenblatt lesen lernen!


> Und auch andere Schaltungen mit dem LM723 ähneln dieser.

Ähneln? Ah, sie verwenden auch einen 723...

von PC-Freak (Gast)


Lesenswert?

Naja, allerdings zugegeben, ist die angegebene Eingangsspannung mit 32V 
AC arg an der Kante. Dies ergibt dann 43,71V DC an Pin 12. Im orig. 
Datasheet ist dort ein Widerstand mit Z-Diode, die dann auf 32 V 
begrenzt.

von H. H. (hhinz)


Lesenswert?

WC-Freak schrieb:
> Naja, allerdings zugegeben, ist die angegebene Eingangsspannung mit 32V
> AC arg an der Kante.

Um die geht es dabei gar nicht, sondern um die Eingangsspannung des 
Fehlerverstärkers!

: Bearbeitet durch User
von Ralf-Peter G. (ralfpeter)



Lesenswert?

Hallo Christian,

Dein verlinkter Bausatz hat als R12 einen Wert von 680 Ohm!?

https://www.conrad.de/de/p/h-tronic-netzgeraet-bausatz-eingangsspannung-bereich-30-v-ac-max-ausgangsspannung-bereich-1-30-v-dc-3-a-116661.html

Der R12 in Deinem Anhang hat 270 Ohm, überm Daumen also die halbe 
Leistung.
Welcher Wert ist richtig?

Grüße
Grelli

von H. H. (hhinz)


Lesenswert?

Ralf-Peter G. schrieb:
> Hallo Christian,
>
> Dein verlinkter Bausatz hat als R12 einen Wert von 680 Ohm!?
>
> 
https://www.conrad.de/de/p/h-tronic-netzgeraet-bausatz-eingangsspannung-bereich-30-v-ac-max-ausgangsspannung-bereich-1-30-v-dc-3-a-116661.html
>
> Der R12 in Deinem Anhang hat 270 Ohm, überm Daumen also die halbe
> Leistung.
> Welcher Wert ist richtig?

Mit den 680 Ohm lässt sich die Ausgangsspanung nur bis maximal 15V 
einstellen.

Aber mit den weniger als 1V am Eingang des Fehlerverstärkers ist das eh 
Murks.

von Dieter (Gast)


Lesenswert?

Diese Schaltung wird noch gerne verwendet in Verbindung mit einem 
uebriggebliebenen Steckernetzteil von Notebooks mit meist 17 bis 19V 
direkt eingespeist. Da ist man weit genug weg vom Spannungsmaximum des 
IC.

von Christian M. (cma)


Lesenswert?

Ralf-Peter G. schrieb:
> Dein verlinkter Bausatz hat als R12 einen Wert von 680 Ohm!?
> (...)
> Grüße
> Grelli

Es gibt 2 Anleitungen auf der Conrad Produktseite, die von dir verlinkte 
ist für eine "Uralt-Revision". Meine Platine ist hingegen "REV.2" von 
2009, dort findet sich R12 = 270 Ohm:

https://asset.conrad.com/media10/add/160267/c1/-/de/000116661ML05/bedienungsanleitung-116661-h-tronic-netzgeraet-bausatz-eingangsspannung-bereich-30-vac-max-ausgangsspannung-bereich-1-30-vdc-3-a.pdf

Es soll außerdem offenbar noch eine "REV.3" von 2012 geben, die nicht 
derartige Probleme mir R12 hat, wie in den Bewertungen hier zu lesen 
ist:

https://www.conrad.de/de/p/h-tronic-netzgeraet-baustein-eingangsspannung-bereich-30-v-ac-max-ausgangsspannung-bereich-1-30-v-dc-3-a-116718.html#ratingsAndReviews

von PC-Freak (Gast)


Lesenswert?

Ich habe nun mal bei mir nachgeschaut. wir haben damals, in der Lehre 
ebenfalls ein Netzteil gebaut. Auch eben mit dem LM723. Auch den Trafo 
haben wir selbst dimensioniert, und dsnn gewickelt in der 
Motorenwerkstatt.
Dieses Netzteil habe ich bis heute im Einsatz. Mit all seinen damaligen 
Bauteilen. Einzig ein 2N3055 ging glaub ich mal kaputt. Gleichen 
ersetzt. Seit Jahren keine Probleme.

Original Schaltplan ist auch da. Aber schwer zu lesen, da alt und 
ausgebleicht. Einzig, die Strombegrenzung wurde hier nicht reingebaut. 
Er liefert seine 3 Amp, egal was passiert.

Beitrag #7051856 wurde von einem Moderator gelöscht.
Beitrag #7051857 wurde von einem Moderator gelöscht.
Beitrag #7051880 wurde von einem Moderator gelöscht.
Beitrag #7051901 wurde von einem Moderator gelöscht.
von michael_ (Gast)


Lesenswert?

Christian M. schrieb:
> ich habe ein selbstgebautes Labornetzteil durch Überlast außer Gefecht
> gesetzt.

Wetten, du hast einen Akku geladen und das NT abgeschaltet.

von Christian M. (cma)


Lesenswert?

michael_ schrieb:
> Wetten, du hast einen Akku geladen und das NT abgeschaltet.

Nein, ich hab mit dem NT einen Auto-Audioverstärker für Boxen betrieben, 
bis zur etwas "basslastigen" Musik - ab dort wurde das Hörerlebnis zu 
einem Geruchserlebnis ¯\_(ツ)_/¯

von Dieter (Gast)


Lesenswert?

Christian M. schrieb:
> zur etwas "basslastigen" Musik - ab dort

Auch ein Klassiker um etwas Elektronik ins Jenseits zu befoerdern.
Zur Entlastung koenntest Du eine Gluehlampe vorschalten. Das verteilt 
dann die Verlustleistung. Oder Du verwendest etwas mit Schaltwandler.

von Manfred (Gast)


Lesenswert?

Dieter schrieb:
> Christian M. schrieb:
>> zur etwas "basslastigen" Musik - ab dort
>
> Auch ein Klassiker um etwas Elektronik ins Jenseits zu befoerdern.

Blödsinn, das betrifft nur Plundertronik.

Mein Labornetzgerät liefert 5 Ampere bei bis zu 42 Volt und raucht nicht 
ab, wenn bei kleiner Spannung der volle Strom gezogen wird. Könnte daran 
liegen, dass ich beim Aufbau nachgedacht und getestet habe.

von Karl B. (gustav)


Angehängte Dateien:

Lesenswert?

PC-Freak schrieb:
> Ich habe nun mal bei mir nachgeschaut. wir haben damals, in der Lehre
> ebenfalls ein Netzteil gebaut. Auch eben mit dem LM723.

BTW:
Hi,
nicht nur Müll, das Teil. Hat sogar Einzug gehalten in damals 
hochpreisige Geräte:
Zum Beispiel die Kapazitätsdiodenspannungsstabilisierung im Receiver 
geht über einen LM723.
Und läuft klaglos.
Dazu, wo jetzt konkrete Schaltungsdesignkorrekturen vorgenommen werden 
müssen
für den vom TO angegebenen Anwendungszweck, haben andere schon was 
gesagt.
PC-Freak schrieb:
> Einzig, die Strombegrenzung wurde hier nicht reingebaut.

ciao
gustav

von Christian M. (cma)


Lesenswert?

Ergebnis der Reparaturaktion zur einleitenden Fragestellung:

- Getauscht wurden T1, T2, T3, IC1 und R12 - T2 war auf jeden Fall 
kaputt, der Rest wurde zur Sicherheit getauscht.
- R12 wurde durch einen Drahtwiderstand, axial, 5 W, 270 Ohm, 10% 
ersetzt.

Jetzt funktioniert das Netzteil wieder wie zuvor. Ich werde versuchen es 
nicht mehr zu überlasten 😅

von Radler (Gast)


Lesenswert?

Christian M. schrieb:
> ¯\_(ツ)_/¯

tsu geile ASCII kunst, kopiert!

Nur die lustigen Backen sind dicker wie Zahnweh bei Vollmond.

ツ ist mein Favorit obwohl ich den ironischen schneller tippe ;)

mit dem da stimmt etwas nicht:

㋡

auf der Holzkegelbahn mit DLachschaden.









hier gibts eine von sehr vielen Seiten ;)

https://texteditor.com/text-faces/

von Marc X. (marc_x)


Lesenswert?

MaWin schrieb:
> Kurz gesagt: die Schaltung ist Müll, untauglich für ein kommerzielles
> Labornetzteil.

Naja als Labornetzteil vielleicht nicht, sie werden aber auch nicht als 
Labornetzteil beworben, wir haben hier noch 6 von ursprünglich 10 
Produktionsautomaten stehen (Sondermaschinenbau) und im Schaltschrank 
befinden sich jeweils 2 solcher Netzteile, die laufen schon seit 20 
Jahren ohne Probleme. Hier ist bisher kein einziges ausgefallen, auch 
nicht bei den schon verschrotteten Automaten, dafür sind einige tolle 
„Industriekomponenten“ (teilweise mehrfach) schon ausgefallen (Industrie 
PCs, Siemens Simatic S5, Motorsteuerungen von Yaskawa, Linearantriebe, 
Inspektionskameras und viele Pneumatikkomponenten)

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.