Forum: Markt verschenke PL2303HXA/USB UART TTL


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von H.Joachim S. (crazyhorse)


Angehängte Dateien:

Lesenswert?

8 Stk, unbenutzt.
Irgendwie gibts nen hack wie die auch unter Win10 funktionieren, 
vielleicht auch für Linux oder am Raspi, keine Ahnung.
Im Kabel (ca. 1m) nur +5V, Gnd, Rx und Tx.
Nur zusammen, gegen Porto.

von Thomas (db8nr)


Lesenswert?

Danke, das nehme ich gerne und die Post ist unterwegs.

von Thomas (db8nr)


Lesenswert?

vorgestern bestellt, gestern bezahlt, heute erhalten, besser geht es 
nicht ;-))
Besten Dank!

von Michael B. (laberkopp)


Lesenswert?

Und das wo Beitrag "Diode, heil oder defekt?" gerade einen 
brauchen könnte...

von H.Joachim S. (crazyhorse)


Lesenswert?

Hoffentlich funktionieren die dann auch zufriedenstellend. Am PC sind 
sie jedenfalls ein Graus. Immer wieder Gemecker (Treiberprobleme). Aber 
selbst wenn sie denn mal funktionierten änderte sich die Comport-Nummer 
nach belieben.
Ich bin froh dass sie weg sind (lagen schon im Müll) und vielleicht noch 
einen Sinn erfüllen.

von Thomas (db8nr)


Lesenswert?

H.Joachim S. schrieb:
> Immer wieder Gemecker (Treiberprobleme). Aber
> selbst wenn sie denn mal funktionierten änderte sich die Comport-Nummer
> nach belieben.

Offentlich hat Windoof Probleme mit der Latenz von diversen UARTs und 
deren Treibern.
Bei Windoof ist manches einstellbar:
Neue Comport-Nummern und deren Latenz-Zeit bestimmt Windoof je nach 
USB-Port und diese kann man später verändern:
Geräte Manager...Anschlusseinstellungen...Erweitert...
Windoof 10 habe ich noch nie verwendet, da das zu viel mit sich selbst 
beschäftigt ist, aber mit Windoof 8 geht das so wie oben beschrieben.

Beim Raspi muß ich nur auf die Pegel aufpassen: 3.3V/5V

: Bearbeitet durch User
von Thomas (db8nr)


Lesenswert?


von J. S. (jojos)


Lesenswert?

genau von den Adaptern habe ich auch einige und heute zum ersten Mal 
benutzt. Und natürlich gleich auf das bekannte Treiberproblem unter 
Win10 gestoßen.

Aber vor diesem Beitrag einen anderen von crazyhorse gefunden:
Beitrag "Re: PL2303_Prolific unter Windows 10"
Es sieht nicht so aus als ob es etwas mit Latenzen zu hat, in diesem 
Thread gibt es auch Links zu Treiberfummelei, aber dafür muss wohl 
wenigstens der PL2303HXA original sein. In dem Stecker vom gezeigten 
Kabel scheint aber auch ein PL Fake drin zu sein, die Chipbeschriftung 
ist entfernt worden.

Genauso habe ich es dann auch gelöst, Chip gewechselt. Die FT232RL habe 
ich noch weil FTDI ja auch mal mit Fakes kurzen Prozess gemacht hat.

von Stefan F. (Gast)


Lesenswert?

Windows Treiber für alte Modelle und Fakes: 
http://stefanfrings.de/pl2303/index.html

Unter Linux laufen die Dinger 'einfach so' und ohne Probleme.

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail? Keine Anmeldung erforderlich!
Mit Google-Account einloggen
Noch kein Account? Hier anmelden.