Forum: Platinen SMD Lötzinn zähflüssig - Anfängerfehler


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Tim (staubfluse)



Lesenswert?

Hallo!
Bei manchen Bauteilen habe ich immer wieder das Problem, dass das 
Lötzinn zähflüssig bleibt, sich quasi wie Butter aus dem Kühlschrank 
verhält.
Es will sich nicht an den Kontaktpunkten "sammeln". Stattdessen zieht es 
sich.
Die Bilder zeigen den Kartenslot-Connector einer Switch Lite. Die 
Kontaktpunkte lassen sich nicht besser reinigen lassen (zweites Bild) 
und danch sieht es - egal wie oft ich es wiederhole - wie auf dem ersten 
Bild aus.
Ich habe mehrere Lötspitzen, unterschiedliches Lötzinn und bleifreies 
sowie bleihaltiges Lot probiert.
Die Temperatur beträt etwa 360 °C.

Ich weiß nicht, warum es immer wieder passiert. Bei meinem alten Gameboy 
Color verhielt es sich ähnlich. Bei einem Joy Con gab es keine Probleme. 
Kennt jemand das Erscheinungsbild und hat eine Idee, was ich falsch 
mache?

VG Tim

: Verschoben durch Moderator
von Rainer W. (rawi)


Lesenswert?

Tim schrieb:
> Kennt jemand das Erscheinungsbild und hat eine Idee, was ich falsch
> mache?

Wahrscheinlich fehlt dir Flussmittel an der Lötstelle.

Bringst du das Lötzinn an die Lötstelle oder an den Lötkolben?
Welche Legierung verwendest du?
Besitzt das Lötzinn eine Flussmittelseele?
Welches zusätzliche Flussmittel verwendest du ggf.?
War vorher schon Lötzinn auf den Pads und verwendest du in diesem Fall 
eine ähnliche Legierung (verbleit/bleifrei)?

Die Schmelzpunkte von verbleitem und unverbleiten Lötzinn unterscheiden 
sich i.A. um etwa 25K.

: Bearbeitet durch User
von Tim (staubfluse)


Lesenswert?

Flußmittel ist im Lötzinn enthalten. Zusätzlich nehme ich NC-559-ASM.
Das Lötzinn bringe ich in den meisten Fällen über die Lötspitze auf das 
Bauteil. Im aktuellen Falle habe ich beide Varianten probiert. Das 
Ergebnis ist gleich.

Auf den Pads war Lötzinn. Ich gehe davon aus, dass es bleifreies war.
Auch hier habe ich beide Sorten probiert. Ohne Erfolg.

Das bleihaltige Lötzinn ist eine Zinn-Blei-Legierung (63% Sn).
Leider habe ich keine weiteren Angaben. Die Rollen sind unbeschriftet.

Einen Anteil von 2% Flußmittel haben alle.

von Harry L. (mysth)


Lesenswert?

Lötkolben zu kalt und/oder hat zu wenig Leistung...

: Bearbeitet durch User
von Kay-Uwe R. (dfias)


Lesenswert?

Kenne ich so nicht. Ordentlich Flux drauf und dann mit Entlötlitze 
abziehen. Und das Resist von den dünnen Leiterbahnen wurde auch 
vaporisiert und durch Zinn ersetzt. :(

von Vanye R. (vanye_rijan)


Lesenswert?

> Das bleihaltige Lötzinn ist eine Zinn-Blei-Legierung (63% Sn).
> Leider habe ich keine weiteren Angaben. Die Rollen sind unbeschriftet.

Da haben wir schon das erste Problem. Das ist dann niederqualitativer 
Schund. Bei jedem anderen Hersteller steht mehr drauf. Zum Beispiel auch 
was fuer ein Flussmittel drin ist und wie der Hersteller heisst.
Ausserdem ja, bei so feinen Sachen braucht man oft noch zusaetlichen 
Fluxer.
Gerade bei so feinen SMD Sachen ist das unbedingt zu empfehlen weil das 
Loetzinn dann auf seine Stellen fluppt und da bleibt.

Die Temperatur von 360Grad ist okay. Ich loete sogar oft mit 370. 
Allerdings ist das eine relativ hohe Temperatur. Das Flussmittel ist da 
aktiver, allerdings auch nach kurzer Zeit weg. Das loeten muss da also 
zackig gehen. Du kannst auch mal probieren auf 350 oder 340 runter zu 
gehen, das gibt dir etwas mehr Zeit. Das ist auch etwas geschmacksache.

Vanye

von Rainer W. (rawi)


Lesenswert?

Tim schrieb:
> Das Lötzinn bringe ich in den meisten Fällen über die Lötspitze ...

Bis du damit an der Lötstelle bist, ist das Flussmittel Geschichte.

von Adam P. (adamap)


Lesenswert?

Ansich sehen die Lötpads (links) schon recht sauber aus.
Ich würde da noch Flussmittel drübergeben und nochmal mit dem Kolben 
drüberfahren, dann hast du eine saubere Oberfläche.

Ich kann dir das "FL 22 CL" herzlich empfehlen, kostet, ist aber sehr 
gut.
Auch super, falls du mit Entlötlitze arbeiten möchtest, Ruck-Zuck hast 
das alte Lötzinn damit entfernt.

Vor gut 7 Jahren hatte ich auch mal so ein Lötzinn, welches sich nach 
dem Erhitzen recht schnell zäh verhielt.

von Lothar M. (Firma: Titel) (lkmiller) (Moderator) Benutzerseite


Lesenswert?

Tim schrieb:
> Zusätzlich nehme ich NC-559-ASM.
Ist das das Flussmittel, das überall drumrum auf der LP ist, nur nicht 
auf den Lötstellen?

Tim schrieb:
> Die Temperatur beträt etwa 360 °C.
Hast du das mal nachgemessen? Mir sieht das aus, als ob die Lötstelle 
diese Temperatur nicht erreicht. Zu heiß ist die Lötung auf jeden Fall 
nicht, weil nirgends schwarz verzundertes FLux zu sehen ist.

BTW: hinterher solltest du die Flux-Reste gründlich reinigen, denn 
zusammen mit Luftfeuchtigkeit wird das nicht passivierte Flussmittel zur 
Säure, die Metalle zersetzt.

von Hans W. (Firma: Wilhelm.Consulting) (hans-)


Lesenswert?

Tim schrieb:
> Ich habe mehrere Lötspitzen, unterschiedliches Lötzinn und bleifreies
> sowie bleihaltiges Lot probiert.
> Die Temperatur beträt etwa 360 °C.

Viel zu heiß!

Wie viele lagen hat das PCB? Wenn unter den Pads 2-3 geflutet Lagen 
sind, wird's ohne preheater oder zusätzlicher heißluft ein Problem...

73

von Flip B. (frickelfreak)


Lesenswert?

Noch sind die Pads drauf. Übe bitte ZUERST steckertauschen an 
schrottplatinen. Wenn es dort 10x geklappt hat, geh an die konsole.

Es schaut mir nach zu kalt/zu kurz aus. Welche spitze genau hast du?

FPC-Stecker tauschen ist so ziemlich das schwierigste was es gibt, da 
die zusätzlich leicht schmelzen. Würde ich grundsätzlich nur mit 
heißluft von unten machen.

: Bearbeitet durch User
von J. S. (jojos)


Lesenswert?

Die Marken Flussmittel werden auch gerne gefälscht, mit echtem würde 
sich das Zinn schön zu Inseln zusammenziehen. Falsches kann IPA mit 
minimal Kolophonium sein, das zischt nur kurz ohne Wirkung. Sowas habe 
ich vor Jahren auch mal bei eBay erwischt.

von Tim (staubfluse)


Lesenswert?

Vielen Dank für die zahlreichen Antworten!

@mysth
Die Temperatur kann ich leider nicht nachmessen. Das Zinn wird zumindest 
flüssig. Alle meine Lötkolben bringen 60 Watt Leistung.

@dfias
Das mit den Leiterbahnen ist mir noch gar nicht aufgefallan.:/
Ordentlich Flußmittel habe ich genommen. Damit war ich nicht sparsam.

@vanye_rijan
Welche Zusammensetzung ist empfehlenswert? Ich würde neues kaufen.

@rawi
Dafür habe ich NC-559-ASM genommen. Reichlich.

@adamap
Es war ein Akt, sie so "sauber" zu bekommen. Mit der Entlötlitze war es 
ein Geschmiere. Danke@ Hinweis
Ich werde mir FL 22 CL angucken.

@lkmiller
Die Platine habe ich vor dem Fotografieren gereinigt. Es war wirklich 
viel auf der Platine während des Lötens.
Die Temperatur kann ich leider nicht nachmessen. Läßt es sich irgendwie 
anders prüfen?
Danke für den Hinweis @ reinigen. Werde ich machen.

@hans-
Warum ist es zu heiß?
Ich weiß leider nichts über die Lagen der PCB. Auf der Unterseite des 
Boardes ist ein Chip aufgelötet. Mehr kann ich nicht sehen.

@frickelfreak
Das habe ich gemacht, aber es kommt immer wieder zu dem o.g. Problem.
Mal klappt es wunderbar, mal sieht es wie oben aus. Ich finde den Fehler 
einfach nicht.
Mit Heißluft von unten kann ich leider nicht viel ausrichten. Ich weiß 
nicht, wie stark der Chip, der sich auf der Unterseite befindet, erhitzt 
werden kann, ohne Schaden zu nehmen.

@jojos
Das werde ich testen. Ich habe noch anderes Flußmittel, welches leider 
sehr bachsig ist. Deswegen habe ich das teurere gekauft.

von J. S. (jojos)


Lesenswert?

Wenn ein klebriger Schmier übrig blieb, dann ist das schon ein gutes 
Zeichen für echtes Flux.
60 W sind schon knapp bei Multilayer Boards, da wird ein Preheater 
nötig.

von Tim (staubfluse)


Lesenswert?

Würde ein stärkerer Kolben helfen oder ist ein Preheater die einzige 
Lösung? Momentan liebäugel ich mit einem TS101. Viel gewinne ich damit 
aber auch nicht.

: Bearbeitet durch User
von Monk (roehrmond)


Lesenswert?

Wenn der Lötkolben zu schwach ist, leihe ich mir immer Omas elektrische 
Warmhalteplatte aus der Küche aus.

von Vanye R. (vanye_rijan)


Lesenswert?

> Welche Zusammensetzung ist empfehlenswert? Ich würde neues kaufen.

Wenn du bleifreies willst dann das hier:

Beitrag "Verbleites Loetzinn"

Wenn du verbleit willst dann musst du sowieso auf dem Flohmarkt
kaufen und nehmen was da ist. Achte dann drauf das FSW32 oder FSW26
drauf steht.
FSW26 ist schärfer. Damit lötet es sich einfacher besonders wenn
die Bauteile/Platine schon aelter sind. Aber es muss eigentlich
von einer Platine entfernt werden, auch wenn es in den meisten
Faellen nicht gar so schlimm ist wenn es drauf bleibt.

FSW32 ist etwas milder und NoClean, kann also immer drauf bleiben.

Flussmittel nehme ich normalerweise das hier:
https://www.reichelt.de/flussmittelgel-flutschi-fl-22-no-clean-5-ml-edsyn-fl-22-p32673.html

Das ist etwas verdickt. Nicht ganz billig, aber das haelt praktisch
bis zum juengsten Tag. Genauer muesste meine Spritze so >15Jahre alt
sein und so langsam loesst sich der Gummipoempel in der Spritze,
dabei ist noch 30% drin....

Das hier:
https://de.aliexpress.com/item/1005004675178847.html
..ist entweder gefaelscht, oder einfach kacke oder beides.
Jedenfalls sehr wirkungsschwach.

Ausserdem habe ich noch welches in Glasflaschen das sehr duennfluessig
ist. Das habe ich aber aus Japan, sowas hab ich bei uns noch nicht 
gesehen.
Kennt bei uns nur in 5 oder 10l Kanistern in der Produktion.

Und wenn du mit so extra Flussmittel rumhantierst wird schnell der
Wunsch nach einer Dose Kontakt LR aufkommen.

Vanye

: Bearbeitet durch User
von Michael L. (nanu)


Lesenswert?

J. S. schrieb:
> 60 W sind schon knapp bei Multilayer Boards, da wird ein Preheater
> nötig.

Das hängt stark vom Lötkolben und der verwendeten Spitze ab. Ist die 
Spitze zu fein, geht das bei Boards, die die Hitze schnell abführen, 
auch mit einem konventionellen 100W Kolben nicht. Andersrum geht's bei 
direktbeheizten Lötspitzen auch mit geringen Leistungen.

von Tim (staubfluse)


Lesenswert?

Meine Einkaufsliste wird immer länger. ^^

Demnach ist dieser Lötdraht (nur nicht in der Stärke) geeignet:
https://www.eve.de/felder-loetdraht-f-sw32-500-g-1-mm-20601030.html

Kontakt LR werde ich auch noch bestellen. Die Reinigung mit Pinsel und 
Isopropanol funktioniert nicht immer zufriedenstellend.

Ernst gemeint? @ Warmhalteplatte
Probieren würde ich es, bevor ich mir ein teures Modell zulege.

von Lothar M. (Firma: Titel) (lkmiller) (Moderator) Benutzerseite


Lesenswert?

Tim schrieb:
> Würde ein stärkerer Kolben helfen
Das Wichtigste: die Lötspitze muss die Wärme vom Heizelement an die 
Spitze bringen. Die sogenannten "SMD-Nadelspitzen" sind absoluter Müll. 
Siehe auch den Beitrag "Re: Loetgeschwindigkeit"

von Vanye R. (vanye_rijan)


Lesenswert?

> Ernst gemeint? @ Warmhalteplatte
> Probieren würde ich es, bevor ich mir ein teures Modell zulege.

Ich schwoere ja auf die MHP-30, aber bei dem was ich du bisher
gezeigt hast ist das noch uebertrieben. Sowas brauch ich vor
allem wenn man ein DFN mit EP hat oder ein BGA, gelegentlich
auch mal fuer anderes. Aber man braucht es nicht jeden Tag oder so.




> Die sogenannten "SMD-Nadelspitzen" sind absoluter Müll.

Klar, erklaer mir das ich mit der Loetspitze die ich in 90% der Faelle
im Loetkolben habe nicht loeten kann...

Vanye

von Tim (staubfluse)


Lesenswert?

An dieser Stelle möchte ich mich für die Hilfe bedanken. Jetzt werde ich 
mich erst einmal um den Einkauf kümmern und mich dann wieder melden. Es 
kann ein paar Wochen dauern, da ich momentan etwas eingespannt bin.

von Manfred P. (pruckelfred)


Lesenswert?

Harry L. schrieb:
> Lötkolben zu kalt und/oder hat zu wenig Leistung...

Es kann auch an der Leistung des Benutzers liegen ...

Tim schrieb:
> Jetzt werde ich mich erst einmal um den Einkauf kümmern

Vor allem setze eine Übungsplatine auf die Einkaufsliste. Gibt es beim 
Ali als Set Platine und Bauteile. Defekte Festplatten oder SSDs sind als 
Übungsobjekt auch nicht zu verachten.

von Tim (staubfluse)


Lesenswert?

Ein Übungsset hatte ich. Es lief damit reibungslos. Auch das Entfernen 
und neu anlöten gab mit meiner Ausrüstung keine Probleme. Deswegen 
verstehe ich nicht, weshalb es manchmal gut läuft und manchmal partout 
nicht funktionieren will.
Vielleicht kommen mehrere Variablen zusammen. Mit einer neuen Ausrüstung 
wird der Fehler nur noch bei mir zu finden sein. Hoffentlich.

von Monk (roehrmond)


Lesenswert?

Tim schrieb:
> Deswegen verstehe ich nicht, weshalb es manchmal gut läuft
> und manchmal partout nicht funktionieren will.

Die Übungsplatinen sind nur zweilagig und es gibt keine großen 
Kupferflächen direkt an den Bauteilen. Man will den Anfänger nicht 
gleich mit den schweren Fällen konfrontieren.

Ich kann auch empfehlen, eine komplexere (kaputte) Platine zum Üben zu 
zerlegen. Z.B. ein Mainboard von einem PC oder Laptop.

: Bearbeitet durch User
von Christoph db1uq K. (christoph_kessler)


Lesenswert?

Ich habe den Verdacht, dass sich die Metalllegierung "entmischen" kann, 
und dann z.B. reine Zinnkristalle entstehen, mit einer Schmelztemperatur 
weit über dem eutektischen Gemisch. Die Oberfläche sieht dann auch sehr 
rauh aus.
Schmelzpunkte nach Wikipedia: Zinn 231,93°C , Blei 327,43°C
eutektisches Sn63Pb37 183°C

Aber das kann auch physikalisch völliger Blödsinn sein. Wäre es so, dann 
würde die Zugabe von frischem Lot das wieder bessern, was tatsächlich 
meinen Beobachtungen entspricht.

: Bearbeitet durch User
von Vanye R. (vanye_rijan)


Lesenswert?

> Defekte Festplatten oder SSDs sind als Übungsobjekt auch nicht zu verachten.

Am besten man nimmt die SSD aus seinem aktuellen Rechner, nimmt
einmal einen Baustein runter, schreibt "Kilroy was here"
auf die Unterseite und loetet den wieder drauf.
Dann hat man auch den noetigen Druck um ans Ziel zu
kommen und hat etwas fuer die Populaerkultur getan.

Vanye

von H. H. (hhinz)


Lesenswert?

Christoph db1uq K. schrieb:
> Ich habe den Verdacht, dass sich die Metalllegierung "entmischen"
> kann,
> und dann z.B. reine Zinnkristalle entstehen, mit einer Schmelztemperatur
> weit über dem eutektischen Gemisch. Die Oberfläche sieht dann auch sehr
> rauh aus.

Die entmischen sich bei der eutektischen Erstarrung selbstverständlich, 
aber nicht so wie du dir das denkst. Es entstehen dabei zinnreiche 
Mischkristalle mit 2,5% Blei und bleireiche Mischkristalle mit 19% Zinn. 
Beide Mischkristalle haben einen Schmelzpunkt von 183°C. Wie fein das 
Gefüge ist hängt sehr von der Erstarrungsgeschwindigkeit ab.

von Wegstaben V. (wegstabenverbuchsler)


Lesenswert?

@Tim:

Wenn du deine PLZ mitteilst, dann findest du vielleicht einen 
lötkundigen Foristen, dem du dein Lötequipment etc. mal vorbei bringen 
könntest. Dann könntet ihr mal gemeinsam aufs echte Objekt drauf 
schauen, was da schief läuft (löten, entlöten, Sauglitze etc)

von Christoph db1uq K. (christoph_kessler)


Lesenswert?

Katzen würden Whisky saufen
Die Barthaare der Katze heissen whiskers, danach ist nicht nur das 
Katzenfutter benannt, sondern auch Kristalle auf Lötzinn:

https://de.wikipedia.org/wiki/Whisker_(Kristallographie)
"Im Bereich von Lötverbindungen sind Whisker mit einer Länge von 
mehreren Millimetern bekannt."

von H. H. (hhinz)


Lesenswert?

Christoph db1uq K. schrieb:
> Katzen würden Whisky saufen
> Die Barthaare der Katze heissen whiskers, danach ist nicht nur das
> Katzenfutter benannt, sondern auch Kristalle auf Lötzinn:
>
> https://de.wikipedia.org/wiki/Whisker_(Kristallographie)
> "Im Bereich von Lötverbindungen sind Whisker mit einer Länge von
> mehreren Millimetern bekannt."

Da ist das bleihaltige Lot im Vorteil, da tritt keine Whiskerbildung 
auf. Aber auch beim bleifreien Lot ist die Neigung zur Whiskerbildung 
gegenüber Reinzinn reduziert.

von Rainer W. (rawi)


Lesenswert?

Christoph db1uq K. schrieb:
> Wäre es so, dann würde die Zugabe von frischem Lot das wieder bessern,
> was tatsächlich meinen Beobachtungen entspricht.

Wenn die Legierung des Lötzinns auf der Platine grundsätzlich anders 
ist, als die des frischen Lots, muss das alte möglichst weitgehend 
entfernt werden. Sonst braucht man viel frisches, um endlich halbwegs 
bei der eutektischen Legierung zu landen.

: Bearbeitet durch User
von Tim (staubfluse)


Lesenswert?

Hallo!
Die neuen Teile sind gekommen. Einen nennenswerten (sichtbaren) 
Unterschied hat es nicht gemacht. Erst ein Aufheizen der Kontakte auf 
über 200 °C hat das Problem gelöst.

Vielen Dank noch einmal für die Hilfe!

Grüße
Tim

von Uli S. (uli12us)


Lesenswert?

Was verwendest du denn für Lötspitzen. Die sind oft der Hauptgrund, 
warums nicht mitm Löten klappt. Besonders die schon geschilderten 
Bleistiftspitzen,
die bei vielen neu gelieferten Kolben als Standard dabei sind, sind ganz 
besonders mies. Dein Flussmittel Nc-359 hab ich auch mal getestet.
Im Internet kann man da drüber ja wahre wundergeschichten lesen.
Wobei ich bis heute nicht rausfinden konnte, inwiefern sich die 
unterschiedlichen Nachsetzzeichen da eigentlich unterscheiden, mit 
Ausnahme des UV-Zusatzes natürlich. Jedenfalls, meine Erfahrung, es gibt 
tatsächlich schlechtere FM, aber es ist schwer, die Qualität dieses FM 
zu unterbieten.
Da war selbst das selber aus Kolo und Spiritus zusammengerührte ohne 
alles sonstige deutlich besser. Obwohl der Hersteller das locker 
schafft.
Die beiden anderen ausm gleichen Stall sind noch schlechter.
Nach meiner Erfahrung ist Kingbo RMA-318 ein recht gutes FM, was nicht 
ausschliesst, dass es bessere gibt.
https://www.ebay.de/itm/364396851496

von Vanye R. (vanye_rijan)


Lesenswert?

> die bei vielen neu gelieferten Kolben als Standard dabei sind,
> sind ganz besonders mies.

Du meinst wer nur mit dem dicken Hammer gelernt hat kann auch nur
mit dem arbeiten? :-D

Sorry, aber ich wuerde das aus dem Bild im Ausgangsposting auch einfach
mit meiner 0.2mm Spitze loeten. Einfach so und es wurde gehen...

Vanye

von Peter N. (alv)


Lesenswert?

Ich hänge mich mal dran, ich habe ein ähnliches Problem: Ich muß eine 
abgefallene Mikro-USB3-Buchse wieder anlöten.

Pads sind bestmöglich mit Entlötlitze gereinigt, sieht aber trotzdem wie 
Bild 2 aus.

Anlöten wollte ich mit Nadelspitze (Temperatur 8) und 0,5er Elsold.
Aber nach meiner Erfahrung werden viele nebeneinanderliegende Pins 
zusammenlaufen und das Zinn dort wieder wegzubekommen geht praktisch nur 
mit Skalpell.

Für "Lötbad mit großen Tropfen" ist nicht genug Platz.

Wie könnte man die Pins am geschicktesten anlöten?

von Uli S. (uli12us)


Lesenswert?

Zeig mal ein Foto davon. Schliesslich solls mehr als nur eine Ausführung 
der USB3 Buchse geben. Dummerweise unterscheiden sich die deutlich.
Wenn du eine Reihe hast, die nur nen geringen Abstand hat, dann kannst 
du da drag soldering machen. Die Pins genau nach den pads ausrichten, 
den ersten und letzten anlöten. Dann gut Flussmittel drauf und mit einer 
möglichst breiten mit Lot benetzten Spitze einfach dran vorbeifahren. 
Wenn irgendwo eine ungewollte Verbindung besteht, dann nochmal FM die 
Spitze abstreifen und mit der jetzt trockenen Spitze nochmal an der 
Stelle aufschmelzen.
Wenn deine Pins mit den Pads übereinstimmen, dann ziehts die Brücke 
einfach raus.

Vanye, wenn du masochistisch veranlagt bist, kannst du sowas gern mit 
ner Nadel löten, die Physik sagt nun mal, dass der Wärmeübergang umso 
schlechter ist, je geringer der Querschnitt des Übertragungselements 
ausfällt. D.h. je dicker die Spitze, umso besser geht das ganze. 
Natürlich gibts manchmal Situationen, da braucht man solche winzigen 
Spitzen, die Regel ist das aber nicht. Ausser ein BGA mit Lackdraht 
auflöten oder nen IC, bei dem ein oder mehrere Beinchen abgetrennt 
wurden, fällt mir wenig ein, wo sowas nötig ist.

von Thomas (kosmos)


Lesenswert?

es funktioniert auch mit einer sehr feinen Lötspitze, ein Mikroskope ist 
da ganz nützlich. Viele Lötkolben bekommen da aber kaum Wärme in die 
Spitze und dann aufgrund der kleinen Kontaktfläche und geringen 
Wärmekapazität der Spitze auch nicht in die Lötstelle. Deswegen ist ein 
Messgerät für die Lötspitzentemp empfehlenswert damit man es an der 
Spitze passend einstellen kann und ggf. auch etwas höher einstellt. 
Außerdem ist ein dünnes Lötzinn 0,2-0,3mm praktisch da man das besser 
dosieren kann. Ich habe da eine feine gebogene Spitze so kann man gut 
mit einer größeren Seite den Pin/Lötpad kontaktieren.

Wenn man die Methode mit dem drüberstreichen machen will braucht man 
viel Flussmittelgel da schwimmt das Lötzinn dann regelrecht darauf rum.

Ich habe schon einige Tuben verschiedener Amtech NC-559 Arten aus China 
ausprobiert, das einen war mir etwas zu dick das andere passte roch aber 
nicht gerade angenehm, außerdem waren die Reste bei allen sehr klebrig 
und schlecht zu reinigen.

Das Kingbo RMA 218 und das KELLYSHUN KL-558 gefallen mir viel besser.

Wie lange berührt du eigentlich das Pad bis das Lötzinn flüssig wird? Da 
könnte man die Temp schon etwas abschätzen.

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail? Keine Anmeldung erforderlich!
Mit Google-Account einloggen
Noch kein Account? Hier anmelden.