www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik ic wird heiß?


Autor: Sabine Mühller (zizo)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,
ich habe eine neue Layout Platine getestet, dann bin ich auf ein Problem 
gestoßen.wenn ich der Kabel von der Netzteil einschließe dann die 
Spannung einschalte, funktioniert alles gut (kein Bauteil wird 
heiß).wenn ich aber die Spannung einschalte dann der Kabel zum Platine 
einschieße dann wird ein IC sehr heiß.
kann jemand mir erklären? ist es Layout Fehler oder aws?

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das liegt am Transistor T7, der einen zu kleinen Basiswiderstand hat und 
demzufolge den Eingang von IC3 durchschaltet ....

Autor: Sabine Mühller (zizo)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ja danke für die Antwort!
ich möchte nur wissen, woran das liegen könnte?

Autor: n00b (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
gehen noch irgendwo andere Kabel mit einer anderen Spannungsversoung 
hin?

Hört sich an als würde die Masse "wegdriften"!

Autor: A. K. (prx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: Carsten Sch. (dg3ycs)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

es könnte ein -

- Layout Fehler,
- Konzeptioneller Fehler,
- ein SW Fehler (Falls was Programmierbares auf der Platine)
- oder ein Bauteilfehler sein!
Also eigendlich alles was vorkommen kann!

Dadurch kann es dann bei der einen "Anschaltsequenz" zu normalen 
Verhalten, bei der anderen zum Beispiel zu Dingen wie "undefinierten 
Zuständen", "wildes Schwingen" oder gegeneinandertreibenden Stufen 
kommen.

Besonders wenn Logik auf der Platine eine Rolle spielt und diese 
unsauber aufgebaut ist, dann könnte es schon eine Rolle spiele "wie" der 
Spannungsverlauf beim Einschalten aussieht!

Ohne weitere Informationen wird dir NIEMAND auch nur einen hilfreichen 
Tip geben können. Ein Schaltplan müsste zumindest mal sein!

Gruß
Carsten

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Carsten Sch. schrieb:
> - Konzeptioneller Fehler,

Würde ich vermuten.

Manchmal ist es hilfreich zu wissen, ob die Kabel grün oder blau sind. 
Zur Not reicht auch ein Schaltplan.

Autor: Ralf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> wenn ich aber die Spannung einschalte dann der Kabel zum Platine
> einschieße dann wird ein IC sehr heiß.
Eigentlich ist nur zu fragen, ob die Schaltung dafür ausgelegt ist... 
Schaltplan?

Ralf

Autor: Sabine Mühller (zizo)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
der IC, der heiß wird, ist AD5207. der kann man mit 2 Spannungen 
betreiben. ich habe der Vss und Vdd mit analoge Spannung und DGND mit 
digitale Masse angeschloßen. die zwei Spannungen werden durch zwei DC DC 
Converter erzeugt, also es gibt eigentlich keine verbindung zwischen 
DGND und AGND. die Spannungseingang die Zwei DC/DC kommt von der selbe 
Netzteil. so, ich habe gestern das folgende versucht;
ich habe als Erstens die Spannung Vss-GND gemessen, das war -0.5V. Dann 
habe ich der Netzteil-Kabel aus und eingesteckt dann gemessen 
Vss-GND=-3.5V (ic heiß).Dann habe ich der IC rausgelötet dann gemessen 
Vss-GND=0V.dann hatte ich die IC wieder drauf gelötet und ich habe nur 
die digitale Spannung angeschloße,Vcc zu Vdd, DGND zu Vss und DGND, wird 
der IC nicht mehr heiß.

liegt das vielleich daran, dass zwischen der DGND und AGND kein 
definierte diffenrenz von Potentiel gibt? oder meint ihr anders?

danke

Autor: Micha (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zum besseren Verständnis:
- du hast zwei galvanisch getrennte DC/DC-Wandler; einmal für analoge
  und einmal für digitale Spannungen; die Masse vom "analogen
  DC/DC-Wandler" und die Masse vom "digitalen DC/DC-Wandler" haben keine
  Verbindung
- du schließt Vdd und Vss vom AD5207 an den "analogen DC/DC-Wandler" an
- du schließt DGND vom AD5207 an den "digitalen DC/DC-Wandler" an

Ist das so richtig?

Autor: Rater (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist es denn so schwierig den Schaltplan zu posten?

Wenn ich um Hilfe Bitte, dann ist es für mich selbstverständlich
alle! Informationen zur Verfügung zu stellen, die ich habe.
(Bei Geschäftsgeheimnissen muß man halt passend "zensieren".)

Die Forumsteilnehmer sind nach meinen Erfahrungen sehr hilfsbereit,
"stochern aber ungern im Nebel rum".

Autor: Sabine Mühller (zizo)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ja Micha, so habe ich gemacht

Autor: Micha (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sabine Mühller schrieb:
> ja Micha, so habe ich gemacht
Dann verbinde mal AGND und DGND an einer Stelle (am besten in der Nähe 
der DC/DC-Wandler). Sonst fließt ein Ausgleichsstrom irgendwo durch das 
Bauteil.

Autor: Sabine Mühller (zizo)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Sonst fließt ein Ausgleichsstrom irgendwo durch das
Bauteil.

danke ich habe jetzt verstanden.

Autor: ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hatte mal ein ähnliches Problem.
Allerdings umgekehrt. Die Schaltung hatte erst funktioniert wenn das 
Netzteil vorher eingeschaltet wurde. Bei mir lag das mit den 
Einschaltströmen der DCDC Wandler zusammen. Die können ziemlich hoch 
sein!

Autor: Sabine Mühller (zizo)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hatte mal ein ähnliches Problem.
Allerdings umgekehrt. Die Schaltung hatte erst funktioniert wenn das
Netzteil vorher eingeschaltet wurde. Bei mir lag das mit den
Einschaltströmen der DCDC Wandler zusammen. Die können ziemlich hoch
sein!

wie hast du das gelöst?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.