Forum: PC Hard- und Software Externe Festplatte durch falsches Netzteil zerstört


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Tom T. (neufahrn130864)


Bewertung
0 lesenswert
nicht lesenswert
...stimmt schon vergrößern natürlich eher nicht, sondern begrenzen :-)

von Tom T. (neufahrn130864)


Bewertung
0 lesenswert
nicht lesenswert
Hoffe das sich vielleicht auch jemand meldet der mir aktive Hilfe geben 
kann :-)

von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
Tom T. schrieb:
> Hallo was glaubst Du bitte nicht?

Das da wirklich ein "nicht" nicht fehlt!

von Tom T. (neufahrn130864)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

durch Überspannung(NT-Notebook 19V) haben die Schutzwiderstände und 
Schutzdiode ausgelöst und im nachfolgenden Beitrag wurden zur Lösung 
schon erfolgreich die Widerstände überbrückt und Schutzdiode ausgelötet 
was zur Lesbarkeit der HDD geführt hat. Oder als Alternative Lösung den 
Eprom auf eine baugleiche Platine umlöten.

Beitrag "Externe Festplatte durch falsches Netzteil zerstört"

Leider habe ich weder Erfahrung/Equipment dafür und würde mich freuen 
wenn mir hierzu jemand helfen kann :-)

von Wegstaben V. (wegstabenverbuchsler)


Bewertung
0 lesenswert
nicht lesenswert
Tom T. schrieb:
> Hoffe das sich vielleicht auch jemand meldet der mir aktive Hilfe geben
> kann :-)

geh erst mal mit einem Ohr-Watte-Stäbchen und reichlich Isopropanol an 
die Schadstelle, und versuche das ganze sorgfältig zu reinigen. Dann 
machst du noch mal eine schönes Foto.

UNd dann kannnst du (sofern du kannst) die offensichtlich defekten 
Bauteile (zumindest die Schutzdioden) erst mal von der Platine runter 
löten. Gebiet wieder mit Sauglitze und Isopropanol säubern.

Danach kann man gegebenenfalls weitere Schritte überlegen.

: Bearbeitet durch User
von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
Wegstaben V. schrieb:
> Danach kann man gegebenenfalls weitere Schritte überlegen.

https://www.mikrocontroller.net/topic/462563#new

:´(

von Tom T. (neufahrn130864)


Bewertung
0 lesenswert
nicht lesenswert
Hallo ja gereinigt habe ich sie aber jetzt brauche ich jemand der 
KnowHow hat

der das brücken + auslöten erledigen kann für mich bitte :-)

: Bearbeitet durch User
von Neumayer Station III (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Kein Problem.
Komm einfach vorbei.

von Tom T. (neufahrn130864)


Bewertung
0 lesenswert
nicht lesenswert
Neumayer Station III schrieb:
> Kein Problem.
> Komm einfach vorbei.

Gerne wenn Du helfen kannst :-) Wo müsste ich denn hin kommen bitte?

von Neumayer Station III (Gast)


Bewertung
-1 lesenswert
nicht lesenswert

von Tom T. (neufahrn130864)


Bewertung
0 lesenswert
nicht lesenswert
Danke sehr hilfreich:-(

von Neumayer Station III (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Diese Antwort beinhaltet eine Botschaft an Dich.

Was könnte ich Dir damit wohl sagen wollen?

von Tom T. (neufahrn130864)


Bewertung
0 lesenswert
nicht lesenswert
Neumayer Station III schrieb:
> Diese Antwort beinhaltet eine Botschaft an Dich.
>
> Was könnte ich Dir damit wohl sagen wollen?

Das Du zu oft in die Eisspalten gefallen bist oder Du besser am Pol 
aufgehoben bist vielleicht?  :-)

von Neumayer Station III (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Tom T. schrieb:
> Neumayer Station III schrieb:
>> Diese Antwort beinhaltet eine Botschaft an Dich.
>>
>> Was könnte ich Dir damit wohl sagen wollen?
>
> Das Du zu oft in die Eisspalten gefallen bist oder Du besser am Pol
> aufgehoben bist vielleicht?  :-)

Nein.

Warum kommst Du denn nicht einfach bei mir vorbei?

von Teo D. (teoderix)


Bewertung
2 lesenswert
nicht lesenswert
Tom T. schrieb:
>> Was könnte ich Dir damit wohl sagen wollen?
>
> Das Du zu oft in die Eisspalten gefallen bist oder Du besser am Pol
> aufgehoben bist vielleicht?  :-)

Lebst du auf, bzw. hinterm Mond?
Es ist EW. Spann deine Segel nich so weit auf!

Mach konkrete Vorschläge. Postalisch, Vorort im Raum xyz....
Liefere einfach weniger Material für die gelangweilten!

von Tom T. (neufahrn130864)


Bewertung
0 lesenswert
nicht lesenswert
Neumayer Station III schrieb:
> Tom T. schrieb:
>> Neumayer Station III schrieb:
>>> Diese Antwort beinhaltet eine Botschaft an Dich.
>>>
>>> Was könnte ich Dir damit wohl sagen wollen?
>>
>> Das Du zu oft in die Eisspalten gefallen bist oder Du besser am Pol
>> aufgehoben bist vielleicht?  :-)
>
> Nein.
>
> Warum kommst Du denn nicht einfach bei mir vorbei?

Vielleicht bist Du ja einer von den Beiden?

https://www.n-tv.de/panorama/Antarktisforscher-geraten-in-blutigen-Streit-article20696701.html

Wenn ich dann im nächsten Leben auch mal von Steuergeldern 
verwöhnt/bezahlt bin und ich auch zu viele Zeit habe, dann gehe bestimmt 
mal hier wieder hin:

https://www.travelworks.de/auslandsaufenthalt-asien.html

Weiter schöne frostige Zeiten und lieben Gruß :-)

: Bearbeitet durch User
von Neumayer Station III (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Alle wollen Dich mit ihrem Lötkolben besuchen und fahren dafür gerne 
stundenlang hunderte von Kilometern.

Teo D. schrieb:
> Mach konkrete Vorschläge. Postalisch, Vorort im Raum xyz....

Guck' mal, der Teo hat's verstanden!

Tip:
Vielleicht sitzt der potentielle Helfer ja nur eine Straße weiter?

von Tom T. (neufahrn130864)


Bewertung
0 lesenswert
nicht lesenswert
So einfach kann das überlesen eines Post sein :-(

Aber niemand muss mit Lötkolben losfahren, denn habe schon eigenen PKW 
:-)

Zielgebiet wäre Bayern/85375 Neufahrn

Danke schon mal :-)

von Tom T. (neufahrn130864)


Bewertung
0 lesenswert
nicht lesenswert
Zielgebiet wäre hier schon Bayern / 85375 Neufahrn oder halt dann auch 
mit Paketdienst :-)

von Magnus M. (magnetus) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Hi Tom,

ich könnte versuchen dir zu helfen. Bin gerade bei Dir umme Ecke 
(Grünecker Straße)...

Ich schreib dir gleich mal 'ne PN mit meiner Telefonnummer, dann machen 
wir den Rest per SMS aus.

LG Magnus

von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
Tom T. schrieb:
> Aber niemand muss mit Lötkolben losfahren,

Was eine Perverse Vorstellung.... :D

Die Platine alleine, lässt sich gut als Großbrief verschicken.

von Tom T. (neufahrn130864)


Bewertung
0 lesenswert
nicht lesenswert
Ja gerne melden :-)

von Magnus M. (magnetus) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Ich hab dir meine Nummer schon geschickt...

Jetzt musst DU dich bei mir melden!

von ● Des I. (Firma: FULL PALATINSK) (desinfector) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Teo D. schrieb:
> Die Platine alleine, lässt sich gut als Großbrief verschicken.

und dann ist sie weg.

wenns wichtig ist, muss man schon etwas investieren.
Mach ein Paket daraus, dann kann man dem Helfer
ggf. auch in Naturalien bezahlen.

von Magnus M. (magnetus) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Scheinbar ist die Wiederinbetriebnahme der Platte für Tom nicht so 
wichtig. Auf mein Angebot...

Beitrag "Re: Reparatur HDD-Controller-Platine"

Hat er noch nicht reagiert.


@Tom:
Ich bin gerade beim Elektronikerstammtisch in Eching 
(Beitrag "Re: Elektroniker Stammtisch Nähe München"). Wenn du 
möchtest kannst du ja mal vorbei kommen.

: Bearbeitet durch User
von Tom T. (neufahrn130864)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Magnus M. schrieb:
> Scheinbar ist die Wiederinbetriebnahme der Platte für Tom nicht so
> wichtig. Auf mein Angebot...
>
> Beitrag "Re: Reparatur HDD-Controller-Platine"
>
> Hat er noch nicht reagiert.
>
>
> @Tom:
> Ich bin gerade beim Elektronikerstammtisch in Eching
> (Beitrag "Re: Elektroniker Stammtisch Nähe München"). Wenn du
> möchtest kannst du ja mal vorbei kommen.

Hallo Magnus,

natürlich habe ich Interesse und habe private Message geschickt und auch 
Du hattest ja eine geschickt. Leider scheint die Übertragung hier nicht 
zu funktionieren obwohl eine Bestätigung zum Versand bekommen habe vom 
Forum/Board :-(

Bitte schreib mir an logthomas@gmx.de

von Tom T. (neufahrn130864)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Oder auch Info vom Webmaster siehe nachfolgende Link zum verschieben in 
anderes Forum:

https://www.mikrocontroller.net/topic/462563

und wenn den dann folgst oder mit Betreff suchst kommt nur "Elend" oder 
halt nichts :-(

von Magnus M. (magnetus) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
> natürlich habe ich Interesse und habe private Message geschickt und auch
> Du hattest ja eine geschickt. Leider scheint die Übertragung hier nicht
> zu funktionieren obwohl eine Bestätigung zum Versand bekommen habe vom
> Forum/Board :-(

Hallo Tom,

meine bei uc.net hinterlegte E-Mail-Adresse liegt momentan auf Eis. 
Deshalb hatte ich dir meine Handynummer geschickt und dich darum gebeten 
die Kommunikation per SMS fortzusetzen. Von mir aus kannst du mich auch 
gerne anrufen.

Ich bin mindestens 1x pro Woche in Neufahrn.

LG Magnus

von Tom T. (neufahrn130864)


Bewertung
0 lesenswert
nicht lesenswert
Ja gerne schicke mir deine Nummer auf logthomas@gmx.de da ich auch keine 
Nachricht von dir erhalten habe leider :-(

: Bearbeitet durch User
von Magnus M. (magnetus) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Mail ist abgeschickt.

von Adrian Z. (adrian_z)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Guten Tag,

Sorry, das ich einen so alten beitrag wieder raus kramme....
Ich habe das selbe Problem, platte mit zu viel Spannung geschmorrt :P

Wie sollte ich nun vorgehen?
Die beiden Roten haben einen Wiederstand.

Der kleine Orange, nur ca 12 Ohm.

Besser Anhängen und die Spannung messen?

Besten Dank und freundliche Grüsse
Adrian Z

von Rufus Τ. F. (rufus) (Moderator) Benutzerseite


Bewertung
1 lesenswert
nicht lesenswert
Das eingekreiste Bauteil, das im Bestückungsdruck mit Y1 beschriftet 
ist, ist ein 25-MHz-Quarz.

Überspannungsschutzdioden sind auf der Platine nicht zu erkennen, die 
sind, wenn vorhanden, in der Nähe des SATA-Stromversorgungsanschlusses 
zu finden, müssten hier also unten rechts im Bild sein.

Da gibt es aber nur Lötpads für eine nicht bestückte Diode "D1".

Am oberen Ende der Platine sind noch weitere Lötpads für eine ebenfalls 
nicht bestückte Diode "D2" zu sehen.

Die Diode D3 (am oberen Platinenrand) ist zwar groß genug, um eine 
Schutzdiode sein zu können, aber sie ist recht offensichtlich 
Schaltdiode für einen DC/DC-Wandler, und kommt daher nicht in Frage.

Wenn diese Platte Überspannung an ihrem 5V- oder 12V-Eingang abgekommen 
hat, dürfte das final gewesen sein.

von Thomas S. (tom_63)


Bewertung
0 lesenswert
nicht lesenswert
Autor: Rufus Τ. F. (rufus) (Moderator) Benutzerseite
> Wenn diese Platte Überspannung an ihrem 5V- oder 12V-Eingang abgekommen
> hat, dürfte das final gewesen sein.

Zumindest für die Elektronik.
Wenn wichtige Daten drauf sind, gleiche Platte in der Bucht holen, und 
Platine tauschen.

: Bearbeitet durch User
von Adrian Z. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Guten Tag,
Vielen Dank für die Antwort.
Die platte hat mindestens 18V abbekommen. Hat kurz hochgedreht, dann 
wurde es leise.
Gut möglich das auch der Antrieb durch ist. Naja, was solls… 
Datenrettungsfirma ist zu teuer, lohnt sich nicht.

Danke euch. Gruss

von Wegstaben V. (wegstabenverbuchsler)


Bewertung
1 lesenswert
nicht lesenswert
Adrian Z. schrieb:
> Gut möglich das auch der Antrieb durch ist.

eher wahrscheinlich, dass Treiber-Bausteine zur Ansteuerung des Motors 
kaputt sind.

Adrian Z. schrieb:
> Die platte hat mindestens 18V abbekommen.

wie ist das geschehen?

um den nächsten ähnlichen Unfall vorzubeugen: nimm einen farbigen 
"Lackmalstift", und bezeichte das NETZTEIL und das zu versorgende 
GERÄT an der Netzteilbuchse mit einem kleinen gleichartigen Symbol, z.B. 
Buchstaben, oder Dreick, Quadrat, Kreis, Kreis mit Punkt, ...

Das springt normalerweise direkt ins Auge, und gibt erhöhte Wachsamkeit, 
ob nun wirklich das richtige Netzteil verwendet wird.

von Systemd (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Harry S. schrieb:
> ich habe versehentlich an meine externe Festplatte(Seagate Barracuda
> 500GB) das Netzteil vom Laptop angeschlossen

Alle Tage wieder ?

Beitrag #5869706 wurde vom Autor gelöscht.
von Adrian Z. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ganz einfach, all meine Netzteile waren in einer Kiste. Hatte die Platte 
ewigs nicht gebraucht. Stecker passte ;-) Denn rest kannst du dir 
denken...
Naja, daraus gelernt.

von Rufus Τ. F. (rufus) (Moderator) Benutzerseite


Bewertung
3 lesenswert
nicht lesenswert
Adrian Z. schrieb:
> Stecker passte ;-)

Ich habe mir angewöhnt, jeden 5.5mm-Hohlstecker, der eine andere 
Spannung als 12V hat, direkt am Stecker zu kennzeichnen. Dazu benutze 
ich kleine Fähnchen, die ich am Kabel befestige. Diese Fähnchen habe ich 
in zwei Farben, die eine verwende ich für Spannungen unter 12V und die 
andere für Spannungen darüber -- die tatsächliche Spannung steht 
natürlich auf dem Fähnchen auch noch drauf.

von (prx) A. K. (prx)


Bewertung
0 lesenswert
nicht lesenswert
Das lernt man entweder aus eigener Erfahrung - oder aus Threads wie 
diesem.

von ● Des I. (Firma: FULL PALATINSK) (desinfector) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Wegstaben V. schrieb:
> Adrian Z. schrieb:
>> Gut möglich das auch der Antrieb durch ist.
>
> eher wahrscheinlich, dass Treiber-Bausteine zur Ansteuerung des Motors
> kaputt sind.
>
> Adrian Z. schrieb:
>> Die platte hat mindestens 18V abbekommen.
>
> wie ist das geschehen?

bei Festplatten, die ein Netzteil benötigen,
ist doch immer noch eine Wandlerplatine im Gehäuse.
da wird es eher etwas darauf gegrillt haben

Platte ausbauen, an einem normalen PC-Netzteil anschliessen
und schauen, was da noch geht.

von Rolf M. (rmagnus)


Bewertung
0 lesenswert
nicht lesenswert
● J-A V. schrieb:
> bei Festplatten, die ein Netzteil benötigen, ist doch immer noch eine
> Wandlerplatine im Gehäuse.

Für die 5V, ja. Aber die 12V gehen vermutlich direkt durch. Und wenn da 
18V stattdessen anliegen, knallt's auch auf der Platte.

von Rufus Τ. F. (rufus) (Moderator) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Rolf M. schrieb:
> Aber die 12V gehen vermutlich direkt durch

Nicht nur vermutlich, praktisch immer.

von Mampf F. (mampf) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Hatte auch letztens das Problem - eine Bekannte hat irgendein Netzteil 
verpolt angeschlossen und es hat eine Diode geschossen.

Aus Ermangelung an Werkzeug hab ich die mit dem Fingernagel einfach von 
der Platine gebrochen und danach lief sie mit dem richtigen Netzteil 
wieder^^

: Bearbeitet durch User
von Rufus Τ. F. (rufus) (Moderator) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Diese Diode war die Überspannungsschutzdiode im 5V-Zweig.

Wenn sie fehlt, und nochmal "irgendein Netzteil verpolt" angeschlossen 
wird, ist die Platte hops, da dann nicht die Diode, sondern die 
komplette Elektronik der Platte stirbt.

von Mampf F. (mampf) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Rufus Τ. F. schrieb:
> Diese Diode war die Überspannungsschutzdiode im 5V-Zweig.
>
> Wenn sie fehlt, und nochmal "irgendein Netzteil verpolt" angeschlossen
> wird, ist die Platte hops, da dann nicht die Diode, sondern die
> komplette Elektronik der Platte stirbt.

Jup, hab ich derjenigen gesagt - sie hat sich dann auf mein Anraten hin 
eine neue Festplatte gekauft und die Daten umkopiert^^

von Adrian Zaj (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wegstaben V. schrieb:

> eher wahrscheinlich, dass Treiber-Bausteine zur Ansteuerung des Motors
> kaputt sind.
>


Neue Platine bekommen. Die Antrieb funktioniert noch. Sie rattert auch 
kurz, danach geht sie aber einfach aus :P

von (prx) A. K. (prx)


Bewertung
0 lesenswert
nicht lesenswert
Ich halte den Tipp, die Platine zu wechseln, eher für Glückspiel. Es 
gibt zu viele Unwägbarkeiten, denn Diskinhalt und Platine müssen 
ziemlich exakt zusammen passen. Was bei einer Platte, die länger als ein 
paar Wochen produziert wurde, schon nicht mehr der Fall sein muss.

von adem89 (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hi alle, bin auch einer der Unglücklichen...

Könntet ihr bitte umkreisen, welche Bauteile ich entfernen bzw. 
überbrücken soll?
Mein Glück ist, dass genau 2 mal die 4 TB WD Festplatten meine Backup 
Festplatten sind - und beide sind durch ein Netzteilversagens defekt =/

Bitte um eure Hilfe! Danke

von (prx) A. K. (prx)


Bewertung
4 lesenswert
nicht lesenswert
Linke Seite ist der SATA Power Connector. Dort in der Nähe:
Aufdruck "6AK" schützt die 12V.
Aufdruck "6AA" schützt die 5V.

Die blauen Teile mit "T" drauf könnten auch defekt sein. Sind dann ohne 
Durchgang und müssten - anders als die Schutzdioden - kurzgeschlossen 
werden.

: Bearbeitet durch User
von adem89 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Danke für die rasche Antwort.

Werde morgen die AK und AA durchtrennen und die anderen überbrücken. 
Hoffe das passt so.

Sollte ich davor etwas messen? Hab einen Multimeter parat.

von Wegstaben V. (wegstabenverbuchsler)


Bewertung
1 lesenswert
nicht lesenswert
adem89 schrieb:
> Werde morgen die AK und AA durchtrennen

Du kannst vorher messen, ob die Bauteile Durchgang haben. Wenn nicht, 
bruahct du sie nicht rauszunehmen.

wie möchtest du das durchtrennen machen? Pass auf, das du nicht noch 
mehr beschädigst (Leiterbahnen etc)

von Wegstaben V. (wegstabenverbuchsler)


Bewertung
0 lesenswert
nicht lesenswert
adem89 schrieb:
> Mein Glück ist, dass genau 2 mal die 4 TB WD Festplatten meine Backup
> Festplatten sind - und beide sind durch ein Netzteilversagens defekt =/

Meinstens ist es Benutzer-Versagen (Falsches Netzteil an irgendein 
Gerät.


Ich mache immer mit Lackstiff definierte Symbole (Dreieck, Kreis, Kreuz 
etc) an Stecker und zugehöriger Gerätebuchse - dann ist schon mal etwas 
Aufmerksamkeit gegeben.

von adem89 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wegstaben V. schrieb:
> wie möchtest du das durchtrennen machen? Pass auf, das du nicht noch
> mehr beschädigst (Leiterbahnen etc)

Wollte mit dem Lötkolben ein wenig Lötzinn auf die Bauteile und damit es 
sich dann lockert - dann abziehen.
Wenn das nicht funktioniert, dann eventuell mit einer Spitzzange o.O

von df3hpo (Gast)


Bewertung
-6 lesenswert
nicht lesenswert
Aeroengine schrieb:
> Was? Wenn hier einer Anna-naß macht dann bin ich das!

Geh wo anders Trollen!

von Matthias L. (limbachnet)


Bewertung
0 lesenswert
nicht lesenswert
Dito - der bemängelte Post ist über 10 Jahre alt...

von adem89 (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
habe jetzt beide Platten mal ausgebaut und gemessen.

erste Platte:
Messspitze rot = MR
Messspitze schwarz = MS

Durchgangsprüfung mit Ton:

gelbe eckige Diode:
MR links, MS rechts = Ton hörbar; 3,3 Ohm
MS links, MR rechts = Ton hörbar; 3,3 Ohm

rote eckige Diode:
MR links, MS rechts = kein Ton; unendlich Ohm
MS links, MR rechts = kein Ton; 436 Ohm

gelb runde Brücke:
MR oben, MS unten = kein Ton; unendlich Ohm
MS oben, MR unten = kein Ton; unendlich Ohm

rote runde Brücke:
MR links, MS rechts = Ton hörbar; 0,0 Ohm
MS links, MR rechts = Ton hörbar; 0,0 Ohm



zweite Platte:

Durchgangsprüfung mit Ton:

gelbe eckige Diode:
MR links, MS rechts = Ton hörbar; 2,7 Ohm
MS links, MR rechts = Ton hörbar; 2,8 Ohm

rote eckige Diode:
MR links, MS rechts = kein Ton; unendlich Ohm
MS links, MR rechts = kein Ton; 420 Ohm

gelb runde Brücke:
MR oben, MS unten = kein Ton; unendlich Ohm
MS oben, MR unten = kein Ton; unendlich Ohm

rote runde Brücke:
MR links, MS rechts = Ton hörbar; 0,0 Ohm
MS links, MR rechts = Ton hörbar; 0,0 Ohm

von DAVID B. (bastler-david)


Bewertung
0 lesenswert
nicht lesenswert
Na haste vielleicht auch glück gehabt.
Sicherung (Gelb/rund) ein klecks Lötzinn drauf und Testen.

von Soul E. (souleye) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
adem89 schrieb:

> gelbe eckige Diode:
> MR links, MS rechts = Ton hörbar; 3,3 Ohm
> MS links, MR rechts = Ton hörbar; 3,3 Ohm

Kaputt.

> rote eckige Diode:
> MR links, MS rechts = kein Ton; unendlich Ohm
> MS links, MR rechts = kein Ton; 436 Ohm

Gut.

> gelb runde Brücke:
> MR oben, MS unten = kein Ton; unendlich Ohm
> MS oben, MR unten = kein Ton; unendlich Ohm

Kaputt.

> rote runde Brücke:
> MR links, MS rechts = Ton hörbar; 0,0 Ohm
> MS links, MR rechts = Ton hörbar; 0,0 Ohm

Gut.

> zweite Platte:
(...)

Wie oben.

von adem89 (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Hi,

gelbe eckige Diode bei beiden Platten entfernt plus die Brücken mit 
einem stück Draht überbrückt - siehe : es funktioniert. Danke an alle 
die in diesem Thread beteiligt sind. Habe es glaub 2 mal komplett 
durchgelesen.
Könnte man die Teile ersetzen? (evtl. Link?)
Grüße

von (prx) A. K. (prx)


Bewertung
1 lesenswert
nicht lesenswert
adem89 schrieb:
> Könnte man die Teile ersetzen? (evtl. Link?)

Könnte man, zumindest bei der Schutzdiode steht der exakte Typ ja drauf, 
aber ich würde die Disk nur noch für Zeug verwenden, das verloren gehen 
darf. Nicht nur die Schutzdiode hat mehr Spannung abgekriegt, als sie 
abkann, sondern auch der Rest an den 12V hat möglicherweise etwas mehr 
abgekriegt, als im Datasheet zulässig ist.

Such bei ON Semi nach den SMT Codes und dort nach 6AK. Wird eine 
TVS-Diode oder eine Z-Diode sein. Gleiche Daten bei anderem Hersteller 
tuts dann auch.

Was du tun kannst, damit dir das nicht nochmal passiert, dürfte klar 
sein.

: Bearbeitet durch User
von DAVID B. (bastler-david)


Bewertung
-1 lesenswert
nicht lesenswert
adem89 schrieb:
> gelbe eckige Diode bei beiden Platten entfernt

hmm ok wäre vielleicht gar nicht nötig gewesen aber messe sie mal jetzt 
durch.

Die 3,3 Ohm könnten auch richtig/normal sein.
Du misst im eingelöteten zustand ja nicht nur die Diode sondern auch den 
GANZEN Rest der auf der Leitung mit hängt.

Gut möglich das du nur 2 neue Sicherungen brauchst.

von (prx) A. K. (prx)


Bewertung
1 lesenswert
nicht lesenswert
DAVID B. schrieb:
> Die 3,3 Ohm könnten auch richtig/normal sein.

Wohl kaum. Intakt sind sie unsymmetrisch, durchlegiert sind sie 
symmetrisch. 3,3 Ohm ist ein viel zu geringer Wert für einen parasitären 
Widerstand über den Rest der Schaltung, zumal auch dieser mit Sicherheit 
nicht symmetrisch wäre.

: Bearbeitet durch User
von adem89 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
A. K. schrieb:
> Such bei ON Semi nach den SMT Codes und dort nach 6AK. Wird eine
> TVS-Diode oder eine Z-Diode sein. Gleiche Daten bei anderem Hersteller
> tuts dann auch.

Danke. Ich finde auch nach zwei stündiger Suche im Internet nichts 
darüber. Würden mir Conrad/Recihelt dabei behilflich sein, wenn ich mit 
dem Foto dort auftauche?

von Mampf F. (mampf) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
adem89 schrieb:
> A. K. schrieb:
>> Such bei ON Semi nach den SMT Codes und dort nach 6AK. Wird eine
>> TVS-Diode oder eine Z-Diode sein. Gleiche Daten bei anderem Hersteller
>> tuts dann auch.
>
> Danke. Ich finde auch nach zwei stündiger Suche im Internet nichts
> darüber. Würden mir Conrad/Recihelt dabei behilflich sein, wenn ich mit
> dem Foto dort auftauche?

Conrad hat das meiste nicht - Farnell hat die bestimmt, wenn du 
gewerblich bestellen kannst.

Im PDF stehen die Markings und die kompletten Part-Nummern:

https://m.littelfuse.com/~/media/electronics/datasheets/tvs_diodes/littelfuse_tvs_diode_sma6j_datasheet.pdf.pdf

: Bearbeitet durch User
von Soul E. (souleye) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Ich würde bei Onsemi nachsehen, dann stimmt auch das Marking: 
http://www.bdtic.com/datasheet/ON/NS6A12AF.PDF

Die "6AK" soll die 12V-Schiene davor schützen, dass ein Depp 
versehentlich ein Laptop-Netzteil anschließt. Daher muss sie 13 V halten 
können. Die "6AA" ist für die 5V zuständig.

von batman (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Sind die Zener nicht eher für Transienten zuständig, also kurzzeitige 
Überspannungen? Wielange können die ein durchschnittliches Laptop-NT 
ungefähr auf 12V ziehen, bevor sie schmelzen?

von Soul E. (souleye) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
<100 ms.

Beim schmelzen reissen sie aber die Sicherung und trennen damit die 
Spannung ab.

: Bearbeitet durch User
von Gunnar (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Rufus Τ. F. schrieb:
> Adrian Z. schrieb:
>> Stecker passte ;-)
>
> Ich habe mir angewöhnt, jeden 5.5mm-Hohlstecker, der eine andere
> Spannung als 12V hat, direkt am Stecker zu kennzeichnen. Dazu benutze
> ich kleine Fähnchen, die ich am Kabel befestige. Diese Fähnchen habe ich
> in zwei Farben, die eine verwende ich für Spannungen unter 12V und die
> andere für Spannungen darüber -- die tatsächliche Spannung steht
> natürlich auf dem Fähnchen auch noch drauf.

Mach mal ein Foto bitte!

von (prx) A. K. (prx)


Bewertung
0 lesenswert
nicht lesenswert
Diese gibts bei Reichelt und vom Typ her passt sie:
SM6T 15A STM TVS-Diode, Unidirectional, 15 V, 600 W, DO-214AA/SMB

Edit: Könnte aber etwas zu gross sein, mechanisch betrachtet.

: Bearbeitet durch User
von St. D. (st_d)


Bewertung
0 lesenswert
nicht lesenswert
soul e. schrieb:
> Ich würde bei Onsemi nachsehen, dann stimmt auch das Marking:

Das Marking ist in der Tat irreführend, bzw. unterschiedliche Hersteller 
haben unterschiedlich spezifizierte TVS-Dioden mit gleichem Marking...

6AK von ON Semi mit 1mA @(~15V) ist eigentlich bis über 16V kaum 
leitend/schützend.

6AK von Vishay* auf der anderen Seite mit 10mA @(~7,5V) ist für 12V auf 
jeden Fall unterdimensioniert.

* https://www.vishay.com/doc?49330

von (prx) A. K. (prx)


Bewertung
1 lesenswert
nicht lesenswert
St. D. schrieb:
> 6AK von Vishay* auf der anderen Seite mit 10mA @(~7,5V) ist für 12V auf
> jeden Fall unterdimensioniert.

Die Vishay SMA6F13A hat praktisch die gleichen Werte wie die eingebaute. 
Aber es steht eben 6BG drauf. Die Codes macht jeder wie er will.

: Bearbeitet durch User
von St. D. (st_d)


Bewertung
0 lesenswert
nicht lesenswert
A. K. schrieb:
> Die Vishay SMA6F13A hat praktisch die gleichen Werte wie die eingebaute.

Und SMA6F13A Marking = 6BG

Es war mir bisher nicht so eindeutig bekannt, dass es selbst bei 
generischen Teilen keine Standards zum Marking gibt.

von ● Des I. (Firma: FULL PALATINSK) (desinfector) Benutzerseite


Bewertung
1 lesenswert
nicht lesenswert
St. D. schrieb:
> Es war mir bisher nicht so eindeutig bekannt, dass es selbst bei
> generischen Teilen keine Standards zum Marking gibt.

man kann froh sein, wenn überhaupt etwas drauf steht

Und zur Vorbeugung:
Gerät mit zugehörigem Netzteil in eine Tüte oder dem Karton verstauen.
Dann hat man auch bei weniger genutzten Geräten
immer das richtige Netzteil zur Hand.

von adem89 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Danke an Alle nochmals.
Werde die Dioden umgehend bestellen (SMA6F13A).

Reicht es denn, wenn ich nur die Dioden ersetze? Denn die Brücken sind 
ja jetzt "überbrückt" (klingt komisch)

von Soul E. (souleye) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
adem89 schrieb:

> Reicht es denn, wenn ich nur die Dioden ersetze? Denn die Brücken sind
> ja jetzt "überbrückt" (klingt komisch)

Konsequent wäre, hier wieder SMD-Sicherungen reinzumachen. Den 
benötigten Haltestrom kannst Du anhand der auf dem Typenschild 
angegebenen Stromaufnahme der Platte abschätzen.

von ● Des I. (Firma: FULL PALATINSK) (desinfector) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Netzteile für die Festplatten zu verwechseln
scheint ein Urlaubsphänomen zu sein.

der IQ leidet bekanntlich im Urlaub.
-Urlaub macht blöd

:]

von Tobias K. (tobias_k367)


Bewertung
0 lesenswert
nicht lesenswert
ich habe genau die gleiche festplatte jedoch ist da ein mechanischer 
schaden drann die platine ist noch ganz

von Thomas S. (tstrempel)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ich schließe mich Euch an, ein falschen Netzteil hat mein HDD auch 
unbrauchbar gemacht.
WD 250GB 2,5Zoll / PCB 2060-701499-000

An den Messpunkten werden 3,3V gemessen, --> OK
bei dem Messpunkt 1,2V können aber nur ca. 15mV gemessen werden.

Folgende Bauteile kann ich nicht identifizieren,
Mein Messgerät sagt Capazitator mit 30pF
D1 und D2(siehe blaue Markierung)
13CG.??? ich finde dazu nichts im Netz...

Q1 Laut Datenblatt (gelb)
Input =3,29V OK
Output = 5,1V OK
ADJ = 4,0 V OK
Vout= 5,15V OK

L1 und L2 sind eine Spule.

Am Smooth Motorcontroller (siehe L7200.pdf)kommen am Pin22 TR_5V auch 
nur 15mV an.

Hilfe, wo gehen die 1,2V verloren????

Dank für Eure Hilfe!

von Thomas Z. (usbman)


Bewertung
2 lesenswert
nicht lesenswert
Vergiss das ganze. 2.5''Hdds haben in der Regel keine Schutzdioden. Das 
ist ziemlich sicher ein Totalschaden.
Kauf eine neue Platte und spiel das Backup ein

von ● Des I. (Firma: FULL PALATINSK) (desinfector) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
und wenn man spasseshalter diese 1.2 V am Controller von extern 
einspeist?

von Thomas S. (tstrempel)


Bewertung
0 lesenswert
nicht lesenswert
hmmm, ich muss mir erstmal etwas bauen womit ich genau 1.2V als 
Ausgangsspannung bekomme. Die Idee ist gut ;)

Thomas Z hat sicherlich auch recht, aber das ist jetzt in Coronazeiten 
mein Puzzle ;)

von Sven S. (schrecklicher_sven)


Bewertung
0 lesenswert
nicht lesenswert
Thomas S. schrieb:
> Folgende Bauteile kann ich nicht identifizieren,
> Mein Messgerät sagt Capazitator mit 30pF
> D1 und D2(siehe blaue Markierung)
> 13CG.??? ich finde dazu nichts im Netz...

Probiers mal mit BCG.
Das ist eine simple Schottky-Diode.

von ● Des I. (Firma: FULL PALATINSK) (desinfector) Benutzerseite


Bewertung
-1 lesenswert
nicht lesenswert
Thomas S. schrieb:
> hmmm, ich muss mir erstmal etwas bauen womit ich genau 1.2V als
> Ausgangsspannung bekomme. Die Idee ist gut ;)


erstmal ein 1.2V-Akku?
und wenns rennt, machste was dauerhaftes

: Bearbeitet durch User
von Amato (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Servus,.. selbe Problem wie 90% der Leute hier.
Zu meiner (halben) Verteidigung.
Ich hab dem Prakti gesagt, er soll mal alle Festplatten die hier so 
herumfahren auf den Raid kopieren.
Netzteile liegen in der Box.

Schnappt der sich einfach ein 24 Volt Netzteil ^^.

Ist ne externe Seagate gewesen.

Welches wird wohl die Diode sein, die raus müsste?!

Grüsse

von Thomas Z. (usbman)


Bewertung
0 lesenswert
nicht lesenswert
Amato schrieb:
> Welches wird wohl die Diode sein, die raus müsste?!

Nun es wird eine der untern Dioden sein. Welche genau bekommst du mit 
einer Messung raus.... Oder du lötest einfach beide aus.

von Schlaumaier (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Wieso klebt ihr nicht einfach auf das Netzteil ein Aufkleber wozu es 
gehört.

Ich mache das bei JEDEN Netzteil das ich aus einen Karton nehme. Und oft 
sogar am Kabel auch noch mal, falls der Stecker offen rum liegt.

Ich habe soviel Netzteile ich blicke sonst einfach nicht mehr durch. Und 
die Hersteller schreiben selten ihren Namen auf das Netzteil.

von Nano (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
Amato schrieb:
> Ich hab dem Prakti gesagt, er soll mal alle Festplatten die hier so
> herumfahren auf den Raid kopieren.
> Netzteile liegen in der Box.
>
> Schnappt der sich einfach ein 24 Volt Netzteil ^^.
> ..
> Welches wird wohl die Diode sein, die raus müsste?!

Die Diode die raus muss ist der Prakti.

Denn er hat weder die Spannung noch den notwendigen Strom beachtet.
Also völlige Ahnungslosigkeit und somit eine Gefahr für den Betrieb.

von (prx) A. K. (prx)


Bewertung
2 lesenswert
nicht lesenswert
Nano schrieb:
> Die Diode die raus muss ist der Prakti.

Wer noch nie einen Fehler gemacht hat, der werfe den ersten Stein.

von Rolf M. (rmagnus)


Bewertung
1 lesenswert
nicht lesenswert
Nano schrieb:
> Die Diode die raus muss ist der Prakti.
>
> Denn er hat weder die Spannung noch den notwendigen Strom beachtet.
> Also völlige Ahnungslosigkeit

Deshalb ist er ja Praktikant.

: Bearbeitet durch User
von ● Des I. (Firma: FULL PALATINSK) (desinfector) Benutzerseite


Bewertung
-1 lesenswert
nicht lesenswert
(prx) A. K. schrieb:

> Wer noch nie einen Fehler gemacht hat, der werfe den ersten Stein.

wohin soll ich den werfen?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.