Forum: Analoge Elektronik und Schaltungstechnik Boostconverter hat eine viel zu geringe Ausgangsspannung


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Damian M. (hackintosh)


Angehängte Dateien:

Bewertung
-4 lesenswert
nicht lesenswert
Hallo alle zusammen,


habe dafür schon mal ein Beitrag eröffnet aber der ging hauptsächlich 
darum, das mein IC zu heiß wurde & jetzt wollte ich noch mal explizit 
das neue Problem hier thematisieren.

Und zwar habe ich eine Ausgangsspannung von 3,00V bis 3,3V.
Die pendelt immer hoch bis zu 3,3V und dann wieder runter auf die 3,00V.

Weiß einer vielleicht, was genau das Problem sein könnte ?

: Verschoben durch Moderator
von Damian M. (hackintosh)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hier einmal das Datenblatt für mein IC

von Wolfgang (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Damian M. schrieb:
> Die pendelt immer hoch bis zu 3,3V und dann wieder runter auf die 3,00V.

Und wie sieht es am Feedback-Pin aus. Zeige mal den Signalverlauf.

von Philipp K. (philipp_k59)


Bewertung
0 lesenswert
nicht lesenswert
Ich hatte das auch mal.. Die Kondensatoren mussten unmittelbar 1mm am Ic 
sitzen. Danach war alles gut.

von Christian S. (roehrenvorheizer)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

wir wissen über Deine Spule leider nichts, aber wenn sie nichts sagt, 
ist sie vermutlich öfter mal gesättigt. Immerhin hat das IC 
hickup-control, diese könnte bereits ausgelöst sein.


Mit freundlichem Gruß

von der schreckliche Sven (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Auf dem "14K" Widerstand lese ich 13K.
Eigentlich sollten die Kompensationskondensatoren dicht am IC sein. Die 
Widerstände dürften dagegen weiter weg sein. Plätze tauschen.
Und mach mal die Beine vom 68µF so kurz wie irgend möglich.

von Lothar M. (lkmiller) (Moderator) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Damian M. schrieb:
> habe dafür schon mal ein Beitrag eröffnet
Der Beitrag "G5177B Boost Converter wird zu heiß" war das.

Hast du dir dort mal den vorletzten Post mit den 4 Screenshots 
angeschaut? Die Layout Recommendations sprechen allesamt von mm. Und ein 
bedrahtetes Bauteil reißt diese Latte garantiert. Das wurde aber auch 
schon mal erwähnt...

von Damian M. (hackintosh)


Bewertung
0 lesenswert
nicht lesenswert
OK OK.

Kann hier mehr oder weniger von allen Leuten das gleiche raus lesen.

-Die Bauteile auf den kürzesten Weg verbinden"

Wie sieht es den mit GND aus ?

Wenn ich ein SMD Kondensator unmittelbar am IC ranlöte ist der "GND"-Weg 
lang.

Ist das ok oder sollte der auch so kurz wie möglich gehalten werden ?

von Damian M. (hackintosh)


Bewertung
0 lesenswert
nicht lesenswert
der schreckliche Sven schrieb:
> Auf dem "14K" Widerstand lese ich 13K.
> Eigentlich sollten die Kompensationskondensatoren dicht am IC sein. Die
> Widerstände dürften dagegen weiter weg sein. Plätze tauschen.
> Und mach mal die Beine vom 68µF so kurz wie irgend möglich.

Ja sind auch 13kOhm.. hab mich verschrieben..

von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
Damian M. schrieb:
> Ist das ok oder sollte der auch so kurz wie möglich gehalten werden ?

Nimm einfach bei deinen Bastelmöglichkeiten, keinen Switch mit 1MHz!
Bei 250kHz ist die Spule auch noch nicht wirklich riesig.
Dann wird das ALLES nicht so eng.

von Damian M. (hackintosh)


Bewertung
0 lesenswert
nicht lesenswert
Teo D. schrieb:
> Damian M. schrieb:
>> Ist das ok oder sollte der auch so kurz wie möglich gehalten werden ?
>
> Nimm einfach bei deinen Bastelmöglichkeiten, keinen Switch mit 1MHz!
> Bei 250kHz ist die Spule auch noch nicht wirklich riesig.
> Dann wird das ALLES nicht so eng.

wo finde ich den einen mit 250kHz, der meinen Bedürfnisse auch 
entspricht ?

von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
Damian M. schrieb:
> der meinen Bedürfnisse auch
> entspricht ?

Hä??? Wo her soll ich den das wissen?

von Damian M. (hackintosh)


Bewertung
0 lesenswert
nicht lesenswert
Teo D. schrieb:
> Damian M. schrieb:
>> der meinen Bedürfnisse auch
>> entspricht ?
>
> Hä??? Wo her soll ich den das wissen?

Weil du das so locker sagst, als hätte ich die Wahl & würde mir mit 
Absicht das Leben schwer machen wollen.

von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
Damian M. schrieb:
> Weil du das so locker sagst, als hätte ich die Wahl & würde mir mit
> Absicht das Leben schwer machen wollen.

Welch anderer Schluss soll ich den sonnst aus den Gegebenheiten ziehen?
So ein Teil auf Lochraster zu dröseln, schwerer kann man sich es kaum 
machen. ;)
War halt nur ein Vorschlag, mit ein wenig Vorverurteilung vermischt.
Sorry dafür, bin halt µC.Net geschädigt. ;)

von Osterhase Nr1 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Vielleicht hat jemand ein Platine zu diesem Schaltregler parat und 
könnte sie dem TO schicken? Das könnte eine Fachkraft als 
Express-Osterhase noch rechtzeitig liefern.

von Damian M. (hackintosh)


Bewertung
0 lesenswert
nicht lesenswert
Wolfgang schrieb:
> Damian M. schrieb:
>> Die pendelt immer hoch bis zu 3,3V und dann wieder runter auf die 3,00V.
>
> Und wie sieht es am Feedback-Pin aus. Zeige mal den Signalverlauf.

Was genau ist der Feedback Pin ?

von Damian M. (hackintosh)


Bewertung
-2 lesenswert
nicht lesenswert
Christian S. schrieb:
> Hallo,
>
> wir wissen über Deine Spule leider nichts, aber wenn sie nichts sagt,
> ist sie vermutlich öfter mal gesättigt.
> Mit freundlichem Gruß

Was genau musst du über meine Spule denn noch mehr wissen, außer das sie 
eine Induktivität von 2.2uH hat?

> Immerhin hat das IC
> hickup-control, diese könnte bereits ausgelöst sein.

Was genau ist das und wofür soll das sein ?

von Damian M. (hackintosh)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
So habe ein relativ gutes Layout gefunden, mit dem ich auch arbeiten 
kann.
Kurze Zwischenfrage.

Wie heißt das Bauteil da auf dem Foto was ich markiert habe?

von Baum (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Damian M. schrieb:
>> Immerhin hat das IC hickup-control, diese könnte bereits ausgelöst sein.
>  Was genau ist das und wofür soll das sein ?

Ein teil des ic das den ic im fehlerfall "Neu startet" oder abschalten 
kann. Dh. Der ic startet seine Funktion-> Registriert da stimmt was 
nicht-> schaltet ab/neuer versuch.

Um es vereinfacht zu erklären.

Damian M. schrieb:
> Wie heißt das Bauteil da auf dem Foto was ich markiert habe?

Kondensator würde ich sagen.
33pF 22V.

Teo D. schrieb:
> Welch anderer Schluss soll ich den sonnst aus den Gegebenheiten ziehen?
> So ein Teil auf Lochraster zu dröseln, schwerer kann man sich es kaum
> machen. ;)

^^ ich habe für meinen ersten funktionierenden aufbau bestimmt 3 oder 4 
Platinen ätzen müssen bis das Layout gut genug war, jeder Nanometer 
kam.mir da schon zu viel vor ;-)

von Mani W. (e-doc)


Bewertung
0 lesenswert
nicht lesenswert
Baum schrieb:
> Kondensator würde ich sagen.
> 33pF 22V.

Eher µF...
Elko

Sonst bräuchte es kein "+"

: Bearbeitet durch User
von Damian M. (hackintosh)


Bewertung
0 lesenswert
nicht lesenswert
Mani W. schrieb:
> Baum schrieb:
>> Kondensator würde ich sagen.
>> 33pF 22V.
>
> Eher µF...
> Elko
>
> Sonst bräuchte es kein "+"

Hat er ein besonderen Grund oder gibt es die mit 33uF nicht in kleiner 
Bauform

von Mani W. (e-doc)


Bewertung
0 lesenswert
nicht lesenswert
Da steht drauf:

330/22

von Baum (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Damian M. schrieb:
> Hat er ein besonderen Grund oder gibt es die mit 33uF nicht in kleiner
> Bauform

Miniaturisierungswahn?
Ansosnten kenne ich sie nur noch in rund als elko in smd, die sind 
nochmal ein stück größer.

Mani W. schrieb:
> Eher µF...

Ich bring das immer mit den THT codes durcheinander.

> Elko
>
> Sonst bräuchte es kein "+"

Ich habe gehofft er würde das selbst sehen. Abgesehen davon ist es 
mittlerweile spät geworden ;)

von Mani W. (e-doc)


Bewertung
0 lesenswert
nicht lesenswert
330 µF/22 V

von Teo D. (teoderix)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Teo D. schrieb:
> Damian M. schrieb:
>> Weil du das so locker sagst, als hätte ich die Wahl & würde mir mit
>> Absicht das Leben schwer machen wollen.
>
> Welch anderer Schluss soll ich den sonnst aus den Gegebenheiten ziehen?

War doch der richtige.

Vergiss das ganze und züchte Chili. Brennt auch, macht aber keinen 
dauerhaften Schaden.

: Bearbeitet durch User
von Lothar M. (lkmiller) (Moderator) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Damian M. schrieb:
> wo finde ich den einen mit 250kHz, der meinen Bedürfnisse auch
> entspricht ?
Sicher bei den " üblichen Verdächtigen".
Man könnte dir evtl. helfen, wenn man mehr Infos zum Eingang und Ausgang 
hätte...

Damian M. schrieb:
> Was genau musst du über meine Spule denn noch mehr wissen, außer das sie
> eine Induktivität von 2.2uH hat?
Mindestens genauso wichtig wie die Induktivität ist bei einem 
Schaltregler der Sättigungsstrom.

BTW: setze doch einfach SMD Kerkos ein, um der ganzen Elko-Diskussion 
aus dem Weg zu gehen. Wundert mich eh, dass das nicht explizit empfohlen 
wird. Auf jeden Fall sind auf dem zuletzt geposteten Bild drei Stück 
davon drauf. Der 33u Tantal ist nur "schmückendes Beiwerk",  für die 
Funktion sind die Kerkos zuständig.

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Damian M. schrieb:

> Wie heißt das Bauteil da auf dem Foto was ich markiert habe?

Panasonic POSCAP TPE 330µF 6,3V

Und das ist kein normaler Tantalelko!

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Mani W. schrieb:
> 330 µF/22 V

22 ist die Chargennummer. j = 6,3V

von Damian M. (hackintosh)


Bewertung
0 lesenswert
nicht lesenswert
Damian M. schrieb:
> OK OK.
>
> Kann hier mehr oder weniger von allen Leuten das gleiche raus lesen.
>
> -Die Bauteile auf den kürzesten Weg verbinden"
>
> Wie sieht es den mit GND aus ?
>
> Wenn ich ein SMD Kondensator unmittelbar am IC ranlöte ist der "GND"-Weg
> lang.
>
> Ist das ok oder sollte der auch so kurz wie möglich gehalten werden ?

Kann mir jemand die Frage noch beantworten, bevor ich mich wieder 
verzweifelt hinsetze & wiederholt versuche die Schaltung 
fertigzustellen?

von der schreckliche Sven (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ist es möglich/erlaubt, die andere Seite der Platine für eine Abkürzung 
zu nutzen?

von Lothar M. (lkmiller) (Moderator) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Damian M. schrieb:
> Wenn ich ein SMD Kondensator unmittelbar am IC ranlöte ist der "GND"-Weg
> lang.
> Ist das ok oder sollte der auch so kurz wie möglich gehalten werden ?
Dir ist bekannt, was eine Reihenschaltung ist? In der Praxis sagt diese, 
dass es egal ist, ob der Weg "vor" oder "nach" dem Kondensator lang ist. 
Wenn es also heißt, der Kondesator muss so kurz wie möglich 
angeschlossen werden, dann muss er auf beiden Seiten so kurz wie möglich 
angeschlossen werden...

Aber du hast ja ein Foto gepostet, dort ist übrigens der 22µF Kerko 
kürzestmöglich an GND angeschlossen und der Tantal dient nur der 
weiteren Pufferung und hat deshalb einen längeren Massepfad.

von Kevin K. (nemon) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
der schreckliche Sven schrieb:
> Ist es möglich/erlaubt, die andere Seite der Platine für eine Abkürzung
> zu nutzen?

Bei den üblichen Layouts mit solchen Reglern schafft man es, alles auf 
einer Seite zu platzieren. Unten drunter aber gerne auch durchgängig 
eine GND-Plane. Die Zuleitungen bis zu den POL-Kondensatoren können aber 
auch Tracks  Polygone in den Innen  der Unterlage sein.

Was unser TE nicht gemacht hat, ist Keramikkondensatoren zu verwenden. 
Gerade, wenn mit 1 MHz geschaltet wird, ist ein 10 µF Keramikkondensator 
oft besser, als 47 µF Tantal oder gar ElKo. Auch ein in der Bauform 
kleiner 100 nF auf kürzestem Weg am Ausgang kann noch eine weitere 
Verbesserung bewirken. Generell würde ich bei einem solchen Wandler auf 
THT-Komponenten verzichten und nur SMD nehmen. Abgesehen von der Spule 
bekommt man dann alle passiven Komponenten in 0805, die Kerkos evtl. in 
1210. Das verhindert große Schleifen.

von Harte Wahrheit (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Mensch, Damian... so kann das nicht weiter gehen. Was ich nun alles 
schreibe, klingt vielleicht zum Teil hart, enttäuscht Dich, oder 
sonstwas... aber so ist das Leben nun mal.

Möglicher Lösungsweg:

1. Beschreibe die geplante(n) bzw. mögliche(n) Anwendung(en). 
Einschließlich Quelle(n) / Versorgung(en) des/der Wandler, und der 
(aller) "Last(en)", also was soll versorgt werden (und beiderlei 
Kenndaten).

2. Beschreibe Dein Equipment (auch absolute Beginner könnten Zugang zu 
diverser Profi-Ausrüstung haben - dieser, und die Kenntnis darüber, sind 
beide hilfreich).

3. Punkte 1 und 2 werden so oder so nötig sein - ansonsten zu wählen:

a.) Freunde Dich mit fertige-m/-n Modul(en) an. Dabei ist zu beachten, 
sich von den (bei günstigen Modulen völlig erlogenen) maximalen 
Strömen (und damit der Leistung) ein Stück fern zu halten.

Aber auch starke Überdimensionierung hat wenig Sinn - ein viel zu 
starkes Modul würde wohl immer mit schlechtem Wirkungsgrad arbeiten + 
evtl. weiterer Bedenken.

Du könntest das Glück haben, über Punkt 1 & 2, + Brüderchen Zufall, an 
Tipps zu gelangen, das Benötigte sehr günstig und/oder einschließlich 
"Erprobungsphase" eines anderen Users beziehen zu können.

Aber auch, falls nicht: Vielleicht hat eine eigene Suche erst dann, oder 
dann mehr Sinn, wenn Du auf 1 & 2 eine Reaktion bekommen hast.

Die Ergebnisse Deiner Suche kannst Du dann hier "checken lassen" - 
wiederum könnte es sowohl allein zu lockeren Beurteilungen derer, als 
auch zu "hab ich daheim - kauf!" kommen.

Diese Möglichkeit a.) brächte wohl sehr schnelle und zu 99% auf Anhieb 
funktionale Lösungen an den Tag.

b.) Lies Deine Threads noch einmal durch, und glaube "uns" endlich, 
daß...

Damian M. schrieb:
> die Schaltung fertigzustellen

...aus mehreren Gründen nicht möglich ist.

I.) Einen 1MHz-Switcher baut man erst, wenn man es kann.
II.) Auf Lochraster ist es in dem Fall noch schwieriger.
     (Man hat nicht die volle Freiheit der Platzierung wie bei PCB.)
III.) Du "hörst nicht" auf die Ratschläge.

Würdest Du endlich den Ratgebern glauben, was sie schrieben,
wäre Dir längst klar, daß "das so nicht geht".

-- Es wurden Alternativen genannt (Controller mit niedrigerer Frequenz) 
- Du erbittest daraufhin die Nennung eines für Dich passenden 
Typen...(!)

Woher sollte man wissen, ob dieser_hier "paßt" (oder welcher sonst)?

Außerdem ist jene Suche nicht "unsere" Aufgabe - sondern nur, Dir zu 
sagen, worauf zu achten ist. (Und falls Du "uns" mal die Anforderungen 
und Umstände, also Punkte 1 & 2, aus-führ-lich und ex-akt nennen 
würdest, wäre das sogar möglich...)

Trotzdem könnte vielleicht (!) ja jemand so freundlich sein, für Dich zu 
suchen (falls nicht eh jemand einen passenden Controller wüßte - könnte 
leicht sein) - aber wie gesagt gehört das nicht zum Standard, langwierig 
suchen kann man nämlich auch selbst.

-- Dir wurde exakt beschrieben, wie man Schaltregler allgemein (und so 
ein 1MHz-Speedy im Besonderen) "angeht" - kaum 10% davon scheinen 
angekommen zu sein. Du verhältst Dich so, als hätte keiner was 
geschrieben.

Lothars Dokumente hast Du entweder gar nicht, oder nur 
ober-fläch-lichST(!) gelesen... oder aber überhaupt nichts davon 
verstanden - da muß ich fragen: Woran liegt es nun? Vielleicht kann man 
ja Abhilfe schaffen.

Scheinbar bist Du ja durchaus hartnäckig (zumindest postest Du immer 
wieder), aber die Ratschläge "gehen ins Nichts".

Also: Entweder redest Du jetzt Tacheles, wo es am Verständnis hapert 
(viele kleine und/oder eine große Baustelle, vermutlich bei den 
absoluten Grundlagen der E-Technik etc.), und man greift da an...

(Verbunden aber bestimmt mit vieeel Eigenleistung und Zeitaufwand.
Autodidaktisch wird man nur zum Switcher-Konstrukteur - --> als 
fleißiger und konzentrierter Leser, der "Application Notes zum Frühstück 
verspeist".)

...oder Du läßt es bleiben, und man konzentriert sich besser auf "a.)".

Entscheide Dich bitte.

(P.S.: Chilis züchten ist einfacher, ja.)

von Harte Wahrheit (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Harte Wahrheit schrieb:
> ...aus mehreren Gründen nicht möglich ist.

Okay, das stimmt so nicht. Ginge aber auch ausschließlich durch striktes 
Befolgen der Tipps, und dabei scheint es Probleme zu geben.

(Und nein: Damit unterstelle ich weder Dummheit, noch Faulheit, noch 
sonst irgendwelche Untugenden - wie schon zuvor beschrieben, möchte ich 
dem Problem einfach auf den Grund gehen, und eine gewisse Offenheit 
scheint erforderlich.)

von der schreckliche Sven (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Harte Wahrheit schrieb:
> Einen 1MHz-Switcher baut man erst, wenn man es kann.

Und aufs Fahrrad steigt man erst, wenn man Fahrrad fahren kann.

von linus (Gast)


Bewertung
0 lesenswert
nicht lesenswert
der schreckliche Sven schrieb:
> Harte Wahrheit schrieb:
>> Einen 1MHz-Switcher baut man erst, wenn man es kann.
>
> Und aufs Fahrrad steigt man erst, wenn man Fahrrad fahren kann.

So ein Blödsinn.

von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
der schreckliche Sven schrieb:
> Und aufs Fahrrad steigt man erst, wenn man Fahrrad fahren kann.

Wenn du keine Ahnung hast, was den diese seltsamen Teile an dem Ding, 
für Funktionen haben, würde ich dir dringend davon abraten!
Wer's beim 5x Erklären nicht verstanden hat, sollte erst mal wieder mit 
Förmchen spielen gehen. Nächste Jahr vielleicht....

von der schreckliche Sven (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Man etwas nur lernen, indem man es tut.

Und Damian macht es richtig.
Er ist auch schon weit gekommen. Am Anfang war der nicht funktionsfähige 
Aufbau mit Steckbrett. Die Hinweise, daß es so nicht geht, hat er sich 
zu Herzen genommen, und ist zur Lochrasterplatine übergegangen. Auch da 
hat er weitere Hinweise angenommen, und den Aufbau verbessert. Ich bin 
sicher, daß er demnächst einen brauchbaren Aufbau präsentieren wird.

Nur wer vergessen hat, wie schwer er sich selbst am Anfang getan hat, 
sondert so einen Blödsinn ab wie: "Lern das erst mal".

von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
der schreckliche Sven schrieb:
> Die Hinweise, daß es so nicht geht, hat er sich
> zu Herzen genommen, und ist zur Lochrasterplatine übergegangen. Auch da
> hat er weitere Hinweise angenommen, und den Aufbau verbessert. Ich bin
> sicher, daß er demnächst einen brauchbaren Aufbau präsentieren wird.

Wenn das so ist und sich über mehrere Threads verteilt, nehme ich meine 
Anspielung auf einen Troll zurück.

Sorry  Damian, da hatte ich den falschen Eindruck gewonnen.

von Damian M. (hackintosh)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

also doch klar versuche ich die Ratschläge anzunehmen die ich bekomme & 
ich habe mir das von Lothar durchgelesen.


Und nein ich nehme das keinen hier übel was er schreibt! Im Gegenteil. 
Ich weiß das zu schätzen das ihr euch die Zeit für mich und meine 
Probleme nimmt.

Woran liegt das, das ich nicht alle Rstschläge annehme?

Naja es scheitert an meinen Materialien.

Mir ist bewusst, das ich auf PCB viel mehr Freiheit habe. Nur kenne ich 
kein PCB Hersteller in Deutschland der auf kleine Menge und in kurzer 
Zeit mir was liefern kann.

Sonnst habe ich immer im Ausland bestellt. Und jedes Mal 1 Monat warten. 
Wissen das die Schaltung nicht funktioniert und ein weiteren Monat 
warten, ist für mich einfach zu viel.


Ich habe eine weitere Platine vorhin angefertigt. Ich werde das mal hoch 
laden.

Habe da leide auch kein Ergebniss erzielen können.

Aber bei allen Respekt. Kleiner kann man das auch nicht auf PCB machen. 
Ich lade es später mal hoch.

Ich habe so langsam den Verdacht, das es gar nicht an denn schaltregler 
selbst liegt, sondern mehr an meine Tantalkondenstoren.

Wie ich dazu komme?


Zeige ich euch sobald ich zu Hause bin.


Mit freundlichen Grüßen

von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
Damian M. schrieb:
> sondern mehr an meine Tantalkondenstoren.

Ja, die Dinger liegen mit ihrem ESR zwischen normalen Elkos und 
Low-ESR Typen.
Also Low-ESR oder Kerkos.
Hier nun Kerkos parallel zu dem Tantal schalten, halte ich nicht für 
Zielführend. Bei solch Experimenten sollte man schon genau wissen was 
man tut, also Testen...

Damian M. schrieb:
> Aber bei allen Respekt. Kleiner kann man das auch nicht auf PCB machen.
> Ich lade es später mal hoch.

OK, so übel sieht das garnicht aus aber unter ~300kHz tu man sich da 
doch wesentlich leichter.
Allerdings scheint Aufgeben für dich keine Option zu sein. :)
Da du die Arbeit und Ärger hast, solls mir recht sein. Ich bin dabei, 
nur ICH werde da nicht reichen. :)

von Egon N. (egon2321)


Bewertung
0 lesenswert
nicht lesenswert
Mani W. schrieb:
> Baum schrieb:
>> Kondensator würde ich sagen.
>> 33pF 22V.
>
> Eher µF...
> Elko
>
> Sonst bräuchte es kein "+"

Muss kein + sein, aber es gibt durchaus bei SMD Bauteilen eine 
Markierung welche Seite welche ist, das wird aber erst im HF Bereich 
interessant, da geht es dann darum welche Seite oben bzw. unten ist, 
genaueres findet man im Datenblatt.

von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
Egon N. schrieb:
> Muss kein + sein, aber es gibt durchaus bei SMD Bauteilen eine
> Markierung welche Seite welche ist

Das ist definitiv ein Tantal-Kondensator!

von Dieter (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Manche Chips haben übrigens eine interne "Hazard-Erkennung" und schalten 
immer wieder ab als Schutzfunktion. Das macht eine Suche alles andere 
als einfacher.

Umgekehrt läßt sich dadurch erreichen, dass ein Gerät zuverlässig nach 
der Garantiezeit von wenigen Jahren ausfällt, wenn dazu die passenden 
Kondensatoren gewählt werden. Viele LED-Lampen haben diese Schwäche (es 
gibt einen Freund und mich, die haben solche von einem Markenhersteller 
und es wurde genau das Zeifenster 2,5...3J immer getroffen und Lampen 
waren über einige Jahre verteilt gekauft). Dem 
Verbraucherschutzministerium werden vermutlich genügend Gutachten 
vorgelegt, wie sinnvoll das sei, als zu warten bis der Chip versagt, zur 
Abwechslung mal was verschwörerisches....

von Damian M. (hackintosh)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
So bin nun zu Hause.


Also hier mal meine letzter Versuch vor erst...



Die türkisfarbenen Linien sind Drahtbrücken die von unten verlaufen.


Des Weiteren habe ich mal eine Bestandsliste von Sachen mit hochgeladen, 
von Bauteilen, die ich habe.

Vielleicht kann man ja daraus was sinnvolles diesbezüglich basteln.

von Damian M. (hackintosh)


Angehängte Dateien:
  • preview image for b.jpg
    b.jpg
    209 KB, 173 Downloads

Bewertung
0 lesenswert
nicht lesenswert
Habe mich dabei mehr oder weniger versucht an dieser Schaltung hier zu 
halten.

von Kevin K. (nemon) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
naja, anstelle duich an das Beispiel zu halten, hast du alle Komponenten 
weggelassen, die sich nicht in deiner Bastelkiste finden, u.A. die 
Keramikkondensatoren, die für die vorliegende Schaltung ein wesentliches 
Element sind und kein optionaler Schnickschnack.

von Damian M. (hackintosh)


Bewertung
0 lesenswert
nicht lesenswert
Kevin K. schrieb:
> naja, anstelle duich an das Beispiel zu halten, hast du alle Komponenten
> weggelassen, die sich nicht in deiner Bastelkiste finden, u.A. die
> Keramikkondensatoren, die für die vorliegende Schaltung ein wesentliches
> Element sind und kein optionaler Schnickschnack.

Die Schaltung entstand vorgestern.

Habe erst heute alles gelesen. Deswegen meinte ich doch auch im 
vorherigen Post, das ich auch der Meinung bin, das der Fehler mit den 
Kondensatoren zusammenhängen könnte.

von Damian M. (hackintosh)


Bewertung
0 lesenswert
nicht lesenswert
Also ihr kennt nun meine "Bestandsliste"

Sagt was ich verändern soll an der Schaltung ich ich mach es.

von Damian M. (hackintosh)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
So habe nun die Kondensatoren auch mal ausgewechselt.

Und bin jetzt völlig am Ende meine Motivation und meiner Ideen.

Klappt immer noch nicht..

von Philipp K. (philipp_k59)


Bewertung
0 lesenswert
nicht lesenswert
Hm.. hau mal nen 50Ohm an den Ausgang gegen Masse.. vielleicht auch noch 
10pF für den Feedback Filter. und 100nF an den Eingang.

Wie hast Du die Spule berechnet?

von Baum (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Damian M. schrieb:
> Sonnst habe ich immer im Ausland bestellt. Und jedes Mal 1 Monat warten.
> Wissen das die Schaltung nicht funktioniert und ein weiteren Monat
> warten, ist für mich einfach zu viel.

Selbst Ätzen (Für privat?) Ist keine Option?

von Damian M. (hackintosh)


Bewertung
0 lesenswert
nicht lesenswert
Philipp K. schrieb:
> Hm.. hau mal nen 50Ohm an den Ausgang gegen Masse.. vielleicht auch noch
> 10pF für den Feedback Filter. und 100nF an den Eingang.
>
> Wie hast Du die Spule berechnet?

Moin. Ja mach ich gleich.
Wie meinst du Spule berechnet ?
Ich habe den wert (2,2uH) vom Datenblatt

: Bearbeitet durch User
von Joachim B. (jar)


Bewertung
0 lesenswert
nicht lesenswert
Damian M. schrieb:
> Klappt immer noch nicht..

gibts kein vorgeschlagenes Layout vom Reglerhersteller im Datenblatt?

Es gibt auch selbstklebende Kupferfolie, da kann man mit der Schere auch 
größere Flächen ausschneiden auf die Lochraster kleben vor dem Bauteile 
auflöten

https://www.google.de/search?q=Schaltregler+layout&client=firefox-b&dcr=0&source=lnms&tbm=isch&sa=X&ved=0ahUKEwj2z_2WmLjaAhWoJZoKHR89BLgQ_AUICigB&biw=1280&bih=900

von Damian M. (hackintosh)


Bewertung
0 lesenswert
nicht lesenswert
Joachim B. schrieb:
> Damian M. schrieb:
>> Klappt immer noch nicht..
> gibts kein vorgeschlagenes Layout vom Reglerhersteller im Datenblatt?
Moin, ne leider nicht

>Es gibt auch selbstklebende Kupferfolie, da kann man mit der Schere auch
> größere Flächen ausschneiden auf die Lochraster kleben vor dem Bauteile
> auflöten
> 
https://www.google.de/search?q=Schaltregler+layout&client=firefox-b&dcr=0&source=lnms&tbm=isch&sa=X&ved=0ahUKEwj2z_2WmLjaAhWoJZoKHR89BLgQ_AUICigB&biw=1280&bih=900

Kannst du mir mal zeigen wo ich die Foliekaufen kann ?

von Dirk J. (dirk-cebu)


Bewertung
0 lesenswert
nicht lesenswert
Damian M. schrieb:
> Kannst du mir mal zeigen wo ich die Foliekaufen kann ?

Du kannst aber auch gar nichts alleine machen. Wenn das Klopapier alle 
ist, machst Du dann auch einen neuen Thread auf?

von Dieter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Noch nie mit offenen Augen durch einen großen Baumarkt gelaufen oder 
große Bastelläden und dort Kupferfolien gesehen?

von der schreckliche Sven (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Damian M. schrieb:
> Klappt immer noch nicht..

Na, wie denn auch?
Vertausch mal die Widerstände....

von Dieter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
der schreckliche Sven schrieb:
> Damian M. schrieb:
> Klappt immer noch nicht..
>
> Na, wie denn auch?
> Vertausch mal die Widerstände....

Nach dem letzten Photo, wenn dieses stimmt, kann ich Sven nur 
beipflichten.

Bei den SMD Kondensatoren war keine Aufschrift fuer mich lesbar zu 
erkennen.

von Joachim B. (jar)


Bewertung
0 lesenswert
nicht lesenswert
Damian M. schrieb:
> Kannst du mir mal zeigen wo ich die Foliekaufen kann ?

ja bitte
http://www.segor.de/#?Q=$:36259
Cu-Folie 40mm/1m
Kupferfolie 35u 40mm l=1m
Selbstkleber hochohm.ltd.

von Dirk J. (dirk-cebu)


Bewertung
1 lesenswert
nicht lesenswert
Und jetzt wieder Damian:
Und wie bestelle ich da?
Ich hab doch nicht so viel Geld...

Beitrag #5389553 wurde vom Autor gelöscht.
von Harte Wahrheit (Gast)


Bewertung
0 lesenswert
nicht lesenswert
der schreckliche Sven schrieb:
> Man etwas nur lernen, indem man es tut.

Ohne jegliche Grundkenntnisse versteht man doch die meisten Tipps gar 
nicht. Das ist fast wie eine "Fremdsprache". Sich einiges davon 
anzulesen, hältst Du also für sinnlos, ja kontraproduktiv?

der schreckliche Sven schrieb:
> Und Damian macht es richtig.

Grundsätzlich verneine ich das nicht unbedingt - doch geht es hier auch 
nicht um eine Grundsatzdiskussion bezüglich Damians "Lern-Charakter", 
sondern um eine Ausgangslage, bei der imho schon noch etwas mehr als 
hartnäckiges Herumprobieren mit viel gutem Willen (auch der anderen User 
hier) nützlich wäre.

der schreckliche Sven schrieb:
> Nur wer vergessen hat, wie schwer er sich selbst am Anfang getan hat,
> sondert so einen Blödsinn ab wie: "Lern das erst mal".

Ich schrieb ja auch nicht, er brauche zuerst 5 Jahre Studium o.ä., 
sondern daß er sich doch bitte "etwas Grundwissen anlesen" solle.

Zum Beispiel die genannten Dokumente.

Zusätzlich wies ich darauf hin, daß er doch bitte (und zwar 
systematisch) die ihm unverständlichen Anteile vorbringen solle - um 
daran arbeiten zu können. (Und auf noch vieles, vieles mehr.)

Ich fürchte nämlich, Du, lieber Sven, hattest "damals" eben nicht aus 
dem absoluten elektronischen Nichts heraus versucht, plötzlich flotte 
Switcher zu bauen. (Ich nämlich nicht, obwohl das nur ein Hobby ist.)

Und vermute deshalb, daß (frappierenderweise...) eher Du deshalb die 
Lage völlig falsch einzuschätzen beliebst - um es mit Deinen Worten zu 
sagen: "Keinerlei Schimmer hast, wie schwierig das alles ohne jegliche 
Grundlagen ist..."

(Seltsamerweise hat nicht immer jeder gleichzeitig recht. Daß auch Du 
mal - und zwar auch "bei so etwas" - falsch liegen kannst, solltest Du 
netterweise, und das wiederum allgemeingültig, ernsthaft in Betracht 
ziehen.)

Diesbezüglich auch noch herzlichen Dank dafür, daß Du meine umfassenden 
Ausführungen, wie man vorgehen könne, mit Deinen kurzen, "prägnanten" 
Aussagen geradezu ins Lächerliche gezogen, und so mühelos in ihrer Gänze 
ad absurdum geführt hast, anstatt über einzelne Punkte daraus sachlich 
zu diskutieren.

Da hat man nämlich wahre Freude, so viel Zeit aufgewendet zu haben.

Aber in Deinen Augen war das alles ja scheinbar auch völliger Unsinn.
Dann / darum ist es völlig legitim, das auch dem TO zu vermitteln.

von Dieter (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Und schon hat er wieder einen neuen Post aufgemacht und ist die Antwort 
schuldig geblieben, ob er die vertauschten Widerstände korrigiert hat 
und es nun funktioniert (das wäre die mindeste Zuarbeit eine TO für die 
Hilfen hier).

Beitrag "DC-DC Spannungswandler auf 5V"

von Damian M. (hackintosh)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Moin alle zusammen, hatte leider nicht frühe zeit gehabt die zu 
vertauschen.

Habe das jetzt gemacht. Habe beide Widerstände vertauscht

habe jetzt eine Ausgangsspannung von 3,5V.
Eigangsseitig habe ich 3,86V

von Achim S. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Damian M. schrieb:
> habe jetzt eine Ausgangsspannung von 3,5V.
> Eigangsseitig habe ich 3,86V

Gibts auf der Platine noch "versteckte" Verbindungen? Falls nein fehlt 
die Verbindung zwischen der Eingangsspannung und VBat deines ICs.

Falls die schon vorhanden ist (auf der Rückseite der Platine): wenn du 
weiterkommen willst, dann finde eine Möglichkeit, wo du mit einem Oszi 
Messungen an der Schaltung durchführen kannst. Achte darauf, mit einem 
10:1 Tastkopf zu messen. Nimm alle Pins des Schaltreglers so auf, dass 
man was erkennen kann, und stell sie hier rein. Vielleicht kann man dann 
noch einen weiterführenden Tip geben.

von der schreckliche Sven (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Damian M. schrieb:
> habe jetzt eine Ausgangsspannung von 3,5V.
> Eigangsseitig habe ich 3,86V

Sieht so aus, als ob das IC die Eingangsspannung nur durchreicht.

von Dieter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Durch die Lötaktionen können die Kondensatoren und auch die Spule einen 
Schaden erhalten haben.

Mit einem Lastwiderstand so dass einige mA Strom fließen müßtest Du die 
Spannung vor und nach der Spule messen und an allen Pins des IC messen. 
Das Ergebnis (mit ein paar Stellen hinter dem Komma) hier komplett 
posten, da sonst keiner eine Chance mögliche Fehler einzugrenzen. Das 
Meßgerät mißt zwar nur Mittelwerte, aber einige grobe Fehler lassen sich 
oft dennoch finden.

von Damian M. (hackintosh)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
So alle zusammen.

2 Neuigkeiten für euch meine lieben :


Nummer 1 : es Handel sich dabei um ein G5177C und nicht um ein G5177B... 
Sorry mein Fehler.


Nummer 2 : Mit der Schaltung im Bild, hatte ich kurzer Zeit ein erfolg 
bei ca. 4,8V aber die Spannung ist trotzdem zusammengebrochen, sobald 
ich ein Verbraucher angeschlossen habe.

Und jetzt funktioniert die Schaltung irgendwie gar nicht mehr gibt nur 
noch 0,4V raus :O !!

Kann es daran liegen, das ich "Cbat" 10uF statt 1uF genommen habe ?

Hatte leider nicht anderes rumliegen.

von Damian M. (hackintosh)


Bewertung
0 lesenswert
nicht lesenswert
Dieter schrieb:
> Durch die Lötaktionen können die Kondensatoren und auch die Spule einen
> Schaden erhalten haben.
>
> Mit einem Lastwiderstand so dass einige mA Strom fließen müßtest Du die
> Spannung vor und nach der Spule messen und an allen Pins des IC messen.
> Das Ergebnis (mit ein paar Stellen hinter dem Komma) hier komplett
> posten, da sonst keiner eine Chance mögliche Fehler einzugrenzen. Das
> Meßgerät mißt zwar nur Mittelwerte, aber einige grobe Fehler lassen sich
> oft dennoch finden.

Das wird mein nächster Schritt sein :)

von Philipp K. (philipp_k59)


Bewertung
0 lesenswert
nicht lesenswert
Ich sehe da am Ausgang keinen großen Kondensator dichtmöglichst am IC.

Das wurde ja schon 30 mal durchgekaut.. oder ist der auf der Rückseite?

von Dieter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wo ist denn Dein 22...47uF Kondensator?

Und hat der Gelbe 47uF?

von Dieter (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ggf ein Hinweis zum Layout.

von Damian M. (hackintosh)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Dieter schrieb:
> Wo ist denn Dein 22...47uF Kondensator?
>
> Und hat der Gelbe 47uF?

Ich habe die Schaltung wie folgt aufgebaut..

Die 22uF's habe ich jetzt auf dem Bild markiert

von Damian M. (hackintosh)


Bewertung
0 lesenswert
nicht lesenswert
Dieter schrieb:
> Ggf ein Hinweis zum Layout.

danke für die Schaltungsskizze. Werde versuche das genau so aufzubauen.

Werde wohl nicht drum rum komme, mal so etwas zu ätzen

von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
Damian M. schrieb:
> Die 22uF's habe ich jetzt auf dem Bild markiert

Sieht eher so aus, als hättest du den 10µF, mit den 22µF verwechselt.
Außerdem würden mich von diesen mal, die alle Werte interessieren.

von Frankman (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Jetzt mal eine ganz blöde, aber wirklich ernst gemeinte Frage:
Du möchtest schon aus 3V 5V machen, oder?

Oder hast Du 5 Volt angeschlossen und möchtest 3,3V erzeugen???

Wenn Du natürlich aus den 3V am Eingang 5V machen möchtest, würde ich 
mal au f das Feedback tippen. Wenn das passt, die Induktivität, wenn die 
viel zu groß oder viel zu klein ist, kann man so einen Effekt auch 
beobachten.

Ansonsten ( also Fall Nummer zwei) wird es wohl eher nicht 
funktionieren, weil Du einen Boost-Converter verwendet hast.

von Philipp K. (philipp_k59)


Bewertung
0 lesenswert
nicht lesenswert
Ich würde mal den 68uF (EDIT natürlich am besten einen X7R 47uF in 
vernünftiger Baugröße) auf den Ausgang löten.. am besten direkt über den 
IC oder die Feedback Widerstände.. Bzw. den Feedback etwas aus dem Weg 
legen und den Cap Priorisieren.

das sieht mir mit den 2 Minis nicht gerade Optimal aus. ich hab mich 
schonaml nen ganezn Abend mit 3mm GND Leiterbahn zuweit rumgeschlagen.

: Bearbeitet durch User
von der schreckliche Sven (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Damian M. schrieb:
> Und jetzt funktioniert die Schaltung irgendwie gar nicht mehr gibt nur
> noch 0,4V raus

Da würde ich mal die Möglichkeit in Betracht ziehen, daß die 
Induktivität zu schwach dimensioniert ist, in die Sättigung geriet, und 
im IC etwas durchgebrannt ist.

von Gustl B. (-gb-)


Bewertung
1 lesenswert
nicht lesenswert
Die 22uF Kerkos sehen sehr klein aus, 0805 würde ich schätzen. Halten 
die die Spannung aus?

von Philipp K. (philipp_k59)


Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Gustl B. schrieb:
> Die 22uF Kerkos sehen sehr klein aus, 0805 würde ich schätzen. Halten
> die die Spannung aus?

Wenn das nen 2,54 Raster ist, könnten das 1206/10V sein..

Kleines Beispiel als Anhang.

: Bearbeitet durch User

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.