mikrocontroller.net

Forum: Markt 4" TFT für 7,97€


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Timo Birnschein wrote:
> Könntest du evtl noch deinen Pegelwandler in der Schaltung beschriften?
> Der steht nur einmal im Thread und man muss immer wieder suchen. ;)

Steht im Schaltplan daneben: z.B. ICL7667
Es gibt noch eine Menge andere die auch direkt nicht invertierend sind, 
wie die TC4405, TC4426, TC4468 von Microchip usw. aber der ICL7667 ist 
derart alt und weit verbreitet, dass er überall zu bekommen sein dürfte. 
Das einzige Problem ist halt, das der 7667 invertierend ist, und man 
daher beide in Reihe schalten muss.

> Einen noch zum Schluss (aber zum Spaß): "Konkurrenz belebt das Geschäft"
> :D

Deine Schaltung dürfte mit Sicherheit besser sein, vor allem wenn man 
mehr Farben haben möchte. Das einzige was mir nicht gefällt, ist der OP: 
Bei normalen Läden (Reichelt, CSD usw.) bekommt kann keine ausreichend 
schnellen, außer zu horrenden Preisen von >5€/Stk. Bei 4MHz Pixeltakt, 
und einer maximalen Einschwingzeit von einem halben Pixel, ergibt sich 
eine Anstiegs/Abfallzeit von etwa 125ns. Bei 5Vss ergibt das schon 
>=40V/µs.

Autor: Timo B. (Firma: MicroForge) (timob)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, der Op ist auch mir ein Dorn im Auge. Der bei mir nun verbaute 
(AD8040) schafft eine Bandbreite von 135MHz bei einer SlewRate von 
60V/µS. Ich vermute mal, dass selbst der schon unterste Kannte ist. Ich 
hätte auch lieber den anderen, schnelleren verbaut (AD4851). Der lag bei 
rund 250Mhz und 130V/uS SlewRate. Damit wäre ohne Probleme auch schönes 
VGA möglich gewesen. Aber die Spannungsversorgung war auf +5V begrenzt.

Ich löte grade die Drahtbrücken dran, die ich nicht routen konnte. 
Nachach flashe ich deine Software und messe erstmal die ganzen Signale 
duch, bevor ich den OpAmp anschließe.

Der Fehler bei der Ladungspumpe ist nicht wirklich offensichtlich. Ich 
habe mich an den Schaltplan gehalten, aber es stehen stabil 41V, wenn 
ich einschalte...

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mess mal die Spannung an Pin5 vom 34063. Wenn da mehr als 1,3V anliegen 
ist der 34063 kaputt. Wenn weniger anliegen passt der Spannungsteiler 
nicht.

Autor: Timo B. (Firma: MicroForge) (timob)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Naja. Ähm. Wie soll ich sagen.... Wenn man den Rückkopplungspfad nicht 
anschließt.... weil Luftverdrahtung vergessen, dann könnten sich 
probleme beim Regeln ergeben :P

Vielen Dank für deine Hilfe, die Pumpe läuft jetzt :)

Autor: Timo B. (Firma: MicroForge) (timob)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe ein merkwürdiges Problem: Wenn ich den AVR-Prozessor 
reinstecke, sinken die 24V auf 7V ab. Je nach Eingangsspannung der 
Ladungspumpe auch mehr oder weniger.

Wenn ich den gesamt Eingangsstrom messe, kommen ohne AVR grademal 18mA 
zum Vorschein. Wenn ich den AVR einstecke steigt es auf 35mA. Wenig 
also.

Bevor der AVR auf dem Board steckt, habe ich saubere 24,5V. Die spanne 
ich mit einem 7805 runter auf 5V um damit den MAX232 und den AVR zu 
versorgen. Das klappt auch immer wunderbar. Sowohl mit als auch ohne 
AVR.
Stecke ich den AVR ein bleibt alles wie gehabt, die 24V sinken aber 
rapide ab, ohne dass ich irgendeine Wärmeentwicklung bemerken kann.

An sonsten klappt alles. Der OpAmp läuft, der AVR läuft... im Grunde 
brauche ich nurnoch die 24V und kann das Display einstecken.

Irgendwelche Ideen?

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Timo Birnschein wrote:
> Ich habe ein merkwürdiges Problem: Wenn ich den AVR-Prozessor
> reinstecke, sinken die 24V auf 7V ab. Je nach Eingangsspannung der
> Ladungspumpe auch mehr oder weniger.

Liegt vermutlich daran, dass die Strombegrenzung des 34063 anspricht:
Diese begrenzt bei 300mV. Bei 1 Ohm sind das also max. 0,3A. Da der 
Spitzenstrom etwa Faktor 4 über dem Mittelwert liegt, kann die Schaltung 
max. 75mA liefern. Und das auch nur bei Vin=Vout. Versorg daher am 
besten den AVR mitsamt dem 7805 direkt aus der Eingangsspannung. Es 
macht ja wenig Sinn, die 5V aus den aufwendig erzeugten 24V zu 
generieren, außer du möchtest mit dem 7805 auch Heizen.

Autor: Timo B. (Firma: MicroForge) (timob)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hm, du hattest recht. Allerdings frage ich mich, was dann passiert, wenn 
ich gleich das Display einstecke.

Kommen wir zum nächsten Problem. Ich kenne mich mit Invertern nicht so 
gut aus, aber er scheint eine erheblich zu große Spannung zu 
produzieren. Man kann das Displaygehäuse nicht mehr anfassen, weil man 
einen gewischt bekommt.
Beim messen der Spannung kommt es zu einem andauernden Entladungsbogen 
bei ca. 1cm abstand zum Pin. Die Spannung geht über die Scala von 
700Volt.
Das ist ja alles ganz lustig, aber bedenkt man, dass zudem die 
Displaybeleuchtung recht dunkel wirkt, muss da noch ein kleiner Fehler 
stecken...

Details details.......

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Timo Birnschein wrote:
> Man kann das Displaygehäuse nicht mehr anfassen, weil man
> einen gewischt bekommt.

Das dürfte normal sein, aufgrund der kapazitiven Kopplung, daher war da 
auch diese Folie hinten aufgeklebt und alles mit Masse verbunden.

> Beim messen der Spannung kommt es zu einem andauernden Entladungsbogen
> bei ca. 1cm abstand zum Pin.

Spannung Messen bringt bei einem CCFL Inverter nichts, dazu ist dessen 
Strom zu gering.

> Die Spannung geht über die Scala von 700Volt.

Ja, das ist normal. Im Leerlauf sollten es >1kV sein.

> Das ist ja alles ganz lustig, aber bedenkt man, dass zudem die
> Displaybeleuchtung recht dunkel wirkt, muss da noch ein kleiner Fehler
> stecken...

Liegt Pin 8 vom Übertrager auf Masse?

Autor: Timo B. (Firma: MicroForge) (timob)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hey, es leeebt!

Ich habe erstmal meinen alten alternativinverter genommen, da ich das 
Display gern auch bewegen können wollte.

Was soll ich sagen: Es funktioniert! Ich glaube der Kontrast ist mit dem 
von Bennedikt vergleichbar. Man kann die einzelnen Farben getrennt 
voneinander in der Intensität, oder viel mehr dem Kontrast, verstellen. 
Zusätzlich kann über das vierte Poti der Gesamtkontrast verstellt 
werden. Das klappt sogar recht gut.

Allerdings habe ich ein Pixeljittern. Ich verstehe noch nicht so richtig 
wo das her kommt. Ich kann mir nur schwer vorstellen, dass das Signal 
jetzt verrauschter ist, als meine vorherige Lackdraht-Konstruktion mit 
über 30cm länge...

Außerdem crasht das Display gelegentlich auf Weiß. hm... aber vielleicht 
stürzt da einfach der AVR ab? Ich werde das prüfen.


EDIT: Es ist tag hell hier. Man kann es sehr gut ablesen!

Autor: Timo B. (Firma: MicroForge) (timob)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jau, das jittern ist weg!

Es lag wirklich nur an der Spannungsversorgung des AVR :)

Autor: Timo B. (Firma: MicroForge) (timob)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Sorry, wenn ich hier das Forum vollspame, aber jetzt geht auch der 
Inverter. Das Problem war schlicht, dass ich den Displaystecker nicht an 
die Platine angeschlossen hatte. Darum war mein Körper der einzige 
Kontakt zu Ground, weswegen sich die Spannung auf meine Hand endlud. 
Nachdem ich das Display an meine Platine angesteckt hatte, war das 
Problem automatisch weg.

Hier noch ein Bild im Dunkeln mit meiner Meinung nach maximalen 
Einstellungen. Besser kann meine Platine das auch nicht. Das Bild ist 
wieder minimal unscharf, da man sonst vor lauter Pixeln keine Farben 
erkennt. So sieht es ca. so aus, wie man es als Mensch auch sehen würde.

Es geht nun also alles die komplette Platine.

Ah, der Code ist auch angepasst. Bennedikt, wir sollten das mal so 
mergen, dass man das einfach auf beiden Prozessoren starten kann. Also 
ein paar Defines setzen.

Gruß
Timo

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was hast du alles verändert? Oder lad am besten mal die angepasste 
Software hoch, dann bau ich das ein.

Wenn ich dein Foto mit meinem vergleiche, würde ich sagen beide sind 
identisch. Bei mir ist rot etwas kräftiger, bei dir blau und grün. Dies 
kann natürlich auch am Display liegen, vermutlich hat der Hersteller 
nicht grundlos ein Poti zur Einstellung des Weißabgleichs eingebaut.

Autor: Timo B. (Firma: MicroForge) (timob)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hier mein Code.

Am besten du machst ne Art diff. auf die Dateien. Dann sollten die 
Änderungen leicht sichtbar werden.

Was mich wundert sind diese verdrehten Register in tft.c, dass die beim 
Mega88 genau anders herum sind. Aber egal.

Wenn das jetzt noch auf einem Mega mit externem Ram laufen würde, hätte 
man ein grafisches Farbdisplay. Aber ich glaube den Aufwand betreibe ich 
jetzt nicht mehr... Ich muss jetzt noch vier davon bauen... urks.

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Timo Birnschein wrote:

> Wenn das jetzt noch auf einem Mega mit externem Ram laufen würde, hätte
> man ein grafisches Farbdisplay.

Werde ich demnächst mal mit einem dsPIC33FJ64GP802 ausprobieren: Der hat 
16kByte SRAM, das sollte für 160x109 Pixel ausreichen.

Autor: Benedikt K. (benedikt) (Moderator)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Probiers mal aus. Wenn ich nichts übersehen habe, sollte es sich 
automatisch anpassen.

Autor: Timo B. (Firma: MicroForge) (timob)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das läuft noch nicht. Es sieht so aus, als würde kein einziger Ausgang 
laufen. Die Farben flimmern nicht und H_ und V_Synch auch nicht. Das 
einzige, was man sieht ist die Phase_Inversion, die alle anderen Kanäle 
zum herumflirren anregt.

Ein Bild ist nicht erkennbar. Alles besteht nur aus Streifen.

Autor: Timo B. (Firma: MicroForge) (timob)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sorry... schonwieder mein Fehler. Ich habe das Makefile auch 
überschrieben. Das kompiliert zwar mit deinem Makefile durch, allerdings 
läuft das dann nicht. Ich muss das mit meinem Makefile compilieren.



EDIT: Was ist das eigentlich für eine Zeichentabelle? Wenn ich Rahmen 
und ähnliches bauen will, komme ich mit den üblichen Ascii-Tabellen 
irgendwie nicht zurande...

Autor: Timo B. (Firma: MicroForge) (timob)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Moin,

hier mal meine Pläne für die Ansteuerung.

Benedikt, bist du schon mit dem Bug vorran gekommen? Wie genau äußert 
sich der? Abstürze während des Datenübertragung - sowas hast du 
zumindest mal erwähnt..

Gruß
Timo

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Momentan habe ich leider wenig Zeit mich intensiv mit dem Display zu 
beschäftigen, vielleicht komme ich nächste Woche dazu.
Du kannst es mal ausprobieren:
In der main das ; hinter for(;;) entfernen, dann sollten alle Zeichen 
die mit 19200 Baud über den UART ankommen angezeigt werden. Bei mir hat 
das Display dabei geflackert und ab und zu startete der AVR neu.

Autor: Timo B. (Firma: MicroForge) (timob)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ja, ich habe grade auch wenig Zeit dafür. Nach Mittwoch könnte ich 
wieder was sinnvolles daran machen.

Ich habe dieses Flackern auch festgestellt, wenn der AVR aus dem Tritt 
kommt. Ich vermute mal, dass die Uart-Lib durch ihre Empfangsroutinen zu 
viel Zeit verbraucht und die Timings für das Display aus dem Takt 
kommen.

Vielleicht kann man das sinnvoll anpassen, dass die Timings nicht 
unterbrochen werden. Ich bräuchte für meinen Anwendungsfall eh kein 
allgemein taugliches Ascii-Display, sondern würde gerne Daten aus einem 
periodischen Stream auslesen und anzeigen.

Im Anhang noch ne kleine Motivation zum Nachbauen :)

Oben in der Ecke rennt ein Zähler. Das hat mal die ganze Nacht 
durchgezählt und ist erst morgens nach 9h einmal abgestürzt - zumindest 
wurde der Zählerstand mysteriös geresettet. An sonsten ist das ziehmlich 
stabil. Jedoch bleibt wirklich nicht mehr viel über von der 
Geschwindigkeit, wenn man zu allem überfluss auch noch sprintf 
verwendet. Ich habe durch die beiden Counter nurnoch ca. 3KHz vom 
Prozessor über!

Autor: Andreas J. (antibyte)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich werd definitiv demnächst mal wieder das Ätzbad aufwärmen :)
Ich grübel im Moment noch,ob man nicht noch nen ENC28J60 dranhängen
könnte, und sich dann seine Emails im Posteingang anzeigen lassen
kann, oder es als Netzwerk-Display nutze könnte.
Aber wenn, wie Timo schreibt, die verbleibenden Resourcen so knapp
sind, wird das wohl eher nix :(

Autor: Timo Birnschein (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also ich denke, wenn man nicht unbedingt printf oder vergleichbare tools 
einsetzt, sondern auf itoa oder so zurück greift, könnte man noch gut 
performance frei machen.

Ich würde gerne mal ein paar weitere display laufen sehen. Wir werden 
hier sicher demnächst auch noch ein-zwei Platinen herstellen, da wir ja 
auch 5 Displays gekauft haben.

Autor: Fabian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Servus,
ich habe mal dieses Thema verfolgt und muss sagen Respekt, was ihr da 
hinbekommen habe ;)
Ich habe ein paar Fragen zu dem 4" und dem 5,6" Panels:
Ich brauche einen kleinen Monitor, an den ich eine Art 
Überwachungskamera anschließe, es muss also nichts absolut perfektes 
sein und mir würde auch die billige Ansteuerung benutzen.
Es wurde zwar bereits angesprochen, aber ich habe es nicht genau 
verstanden, deswegen hake ich nochmal nach: Kann ich an das 4" über die 
billige Ansteuerung ein Composite Signal dranhängen?
Bei dem 5,6" kann man das ja ziemlich sicher, das Problem dabei ist 
allerdings, dass im Moment der günstigste Preis dafür 38 EUR beträgt. 
Weiß jemand wo man das im Moment günstig beziehen kann?

Vielen Dank für die Hilfe!
Gruß

Fabian

Autor: Fabian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ohje, ich bitte die vielen groben Rechtschreibfehler zu entschuldigen, 
es ist noch früh ;)

Autor: Andreas J. (antibyte)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi Fabian,

Composite geht nur beim 5,6" Display und auch nur über die original
verbaute Ansteuerungselektronik.
Beim 4" kann man Composite zwar einspeisen, aber dann nur schwarz/weiss.

Das Joytech 7" (16:9) ist zum 5,6" kompatibel, und noch gelegentlich für 
rund 30 Euro zu kriegen.

Ebay-Artikel Nr. 350131199806

Nicht zu verwechseln mit dem 7,2", welches vermutlich ein DSTN Display 
ist.

Das 5,6" gibts noch bei Amazon.de für 30 Euro, letztes Jahr bei Ebay 
gabs die für unter 20 Euro .....

http://www.amazon.de/PlayStation-2-5-6-TFT-Monitor-Stereosound/dp/B0000AWAH3/ref=sr_1_1?ie=UTF8&s=videogames&qid=1227910766&sr=8-1

Das 5,6" Panel selbst will ein analoges RGB Signal (SCART), und das 4" 
ist
ohne Zusatzaufwand nicht anzusteuern.

Autor: neuling (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo,
bin neu auf diesem gebiet und hab schon seit geraumer zeit hier eure 
beiträge verfolgt/bestaunt.;)
hab mir dann letzte woche auch mal so ein 4" tft gekauft und voller 
eifer an einen receiver angeschlossen.(Scart-RGB wie oben beschrieben)
ein bild hab ich schonmal auf dem tft.
allerdings mit einem extremen grünstich.
kann mir vielleicht jemand sagen woran das liegen könnte bzw. wie ich 
diesen grünstich weg bekomme.

im vorraus schonmal danke

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Versuch mal an dem Poti rechts neben am TFT zu drehen.

Autor: neuling (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
aussen am gehäuse (color+brightness)hab ich schon gedreht!
oder meinst du direkt auf der platine?

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich meine den am Gehäuse. Wenn der nicht ausreicht, dann fehlt eventuell 
ein Signal. Sind denn alle Farben (also RGB) vorhanden?

Autor: Andreas J. (antibyte)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: Timo B. (Firma: MicroForge) (timob)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gibts eigentlich mal irgendwen der das außerdem noch zum laufen und 
somit zur Anwendung gebracht hat?

Ich überlege, ob ich mir ne Art G-Meter (fürs Auto) mit 
Character-Darstellung des Graphen progge, oder evtl die Möglichkeit 
einbaue einzelne Punkte darstellen zu können, um einen einzelnen Graphen 
zeichnen zu können. Oder man setzt einfach nen Mega644 ein, wie er in 
der UzeBox verwendet wird. Oder gleich die UzeBox :)

Ich würde aber gerne mehr bilder von laufenden und verwendeten Displays 
sehen! :D

Autor: Andreas J. (antibyte)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hab mir inzwischen zwar Video-OpAmps besorgt, zu mehr kam
ich aber noch nicht.

Dieses Projekt scheint mir ein guter Kandidat für eine Anpassung an das 
TFT zu sein !

http://avga.prometheus4.com/index.php?p=1-0



The optimal resolution chosen for PAL is 192x144 (not overclocked). This 
resolution is 4:3 and dividable by eight. Each PAL frame has 288 lines, 
so when doubling each scanline, it covers the whole screen, with no 
unmapped area. For NTSC it is 160x120. *Note that you can make up your 
own video resolution*

Autor: Andreas J. (antibyte)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Apropos OP-Amp, ich weiss nicht ob der AD8052 funktionieren wird,
aber den kann ich u.U. für 50 Cent/Stück in beliebigen Mengen kriegen.

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Andreas Jakob wrote:

> Dieses Projekt scheint mir ein guter Kandidat für eine Anpassung an das
> TFT zu sein !

Wow, das sieht ja verdammt gut aus.
Der PSone Monitor der bei dem v0.1 Demo auf den Bildern ist, den kann 
ich nur empfehlen: Der hat echte 320x240 und kann PAL und RGB und 
erzeugt weitaus bessere Bilder als die PS2 TFTs die hier genannt wurden.

Andreas Jakob wrote:
> Apropos OP-Amp, ich weiss nicht ob der AD8052 funktionieren wird,
> aber den kann ich u.U. für 50 Cent/Stück in beliebigen Mengen kriegen.

Dürfte gehen, 50cent ist auch echt günstig für solch einen Video OP, und 
dann auch noch Rail2rail. Ich hätte Interesse an ein paar.

Autor: neuling (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja es sind alle signale vorhanden!
es scheint aber so das das grün-signal stärker ist als rot und 
blau.(wenn ich die drähte R,G und B einzel/abwechselnd anschliesse)

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vertausch mal die Farben. Wenn dann grün immer noch am stärksten ist, 
dann passt irgendwas im TFT nicht, ansonsten liegts an der Signalquelle.

Autor: Andreas J. (antibyte)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Benedikt K. wrote:

> Dürfte gehen, 50cent ist auch echt günstig für solch einen Video OP, und
> dann auch noch Rail2rail. Ich hätte Interesse an ein paar.

Naja, zwecks Porto müsste ich da schon einige bestellen, dass sich das
lohnt.
Wenn noch mehr Leute Interesse haben, würd ich mal anfragen.
Vielleicht gibts ja bei entsprechender Menge Rabatt :)

Autor: neuling (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hab die farben mal getauscht!
also wenn ich,
G(scart) an G(tft)anliegen hab hab ich einen grünstich
G(scart) an B(tft) = blaustich
G(scart) an R(tft) = rotstich

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dann scheint der Scartausgang aus irgendeinem Grund zuviel Spannung an 
Grün zu liefern.
Versuch mal Elkos in Reihe zu schalten, vielleicht kommt das TFT mit dem 
Offset nicht zurecht, im TFT selbst gehen die RGB Signale zumindest 
direkt über 10k Widerstände in ein IC.
75 Ohm Abschlusswiderstände sehe ich auch nirgends: Klemm auch mal an 
die RGB Leitungen jeweils 75 Ohm gegen Masse.

Autor: neuling (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
es liegt wirklich an meinem receiver.
hab das ganze mal mit einem anderen receiver versucht und da 
funktioniert es ohne probleme.
leider überschreiten deine lösungswege momentan meine möglichkeiten!
(zumindest im moment noch)  ;)
wechle elkos sollte ich denn am besten wählen?
und ich nehme mal an ein elko vor jedes signal?

vielen dank nochmal für die schnellen und hilfreichen antworten!!!!!

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
neuling wrote:
> wechle elkos sollte ich denn am besten wählen?

Irgendwelche Standardteile, 1-100µF und alles 10V aufwärts sollte OK 
sein. + an den Ausgang, - an den TFT.

> und ich nehme mal an ein elko vor jedes signal?

Genau.

Versuch es aber erstmal mit den 75 Ohm.

Autor: neuling (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ok werd ich dann versuchen.
denkst du ich sollte an jeden ausgang einen 75 ohm wiederstand legen 
oder erstmal nur an GRÜN?

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
An alle.

Autor: neuling (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ok danke bis demnächst!

Autor: El J. (bastihh)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Andreas Jakob wrote:

> Naja, zwecks Porto müsste ich da schon einige bestellen, dass sich das
> lohnt.
> Wenn noch mehr Leute Interesse haben, würd ich mal anfragen.
> Vielleicht gibts ja bei entsprechender Menge Rabatt :)

ich wäre mit 5 Stk. dabei ^^

Autor: Andreas J. (antibyte)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hier mal die Lagerliste von dem ungarischen Verkäufer.
Die Preise für die Teile die ich angefragt und bestellt habe,
lagen weit unter den üblichen Marktpreisen.
In der Regel < 25% des Großhandelspreises.
Wenn jemand was braucht, kann ich ja mal anfragen.

Autor: Andreas J. (antibyte)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nur mal als Beispiel :

SMD Widerstand         : 0,1 Cent
10 uH SMD-Spule        : 3 Cent
SMD Zener Diode 5,1V   : 0,4 Cent
Highspeed OPAMP AD8052 : 48 Cent
4N28S-M SMD Optokoppler: 9,5 Cent
SMD 1u/16V Keramik     : 0,4 Cent
OPAMP LM324            : 6 Cent
MOSFET SI4834BDY-T1    : 1,9 Cent
74VHC4066MX            : 6,9 Cent

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Preise sind ja echt günstig, was mich interessieren würde:
LP2985IM5X-3,3V regulátor SOT23
LP2980IM5X-5,0V regulátor SOT23
APT6011-LVR 600V / 49A TO264
22uF / 10V tantal TAJB226K010R
22uF / 10V tantal TMC1AC226KLRH
68uF / 16V tantal TAJD686K016R AVX

Autor: Moritz E. (devmo)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hat hier jemand bei dem Shop Deluxe24 schonmal die Moneybookers 
Sofortüberweisung getätigt? Also das das nur über die Eingabe meines 
Online-Banking Logins und das auch noch ohne verschlüsselte Übertragung 
gehen soll finde ich sehr suspekt! Sowas kann doch kein TÜV Siegel 
kriegen?

Autor: Timo B. (Firma: MicroForge) (timob)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei Mindfactory läuft das ähnlich. Funktioniert dort auch sehr 
zuverlässig.
Ob es das gleiche System ist, kann ich dir allerdings nicht sagen. Ah 
Paypal nennt das gleiche vorgehen übrigens GiroPay und funzt dort 
ebenfalls problemlos.
Man wird nach eingabe deines Logins zu der entsprechenden Bank geleitet, 
man überweist das Geld und wird automatisch wieder zurückgeleitet.

Autor: Moritz E. (devmo)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das ist ansich ja noch zumutbar, aber ohne verschlüsselte Verbindung?

Autor: Burkhard H. (kormorix)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
von Deluxe24 und moneybookers kann ich nur abraten!!
Hatte im Deluxe24-Shop etwas bestellt. Geld wurde von moneybookers 
abgebucht, da der Shop aber einen Fehler enthielt, wurde Bestellung 
nicht ausgelöst. Da ich Betrug vermutete, habe ich das Geld natürlich 
sofort rückbuchen lassen. Nach einigem Hin- und Her und Drohungen von 
moneybookers bin ich dann auf der Rückbuchungsgebühr sitzen geblieben.

Buche das unter Lehrgeld ab, ärgerlich ist es trotzdem, nie wieder 
Deluxe24 oder moneybookers (die sitzen übrigens in London, sodaß man an 
die nur schlecht rankommt)!

vG kormorix

Autor: Wegstaben V. (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
naja, was hat denn Deluxe damit zu tun wenn du so einen Bezahldienst wie 
Moneybookers nutzt? Genausowenig kann deluxe was dafür wenn du mit 
paypal bezahlst, und von Paypal existieren auch genügend 
Gruselgeschichten.

Grundsätzlich hat sich bei meinen Bestellungen deluxe immer sehr 
kooperativ gezeigt, auch wenn da was zurückzubuchen war (z.B. weil Ware 
nicht lieferbar war etc)

Autor: Andreas J. (antibyte)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hatte bei meinen Bestellungen bei Deluxe24 nie Probleme.
Nur weil bei dir einmal etwas schief gegangen ist, würde
ich nicht gleich den Laden mies machen.

Autor: Timo B. (Firma: MicroForge) (timob)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zumal in diesem Thread wirklich schon einige Leute durch diesen Laden 
glücklich geworden sind. Im Grunde ist es für Warnungen zu spät :)

Autor: Andreas J. (antibyte)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das einzige was mich an denen ärgert, sind ihre ständigen
Preisänderungen. Wir haben eine Megaaktion gestartet, um
die Displays für 5 Euro zu kriegen, dann kosten sie plötzlich
im Endkundenshop nur noch 5 Euro, dann plötzlich wieder 8 Euro,
und jetzt nur noch 3,99 Euro .... krass.

Autor: alleswisser (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: Terri (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Bin jetzt durch den ganzen Text hier durch. Habe aber keine richtigen 
Leistungsangaben gefunden? Nur die vom kfz-NT von 12V/6A auf 8,5V/5.65A.

Hat einer von euch mal das Ding angeschlossen und kann mir die Leistung 
verraten? Also ohne PS2. Wär echt nett. Und wenn Ihr mir gleich ein NT 
empfehlen könntet wär ich sprachlos.


Terri

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich messe 8,5V 570mA, also rund 5W.

Autor: Terri (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
danke, hab grade ein 9V 600mA NT gefunden. Mal sehen ob es das ab kann.

Autor: Randy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

weiß jemand ob die aktuell bei Ebay rumgeisternden 4" Displays (z.B. 
320349881899) tatsächlich die 380x234 Pixel haben und die Zeilen der 
Ansteuerung darstellen ohne welche auszulassen? Da gabs ja verschiedene 
Varianten.

Randy

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dem Foto und der Beschreibung nach ist es das Display von oben.
Es dürfte also 160x220 echte Pixel haben.
Wenn du es drauf ankommen lassen möchtest: Bestell dir das, schaus an, 
und schick es zurück wenn es dir nicht gefällt, wegen komplett falscher 
Beschreibung.

Autor: Randy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Es dürfte also 160x220 echte Pixel haben.
> Wenn du es drauf ankommen lassen möchtest:

Das ist mir zu Zeitaufwändig, dafür dass es wahrscheinlich nix ist.
Da du der Display-Gott hier im Forum bist, eine Frage:
Ein Freund möchte ein (eventuell) kommerzielles Teil entwickeln. Was ich 
ihm dazu empfehlen soll ist ein Display. Graphisch, LCD, vielleicht 
Farbe. Gibt es da was was soweit verbreitet ist wie z.B. der 44780 bei 
Textdisplays; wo man sicher sein kann dass man auch in x Jahren noch ein 
(Software-)kompatibles Display bekommt ohne in Restpostenkisten wühlen 
zu müssen?
Die DOG-Serie die es bei Reichelt gibt wäre ja ganz nett anzusteuern, 
aber das ist nur ein Hersteller. Wenn der die abkündigt bleibt nur ein 
Redesign.
Gibts im Grafikbereich was was weit verbreitet ist? Evtl. auch ohne 
Kontroller, wenn es sein muß. Gibts ein Pixel-Reinschieb-Format auf 
dessen weite Verbreitung man sich verlassen kann? Dann würde es sich 
auch lohnen sowas wie
Beitrag "Einfacher Low Cost LCD Controller für 320x240 LCD im Textmodus"
in das Projekt einzubauen - entweder als eigenen Contoller oder im 
Interrupt im Haupt-uC.

Vielen Dank

Randy

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wirklich einen Standard gibt es da nicht.
Die 128x64 LCDs mit KS0108/KS0107 werden aber von vielen Herstellern 
nahezu gleich hergestellt. Wenn das reicht würde ich dir sowas 
empfehlen.
Farbige Displays (TFTs) ohne Controller haben auch mehr oder weniger 
immer die gleiche Belegung die es vermutlich auch noch etliche Jahre 
lang geben wird. Allerdings benötigen die dann einen externen 
Controller.

Autor: Randy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank für die Info

Randy

Autor: Wegstaben V. (wegstabenverbuchsler)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
lang ist es her, aber ich habe beim Aufräumen im Keller tatsächlich noch 
ein unverbastelten "PS2 Display" im Originalkarton incl. KFZ-Adapter 
gefunden.

Ich hatte es wohl mal aufgeschraubt, um mir das Display anzusehen, aber 
nichts weiter sonst gemacht.

Das verbaute Display (TFD40W11) soll wohl auch in manchen Oszis verbaut 
sein. Möglicherweise eine sinnvolle Ersatzteil-Quelle.


Gegen Portokosten gebe ich das Teil ab, bitte per PN melden 
(email-Adresse in der PN angeben)

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.