Forum: Projekte & Code Projekt: Virtuelle Instrumente an serielle Schnittstelle


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Beitrag #4966655 wurde von einem Moderator gelöscht.
Beitrag #4966757 wurde von einem Moderator gelöscht.
Beitrag #4966766 wurde von einem Moderator gelöscht.
Beitrag #4966915 wurde von einem Moderator gelöscht.
von Bernd S. (berndschlueter)


Bewertung
0 lesenswert
nicht lesenswert
Herrje, gefällt da jemandem Deine Nase nicht? Albert hat sich viel Mühe 
mit seinem Programm gegeben und stellt es auch noch kostenlos zur 
Verfügung.
Welchen Grund habt Ihr für Eure Störungen?

Hallo, Ulrich!

Logview läuft nicht mit unserer hardware, aber mit Deinem Programm. Die 
zeitlich wild einlaufenden Daten werden abgezählt und richtig 
eingeordnet. Stabil und zuverlässig und richtig in Deiner Version 
serialcominstruments 4.1.0.0 angezeigt. Aber nur im terminal. Immerhin, 
der Rest lässt sich sicherlich noch lösen.
Ich habe vergessen, meine Antwort abzuschicken und die ging dann 
verloren. Sicherlich nicht schlimm, denn inzwischen habe ich eine Lösung 
gefunden, wie ich mit den noch vorhandenen Störungen fertig werde. 
Insbesondere bin ich darauf gekommen, dass ich über die "display-Wahl" 
mehr als vier Kanäle darstellen kann, und fünf mal vier Kanäle sind eben 
auch 20, so viel, wie mein Citroen Saxo electrique Batterien hat.
Ab dem 5. Kanal fangen die Anzeigen an, zu springen, aber nicht, wenn 
ich ein zusätzliches neues display anlege.
Also, es funktioniert so und auch der simple graph mit seiner 
Verschiebbarkeit ist eine große Hilfe.
Dein Programm ist also wie gemacht für unsere hardware , oder auch 
umgekehrt.

Das wäre eigentlich ideal: (Wunsch an den Osterhasen)

Alle 20 Batterien in einer einzigen  oszillographischen Darstellung, 
verschiebbar, per offseteinstellung.

Am liebsten aber noch mehr, der Citroen Berlingo hat 27 Akkus, der Tesla 
über 100 hintereinanderliegende Einzelzellen.
Deshalb die Offseteinstellung: Normal, wenn alles in Ordnung ist, laufen 
alle im Pulk, wie bei der tour de France und uns interessieren nur die, 
die aus dem Pulk herausfallen und eigene Wege gehen. Das kann man, ohne 
die Aufmerksamkeit für die Straße zu verlieren, auch ohne Anhalten und 
längere Betrachtung erkennen. Auch nach der Fahrt ist noch alles 
gespeichert und lässt sich voll und ganz zurückholen. Also, 
Supersoftware, die Du da gemacht hast.

Dass man mehr als 5 Kanäle fehlerfrei in einer einzigen Anzeige 
darstellen kann,lässt sich ja wohl noch leicht bewerkstelligen? Im 
terminal wird ja alles richtig dargestellt.

Ich denke nicht, dass wir uns hinsetzen müssen und eine eigene software 
schreiben, nach der Arbeit, die Du und Deine Helfer sich gemacht haben? 
Dass das viel Arbeit ist, wissen wir.

Du wohnst 30km von mir und ich kann mir vorstellen, dass Dich 
interessiert, wo Deine software einsetzbar ist und würde, sofern Du es 
wünschst, gerne vorbeikommen und es Dir vorführen. Ist aber jetzt noch 
ein wenig früh und wir sind noch mit dem Einbau in der korrosiven 
Atmosphäre des Elektroautos beschäftigt.

Wenn es läuft, kommt das Ganze in alle Elektroautos, gleich, welche Art 
von Batterien!
Ich misstraue Batteriemanagementsystemen, hier hat man, im Gegensatz zu 
diesen, alles im Blick!

Wenn Elektroautos eines nicht mögen, wie bei mir, unterschiedliche 
Batterien. Mit Deiner software, so denke ich, bekommen wir schnell eine 
Übersicht und können aussortieren, was das Fahren unerträglich macht.

Danke!
Bernd

von Bernd S. (berndschlueter)


Bewertung
0 lesenswert
nicht lesenswert
Irgendwie hakelt bei mir die Anzeige des Forums. Wahrscheinlch, weil ich 
einiges ausgeschaltet habe, weil ich Werbung nicht so spannend 
finde...Aber ich stelle gerade fest, dass mein letztes posting doch 
angekommen ist, hergestellt während des Ladens in Düsseldorf.

Wie ich es sehe, werde ich zukünftig viel Zeit zum Testen von 
serialcominstruments haben...
Bei 4,5 Stunden Ladezeit bei ganz leeren Akkus hat man ja wohl nichts 
Gescheiteres zu tun, wenn die Ladesäule in der Walachei steht.

Wie machen das bloß die Helipiloten, in 20 Minuten vollzuladen?

von Rainer M. (elespanol)


Bewertung
0 lesenswert
nicht lesenswert
Die laden mit 3C

Aber bei einem Auto brauchts dafür dicke Kabel und viele kW an der 
Ladesäule. Aber das weisst du bestimmt schon ;-)

: Bearbeitet durch User
von Bernd S. (berndschlueter)


Bewertung
0 lesenswert
nicht lesenswert
Ja, es wird Zeit, dass ich mal wieder die Heli-Piloten in 
Düsseldorf-Lörick besuche. Die sind immer auf dem neuesten Stand. Die 
Nicads meines Saxos vertragen 2C.
Ehe ich die aber anwenden kann, muss ich dafür sorgen, dass alle Akkus 
genau gleich sind.
Im Moment sind sie es nicht und es ist schwer, alle 20 in getrennten, 
geschlossenen Kisten zu überwachen, die sich unter dem Fahrzeug 
befinden.

Wir haben jetzt eine hardware gebaut, die alle Spannungswerte auf einen 
Zweidrahtbus, der durch das ganze Fahrzeug und an eine USB-Schnittstelle 
führt.
Etliche Fehlerquelen tauchen auf, an die man so schnell nicht denkt. So, 
wenn das windows nach einem update das Programmiergerät nicht mehr 
richtig bedient...
Überläufe, da haben wir auch noch mit zu kämpfen und im 
serialinstruments scheinen auch noch einige Fehler versteckt zu sein.
Schwierig, wenn man nicht selbst durch den Code steigt und wir haben 
jetzt kurzerhand die Saftware neu geschrieben. Die läuft jetzt, bis auf 
einige Unstimmigkeiten, ganz hervorragend und genau. Nur so konnten wir 
unterscheiden, was auf unsere Künste, auf Fehler der hardware und was 
auf Alberts Programme zurückzuführen ist.
Der Aufwand war unbedingt erforderlich, denn nun konnten wir vor allem 
die hardwarefehler einkreisen und beseitigen.
Damit läuft merkwürdigerweise jetzt auch Alberts Programm ganz ungleich 
stabiler. Das terminal hatte nie einen Fehler gezeigt, aber die 
graphische Darstellung.

Mal sehen, was wir von Alberts Programm noch verwenden werden. Einen 
Fehler zu suchen, ist schwerer, als selbst zu programmieren.

Manche sind alleine auf Missverständnisse zurückzuführen.
Also, um eigenes Programmieren führt kein Weg. Gleich, in welcher 
Sprache, denn wir brauchen keine schnelle Messung. Wir verwenden Delphi.

von Günter R. (galileo14)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Albert,

heute ist mir wieder ein ominöser Abbruchfehler (Hänger) an 
Trendinstrumenten untergekommen, siehe Screenshots; diesmal aber so, daß 
die Trendaufzeichnung weitergelaufen ist, ohne aktualisierte Meßwerte zu 
beachten. Daß welche kommen, konnte ich über die Bargraph-Instrumente 
verifizieren (Registerkarte "Display 1"). Dort sah ich, daß sich bei 
jeder Messung meiner Thermometerapplikation z.B. die Kesselwerte langsam 
geändert haben, sich bei den Trendanzeigen jedoch gerade Linien ergaben 
ohne Struktur. Bei früheren Trend-Abbrüchen wars aber immer so, daß 
überhaupt nichts mehr geschrieben wurde und nicht eine gerade Linie wie 
jetzt.
Ich habe dann "Stop Trend /Start Trend" gemacht, dann liefs wieder.

Viele Grüße
Günter

von Willi K. (kucky)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Albert,
bin auch diese Woche erst von einem anderen Forum auf Dein Programm 
aufmerksam gemacht worden. Das ist genaus das, was ich für mein 
Quadrocopter Projekt gesucht habe. Bin nicht so versiert wie die meisten 
anderen Autoren, aber ich finde es einfach toll. Habe auch direkt 
erfolreich ausprobiert. Die Dokumentation ist einfach zu verstehen. Ich 
bin an den 270° Anzeigen interessiert. In der 4er Version gab es die. In 
der aktuellen Fassung sind sie disabled. Hat das einen Grund? In diesen 
langen Beitrag habe ich es vielleicht übersehen?
Nochmals vielen Dank für die tolle Arbeit, ich beobachte weiter.

Willi

von Willi K. (kucky)


Bewertung
0 lesenswert
nicht lesenswert
Ich komme etwas mit den Versionen durcheinander. Die aktuellste ist die 
4.1 richtig? Gibt es da kein Hintergrundbild?

: Bearbeitet durch User
von Cihan S. (cihan_s)


Bewertung
0 lesenswert
nicht lesenswert
Gibt es eine Möglichkeit für Vollbild?

von John (Gast)


Bewertung
0 lesenswert
nicht lesenswert
I will try in english.

If there is no data being received anymore, then the instruments will 
keep showing the last received data.
Is there a way that the instruments (meters) show 0 or "NO DATA"
a timeout period of XX sec

thanks for reading

von Cihan S. (cihan_s)


Bewertung
0 lesenswert
nicht lesenswert
Ich habe auch noch eine Frage. Ich möchte mittels udp auf einen MC 
senden. Wo kann ich die IP Adresse des Empfängers einstellen?

Und sind mehrere  Empfänger möglich?

von M. W. (elektrowagi78) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Albert M. schrieb:
> Hast Du die Nutzungsbedingungen von meinem Programm auch gelesen?

Ich lese daraus, dass es nicht beabsichtigt ist, dass Programm 
kommerziell zu verwenden. Mögliche Lizenzen hin oder her hat es wohl 
nicht den Standard, um dort genutzt zu werden. Rein privat brauche ICH 
das eher weniger.

Meine Anforderungen an eine RPS bestehen weiterhin.

von Jörg R. (kleinerelektroniker)


Bewertung
0 lesenswert
nicht lesenswert
Hallo, vielleicht bin ich der Einzige hier, der beim Schließen des 
Programms die Fehlermeldung bekommt:Zugrifffehler bei Adresse xxx in 
Modul SerialComInstruments.exe. Lesen von Adresse xxx.
Diese Meldung kommt nur, wenn ich mittels Arguino Daten sende und dann 
irgendwann das Programm schließe.
Wenn ich das Projekt aufrufe und keine Verbindung zum Arduino herstelle, 
schließt es ordnungsgemäß.
Ich verwende Windows10

von Jörg Richter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jörg R. schrieb:
> Hallo, vielleicht bin ich der Einzige hier, der beim Schließen des
> Programms die Fehlermeldung bekommt:Zugrifffehler bei Adresse xxx in
> Modul SerialComInstruments.exe. Lesen von Adresse xxx. Diese Meldung
> kommt nur, wenn ich mittels Arguino Daten sende und dann irgendwann das
> Programm schließe. Wenn ich das Projekt aufrufe und keine Verbindung zum
> Arduino herstelle, schließt es ordnungsgemäß. Ich verwende Windows10
Hab das Programm im Kompatibilitätsmodus laufen! So funktioniert alles 
einwandfrei.

von Willi K. (kucky)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,
bin wieder mit mit Deinem Programm beschäftigt. Ich möchte es zum 
debuggen meines Quadrocopter Projekts verwenden. Einige Instrumente sind 
aber ausgegraut, bzw. fehlen in der Version 4.1. wie z.B. das PID 
Instrument. Sind diese Instrumente noch zu erwarten? Wäre echt super.
MfG Willi

von Willi K. (kucky)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ist dieser Beitrag tot, oder gibt es eine Fortsetzung in einen neuen 
Thread? Für eine Info wäre ich sehr dankbar. Warum wird eine BT 
Verbindung nicht aufgelistet?
LG und schöne Ostern Willy.

von M. W. (elektrowagi78) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Ich lese auch mit.

von Wolfram F. (mega-hz)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

anscheinend führt der download-link für SerialComInstruments 4 immer auf 
diese Seite, hier kann man jedoch nur die v0.9 runterladen.
Weiss jemand, wie man an die v4 rankommt?

Gruß,
Wolfram.

Beitrag #5394022 wurde vom Autor gelöscht.
von deHarry (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Wolfram,

hinter dem Link steht noch ein "Anker" (die Nummer hinter dem #) auf den 
pasenden Beitrag hier im Thread:
Beitrag "Re: Projekt: Virtuelle Instrumente an serielle Schnittstelle"

Beitrag #5394492 wurde von einem Moderator gelöscht.
von Rainer M. (elespanol)


Bewertung
0 lesenswert
nicht lesenswert
Das glaube ich eher nicht. Eher glaube ich, dass er es wegen zuviel PN 
und zuviel Wunschkonzert offline genommen hat.

von F. F. (foldi)


Bewertung
1 lesenswert
nicht lesenswert
Heiner schrieb im Beitrag #5394492:
> Hmm, vielleicht hat der Albert ja schon die Dollars in den Augen und
> möchte
> Kohle machen?

Ich glaube das hat er nicht nötig.
Vielleicht geht es ihm nicht gut oder er ist im schlimmsten Fall schon 
verstorben.
Ich weiß, dass er wohl so seine körperlichen Probleme hatte.
Er ist bestimmt nicht everybody's darling, aber ein netter Kerl.

von Wilhelm Kuckelsberg (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wenn dem so ist, tut es mir wirklich leid.

Beitrag #5396296 wurde von einem Moderator gelöscht.
von Albert M. (Firma: Bastler aus Mönchengladbach) (albertm) Benutzerseite


Bewertung
5 lesenswert
nicht lesenswert
Bin weder bereits verstorben, noch krank und erfreue mich bester 
Gesundheit.

Fürs Proggen habe ich keine Lust.

Und wie ich sehe wurden diverse Hate Beiträge auch bereits von den 
Admins entfernt.

Meine Zeit vertreibe ich mir lieber mit Reisen, Natur, Fotografie oder 
reines Nichtstun.


Gruss Ulrich Albert
https://www.facebook.com/Ulrich.A.Maassen

: Bearbeitet durch User
von Christian B. (Firma: privat) (cebra)


Bewertung
0 lesenswert
nicht lesenswert
Albert M. schrieb:

>.....
>
> Meine Zeit vertreibe ich mir lieber mit Reisen, Natur, Fotografie oder
> reines Nichtstun.
>
>......


Genau so würde ich das auch machen ;-)

Christian

von Martin S. (sirnails)


Bewertung
0 lesenswert
nicht lesenswert
Christian B. schrieb:
> Albert M. schrieb:
>
>>.....
>>
>> Meine Zeit vertreibe ich mir lieber mit Reisen, Natur, Fotografie oder
>> reines Nichtstun.
>>
>>......
>
>
> Genau so würde ich das auch machen ;-)

Die Frage, die sich dann stellt, ist jedoch: Wird es mit dem Projekt 
weiter gehen, wenn der Winter naht (haha Game or Thrones Anspielung), 
oder hat Albert grundsätzlich keine Lust mehr, auf programmieren? Beides 
könnte ich verstehen.

von Christian B. (Firma: privat) (cebra)


Bewertung
0 lesenswert
nicht lesenswert
Martin S. schrieb:
> Die Frage, die sich dann stellt, ist jedoch: Wird es mit dem Projekt
> weiter gehen, wenn der Winter naht (haha Game or Thrones Anspielung),
> oder hat Albert grundsätzlich keine Lust mehr, auf programmieren? Beides
> könnte ich verstehen.

Es gibt Lust und Laune Projekte, die macht man solange wie man mag. 
Irgendwann ist mal Schluß mit Lust oder es gibt andere Prioritäten.

Wie es mit dem Projekt weitergeht hat er doch schon geschrieben, s.o.

Christian

von Martin S. (sirnails)


Bewertung
0 lesenswert
nicht lesenswert
Christian B. schrieb:
> Wie es mit dem Projekt weitergeht hat er doch schon geschrieben, s.o.

Dazu finde ich nichts. Im 04/17 schrieb er recht interessiert mit 
anderen Foristen und merkte an, dass er zur schönen Jahreszeit nichts 
macht.

Aktuell schrieb er, dass er auf's Proggen keine Lust hat, was in 
Anbetracht des aktuell wirklich schönen Wetters nicht verwunderlich ist.

Beides impliziert keine Aussage über die Zukunft des Projekts.

von F. F. (foldi)


Bewertung
0 lesenswert
nicht lesenswert
Albert M. schrieb:
> Bin weder bereits verstorben, noch krank und erfreue mich bester
> Gesundheit.

Na das ist schön zu hören und freut mich ehrlich. Ich weiß nur, dass es 
dir eine Zeit wohl nicht all zu gut ging (von dir selbst) und bevor hier 
wieder einige einen "Anspruch" auf deine freiwillige Leistung erheben 
und bei nicht erlangen dann meckern, wollte ich zu bedenken geben, dass 
du evtl. auch andere Gründe haben könntest. Wie schnell so was gehen 
kann, habe ich unlängst erst selbst erlebt.

von X4U (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Albert M. schrieb:
> Meine Zeit vertreibe ich mir lieber mit Reisen, Natur, Fotografie oder
> reines Nichtstun.


Viel Freude dabei und vielen vielen Dank für die Software.

und ja, ich muss zugeben dass ich ein wenig neidisch bin.

von Günter R. (galileo14)


Bewertung
0 lesenswert
nicht lesenswert
Albert M. schrieb:
> Meine Zeit vertreibe ich mir lieber mit Reisen, Natur, Fotografie oder
> reines Nichtstun.

Hallo Albert,

ja, da hast Du recht, so zu handeln. Sehr herzlichen Dank für Deine 
Software und die Aufhebung des Zeitlimits. Es hat Spaß gemacht, mit Dir 
zu planen und im Kontakt zu sein.

Alles Gute, und bleib gesund!

Liebe Grüße
Günter

von F. F. (foldi)


Bewertung
0 lesenswert
nicht lesenswert
Albert, schick mir doch bitte eine Mail, wenn du wieder so tolle Fotos 
gemacht hast und die auf deiner HP zu sehen sind.
Habe übrigens nun auch digital angefangen.
Noch nicht viel, weil es mir schon länger nicht gut ging.
Ansonsten viel Spaß bei der Freizeitgestaltung!

von M. W. (elektrowagi78) Benutzerseite


Bewertung
2 lesenswert
nicht lesenswert
Vielleicht sammeln wir ein wenig Geld für Alberts nächsten Urlaub. Dann 
hat er wieder Lust aufs Programmierung und Bild-Posten.?

von Wilhelm Kuckelsberg (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Da bin auch ich beruhigt. Vielen Dank auch von mir für das tolle Tool.

von Matjaz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hello.

Great job. Is it very interesting tool.
I have question:
Is it possible to join instruments with line? I didn't find any tools 
for line drawing.

Regards, Matjaz

von Friedhelm E. (fredfromflett)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Albert
Schön von dir zu hören
Ich wünsche dir eine gute Gesundheit ,viel Spass auf deinen Reisen und 
vielen Dank für das Programm

fredfromflett

von Serge (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hello,

Nice application, but it doesn't work. I tried
 - 4.1 - can't open instruments settings, as I understood from German 
manual, to open setting you need to double click an instrument, no luck 
with this way, no luck with right clicking, can't find anything in the 
menus.
 - 4.0.x - when I try to start them it says "You don't have permision to 
start this application. Please contact the developer". A bit senseless 
...

Regards,
Serge

von Rainer M. (elespanol)


Bewertung
0 lesenswert
nicht lesenswert
I think you downloaded the wrong version.
I recently installed win10 and this program from scratch. Works like a 
charm.

von Klaus B. (klausi1967)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Albert und alle anderen.

Zuerst wollte ich mich mal bei Albert für seine tolle Arbeit bedanken.

Ich hab mir das alte SerialComInstruments 0.9 installiert und eine 
Oberfläche mit Instrumenten gemacht.

Zuvor habe ich schon ein Meßgerät mit Arduino entwickelt. Das sendet 
fleißig an die Serielle Schnittstelle und sowohl über das Arduino 
Terminal als auch über Hyperterminal bekomm ich die ganzen Daten auf dem 
PC angezeigt.

So nun hab ich das was der Arduino sendet um die Commandos für die 
Instrumente erweitert. Auch das geht mit Arduino Terminal und mit 
Hyperterminal.

Sobald ich aber Connect beim SerialComInstruments mache, hängt der 
Arduino sich auf. Ich weiß nicht exact was passiert, aber er hängt auf 
alle Fälle irgendwie.

Der Arduino gibt nur Daten auf den PC aus, er wartet nicht auf irgendwas 
vom PC.

Ich weiß, dieser Thread ist schon einige Jahre "tot", aber ich würde das 
schöne Programm von Albert gern benutzten und brauch dafür Hilfe.

LG

von Klaus B. (klausi1967)


Bewertung
0 lesenswert
nicht lesenswert
Ich habe mein Problem jetzt gelöst.

Der Arduino nano wurde sowohl von USB als auch von meiner Hardware mit 
5V versorgt. Ich dachte, die Diode auf dem Nano wäre genug = 
ausreichende Trennung.

Alles hat funktioniert. Mit Hyperterminal oder dem Arduino Terminal hab 
ich die Messwerte erhalten, alles ohne Problem.

Als ich dann SerialComInstruments verwendet habe, um die Messwerte 
graphisch dar zu stellen hat sich der Nano aufgehangen. Ohne Reset ging 
da nix mehr.

Nach viel probieren und testen und messen, bin ich dann drauf gekommen, 
dass eine Vf=200mV Diode, die die 5V aus meiner Hardware von dem Nano 
trennen, die Lösung ist.

Warum, kann ich nicht logisch erklären. Aber vielleicht hilft es ja 
jemand anderem mal.

Ansonsten bin ich mit SerialComInstruments sehr zufrieden.

LG

von Cyblord -. (cyblord)


Bewertung
-3 lesenswert
nicht lesenswert
Klaus B. schrieb:
> Nach viel probieren und testen und messen, bin ich dann drauf gekommen,
> dass eine Vf=200mV Diode, die die 5V aus meiner Hardware von dem Nano
> trennen, die Lösung ist.

So entwickeln Arduino-Nutzer. Keine Ahnung von nix aber es werden halt 
mal ein paar Bauteile entfernt. Was soll man dazu noch sagen?

von Evolution (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Das nennt man in besseren Kreisen : Evolution

von Klaus B. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank auch, dass Ihr mir vorwerft von nix ne Ahnung zu haben.

Zu Eurer Info, ich habe keine Bauteile entfernt, sondern noch eines dazu 
gepackt.

Ich stell hier meine Lösung rein, damit es anderen hilft und man 
schmeißt einem hin keine Ahnung zu haben.

Nette Leute seid Ihr.

von Rainer M. (elespanol)


Bewertung
0 lesenswert
nicht lesenswert
Klaus B. schrieb:

>  Nette Leute seid Ihr.

Weist du nicht, wo du hier bist?
Und dann auch noch mit einem Arduino ankommen ;-)

von Klaus B. (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Rainer M. schrieb:
> Weist du nicht, wo du hier bist?

Sorry, wusste offensichtilch wirklich nicht, wo ich hier bin.

Arduino's werden hier wohl gehasst?

Ich mach mich dann mal besser auf den Weg ins Arduino Forum.

von Serge (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Rainer M. schrieb:
> I think you downloaded the wrong version.
> I recently installed win10 and this program from scratch. Works like a
> charm.

Can you tell which version you tried? I tried at least 5 last versions 
of V4, no luck with any under Win10 and Win7.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.